
<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script src="/js/vendor/modernizr-2.5.3.min.js"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=PT+Serif:400,700&display=swap" rel="stylesheet">
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
<link href='https://cdn.jsdelivr.net/animatecss/3.4.0/animate.min.css' rel='stylesheet' />

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/img/favicons/favicon-16x16.png" sizes="16x16">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/img/favicons/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="apple-touch-icon" href="/img/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114-precomposed.png" />
<script src="//cdn.rawgit.com/namuol/cheet.js/master/cheet.min.js" type="text/javascript"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28181852-28"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-28181852-28');
</script>

<meta name="apple-itunes-app" content="app-id=548832108">
<link rel="alternate" type="application/rss+xml" title="Daily Bruin Feed" href="https://dailybruin.com/feed/">



<meta property="og:image" content="https://dailybruin.com/images/2020/05/usac.jpg" />
<meta name="twitter:image" content="https://dailybruin.com/images/2020/05/usac.jpg" />
<meta property="og:description" content="Candidates for the 2020-2021 Undergraduate Students Association Council disputed over issues, such as student tuition refunds, resources for students amid the COVID-19 pandemic and which projects to fund, during the&hellip;" />
<meta name="twitter:description" content="Candidates for the 2020-2021 Undergraduate Students Association Council disputed over issues, such as student tuition refunds, resources for students amid the COVID-19 pandemic and which projects to fund, during the&hellip;" />
<meta property="og:url" content="https://dailybruin.com/2020/05/01/usac-candidates-discuss-referendums-use-of-student-fees-in-online-debate/" />
<meta property="og:title" content="USAC candidates discuss referendums, use of student fees in online debate" />
<meta name="twitter:title" content="USAC candidates discuss referendums, use of student fees in online debate" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailybruin" />
<meta name="twitter:creator" content="@dailybruin" />
<meta property="fb:pages" content="47311244274" />

<title>USAC candidates discuss referendums, use of student fees in online debate - Daily Bruin</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://dailybruin.com/2020/05/01/usac-candidates-discuss-referendums-use-of-student-fees-in-online-debate/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="USAC candidates discuss referendums, use of student fees in online debate - Daily Bruin" />
<meta property="og:description" content="Candidates for the 2020-2021 Undergraduate Students Association Council disputed over issues, such as student tuition refunds, resources for students amid the COVID-19 pandemic and which projects to fund, during the annual candidates debate Thursday." />
<meta property="og:url" content="https://dailybruin.com/2020/05/01/usac-candidates-discuss-referendums-use-of-student-fees-in-online-debate/" />
<meta property="og:site_name" content="Daily Bruin" />
<meta property="article:publisher" content="https://www.facebook.com/dailybruin" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-05-01T14:57:33+00:00" />
<meta property="article:modified_time" content="2020-05-01T15:00:12+00:00" />
<meta property="og:updated_time" content="2020-05-01T15:00:12+00:00" />
<meta property="og:image" content="https://dailybruin.com/images/2020/05/usac.jpg" />
<meta property="og:image:secure_url" content="https://dailybruin.com/images/2020/05/usac.jpg" />
<meta property="og:image:width" content="1019" />
<meta property="og:image:height" content="568" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Candidates for the 2020-2021 Undergraduate Students Association Council disputed over issues, such as student tuition refunds, resources for students amid the COVID-19 pandemic and which projects to fund, during the annual candidates debate Thursday." />
<meta name="twitter:title" content="USAC candidates discuss referendums, use of student fees in online debate - Daily Bruin" />
<meta name="twitter:site" content="@dailybruin" />
<meta name="twitter:image" content="https://dailybruin.com/images/2020/05/usac.jpg" />
<meta name="twitter:creator" content="@dailybruin" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailybruin.com/#organization","name":"Daily Bruin","url":"https://dailybruin.com/","sameAs":["https://www.facebook.com/dailybruin","https://www.instagram.com/dailybruin","https://www.youtube.com/user/ucladailybruin","https://twitter.com/dailybruin"],"logo":{"@type":"ImageObject","@id":"https://dailybruin.com/#logo","inLanguage":"en-US","url":"https://dailybruin.com/images/2017/03/db-logo.png","width":750,"height":750,"caption":"Daily Bruin"},"image":{"@id":"https://dailybruin.com/#logo"}},{"@type":"WebSite","@id":"https://dailybruin.com/#website","url":"https://dailybruin.com/","name":"Daily Bruin","inLanguage":"en-US","description":"Since 1919","publisher":{"@id":"https://dailybruin.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dailybruin.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dailybruin.com/2020/05/01/usac-candidates-discuss-referendums-use-of-student-fees-in-online-debate/#primaryimage","inLanguage":"en-US","url":"https://dailybruin.com/images/2020/05/usac.jpg","width":1019,"height":568},{"@type":"WebPage","@id":"https://dailybruin.com/2020/05/01/usac-candidates-discuss-referendums-use-of-student-fees-in-online-debate/#webpage","url":"https://dailybruin.com/2020/05/01/usac-candidates-discuss-referendums-use-of-student-fees-in-online-debate/","name":"USAC candidates discuss referendums, use of student fees in online debate - Daily Bruin","isPartOf":{"@id":"https://dailybruin.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://dailybruin.com/2020/05/01/usac-candidates-discuss-referendums-use-of-student-fees-in-online-debate/#primaryimage"},"datePublished":"2020-05-01T14:57:33+00:00","dateModified":"2020-05-01T15:00:12+00:00"},{"@type":"Article","@id":"https://dailybruin.com/2020/05/01/usac-candidates-discuss-referendums-use-of-student-fees-in-online-debate/#article","isPartOf":{"@id":"https://dailybruin.com/2020/05/01/usac-candidates-discuss-referendums-use-of-student-fees-in-online-debate/#webpage"},"author":{"@id":"https://dailybruin.com/#/schema/person/a766984cd023a5d7567958b6eb7b7708"},"headline":"USAC candidates discuss referendums, use of student fees in online debate","datePublished":"2020-05-01T14:57:33+00:00","dateModified":"2020-05-01T15:00:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dailybruin.com/2020/05/01/usac-candidates-discuss-referendums-use-of-student-fees-in-online-debate/#webpage"},"publisher":{"@id":"https://dailybruin.com/#organization"},"image":{"@id":"https://dailybruin.com/2020/05/01/usac-candidates-discuss-referendums-use-of-student-fees-in-online-debate/#primaryimage"},"articleSection":"Campus,News,Student Government","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://dailybruin.com/#/schema/person/a766984cd023a5d7567958b6eb7b7708","name":"Samantha Fredberg","image":{"@type":"ImageObject","@id":"https://dailybruin.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4f0a90bebe236a494efa8c7e78a87b11?s=96&d=mm&r=pg","caption":"Samantha Fredberg"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1">
<link rel="stylesheet" href="/css/jquery.galleryview-3.0-dev.css">
<link rel="stylesheet" href="/css/vendor/lightSlider.css">
<link rel="stylesheet" href="/css/app.css?ver=1588351692">
<link rel="stylesheet" href="/plugins/audio/css/audio.css?ver=5.2.1">
<link rel="stylesheet" href="/plugins/nextgen-galleryview2/galleryview/css/galleryview.css">
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmediaGlobalVar = {"ajaxurl":"https:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","uploadPath":"https:\/\/dailybruin.com\/wp-content\/grand-media","gmediaKey":"","mash":""};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/grand-media/assets/gmedia.global.front.js?ver=0.9.6'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.";
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/svg-support/js/min/svg-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='/js/plugins.js'></script>
<script type='text/javascript' src='/js/main.js?ver=1588351692'></script>
<script type='text/javascript' src='/js/vendor/jquery.galleryview-3.0-dev.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.timers-1.2.js'></script>
<link rel='https://api.w.org/' href='https://dailybruin.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://dailybruin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailybruin.com%2F2020%2F05%2F01%2Fusac-candidates-discuss-referendums-use-of-student-fees-in-online-debate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailybruin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailybruin.com%2F2020%2F05%2F01%2Fusac-candidates-discuss-referendums-use-of-student-fees-in-online-debate%2F&#038;format=xml" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


<script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0094/3471.js" async="async"></script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-379296 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=269701246422391";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--[if lt IE 7]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</div><![endif]-->
<div class="row hide-for-small">
<div class="db-ad-leaderboard text-center">
<broadstreet-zone zone-id="69404"></broadstreet-zone>
</div>
</div>
<div class="row show-for-small-only">
<div style="overflow-x: auto" class="db-ad-leaderboard text-center">
<broadstreet-zone zone-id="69406"></broadstreet-zone>
</div>
</div>
<hr class="hide-for-small">
<div class="hide-for-small" id="stickyheader">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo" style="display: none;">
<a href="https://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum" style="display: none;">
<a href="https://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</br>
</nav>
</div>
<div class="show-for-small" id="stickyheader-small">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="https://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="https://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="stickyalias">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="https://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="https://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="search" class="reveal-modal" data-reveal>
<a href="#" class="close-reveal-modal text-right">&#10005;</a>
<label>Powered by Google Custom Search:</label>
<gcse:search></gcse:search>
</div>
<div id="menu" class="reveal-modal" data-reveal>
<div class="db-nav-links">
<a href="#" class="close-reveal-modal text-right"><i class="fa fa-angle-left"></i></a>
<ul id="topMenu" class=""><li class="menu-news current-post-ancestor active current-post-parent"><a href="/category/news/"><span></span>News</a></li>
<li class="menu-sports"><a href="/category/sports/"><span></span>Sports</a></li>
<li class="menu-ae"><a href="/category/arts-entertainment/"><span></span>A&#038;E</a></li>
<li class="menu-opinion"><a href="/category/opinion/"><span></span>Opinion</a></li>
<li class="menu-the-quad"><a href="https://dailybruin.com/category/quad/"><span></span>The Quad</a></li>
<li class="menu-spectrum"><a href="/category/spectrum/"><span></span>Spectrum</a></li>
<li class="menu-video"><a href="/category/video/"><span></span>Video</a></li>
<li class="menu-podcasts"><a href="/category/podcasts/"><span></span>Podcasts</a></li>
<li class="menu-graphics"><a href="/category/graphics/"><span></span>Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com"><span></span>Prime</a></li>
<li class="menu-classifieds"><a href="/classifieds/"><span></span>Classifieds</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-about"><a href="/about">About</a></li>
<li class="menu-contact-us"><a href="/contact">Contact Us</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-stonewall"><a href="/stonewall/">Stonewall</a></li>
<li class="menu-records-requests"><a href="/records-requests">Records requests</a></li>
<li class="menu-the-editorial-board"><a href="/the-daily-bruin-editorial-board/">The Editorial Board</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-facebook"><a href="https://www.facebook.com/dailybruin"><span></span>Facebook</a></li>
<li class="menu-twitter"><a href="https://www.twitter.com/dailybruin"><span></span>Twitter</a></li>
<li class="menu-youtube"><a href="https://www.youtube.com/ucladailybruin"><span></span>YouTube</a></li>
<li class="menu-github"><a href="https://www.github.com/daily-bruin"><span></span>GitHub</a></li>
<li class="menu-rss"><a href="/feed"><span></span>RSS</a></li>
</ul> </div>
</div>
<div class="db-wrapper db-content">
<style>
        .db-next {
          text-align: center;
          /*border-top: 1px solid #EEE;*/
          /*border-bottom: 1px solid #EEE;*/
          margin-top: 0.5rem;
          margin-bottom: 1rem;
          padding-top: 0.5rem;
          /*padding-bottom: 0.5rem;*/
        }
        .db-next .fadeInLeft {
          -webkit-animation-delay: 0.6s;
          -moz-animation-delay: 0.6s;
          -ms-animation-delay: 0.6s;
        }
        .db-next .fadeInUp {
          -webkit-animation-delay: 2s;
          -moz-animation-delay: 2s;
          -ms-animation-delay: 2s;
        }
        .db-next h2 {
          display: inline-block;
          font-size: 1.5rem;
        }
          .db-next button {
            margin-right: 0rem;
            margin-left: 2.5rem;
            font-size: 1.2rem;
            padding: 1rem 1rem 1.0625rem 1rem;
            background-color: #0080c6;
            font-family: 'Roboto Slab', serif;
            }
            .db-next button:hover {
              background-color: rgba(0, 128, 198, 0.7);
            }
            /*
            #play-store-logo {

              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #app-store-logo {
              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #play-store-logo img {
              width: 136px;
            }
            #app-store-logo img {
              width: 140px;
            }
            #war-twitter-badge {
              display: inline-block;
            }
            #war-inst-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }

            #war-inst-badge span div {
              margin: 0 5px 0 0;
              position: relative;
              bottom: 3px;
            }

            #war-fb-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }
            #war-sometext {
              margin: 0 0 0.7rem 0;
            }*/
            </style>

<div class="row db-story below-header">
<div class="db-top-date text-center hide-for-small">
<p><span>Friday, May 1</span></p>
</div>
<div class="small-12 columns hide-for-small" id="topBarContainer" style="margin-top: 0px;">
<ul id="topBar" class=""><li class="menu-news current-post-ancestor active current-post-parent"><a href="/category/news/">News</a></li>
<li class="menu-sports"><a href="/category/sports/">Sports</a></li>
<li class="menu-arts"><a href="/category/arts-entertainment/">Arts</a></li>
<li class="menu-opinion"><a href="/category/opinion/">Opinion</a></li>
<li class="menu-photo"><a href="https://dailybruin.com/category/spectrum/">Photo</a></li>
<li class="menu-video"><a href="/category/video/">Video</a></li>
<li class="menu-illustrations"><a href="/category/illo/">Illustrations</a></li>
<li class="menu-graphics"><a href="/category/graphics/">Graphics</a></li>
<li class="menu-enterprise"><a href="/category/enterprise/">Enterprise</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com">PRIME</a></li>
<li class="menu-the-quad"><a href="https://dailybruin.com/category/quad/">The Quad</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-interactives"><a href="/category/interactive-page/">Interactives</a></li>
<li class="menu-podcasts"><a href="/category/podcasts/">Podcasts</a></li>
</ul> </div>

<div class="breaking-banner" style="margin:0;">
<h3>BREAKING: </h3>
<ul id="menu-breaking" class="menu"><li class="menu-la-countys-safer-at-home-order-will-extend-to-may-15-read-all-our-coronavirus-coverage-here"><a href="https://features.dailybruin.com/2020/covid-19/">LA County&#8217;s &#8220;safer at home&#8221; order will extend to May 15. Read all our coronavirus coverage <u>here</u></a></li>
</ul> </div>
<div class="small-6 columns hide-for-small" style="margin:0;">
</div>
<div class="small-6 columns hide-for-small text-right social-right" style="margin:0;">
<a href="https://www.facebook.com/dailybruin" title="Facebook"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/dailybruin" title="Twitter"><i class="fa fa-twitter"></i></a>
<a href="https://youtube.com/ucladailybruin" title="Youtube"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.github.com/dailybruin" title="GitHub"><i class="fa fa-github"></i></a>
<a href="https://dailybruin.com/feed" title="RSS"><i class="fa fa-rss"></i></a>
</div>
</div>
<div id="wrap" class="container" role="document">

<div class="row db-story" id="single-post">
<div class="row db-story">
<div class="large-8 columns">
<article class="post-379296 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-news category-student-government" id="post-379296">
<div class="db-post-headline">
<h1>USAC candidates discuss referendums, use of student fees in online debate</h1>
</div>
<hr>
<div class="row">
<div class="small-7 columns">
<div class="db-byline">
<h4> <h4>By <a href="https://dailybruin.com/author/samantha-fredberg/" title="Posts by Samantha Fredberg" class="url fn" rel="author">Samantha Fredberg</a></h4> </h4>
</br>
<h5> Posted: </h5>
<h5> May 1, 2020</h5>
<h5> 7:57 am</h5>
</div>
</div>
<div class="small-5 columns text-right">
<h4><a href="https://dailybruin.com/category/news/campus/" rel="category tag">Campus</a>, <a href="https://dailybruin.com/category/news/" rel="category tag">News</a>, <a href="https://dailybruin.com/category/news/student-government/" rel="category tag">Student Government</a></h4>
<br style="clear:both" />
</div>
</div>
<div class="db-image text-center">
<img width="640" height="357" src="https://dailybruin.com/images/2020/05/usac-640x357.jpg" class="attachment-db-category-full size-db-category-full wp-post-image" alt="" srcset="https://dailybruin.com/images/2020/05/usac-640x357.jpg 640w, https://dailybruin.com/images/2020/05/usac-300x167.jpg 300w, https://dailybruin.com/images/2020/05/usac-768x428.jpg 768w, https://dailybruin.com/images/2020/05/usac-150x84.jpg 150w, https://dailybruin.com/images/2020/05/usac-732x408.jpg 732w, https://dailybruin.com/images/2020/05/usac.jpg 1019w" sizes="(max-width: 640px) 100vw, 640px"> <p class="db-image-caption text-left">
Five candidates for Undergraduate Students Association Council president debate over feasibility of platforms, student fees and other campus issues at the 2020 USAC debate. </p>
<hr>
</div>
<div class="row">
<div class="medium-3 columns">
<div class="row text-center">
<h4 class="small-6 columns">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://dailybruin.com/2020/05/01/usac-candidates-discuss-referendums-use-of-student-fees-in-online-debate/" target="_blank">
<i class="fa fa-facebook fa-lg"></i>&nbsp;Share
</a>
</h4>
<h4 class="small-6 columns">
<a href="https://twitter.com/share" rel="external" target="_blank" data-via="dailybruin">
<i class="fa fa-twitter fa-lg"></i>&nbsp;Tweet
</a>
</h4>
</div>
<hr>
<p>
</p>
</div>
<div class="medium-9 columns">
<div class="db-post-content">
<p><span style="font-weight: 400;">Candidates for the 2020-2021 Undergraduate Students Association Council disputed over issues, such as student tuition refunds, resources for students amid the COVID-19 pandemic and which projects to fund, during the annual</span> <span style="font-weight: 400;">candidates debate Thursday.</span></p>
<p><span style="font-weight: 400;">The Undergraduate Students Association Elections Board held its annual debate for the spring USAC election over livestream with over 200 online viewers. This year’s event was co-hosted by the Daily Bruin and featured 24 out of 30 candidates.</span></p>
<p><span style="font-weight: 400;">The majority of the debate focused on contested positions including president, internal vice president, external vice president, Facilities commissioner and others. Uncontested candidates were given a one-minute opening statement before being dismissed.</span></p>
<p><span style="font-weight: 400;">Many candidates focused on the feasibility of their opponents’ platforms, USAC’s transparency and the future of student fees.</span></p>
<p><span style="font-weight: 400;">This election has a higher number of contested positions than the 2019 election, which led to a more contentious debate. Three candidates ran for president in 2019, and five are currently running in 2020.</span></p>
<p><span style="font-weight: 400;">Presidential candidate</span> <span style="font-weight: 400;">Naomi Riley said that her fellow candidate Orion Smedley is not educated on issues relating to USAC transparency and budget reports from funded groups, like the USAC Community Programs Office. </span></p>
<p><span style="font-weight: 400;">Smedley said that USAC should </span><a href="https://dailybruin.com/2020/03/16/usac-to-withhold-800k-from-two-committees-until-budget-breakdowns-are-revealed/"><span style="font-weight: 400;">continue to withhold fees from CPO groups</span></a><span style="font-weight: 400;"> until they present budget reports. </span></p>
<p><span style="font-weight: 400;">“We don’t just give up,” said Smedley, currently general representative 2 and a third-year physics student. “We still have the ability to keep withholding fees from them.” </span></p>
<p><span style="font-weight: 400;">Riley also said that candidate Josuel Vasquez, who promised to cancel all student fees amid the COVID-19 pandemic, does not understand the nuances associated with student fees. </span></p>
<p><span style="font-weight: 400;">Vasquez, a third-year mathematics student,</span> <span style="font-weight: 400;">said that the only fair plan is to cancel student fees, including the potential new fees that would come with the referendum on the ballot. </span></p>
<p><span style="font-weight: 400;">“If you go to the store, and you don’t get what you paid for, you get your money back,” Vasquez said.</span><b> </b></p>
<p><span style="font-weight: 400;">The Cultivating Unity for Bruins Referendum would fund the creation of a Black Resource Center with a programming budget, pay the rent of the Transfer Student Center and create more spaces for meditation. </span></p>
<p><span style="font-weight: 400;">Riley, the current USAC Academic Affairs commissioner and a third-year political science student, said that the creation of a Black Resource Center is long overdue and should happen regardless of students not being able to utilize it immediately. </span></p>
<p><span style="font-weight: 400;">Presidential candidate</span> <span style="font-weight: 400;">Aniq Chunara said that</span> <span style="font-weight: 400;">though canceling student fees is logical, Vasquez lacks a direct plan to do so. </span></p>
<p><span style="font-weight: 400;">“I would like to see some concrete details,” said Chunara, a second-year political science student. </span></p>
<p><span style="font-weight: 400;">Presidential candidate and a third-year business economics student</span> <span style="font-weight: 400;">Josh Feldman called for Chunara, who served on the USA Judicial Board, to resign from his position if he is planning to continue to run for president. However, Chunara said he has already stepped down and is eligible to run. </span></p>
<p><span style="font-weight: 400;">Another contentious discussion took place when Facilities commissioner</span> <span style="font-weight: 400;">candidates Draco Tong and Sachi Cooper took the screen. </span></p>
<p><span style="font-weight: 400;">Cooper, a second-year geography and public affairs student, criticized Tong’s platforms, stating that his plan to implement solar panels on campus is too ambitious and vague, especially considering UCLA already failed to meet its goal of zero waste by 2020.</span></p>
<p><span style="font-weight: 400;">Tong, a second-year electrical engineering student, said that though his plan is ambitious, he believes that his engineering background is more applicable for the position than Cooper’s background.</span></p>
<p><span style="font-weight: 400;">Similarly, international student representative candidate Nadine Avari said her fellow candidate Nox Yang’s proposal to establish a multicultural center is not feasible. Candidate Bakur Madini added that he disapproves of the proposal’s need to raise student fees. </span></p>
<p><span style="font-weight: 400;">Yang said that there are available spaces on the Hill that can house the center. She added that international students pay three times the tuition of in-state students, and any additional funds needed should be taken from these tuitions.</span></p>
<p><span style="font-weight: 400;">International students face many questions for next year, including the chance of returning to school despite travel bans, maintaining visa statuses and more. Madini said his solution is to push administration to make a plan for international students, but Avari said that would not be enough. </span></p>
<p><span style="font-weight: 400;">“We’re all uncertain, but the UC administration is just as uncertain as us,” she said. </span></p>
<p><span style="font-weight: 400;">The two candidates for internal vice president, Emily Hong Van Luong and Brandon Broukhim, entered a debate over what the position demands a focus on.</span></p>
<p><span style="font-weight: 400;">“Transparency is the IVP’s greatest responsibility,” said Broukhim, who serves as general representative 3 on USAC. </span></p>
<p><span style="font-weight: 400;">He added that USAC meeting livestream “</span><a href="https://www.youtube.com/channel/UCJbtA3hr74CKQd0t-Rin4IA"><span style="font-weight: 400;">USAC Live!</span></a><span style="font-weight: 400;">” is a laptop in the corner of the room that produces low-quality video and audio. Broukhim said he</span> <span style="font-weight: 400;">wants to create a more effective livestream to make meetings fully accessible. </span></p>
<p><span style="font-weight: 400;">The issue, however, is not the quality of the livestream, said Luong, a member of the internal vice president office and a third-year communication student. People are more engaged through office hours, which she plans to hold frequently, she said. </span></p>
<p><span style="font-weight: 400;">Broukhim said students did not come to his office hours and have been more engaged over Zoom, adding that he wants to maintain digital accessibility even when students return to campus. </span></p>
<p><span style="font-weight: 400;">Each candidate voiced doubts over the other’s special project. Broukhim said that Luong’s plan to stabilize rent for students living in Westwood apartments is unachievable, while his plan to implement charging stations across campus is more feasible. </span></p>
<p><span style="font-weight: 400;">“The city can’t accomplish it, the state can’t accomplish it, I can’t understand how USAC will solve it,” he said. </span></p>
<p><span style="font-weight: 400;">Luong said that though her plan is more ambitious, it addresses a real problem,</span> <span style="font-weight: 400;">unlike Broukhim’s plan. </span></p>
<p><span style="font-weight: 400;">“It doesn’t solve a student need,” she said. “Students are facing an academic inequality because they can’t afford laptops, not because they can’t find places to charge them.”</span></p>
<p><span style="font-weight: 400;">The debate also included discourse over the two proposed referendums: CUB and the Good Clothes Good People Basic Needs Referendum. Andrew Raychawdhuri, a Daily Bruin opinion columnist, represented the opposition to the CUB, though this does not represent the official stance of the paper. </span></p>
<p><span style="font-weight: 400;">Alexandria Davis, candidate representative for CUB and chairperson of the Afrikan Student Union at UCLA, said that a $45 rise in student fees to support the referendum is justified, because the issues represented in CUB have needed to be addressed for years. </span></p>
<p><span style="font-weight: 400;">Raychawdhuri said that there is no urgency to pass the referendum in the middle of a pandemic, as students will not be able to utilize the benefits of the referendum for the foreseeable future.</span></p>
<p><span style="font-weight: 400;">Davis said that CUB has been pushed off for years and must be implemented as soon as possible. </span></p>
<p><span style="font-weight: 400;">“I see the CUB referenda as the only way to restore these historic inequalities,” she said. </span></p>
<p><span style="font-weight: 400;">Elizabeth Hanczor, a Daily Bruin opinion columnist, served as the opposition to GCGP, though this does not represent the official stance of the paper. She said that GCGP should not be addressed as a referendum because it is small enough to be covered entirely by USAC surplus funds. </span></p>
<p><span style="font-weight: 400;">Sneha Thirkannad, the candidate representative for GCGP, said the USAC surplus changes each year. </span></p>
<p><span style="font-weight: 400;">“We can’t rely on something if we don’t know how much there is to offer,” she said. “We’re asking you to pay 99 cents, and we will be able to provide necessities for thousands of students.”</span></p>
<p><span style="font-weight: 400;">Voting for the 2020 USAC election will open Monday on MyUCLA and run through May 8. </span></p>
</div>




<img src="https://dailybruin.com/images/2016/04/doublelines.jpg" />
<div class="author-wrapper">
<div class="row author-box">
<div class="large-12 medium-12 small-12 columns author-title">
<div class="author-header">
<a href="https://dailybruin.com/author/samantha-fredberg/">
Samantha Fredberg </a>

</div>
</div>
<hr>
<p id="comment-policy">Comments are supposed to create a forum for thoughtful, respectful community discussion. Please be nice. <a href="https://dailybruin.com/comment-policy/">View our full comments policy here.</a></p>
<div id="disqus_thread"></div>
</article>
</div>
<div class="large-4 columns">

<div class="hide-for-medium">
<broadstreet-zone zone-id="69405"></broadstreet-zone>
</div>
<ul id="sidebar-list">
<li>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
							#mc_embed_signup{background:#fff; clear:left; font:12px 'Roboto Slab', serif;}
							#mc_embed_signup form {padding: 3px;}
							#mc_embed_signup_scroll {margin-top: 0px;}
							#mc_embed_signup_scroll h2 {margin-top: 0.625rem;}
						/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
							 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
						</style>
<div id="mc_embed_signup">
<form action="//dailybruin.us15.list-manage.com/subscribe/post?u=15fa3629ea46e975a3174fe51&amp;id=ee621e262a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our daily newsletter</h2>
<div class="mc-field-group">
</label>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter your e-mail" id="mce-EMAIL">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px; margin-top: 0px;" aria-hidden="true"><input type="text" name="b_15fa3629ea46e975a3174fe51_ee621e262a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>

</li>
<li><div class='yarpp-related-widget'>
<div id="sidebar-similar" class="side-info">
<h4 class="yarpp-title">Related Content</h4>
<ul class="related-posts">
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2020/04/08/usac-approves-candidates-and-referenda-for-online-spring-2020-election-ballot/" rel="bookmark">
<h4>Campus</h4>
</a>
<p>April 8, 2020</p>
<a href="/2020/04/08/usac-approves-candidates-and-referenda-for-online-spring-2020-election-ballot/" rel="bookmark">
USAC approves candidates and referenda for online spring 2020 election ballot </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2020/04/08/usac-approves-candidates-and-referenda-for-online-spring-2020-election-ballot/" rel="bookmark">
<img width="300" height="200" src="https://dailybruin.com/images/2020/04/web.ns_.bruindine.file_-300x200.jpg" class="attachment-db-category-thumb size-db-category-thumb wp-post-image" alt="" srcset="https://dailybruin.com/images/2020/04/web.ns_.bruindine.file_-300x200.jpg 300w, https://dailybruin.com/images/2020/04/web.ns_.bruindine.file_-768x512.jpg 768w, https://dailybruin.com/images/2020/04/web.ns_.bruindine.file_-1024x683.jpg 1024w, https://dailybruin.com/images/2020/04/web.ns_.bruindine.file_-150x100.jpg 150w, https://dailybruin.com/images/2020/04/web.ns_.bruindine.file_-732x488.jpg 732w, https://dailybruin.com/images/2020/04/web.ns_.bruindine.file_-640x427.jpg 640w, https://dailybruin.com/images/2020/04/web.ns_.bruindine.file_.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2019/10/25/usac-fall-special-election-candidates-debate-for-remaining-seats/" rel="bookmark">
<h4>News</h4>
</a>
<p>October 25, 2019</p>
<a href="/2019/10/25/usac-fall-special-election-candidates-debate-for-remaining-seats/" rel="bookmark">
USAC fall special election candidates debate for remaining seats </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2019/10/25/usac-fall-special-election-candidates-debate-for-remaining-seats/" rel="bookmark">
<img width="300" height="194" src="https://dailybruin.com/images/2019/10/web.ns_.usacdebate.fse_.XZ_-300x194.jpg" class="attachment-db-category-thumb size-db-category-thumb wp-post-image" alt="" srcset="https://dailybruin.com/images/2019/10/web.ns_.usacdebate.fse_.XZ_-300x194.jpg 300w, https://dailybruin.com/images/2019/10/web.ns_.usacdebate.fse_.XZ_-1024x664.jpg 1024w, https://dailybruin.com/images/2019/10/web.ns_.usacdebate.fse_.XZ_-150x97.jpg 150w, https://dailybruin.com/images/2019/10/web.ns_.usacdebate.fse_.XZ_-732x475.jpg 732w, https://dailybruin.com/images/2019/10/web.ns_.usacdebate.fse_.XZ_-640x415.jpg 640w, https://dailybruin.com/images/2019/10/web.ns_.usacdebate.fse_.XZ_.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2019/04/26/with-elections-lightly-contested-usac-holds-cordial-debate/" rel="bookmark">
<h4>News</h4>
</a>
<p>April 26, 2019</p>
<a href="/2019/04/26/with-elections-lightly-contested-usac-holds-cordial-debate/" rel="bookmark">
With elections lightly contested, USAC holds cordial debate </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2019/04/26/with-elections-lightly-contested-usac-holds-cordial-debate/" rel="bookmark">
<img width="300" height="200" src="https://dailybruin.com/images/2019/04/web.ns_.usacdebate.XZ_-300x200.jpg" class="attachment-db-category-thumb size-db-category-thumb wp-post-image" alt="" srcset="https://dailybruin.com/images/2019/04/web.ns_.usacdebate.XZ_-300x200.jpg 300w, https://dailybruin.com/images/2019/04/web.ns_.usacdebate.XZ_-1024x682.jpg 1024w, https://dailybruin.com/images/2019/04/web.ns_.usacdebate.XZ_-150x100.jpg 150w, https://dailybruin.com/images/2019/04/web.ns_.usacdebate.XZ_-732x488.jpg 732w, https://dailybruin.com/images/2019/04/web.ns_.usacdebate.XZ_-640x426.jpg 640w, https://dailybruin.com/images/2019/04/web.ns_.usacdebate.XZ_.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2019/04/11/usac-announces-ballot-17-candidates-running-with-anothers-eligibility-pending/" rel="bookmark">
<h4>News</h4>
</a>
<p>April 11, 2019</p>
<a href="/2019/04/11/usac-announces-ballot-17-candidates-running-with-anothers-eligibility-pending/" rel="bookmark">
USAC announces ballot, 17 candidates running with another’s eligibility pending </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2019/04/11/usac-announces-ballot-17-candidates-running-with-anothers-eligibility-pending/" rel="bookmark">
<img width="300" height="177" src="https://dailybruin.com/images/2019/04/web.ns_.usacrecap.MC_-300x177.jpg" class="attachment-db-category-thumb size-db-category-thumb wp-post-image" alt="" srcset="https://dailybruin.com/images/2019/04/web.ns_.usacrecap.MC_-300x177.jpg 300w, https://dailybruin.com/images/2019/04/web.ns_.usacrecap.MC_-1024x605.jpg 1024w, https://dailybruin.com/images/2019/04/web.ns_.usacrecap.MC_-150x88.jpg 150w, https://dailybruin.com/images/2019/04/web.ns_.usacrecap.MC_-732x432.jpg 732w, https://dailybruin.com/images/2019/04/web.ns_.usacrecap.MC_-640x378.jpg 640w, https://dailybruin.com/images/2019/04/web.ns_.usacrecap.MC_.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px"> </a>
</div>
</div>
</li>
<hr />
</ul>
</div>
</div>
</li><li><h4>Poll</h4><div id="polls-292" class="wp-polls">
<form id="polls_form_292" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_292_nonce" name="wp-polls-nonce" value="b51f2ce30d" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="292" /></p>
<span class="poll-question">LA City Council recently voted to reinstate limitations regarding homeless LA drivers living in their cars. These regulations will run until January, and states that they are prohibited from spending the night in their cars on residential streets, or live in their vehicles at any time within a block of a park, school, preschool or daycare facility. What are your thoughts on this?</span>
<label class="radio">
<input type="radio" id="poll-answer-1185" name="poll_292" value="1185" />Reinstating these limitations could cause more issues than it could fix. Homeless drivers that use their cars as a home are not the root problem the LA City Council should be focused on addressing.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1186" name="poll_292" value="1186" />It was a good idea to reinstate these limitations, since homeless drivers could possibly become intrusive and pose a threat to residential areas and places where children are most present.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1187" name="poll_292" value="1187" />These limitations are neither good or bad, and does not affect me as a student because I am not homeless, nor am I living in my car.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1188" name="poll_292" value="1188" />I have feelings about this that are not described in the options above.
</label>
<submit name="vote" class="btn btn-large" onclick="poll_vote(292);">Submit </submit>
<a href="#ViewPollResults" onclick="poll_result(292); return false;" class="poll-view-results">View results without voting &raquo;</a>
</form>
</div>
<span class="sidebar-more"><a href="https://dailybruin.com/polls">Polls Archive</a></sidebar></li><li><h4>Featured Classifieds</h4> <div id="classifieds-container">
<div>
<p>Looking for a tutor for 3rd grade twins. Mostly math homework and test prep using zoom. Twice a week 4 hours total @ $25/hour, day time only. Please email Natalie, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="97f9f6e3d7f9f6e3fbfef1f2f4f8f6f4ffb9f4f8fa">[email&#160;protected]</a> or text 3109802569. &bull; <a href="https://dailybruin.com/classification/tutoring-offered/">Tutoring Offered</a></p>
<p>Hello! We are seeking a marketing intern for 3 months to assist on a transformational podcast. We just got ranked #70 in France and launched 2 months ago. Into The Dawn Podcast just hit #70 on iTunes in France and have some great momentum for expansion! Intern should excel in social media, and finding innovative ways to market the product. For more information please call: 310-866-1296 &bull; <a href="https://dailybruin.com/classification/internships/">Internships</a></p>
<p>ROOMS FOR RENT, $1275/month, all inclusive. We have a number of rooms for rent in Larchmont, furniture, wifi, utilities, and weekly professional cleaning all included. Check out the home at www.common.com/elmwood. To book an appointment please call +1 424-343-1073 &bull; <a href="https://dailybruin.com/classification/room-for-rent/">Room for Rent</a></p>
<p>Wilshire&amp;Federal (2 miles from UCLA): Private furnished room in 1 bedroom apartment. Shared bathroom, kitchen access. Non smoker female preferred. No pets. $890/month. Tara 310-696-9248 &bull; <a href="https://dailybruin.com/classification/room-for-rent/">Room for Rent</a></p>
</div>
</div>
<span class="sidebar-more"><a href="/classifieds">More classifieds &raquo;</a></span>
</li> </ul>
</div>
</div>
</div>
</br>
<div class="row db-divide"></div>
<div class="off-canvas-wrap db-off-canvas-wrap" data-offcanvas>
<div class="row db-footer">
<div class="left">
<ul id="menu-about" class="menu"><li class="menu-about"><a href="/about/">About</a></li>
<li class="menu-contact-us"><a href="/contact/">Contact us</a></li>
<li class="menu-newsletter"><a href="http://eepurl.com/cyOVTP">Newsletter</a></li>
<li class="menu-recruiting"><a href="http://apply.uclastudentmedia.com/">Recruiting</a></li>
<li class="menu-advertise"><a href="/advertise/">Advertise</a></li>
<li class="menu-privacy-policy"><a href="/privacy/">Privacy policy</a></li>
<li class="menu-donate-to-the-daily-bruin"><a href="http://donate.uclastudentmedia.com/donate/">Donate to the Daily Bruin</a></li>
</ul> </div>
<div class="right">
Content copyright &copy; 2020 the Daily Bruin
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  function go2redesign() {
    let current = window.location.href;
    current = current.replace("dailybruin.com","new.dailybruin.com");
    window.location.replace(current);
  }
</script>
<div id="go2redesign" onclick="go2redesign()"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0V0z" fill="none" /><path d="M12 17.27l5.17 3.12c.38.23.85-.11.75-.54l-1.37-5.88 4.56-3.95c.33-.29.16-.84-.29-.88l-6.01-.51-2.35-5.54c-.17-.41-.75-.41-.92 0L9.19 8.63l-6.01.51c-.44.04-.62.59-.28.88l4.56 3.95-1.37 5.88c-.1.43.37.77.75.54L12 17.27z" /></svg></div>
</div>
<a class="exit-off-canvas"></a>


</div>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thedailybruin"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"379296 https:\/\/dailybruin.com\/?p=379296","disqusShortname":"thedailybruin","disqusTitle":"USAC candidates discuss referendums, use of student fees in online debate","disqusUrl":"https:\/\/dailybruin.com\/2020\/05\/01\/usac-candidates-discuss-referendums-use-of-student-fees-in-online-debate\/","postId":"379296"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='/plugins/audio/js/base64.js?ver=5.2.1'></script>
<script type='text/javascript' src='/plugins/grand-media/assets/jplayer/jquery.jplayer.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='/plugins/audio/js/audio.js?ver=5.2.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','campus','news','news','student-government','news','usac-candidates-discuss-referendums-use-of-student-fees-in-online-debate','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["campus","news","news","student-government","news","usac-candidates-discuss-referendums-use-of-student-fees-in-online-debate","post"],"url":"usac-candidates-discuss-referendums-use-of-student-fees-in-online-debate"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>

<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'dailybruin.com';
			_sf_async_config.authors = 'Samantha Fredberg';
_sf_async_config.sections = ["Campus", "News", "Student Government"];

		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
<span style="clear:both;display:block;"></span>
<script src="https://cdn.jsdelivr.net/foundation/5.5.3/js/foundation.min.js"></script>
<script src="/js/app.js"></script>
<script src="/js/vendor/jquery.lightSlider.js"></script>
<script>
  (function() {
    var cx = '002413520122245547453:nxniuwc5kuk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<script type="text/javascript">
 	!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t);
	 var m = document.createElement("script");
	 m.type = "text/javascript", m.async = !0, m.src = "https://cdn.broadstreetads.com/init-2.min.js";
	 t ? t.appendChild(m, t) : (t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(m,t);
	 }();
 </script>
</body>
<span style="clear:both;display:block;"></span>
</html>
