
<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script src="/js/vendor/modernizr-2.5.3.min.js"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=PT+Serif:400,700&display=swap" rel="stylesheet">
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
<link href='https://cdn.jsdelivr.net/animatecss/3.4.0/animate.min.css' rel='stylesheet' />

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/img/favicons/favicon-16x16.png" sizes="16x16">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/img/favicons/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="apple-touch-icon" href="/img/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114-precomposed.png" />
<script src="//cdn.rawgit.com/namuol/cheet.js/master/cheet.min.js" type="text/javascript"></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28181852-28"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-28181852-28');
</script>

<meta name="apple-itunes-app" content="app-id=548832108">
<link rel="alternate" type="application/rss+xml" title="Daily Bruin Feed" href="https://dailybruin.com/feed/">



<meta property="og:image" content="https://dailybruin.com/images/2017/03/db-logo.png" />
<meta property="twitter:image" content="https://dailybruin.com/images/2017/03/db-logo.png" />
<meta property="og:description" content="Independent student newspaper for the University of California, Los Angeles." />
<meta property="og:url" content="https://dailybruin.com/2020/04/29/graphic-ucla-gymnastics-viral-history/" />
<meta property="og:title" content="Graphic: UCLA Gymnastics Viral History" />
<meta name="twitter:title" content="Graphic: UCLA Gymnastics Viral History" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailybruin" />
<meta name="twitter:creator" content="@dailybruin" />
<meta property="fb:pages" content="47311244274" />

<title>Graphic: UCLA Gymnastics Viral History - Daily Bruin</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://dailybruin.com/2020/04/29/graphic-ucla-gymnastics-viral-history/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Graphic: UCLA Gymnastics Viral History - Daily Bruin" />
<meta property="og:url" content="https://dailybruin.com/2020/04/29/graphic-ucla-gymnastics-viral-history/" />
<meta property="og:site_name" content="Daily Bruin" />
<meta property="article:publisher" content="https://www.facebook.com/dailybruin" />
<meta property="article:tag" content="db-story-m1" />
<meta property="article:section" content="Graphics" />
<meta property="article:published_time" content="2020-04-29T21:09:57+00:00" />
<meta property="article:modified_time" content="2020-04-29T21:10:04+00:00" />
<meta property="og:updated_time" content="2020-04-29T21:10:04+00:00" />
<meta property="og:image" content="https://dailybruin.com/images/2020/04/4.24.gymnasticsviralhistory-01-479x1024.png" />
<meta property="og:image:secure_url" content="https://dailybruin.com/images/2020/04/4.24.gymnasticsviralhistory-01-479x1024.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Graphic: UCLA Gymnastics Viral History - Daily Bruin" />
<meta name="twitter:site" content="@dailybruin" />
<meta name="twitter:image" content="https://dailybruin.com/images/2020/04/4.24.gymnasticsviralhistory-01-479x1024.png" />
<meta name="twitter:creator" content="@dailybruin" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailybruin.com/#organization","name":"Daily Bruin","url":"https://dailybruin.com/","sameAs":["https://www.facebook.com/dailybruin","https://www.instagram.com/dailybruin","https://www.youtube.com/user/ucladailybruin","https://twitter.com/dailybruin"],"logo":{"@type":"ImageObject","@id":"https://dailybruin.com/#logo","inLanguage":"en-US","url":"https://dailybruin.com/images/2017/03/db-logo.png","width":750,"height":750,"caption":"Daily Bruin"},"image":{"@id":"https://dailybruin.com/#logo"}},{"@type":"WebSite","@id":"https://dailybruin.com/#website","url":"https://dailybruin.com/","name":"Daily Bruin","inLanguage":"en-US","description":"Since 1919","publisher":{"@id":"https://dailybruin.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dailybruin.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dailybruin.com/2020/04/29/graphic-ucla-gymnastics-viral-history/#primaryimage","inLanguage":"en-US","url":"https://dailybruin.com/images/2020/04/4.24.gymnasticsviralhistory-01.png","width":935,"height":2000},{"@type":"WebPage","@id":"https://dailybruin.com/2020/04/29/graphic-ucla-gymnastics-viral-history/#webpage","url":"https://dailybruin.com/2020/04/29/graphic-ucla-gymnastics-viral-history/","name":"Graphic: UCLA Gymnastics Viral History - Daily Bruin","isPartOf":{"@id":"https://dailybruin.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://dailybruin.com/2020/04/29/graphic-ucla-gymnastics-viral-history/#primaryimage"},"datePublished":"2020-04-29T21:09:57+00:00","dateModified":"2020-04-29T21:10:04+00:00"},{"@type":"Article","@id":"https://dailybruin.com/2020/04/29/graphic-ucla-gymnastics-viral-history/#article","isPartOf":{"@id":"https://dailybruin.com/2020/04/29/graphic-ucla-gymnastics-viral-history/#webpage"},"author":{"@id":"https://dailybruin.com/#/schema/person/75e3647b1d6ddb08a2ddbaa76dc32439"},"headline":"Graphic: UCLA Gymnastics Viral History","datePublished":"2020-04-29T21:09:57+00:00","dateModified":"2020-04-29T21:10:04+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dailybruin.com/2020/04/29/graphic-ucla-gymnastics-viral-history/#webpage"},"publisher":{"@id":"https://dailybruin.com/#organization"},"image":{"@id":"https://dailybruin.com/2020/04/29/graphic-ucla-gymnastics-viral-history/#primaryimage"},"keywords":"db-story-m1","articleSection":"Graphics,Sports","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://dailybruin.com/#/schema/person/75e3647b1d6ddb08a2ddbaa76dc32439","name":"Ben Brill","image":{"@type":"ImageObject","@id":"https://dailybruin.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e1012fbe6ee4c2c8f0a280c61cc96a09?s=96&d=mm&r=pg","caption":"Ben Brill"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1">
<link rel="stylesheet" href="/css/jquery.galleryview-3.0-dev.css">
<link rel="stylesheet" href="/css/vendor/lightSlider.css">
<link rel="stylesheet" href="/css/app.css?ver=1588194635">
<link rel="stylesheet" href="/plugins/audio/css/audio.css?ver=5.2.1">
<link rel="stylesheet" href="/plugins/nextgen-galleryview2/galleryview/css/galleryview.css">
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmediaGlobalVar = {"ajaxurl":"https:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","uploadPath":"https:\/\/dailybruin.com\/wp-content\/grand-media","gmediaKey":"","mash":""};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/grand-media/assets/gmedia.global.front.js?ver=0.9.6'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.";
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/svg-support/js/min/svg-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='/js/plugins.js'></script>
<script type='text/javascript' src='/js/main.js?ver=1588194635'></script>
<script type='text/javascript' src='/js/vendor/jquery.galleryview-3.0-dev.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.timers-1.2.js'></script>
<link rel='https://api.w.org/' href='https://dailybruin.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://dailybruin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailybruin.com%2F2020%2F04%2F29%2Fgraphic-ucla-gymnastics-viral-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailybruin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailybruin.com%2F2020%2F04%2F29%2Fgraphic-ucla-gymnastics-viral-history%2F&#038;format=xml" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


</head>
<body data-rsssl=1 class="post-template-default single single-post postid-379197 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=269701246422391";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--[if lt IE 7]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</div><![endif]-->
<div class="row hide-for-small">
<div class="db-ad-leaderboard text-center">
<broadstreet-zone zone-id="69404"></broadstreet-zone>
</div>
</div>
<div class="row show-for-small-only">
<div style="overflow-x: auto" class="db-ad-leaderboard text-center">
<broadstreet-zone zone-id="69406"></broadstreet-zone>
</div>
</div>
<hr class="hide-for-small">
<div class="hide-for-small" id="stickyheader">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo" style="display: none;">
<a href="https://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum" style="display: none;">
<a href="https://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</br>
</nav>
</div>
<div class="show-for-small" id="stickyheader-small">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="https://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="https://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="stickyalias">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="https://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="https://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="search" class="reveal-modal" data-reveal>
<a href="#" class="close-reveal-modal text-right">&#10005;</a>
<label>Powered by Google Custom Search:</label>
<gcse:search></gcse:search>
</div>
<div id="menu" class="reveal-modal" data-reveal>
<div class="db-nav-links">
<a href="#" class="close-reveal-modal text-right"><i class="fa fa-angle-left"></i></a>
<ul id="topMenu" class=""><li class="menu-news"><a href="/category/news/"><span></span>News</a></li>
<li class="menu-sports current-post-ancestor active current-post-parent"><a href="/category/sports/"><span></span>Sports</a></li>
<li class="menu-ae"><a href="/category/arts-entertainment/"><span></span>A&#038;E</a></li>
<li class="menu-opinion"><a href="/category/opinion/"><span></span>Opinion</a></li>
<li class="menu-the-quad"><a href="https://dailybruin.com/category/quad/"><span></span>The Quad</a></li>
<li class="menu-spectrum"><a href="/category/spectrum/"><span></span>Spectrum</a></li>
<li class="menu-video"><a href="/category/video/"><span></span>Video</a></li>
<li class="menu-podcasts"><a href="/category/podcasts/"><span></span>Podcasts</a></li>
<li class="menu-graphics current-post-ancestor active current-post-parent"><a href="/category/graphics/"><span></span>Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com"><span></span>Prime</a></li>
<li class="menu-classifieds"><a href="/classifieds/"><span></span>Classifieds</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-about"><a href="/about">About</a></li>
<li class="menu-contact-us"><a href="/contact">Contact Us</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-stonewall"><a href="/stonewall/">Stonewall</a></li>
<li class="menu-records-requests"><a href="/records-requests">Records requests</a></li>
<li class="menu-the-editorial-board"><a href="/the-daily-bruin-editorial-board/">The Editorial Board</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-facebook"><a href="https://www.facebook.com/dailybruin"><span></span>Facebook</a></li>
<li class="menu-twitter"><a href="https://www.twitter.com/dailybruin"><span></span>Twitter</a></li>
<li class="menu-youtube"><a href="https://www.youtube.com/ucladailybruin"><span></span>YouTube</a></li>
<li class="menu-github"><a href="https://www.github.com/daily-bruin"><span></span>GitHub</a></li>
<li class="menu-rss"><a href="/feed"><span></span>RSS</a></li>
</ul> </div>
</div>
<div class="db-wrapper db-content">
<style>
        .db-next {
          text-align: center;
          /*border-top: 1px solid #EEE;*/
          /*border-bottom: 1px solid #EEE;*/
          margin-top: 0.5rem;
          margin-bottom: 1rem;
          padding-top: 0.5rem;
          /*padding-bottom: 0.5rem;*/
        }
        .db-next .fadeInLeft {
          -webkit-animation-delay: 0.6s;
          -moz-animation-delay: 0.6s;
          -ms-animation-delay: 0.6s;
        }
        .db-next .fadeInUp {
          -webkit-animation-delay: 2s;
          -moz-animation-delay: 2s;
          -ms-animation-delay: 2s;
        }
        .db-next h2 {
          display: inline-block;
          font-size: 1.5rem;
        }
          .db-next button {
            margin-right: 0rem;
            margin-left: 2.5rem;
            font-size: 1.2rem;
            padding: 1rem 1rem 1.0625rem 1rem;
            background-color: #0080c6;
            font-family: 'Roboto Slab', serif;
            }
            .db-next button:hover {
              background-color: rgba(0, 128, 198, 0.7);
            }
            /*
            #play-store-logo {

              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #app-store-logo {
              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #play-store-logo img {
              width: 136px;
            }
            #app-store-logo img {
              width: 140px;
            }
            #war-twitter-badge {
              display: inline-block;
            }
            #war-inst-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }

            #war-inst-badge span div {
              margin: 0 5px 0 0;
              position: relative;
              bottom: 3px;
            }

            #war-fb-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }
            #war-sometext {
              margin: 0 0 0.7rem 0;
            }*/
            </style>

<div class="row db-story below-header">
<div class="db-top-date text-center hide-for-small">
<p><span>Wednesday, April 29</span></p>
</div>
<div class="small-12 columns hide-for-small" id="topBarContainer" style="margin-top: 0px;">
<ul id="topBar" class=""><li class="menu-news"><a href="/category/news/">News</a></li>
<li class="menu-sports current-post-ancestor active current-post-parent"><a href="/category/sports/">Sports</a></li>
<li class="menu-arts"><a href="/category/arts-entertainment/">Arts</a></li>
<li class="menu-opinion"><a href="/category/opinion/">Opinion</a></li>
<li class="menu-photo"><a href="https://dailybruin.com/category/spectrum/">Photo</a></li>
<li class="menu-video"><a href="/category/video/">Video</a></li>
<li class="menu-illustrations"><a href="/category/illo/">Illustrations</a></li>
<li class="menu-graphics current-post-ancestor active current-post-parent"><a href="/category/graphics/">Graphics</a></li>
<li class="menu-enterprise"><a href="/category/enterprise/">Enterprise</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com">PRIME</a></li>
<li class="menu-the-quad"><a href="https://dailybruin.com/category/quad/">The Quad</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-interactives"><a href="/category/interactive-page/">Interactives</a></li>
<li class="menu-podcasts"><a href="/category/podcasts/">Podcasts</a></li>
</ul> </div>

<div class="breaking-banner" style="margin:0;">
<h3>BREAKING: </h3>
<ul id="menu-breaking" class="menu"><li class="menu-la-countys-safer-at-home-order-will-extend-to-may-15-read-all-our-coronavirus-coverage-here"><a href="https://features.dailybruin.com/2020/covid-19/">LA County&#8217;s &#8220;safer at home&#8221; order will extend to May 15. Read all our coronavirus coverage <u>here</u></a></li>
</ul> </div>
<div class="small-6 columns hide-for-small" style="margin:0;">
</div>
<div class="small-6 columns hide-for-small text-right social-right" style="margin:0;">
<a href="https://www.facebook.com/dailybruin" title="Facebook"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/dailybruin" title="Twitter"><i class="fa fa-twitter"></i></a>
<a href="https://youtube.com/ucladailybruin" title="Youtube"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.github.com/dailybruin" title="GitHub"><i class="fa fa-github"></i></a>
<a href="https://dailybruin.com/feed" title="RSS"><i class="fa fa-rss"></i></a>
</div>
</div>
<div id="wrap" class="container" role="document">

<div class="row db-story" id="single-post">
<div class="row db-story">
<div class="large-8 columns">
<article class="post-379197 post type-post status-publish format-standard hentry category-graphics category-sports tag-db-story-m1" id="post-379197">
<div class="db-post-headline">
<h1>Graphic: UCLA Gymnastics Viral History</h1>
</div>
<hr>
<div class="row">
<div class="small-7 columns">
<div class="db-byline">
<h4> <h4>By <a href="https://dailybruin.com/author/ben-brill/" title="Posts by Ben Brill" class="url fn" rel="author">Ben Brill</a></h4> </h4>
</br>
<h5> Posted: </h5>
<h5> April 29, 2020</h5>
<h5> 2:09 pm</h5>
</div>
</div>
<div class="small-5 columns text-right">
<h4><a href="https://dailybruin.com/category/graphics/" rel="category tag">Graphics</a>, <a href="https://dailybruin.com/category/sports/" rel="category tag">Sports</a></h4>
<br style="clear:both" />
</div>
</div>
<div class="db-image text-center">
</div>
<div class="row">
<div class="medium-3 columns">
<div class="row text-center">
<h4 class="small-6 columns">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://dailybruin.com/2020/04/29/graphic-ucla-gymnastics-viral-history/" target="_blank">
<i class="fa fa-facebook fa-lg"></i>&nbsp;Share
</a>
</h4>
<h4 class="small-6 columns">
<a href="https://twitter.com/share" rel="external" target="_blank" data-via="dailybruin">
<i class="fa fa-twitter fa-lg"></i>&nbsp;Tweet
</a>
</h4>
</div>
<hr>
<p>
</p>
</div>
<div class="medium-9 columns">
<div class="db-post-content">
<p><a href="https://dailybruin.com/images/2020/04/4.24.gymnasticsviralhistory-01.png" rel="attachment wp-att-379199"><img alt="" src="https://dailybruin.com/images/2020/04/4.24.gymnasticsviralhistory-01-479x1024.png" data-uniq-id="95f6f" width="479" height="1024" class="aligncenter wp-image-379199 size-large" srcset="https://dailybruin.com/images/2020/04/4.24.gymnasticsviralhistory-01-479x1024.png 479w, https://dailybruin.com/images/2020/04/4.24.gymnasticsviralhistory-01-140x300.png 140w, https://dailybruin.com/images/2020/04/4.24.gymnasticsviralhistory-01-768x1643.png 768w, https://dailybruin.com/images/2020/04/4.24.gymnasticsviralhistory-01-70x150.png 70w, https://dailybruin.com/images/2020/04/4.24.gymnasticsviralhistory-01-342x732.png 342w, https://dailybruin.com/images/2020/04/4.24.gymnasticsviralhistory-01-299x640.png 299w, https://dailybruin.com/images/2020/04/4.24.gymnasticsviralhistory-01.png 935w" sizes="(max-width: 479px) 100vw, 479px" /></a></p>
</div>




<img src="https://dailybruin.com/images/2016/04/doublelines.jpg" />
<div class="author-wrapper">
<div class="row author-box">
<div class="large-12 medium-12 small-12 columns author-title">
<div class="author-header">
<a href="https://dailybruin.com/author/ben-brill/">
Ben Brill </a>

</div>
</div>
<hr>
<p id="comment-policy">Comments are supposed to create a forum for thoughtful, respectful community discussion. Please be nice. <a href="https://dailybruin.com/comment-policy/">View our full comments policy here.</a></p>
<div id="disqus_thread"></div>
</article>
</div>
<div class="large-4 columns">

<div class="hide-for-medium">
<broadstreet-zone zone-id="69405"></broadstreet-zone>
</div>
<ul id="sidebar-list">
<li>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
							#mc_embed_signup{background:#fff; clear:left; font:12px 'Roboto Slab', serif;}
							#mc_embed_signup form {padding: 3px;}
							#mc_embed_signup_scroll {margin-top: 0px;}
							#mc_embed_signup_scroll h2 {margin-top: 0.625rem;}
						/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
							 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
						</style>
<div id="mc_embed_signup">
<form action="//dailybruin.us15.list-manage.com/subscribe/post?u=15fa3629ea46e975a3174fe51&amp;id=ee621e262a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our daily newsletter</h2>
<div class="mc-field-group">
</label>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter your e-mail" id="mce-EMAIL">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px; margin-top: 0px;" aria-hidden="true"><input type="text" name="b_15fa3629ea46e975a3174fe51_ee621e262a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>

</li>
<li><div class='yarpp-related-widget'>
<div id="sidebar-similar" class="side-info">
<h4 class="yarpp-title">Related Content</h4>
<ul class="related-posts">
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2018/09/21/graphic-ucla-student-housing-history/" rel="bookmark">
<h4>Graphics</h4>
</a>
<p>September 21, 2018</p>
<a href="/2018/09/21/graphic-ucla-student-housing-history/" rel="bookmark">
Graphic: UCLA student housing history </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2018/09/21/graphic-ucla-student-housing-history/" rel="bookmark">
<img width="300" height="274" src="https://dailybruin.com/images/2018/09/standalone.hillhistory-edited-300x274.png" class="attachment-db-category-thumb size-db-category-thumb wp-post-image" alt="" srcset="https://dailybruin.com/images/2018/09/standalone.hillhistory-edited-300x274.png 300w, https://dailybruin.com/images/2018/09/standalone.hillhistory-edited-1024x936.png 1024w, https://dailybruin.com/images/2018/09/standalone.hillhistory-edited-150x137.png 150w, https://dailybruin.com/images/2018/09/standalone.hillhistory-edited-732x669.png 732w, https://dailybruin.com/images/2018/09/standalone.hillhistory-edited-640x585.png 640w" sizes="(max-width: 300px) 100vw, 300px"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2019/04/16/fresh-off-the-grill-after-record-breaking-viral-season-gymnastics-enters-ncaa-title-defense/" rel="bookmark">
<h4>Gymnastics</h4>
</a>
<p>April 16, 2019</p>
<a href="/2019/04/16/fresh-off-the-grill-after-record-breaking-viral-season-gymnastics-enters-ncaa-title-defense/" rel="bookmark">
Fresh Off the Grill: After record-breaking, viral season, gymnastics enters NCAA title defense </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2019/04/16/fresh-off-the-grill-after-record-breaking-viral-season-gymnastics-enters-ncaa-title-defense/" rel="bookmark">
<img width="300" height="200" src="https://dailybruin.com/images/2019/04/web.sp_.freshoffthegrill.ADX_-300x200.jpg" class="attachment-db-category-thumb size-db-category-thumb wp-post-image" alt="" srcset="https://dailybruin.com/images/2019/04/web.sp_.freshoffthegrill.ADX_-300x200.jpg 300w, https://dailybruin.com/images/2019/04/web.sp_.freshoffthegrill.ADX_-1024x682.jpg 1024w, https://dailybruin.com/images/2019/04/web.sp_.freshoffthegrill.ADX_-150x100.jpg 150w, https://dailybruin.com/images/2019/04/web.sp_.freshoffthegrill.ADX_-732x488.jpg 732w, https://dailybruin.com/images/2019/04/web.sp_.freshoffthegrill.ADX_-640x426.jpg 640w, https://dailybruin.com/images/2019/04/web.sp_.freshoffthegrill.ADX_.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2020/02/23/ucla-gymnastics-falls-to-utah-despite-history-making-performance/" rel="bookmark">
<h4>Gymnastics</h4>
</a>
<p>February 23, 2020</p>
<a href="/2020/02/23/ucla-gymnastics-falls-to-utah-despite-history-making-performance/" rel="bookmark">
UCLA gymnastics falls to Utah despite history-making performance </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2020/02/23/ucla-gymnastics-falls-to-utah-despite-history-making-performance/" rel="bookmark">
<img width="300" height="211" src="https://dailybruin.com/images/2020/02/web.gym_.glenn_.MC_-300x211.jpg" class="attachment-db-category-thumb size-db-category-thumb wp-post-image" alt="" srcset="https://dailybruin.com/images/2020/02/web.gym_.glenn_.MC_-300x211.jpg 300w, https://dailybruin.com/images/2020/02/web.gym_.glenn_.MC_-768x541.jpg 768w, https://dailybruin.com/images/2020/02/web.gym_.glenn_.MC_-1024x721.jpg 1024w, https://dailybruin.com/images/2020/02/web.gym_.glenn_.MC_-150x106.jpg 150w, https://dailybruin.com/images/2020/02/web.gym_.glenn_.MC_-732x516.jpg 732w, https://dailybruin.com/images/2020/02/web.gym_.glenn_.MC_-640x451.jpg 640w, https://dailybruin.com/images/2020/02/web.gym_.glenn_.MC_.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2019/11/13/graphic-short-on-seniors-ucla-mens-water-polo-relies-on-underclassmen-to-score/" rel="bookmark">
<h4>Graphics</h4>
</a>
<p>November 13, 2019</p>
<a href="/2019/11/13/graphic-short-on-seniors-ucla-mens-water-polo-relies-on-underclassmen-to-score/" rel="bookmark">
Graphic: Short on seniors, UCLA men&#8217;s water polo relies on underclassmen to score </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2019/11/13/graphic-short-on-seniors-ucla-mens-water-polo-relies-on-underclassmen-to-score/" rel="bookmark">
<img width="164" height="300" src="https://dailybruin.com/images/2019/11/waterpolo-164x300.png" class="attachment-db-category-thumb size-db-category-thumb wp-post-image" alt="" srcset="https://dailybruin.com/images/2019/11/waterpolo-164x300.png 164w, https://dailybruin.com/images/2019/11/waterpolo-560x1024.png 560w, https://dailybruin.com/images/2019/11/waterpolo-82x150.png 82w, https://dailybruin.com/images/2019/11/waterpolo-400x732.png 400w, https://dailybruin.com/images/2019/11/waterpolo-350x640.png 350w" sizes="(max-width: 164px) 100vw, 164px"> </a>
</div>
</div>
</li>
<hr />
</ul>
</div>
</div>
</li><li><h4>Poll</h4><div id="polls-292" class="wp-polls">
<form id="polls_form_292" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_292_nonce" name="wp-polls-nonce" value="2f8a02818d" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="292" /></p>
<span class="poll-question">LA City Council recently voted to reinstate limitations regarding homeless LA drivers living in their cars. These regulations will run until January, and states that they are prohibited from spending the night in their cars on residential streets, or live in their vehicles at any time within a block of a park, school, preschool or daycare facility. What are your thoughts on this?</span>
<label class="radio">
<input type="radio" id="poll-answer-1185" name="poll_292" value="1185" />Reinstating these limitations could cause more issues than it could fix. Homeless drivers that use their cars as a home are not the root problem the LA City Council should be focused on addressing.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1186" name="poll_292" value="1186" />It was a good idea to reinstate these limitations, since homeless drivers could possibly become intrusive and pose a threat to residential areas and places where children are most present.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1187" name="poll_292" value="1187" />These limitations are neither good or bad, and does not affect me as a student because I am not homeless, nor am I living in my car.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1188" name="poll_292" value="1188" />I have feelings about this that are not described in the options above.
</label>
<submit name="vote" class="btn btn-large" onclick="poll_vote(292);">Submit </submit>
<a href="#ViewPollResults" onclick="poll_result(292); return false;" class="poll-view-results">View results without voting &raquo;</a>
</form>
</div>
<span class="sidebar-more"><a href="https://dailybruin.com/polls">Polls Archive</a></sidebar></li><li><h4>Featured Classifieds</h4> <div id="classifieds-container">
<div>
<p>Looking for a tutor for 3rd grade twins. Mostly math homework and test prep using zoom. Twice a week 4 hours total @ $25/hour, day time only. Please email Natalie, <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e6888792a68887928a8f8083858987858ec885898b">[email&#160;protected]</a> or text 3109802569. &bull; <a href="https://dailybruin.com/classification/tutoring-offered/">Tutoring Offered</a></p>
<p>Hello! We are seeking a marketing intern for 3 months to assist on a transformational podcast. We just got ranked #70 in France and launched 2 months ago. Into The Dawn Podcast just hit #70 on iTunes in France and have some great momentum for expansion! Intern should excel in social media, and finding innovative ways to market the product. For more information please call: 310-866-1296 &bull; <a href="https://dailybruin.com/classification/internships/">Internships</a></p>
<p>ROOMS FOR RENT, $1275/month, all inclusive. We have a number of rooms for rent in Larchmont, furniture, wifi, utilities, and weekly professional cleaning all included. Check out the home at www.common.com/elmwood. To book an appointment please call +1 424-343-1073 &bull; <a href="https://dailybruin.com/classification/room-for-rent/">Room for Rent</a></p>
<p>Wilshire&amp;Federal (2 miles from UCLA): Private furnished room in 1 bedroom apartment. Shared bathroom, kitchen access. Non smoker female preferred. No pets. $890/month. Tara 310-696-9248 &bull; <a href="https://dailybruin.com/classification/room-for-rent/">Room for Rent</a></p>
</div>
</div>
<span class="sidebar-more"><a href="/classifieds">More classifieds &raquo;</a></span>
</li> </ul>
</div>
</div>
</div>
</br>
<div class="row db-divide"></div>
<div class="off-canvas-wrap db-off-canvas-wrap" data-offcanvas>
<div class="row db-footer">
<div class="left">
<ul id="menu-about" class="menu"><li class="menu-about"><a href="/about/">About</a></li>
<li class="menu-contact-us"><a href="/contact/">Contact us</a></li>
<li class="menu-newsletter"><a href="http://eepurl.com/cyOVTP">Newsletter</a></li>
<li class="menu-recruiting"><a href="http://apply.uclastudentmedia.com/">Recruiting</a></li>
<li class="menu-advertise"><a href="/advertise/">Advertise</a></li>
<li class="menu-privacy-policy"><a href="/privacy/">Privacy policy</a></li>
<li class="menu-donate-to-the-daily-bruin"><a href="http://donate.uclastudentmedia.com/donate/">Donate to the Daily Bruin</a></li>
</ul> </div>
<div class="right">
Content copyright &copy; 2020 the Daily Bruin
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  function go2redesign() {
    let current = window.location.href;
    current = current.replace("dailybruin.com","new.dailybruin.com");
    window.location.replace(current);
  }
</script>
<div id="go2redesign" onclick="go2redesign()"><svg xmlns="http://www.w3.org/2000/svg" height="24" viewBox="0 0 24 24" width="24"><path d="M0 0h24v24H0V0z" fill="none" /><path d="M12 17.27l5.17 3.12c.38.23.85-.11.75-.54l-1.37-5.88 4.56-3.95c.33-.29.16-.84-.29-.88l-6.01-.51-2.35-5.54c-.17-.41-.75-.41-.92 0L9.19 8.63l-6.01.51c-.44.04-.62.59-.28.88l4.56 3.95-1.37 5.88c-.1.43.37.77.75.54L12 17.27z" /></svg></div>
</div>
<a class="exit-off-canvas"></a>


</div>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thedailybruin"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"379197 https:\/\/dailybruin.com\/?p=379197","disqusShortname":"thedailybruin","disqusTitle":"Graphic: UCLA Gymnastics Viral History","disqusUrl":"https:\/\/dailybruin.com\/2020\/04\/29\/graphic-ucla-gymnastics-viral-history\/","postId":"379197"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='/plugins/audio/js/base64.js?ver=5.2.1'></script>
<script type='text/javascript' src='/plugins/grand-media/assets/jplayer/jquery.jplayer.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='/plugins/audio/js/audio.js?ver=5.2.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','graphics','sports','graphic-ucla-gymnastics-viral-history','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["graphics","sports","graphic-ucla-gymnastics-viral-history","post"],"url":"graphic-ucla-gymnastics-viral-history"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>

<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'dailybruin.com';
			_sf_async_config.authors = 'Ben Brill';
_sf_async_config.sections = ["Graphics", "Sports"];

		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
<span style="clear:both;display:block;"></span>
<script src="https://cdn.jsdelivr.net/foundation/5.5.3/js/foundation.min.js"></script>
<script src="/js/app.js"></script>
<script src="/js/vendor/jquery.lightSlider.js"></script>
<script>
  (function() {
    var cx = '002413520122245547453:nxniuwc5kuk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<script type="text/javascript">
 	!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t);
	 var m = document.createElement("script");
	 m.type = "text/javascript", m.async = !0, m.src = "https://cdn.broadstreetads.com/init-2.min.js";
	 t ? t.appendChild(m, t) : (t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(m,t);
	 }();
 </script>
</body>
<span style="clear:both;display:block;"></span>
</html>
