
<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script src="/js/vendor/modernizr-2.5.3.min.js"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:400,700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Playfair+Display:400,700&display=swap" rel="stylesheet">
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
<link href='https://cdn.jsdelivr.net/animatecss/3.4.0/animate.min.css' rel='stylesheet' />

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/img/favicons/favicon-16x16.png" sizes="16x16">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/img/favicons/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="apple-touch-icon" href="/img/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114-precomposed.png" />
<script src="//cdn.rawgit.com/namuol/cheet.js/master/cheet.min.js" type="text/javascript"></script>

<meta name="apple-itunes-app" content="app-id=548832108">
<link rel="alternate" type="application/rss+xml" title="Daily Bruin Feed" href="https://dailybruin.com/feed/">



<meta property="og:image" content="https://dailybruin.com/images/2020/02/edi-art.png" />
<meta name="twitter:image" content="https://dailybruin.com/images/2020/02/edi-art.png" />
<meta property="og:description" content="An accessible education can&#8217;t be built overnight &#8211; or with $35,000.The UCLA Center for Accessible Education will undergo renovations to create a new community space for students with disabilities with&hellip;" />
<meta name="twitter:description" content="An accessible education can&#8217;t be built overnight &#8211; or with $35,000.The UCLA Center for Accessible Education will undergo renovations to create a new community space for students with disabilities with&hellip;" />
<meta property="og:url" content="https://dailybruin.com/2020/02/23/editorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues/" />
<meta property="og:title" content="Editorial: CAE renovations improve office space but not larger accessibility issues" />
<meta name="twitter:title" content="Editorial: CAE renovations improve office space but not larger accessibility issues" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailybruin" />
<meta name="twitter:creator" content="@dailybruin" />
<meta property="fb:pages" content="47311244274" />

<title>Editorial: CAE renovations improve office space but not larger accessibility issues - Daily Bruin</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://dailybruin.com/2020/02/23/editorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Editorial: CAE renovations improve office space but not larger accessibility issues - Daily Bruin" />
<meta property="og:description" content="An accessible education can&#8217;t be built overnight &#8211; or with $35,000.
The UCLA Center for Accessible Education will undergo renovations to create a new community space for students with disabilities with funding from the Undergraduate Students Association Council and the Office of the Vice Chancellor for Student Affairs." />
<meta property="og:url" content="https://dailybruin.com/2020/02/23/editorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues/" />
<meta property="og:site_name" content="Daily Bruin" />
<meta property="article:publisher" content="https://www.facebook.com/dailybruin" />
<meta property="article:section" content="Editorials" />
<meta property="article:published_time" content="2020-02-24T07:00:31+00:00" />
<meta property="article:modified_time" content="2020-02-24T07:00:37+00:00" />
<meta property="og:updated_time" content="2020-02-24T07:00:37+00:00" />
<meta property="og:image" content="https://dailybruin.com/images/2020/02/edi-art-1024x618.png" />
<meta property="og:image:secure_url" content="https://dailybruin.com/images/2020/02/edi-art-1024x618.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="618" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An accessible education can&#8217;t be built overnight &#8211; or with $35,000. The UCLA Center for Accessible Education will undergo renovations to create a new community space for students with disabilities with funding from the Undergraduate Students Association Council and the Office of the Vice Chancellor for Student Affairs." />
<meta name="twitter:title" content="Editorial: CAE renovations improve office space but not larger accessibility issues - Daily Bruin" />
<meta name="twitter:site" content="@dailybruin" />
<meta name="twitter:image" content="https://dailybruin.com/images/2020/02/edi-art.png" />
<meta name="twitter:creator" content="@dailybruin" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://dailybruin.com/#organization","name":"Daily Bruin","url":"https://dailybruin.com/","sameAs":["https://www.facebook.com/dailybruin","https://www.instagram.com/dailybruin","https://www.youtube.com/user/ucladailybruin","https://twitter.com/dailybruin"],"logo":{"@type":"ImageObject","@id":"https://dailybruin.com/#logo","inLanguage":"en-US","url":"https://dailybruin.com/images/2017/03/db-logo.png","width":750,"height":750,"caption":"Daily Bruin"},"image":{"@id":"https://dailybruin.com/#logo"}},{"@type":"WebSite","@id":"https://dailybruin.com/#website","url":"https://dailybruin.com/","name":"Daily Bruin","inLanguage":"en-US","description":"Since 1919","publisher":{"@id":"https://dailybruin.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://dailybruin.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dailybruin.com/2020/02/23/editorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues/#primaryimage","inLanguage":"en-US","url":"https://dailybruin.com/images/2020/02/edi-art.png","width":10092,"height":6092},{"@type":"WebPage","@id":"https://dailybruin.com/2020/02/23/editorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues/#webpage","url":"https://dailybruin.com/2020/02/23/editorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues/","name":"Editorial: CAE renovations improve office space but not larger accessibility issues - Daily Bruin","isPartOf":{"@id":"https://dailybruin.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://dailybruin.com/2020/02/23/editorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues/#primaryimage"},"datePublished":"2020-02-24T07:00:31+00:00","dateModified":"2020-02-24T07:00:37+00:00"},{"@type":"Article","@id":"https://dailybruin.com/2020/02/23/editorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues/#article","isPartOf":{"@id":"https://dailybruin.com/2020/02/23/editorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues/#webpage"},"author":{"@id":"https://dailybruin.com/#/schema/person/ba5cb81783181c383dc392fb98477fc5"},"headline":"Editorial: CAE renovations improve office space but not larger accessibility issues","datePublished":"2020-02-24T07:00:31+00:00","dateModified":"2020-02-24T07:00:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://dailybruin.com/2020/02/23/editorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues/#webpage"},"publisher":{"@id":"https://dailybruin.com/#organization"},"image":{"@id":"https://dailybruin.com/2020/02/23/editorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues/#primaryimage"},"articleSection":"Editorials,Opinion","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://dailybruin.com/#/schema/person/ba5cb81783181c383dc392fb98477fc5","name":"Editorial Board","image":{"@type":"ImageObject","@id":"https://dailybruin.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/219548100ebd2375bb406e15ed0504b7?s=96&d=retro&r=pg","caption":"Editorial Board"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1">
<link rel="stylesheet" href="/css/jquery.galleryview-3.0-dev.css">
<link rel="stylesheet" href="/css/vendor/lightSlider.css">
<link rel="stylesheet" href="/css/app.css?ver=1582534379">
<link rel="stylesheet" href="/plugins/audio/css/audio.css?ver=5.2.1">
<link rel="stylesheet" href="/plugins/nextgen-galleryview2/galleryview/css/galleryview.css">
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmediaGlobalVar = {"ajaxurl":"https:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","uploadPath":"https:\/\/dailybruin.com\/wp-content\/grand-media","gmediaKey":"","mash":""};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/grand-media/assets/gmedia.global.front.js?ver=0.9.6'></script>
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.";
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/svg-support/js/min/svg-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='/js/plugins.js'></script>
<script type='text/javascript' src='/js/main.js?ver=1582534379'></script>
<script type='text/javascript' src='/js/vendor/jquery.galleryview-3.0-dev.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.timers-1.2.js'></script>
<link rel='https://api.w.org/' href='https://dailybruin.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://dailybruin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailybruin.com%2F2020%2F02%2F23%2Feditorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailybruin.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailybruin.com%2F2020%2F02%2F23%2Feditorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues%2F&#038;format=xml" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #127A97;
	border: 1px solid #efefef;
}
</style>


<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://dailybruin.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-375222 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=269701246422391";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--[if lt IE 7]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</div><![endif]-->
<div class="row hide-for-small">
<div class="db-ad-leaderboard text-center">
<broadstreet-zone zone-id="69404"></broadstreet-zone>
</div>
</div>
<div class="row show-for-small-only">
<div style="overflow-x: auto" class="db-ad-leaderboard text-center">
<broadstreet-zone zone-id="69406"></broadstreet-zone>
</div>
</div>
<hr class="hide-for-small">
<div class="hide-for-small" id="stickyheader">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo" style="display: none;">
<a href="https://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum" style="display: none;">
<a href="https://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</br>
</nav>
</div>
<div class="show-for-small" id="stickyheader-small">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="https://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="https://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="stickyalias">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="https://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="https://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="search" class="reveal-modal" data-reveal>
<a href="#" class="close-reveal-modal text-right">&#10005;</a>
<label>Powered by Google Custom Search:</label>
<gcse:search></gcse:search>
</div>
<div id="menu" class="reveal-modal" data-reveal>
<div class="db-nav-links">
<a href="#" class="close-reveal-modal text-right"><i class="fa fa-angle-left"></i></a>
<ul id="topMenu" class=""><li class="menu-news"><a href="/category/news/"><span></span>News</a></li>
<li class="menu-sports"><a href="/category/sports/"><span></span>Sports</a></li>
<li class="menu-ae"><a href="/category/arts-entertainment/"><span></span>A&#038;E</a></li>
<li class="menu-opinion current-post-ancestor active current-post-parent"><a href="/category/opinion/"><span></span>Opinion</a></li>
<li class="menu-the-quad"><a href="https://dailybruin.com/category/quad/"><span></span>The Quad</a></li>
<li class="menu-spectrum"><a href="/category/spectrum/"><span></span>Spectrum</a></li>
<li class="menu-video"><a href="/category/video/"><span></span>Video</a></li>
<li class="menu-podcasts"><a href="/category/podcasts/"><span></span>Podcasts</a></li>
<li class="menu-graphics"><a href="/category/graphics/"><span></span>Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com"><span></span>Prime</a></li>
<li class="menu-classifieds"><a href="/classifieds/"><span></span>Classifieds</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-about"><a href="/about">About</a></li>
<li class="menu-contact-us"><a href="/contact">Contact Us</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-stonewall"><a href="/stonewall/">Stonewall</a></li>
<li class="menu-records-requests"><a href="/records-requests">Records requests</a></li>
<li class="menu-the-editorial-board"><a href="/the-daily-bruin-editorial-board/">The Editorial Board</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-facebook"><a href="https://www.facebook.com/dailybruin"><span></span>Facebook</a></li>
<li class="menu-twitter"><a href="https://www.twitter.com/dailybruin"><span></span>Twitter</a></li>
<li class="menu-youtube"><a href="https://www.youtube.com/ucladailybruin"><span></span>YouTube</a></li>
<li class="menu-github"><a href="https://www.github.com/daily-bruin"><span></span>GitHub</a></li>
<li class="menu-rss"><a href="/feed"><span></span>RSS</a></li>
</ul> </div>
</div>
<div class="db-wrapper db-content">
<style>
        .db-next {
          text-align: center;
          /*border-top: 1px solid #EEE;*/
          /*border-bottom: 1px solid #EEE;*/
          margin-top: 0.5rem;
          margin-bottom: 1rem;
          padding-top: 0.5rem;
          /*padding-bottom: 0.5rem;*/
        }
        .db-next .fadeInLeft {
          -webkit-animation-delay: 0.6s;
          -moz-animation-delay: 0.6s;
          -ms-animation-delay: 0.6s;
        }
        .db-next .fadeInUp {
          -webkit-animation-delay: 2s;
          -moz-animation-delay: 2s;
          -ms-animation-delay: 2s;
        }
        .db-next h2 {
          display: inline-block;
          font-size: 1.5rem;
        }
          .db-next button {
            margin-right: 0rem;
            margin-left: 2.5rem;
            font-size: 1.2rem;
            padding: 1rem 1rem 1.0625rem 1rem;
            background-color: #0080c6;
            font-family: 'Roboto Slab', serif;
            }
            .db-next button:hover {
              background-color: rgba(0, 128, 198, 0.7);
            }
            /*
            #play-store-logo {

              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #app-store-logo {
              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #play-store-logo img {
              width: 136px;
            }
            #app-store-logo img {
              width: 140px;
            }
            #war-twitter-badge {
              display: inline-block;
            }
            #war-inst-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }

            #war-inst-badge span div {
              margin: 0 5px 0 0;
              position: relative;
              bottom: 3px;
            }

            #war-fb-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }
            #war-sometext {
              margin: 0 0 0.7rem 0;
            }*/
            </style>

<div class="row db-story below-header">
<div class="db-top-date text-center hide-for-small">
<p><span>Monday, February 24</span></p>
</div>
<div class="small-12 columns hide-for-small" id="topBarContainer" style="margin-top: 0px;">
<ul id="topBar" class=""><li class="menu-news"><a href="/category/news/">News</a></li>
<li class="menu-sports"><a href="/category/sports/">Sports</a></li>
<li class="menu-arts"><a href="/category/arts-entertainment/">Arts</a></li>
<li class="menu-opinion current-post-ancestor active current-post-parent"><a href="/category/opinion/">Opinion</a></li>
<li class="menu-photo"><a href="https://dailybruin.com/category/spectrum/">Photo</a></li>
<li class="menu-video"><a href="/category/video/">Video</a></li>
<li class="menu-illustrations"><a href="/category/illo/">Illustrations</a></li>
<li class="menu-graphics"><a href="/category/graphics/">Graphics</a></li>
<li class="menu-enterprise"><a href="/category/enterprise/">Enterprise</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com">PRIME</a></li>
<li class="menu-the-quad"><a href="https://dailybruin.com/category/quad/">The Quad</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-interactives"><a href="/category/interactive-page/">Interactives</a></li>
<li class="menu-podcasts"><a href="/category/podcasts/">Podcasts</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small" style="margin:0;">
<h3 class="in-the-news">In the news: </h3>
<ul id="menu-in-the-news" class="in-the-news"><li class="menu-sundance-film-festival-2020"><a href="/tag/sundance-2020">Sundance Film Festival 2020</a></li>
<li class="menu-how-quickly-do-classes-fill-up"><a href="https://stack.dailybruin.com/2020/02/05/class-fill-ups/">How Quickly Do Classes Fill Up?</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small text-right social-right" style="margin:0;">
<a href="https://www.facebook.com/dailybruin" title="Facebook"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/dailybruin" title="Twitter"><i class="fa fa-twitter"></i></a>
<a href="https://youtube.com/ucladailybruin" title="Youtube"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.github.com/dailybruin" title="GitHub"><i class="fa fa-github"></i></a>
<a href="https://dailybruin.com/feed" title="RSS"><i class="fa fa-rss"></i></a>
</div>
</div>
<div id="wrap" class="container" role="document">

<div class="row db-story" id="single-post">
<div class="row db-story">
<div class="large-8 columns">
<article class="post-375222 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-opinion" id="post-375222">
<div class="db-post-headline">
<h1><em>Editorial: CAE renovations improve office space but not larger accessibility issues</em></h1>
</div>
<hr>
<div class="row">
<div class="small-7 columns">
<div class="db-byline">
<h4> <h4>By <a href="https://dailybruin.com/author/camayak_113/" title="Posts by Editorial Board" class="url fn" rel="author">Editorial Board</a></h4> </h4>
</br>
<h5> Posted: </h5>
<h5> February 23, 2020</h5>
<h5> 11:00 pm</h5>
</div>
</div>
<div class="small-5 columns text-right">
<h4><a href="https://dailybruin.com/category/opinion/editorials/" rel="category tag">Editorials</a>, <a href="https://dailybruin.com/category/opinion/" rel="category tag">Opinion</a></h4>
<br style="clear:both" />
</div>
</div>
<div class="db-image text-center">
<img width="640" height="386" src="https://dailybruin.com/images/2020/02/edi-art-640x386.png" class="attachment-db-category-full size-db-category-full wp-post-image" alt="" srcset="https://dailybruin.com/images/2020/02/edi-art-640x386.png 640w, https://dailybruin.com/images/2020/02/edi-art-300x181.png 300w, https://dailybruin.com/images/2020/02/edi-art-768x464.png 768w, https://dailybruin.com/images/2020/02/edi-art-1024x618.png 1024w, https://dailybruin.com/images/2020/02/edi-art-150x91.png 150w, https://dailybruin.com/images/2020/02/edi-art-732x442.png 732w" sizes="(max-width: 640px) 100vw, 640px"> <p class="db-image-caption text-left">
</p>
<hr>
</div>
<div class="row">
<div class="medium-3 columns">
<div class="row text-center">
<h4 class="small-6 columns">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://dailybruin.com/2020/02/23/editorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues/" target="_blank">
<i class="fa fa-facebook fa-lg"></i>&nbsp;Share
</a>
</h4>
<h4 class="small-6 columns">
<a href="https://twitter.com/share" rel="external" target="_blank" data-via="dailybruin">
<i class="fa fa-twitter fa-lg"></i>&nbsp;Tweet
</a>
</h4>
</div>
<hr>
<p>
</p>
</div>
<div class="medium-9 columns">
<div class="db-post-content">
<p>An accessible education can&#8217;t be built overnight &#8211; or with $35,000.</p>
<p>The UCLA Center for Accessible Education will undergo <a target="_blank" href="https://dailybruin.com/2020/02/19/cae-to-begin-renovation-aimed-to-create-safe-space-for-students-with-disabilities/" rel="noopener noreferrer">renovations</a> to create a new community space for students with disabilities with funding from the Undergraduate Students Association Council and the Office of the Vice Chancellor for Student Affairs.</p>
<p>The money is undoubtedly being put to good use. Funding for renovations will go toward furniture, infrastructure and supplies for students in an Americans with Disabilities Act-compliant space that didn&#8217;t previously exist at UCLA.</p>
<p>But this much-needed stride toward supporting students with disabilities doesn&#8217;t dismiss the action required for other prevailing issues within the CAE.</p>
<p>Renovating the CAE addresses the long-standing structural boundaries affecting students with disabilities in the first place, including physical and logistical barriers to their education. While the development of a new community space can open conversations on how the CAE should improve existing infrastructure, an accessible education will require more than a renovated room largely funded by the student government. And instead of donating a measly $5,000, UCLA administrators should approach these renovations as a starting point for increased financial support of the CAE&#8217;s expansion of services and increased accessibility on campus.</p>
<p>Advocates have said the renovations signify the creation of a safe space and will allow for more programs for students with disabilities &#8211; an unquestionable improvement for the campus community.</p>
<p>But past calls for the administration to act have yet to be heard.</p>
<p>Students <a target="_blank" href="https://dailybruin.com/2019/10/11/disability-awareness-week-town-hall-discusses-educating-faculty-on-campus-resources/" rel="noopener noreferrer">expressed frustration</a> with administrators&#8217; failure to offer inclusive Career Center programming. USAC Facilities Commissioner Lily Shaw has <a target="_blank" href="https://dailybruin.com/2019/10/31/reasonable-accessibility-of-on-campus-elevators-questioned-by-usac-commissioner/" rel="noopener noreferrer">condemned</a> UCLA for the inaccessibility of Bunche Hall&#8217;s elevators. The number of notes made available for students with disabilities by the CAE has dwindled since it decided to stop paying volunteer note takers. CAE&#8217;s lack of multiple vans means <a target="_blank" href="https://dailybruin.com/2018/11/08/fac-hosts-town-hall-to-hear-disabled-students-feedback-on-campus-accessibility/" rel="noopener noreferrer">failing to transport</a> students with specific transportation needs around campus, or getting them there late &#8211; just another class or section made inaccessible by an underfunded CAE office.</p>
<p>And UCLA&#8217;s approach to community engagement doesn&#8217;t give students much of a voice.</p>
<p>The USAC Facilities Commission hosts yearly town halls to receive feedback from students on how to improve the navigation of UCLA&#8217;s campus for those communities. But only in recent years have students with disabilities been <a target="_blank" href="https://dailybruin.com/2019/10/11/disability-awareness-week-town-hall-discusses-educating-faculty-on-campus-resources/" rel="noopener noreferrer">included</a> on these panels &#8211; and without a more consistent space to voice their concerns, students with disabilities aren&#8217;t able to discuss all the changes they&#8217;re looking to make.</p>
<p>Students with disabilities deserve a communal space where they can share experiences, seek resources and receive support from the school &#8211; and the decision to finally create one should be lauded. A renovated CAE office and an increase in student input mark progress regarding accessibility and inclusion at UCLA. But most of that progress has come as a result of student initiatives, whether they be USAC allocations or volunteer student note takers.</p>
<p>A community space for students with disabilities is only the beginning. And moving forward, CAE funding shouldn&#8217;t have to come exclusively from the pockets of USAC &#8211; the university has just as much a part to play.</p>
<p>An accessible education doesn&#8217;t start and end with access to one space &#8211; it requires being included in every space.</p>
</div>



<img src="https://dailybruin.com/images/2016/04/doublelines.jpg" />
<div class="author-wrapper">
<div class="row author-box">
<div class="large-12 medium-12 small-12 columns author-title">
<div class="author-header">
<a href="https://dailybruin.com/author/camayak_113/">
Editorial Board </a>

</div>
</div>
<hr>
<p id="comment-policy">Comments are supposed to create a forum for thoughtful, respectful community discussion. Please be nice. <a href="https://dailybruin.com/comment-policy/">View our full comments policy here.</a></p>
<div id="disqus_thread">
</div>
<script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'https://dailybruin.com/2020/02/23/editorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues/';
    var disqus_identifier = '375222 https://dailybruin.com/?p=375222';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'thedailybruin';
    var disqus_title = "Editorial: CAE renovations improve office space but not larger accessibility issues";
    var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /* Add the ability to add javascript callbacks */
        
        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=375222';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "https:\/\/dailybruin.com\/2020\/02\/23\/editorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues\/trackback\/"    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.77';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
</article>
</div>
<div class="large-4 columns">

<div class="hide-for-medium">
<broadstreet-zone zone-id="69405"></broadstreet-zone>
</div>
<ul id="sidebar-list">
<li>

 <link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
							#mc_embed_signup{background:#fff; clear:left; font:12px 'Roboto Slab', serif;}
							#mc_embed_signup form {padding: 3px;}
							#mc_embed_signup_scroll {margin-top: 0px;}
							#mc_embed_signup_scroll h2 {margin-top: 0.625rem;}
						/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
							 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
						</style>
<div id="mc_embed_signup">
<form action="//dailybruin.us15.list-manage.com/subscribe/post?u=15fa3629ea46e975a3174fe51&amp;id=ee621e262a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our daily newsletter</h2>
<div class="mc-field-group">
</label>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter your e-mail" id="mce-EMAIL">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px; margin-top: 0px;" aria-hidden="true"><input type="text" name="b_15fa3629ea46e975a3174fe51_ee621e262a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>

</li>
<li><div class='yarpp-related-widget'>
<div id="sidebar-similar" class="side-info">
<h4 class="yarpp-title">Related Content</h4>
<ul class="related-posts">
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2020/02/19/cae-to-begin-renovation-aimed-to-create-safe-space-for-students-with-disabilities/" rel="bookmark">
<h4>Campus</h4>
</a>
<p>February 19, 2020</p>
<a href="/2020/02/19/cae-to-begin-renovation-aimed-to-create-safe-space-for-students-with-disabilities/" rel="bookmark">
CAE to begin renovation aimed to create safe space for students with disabilities </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2020/02/19/cae-to-begin-renovation-aimed-to-create-safe-space-for-students-with-disabilities/" rel="bookmark">
<img width="300" height="200" src="https://dailybruin.com/images/2020/02/web.ns_.caerenovation.JJ_-300x200.jpg" class="attachment-db-category-thumb size-db-category-thumb wp-post-image" alt="" srcset="https://dailybruin.com/images/2020/02/web.ns_.caerenovation.JJ_-300x200.jpg 300w, https://dailybruin.com/images/2020/02/web.ns_.caerenovation.JJ_-768x512.jpg 768w, https://dailybruin.com/images/2020/02/web.ns_.caerenovation.JJ_-1024x683.jpg 1024w, https://dailybruin.com/images/2020/02/web.ns_.caerenovation.JJ_-150x100.jpg 150w, https://dailybruin.com/images/2020/02/web.ns_.caerenovation.JJ_-732x488.jpg 732w, https://dailybruin.com/images/2020/02/web.ns_.caerenovation.JJ_-640x427.jpg 640w, https://dailybruin.com/images/2020/02/web.ns_.caerenovation.JJ_.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2019/01/08/hammer-museums-180-million-expansion-to-improve-accessibility-add-exhibits/" rel="bookmark">
<h4>News</h4>
</a>
<p>January 8, 2019</p>
<a href="/2019/01/08/hammer-museums-180-million-expansion-to-improve-accessibility-add-exhibits/" rel="bookmark">
Hammer Museum&#8217;s $180 million expansion to improve accessibility, add exhibits </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2019/01/08/hammer-museums-180-million-expansion-to-improve-accessibility-add-exhibits/" rel="bookmark">
<img width="300" height="168" src="https://dailybruin.com/images/2019/01/web.ns_.hammerexpansion.file_-300x168.jpg" class="attachment-db-category-thumb size-db-category-thumb wp-post-image" alt="" srcset="https://dailybruin.com/images/2019/01/web.ns_.hammerexpansion.file_-300x168.jpg 300w, https://dailybruin.com/images/2019/01/web.ns_.hammerexpansion.file_-1024x576.jpg 1024w, https://dailybruin.com/images/2019/01/web.ns_.hammerexpansion.file_-150x84.jpg 150w, https://dailybruin.com/images/2019/01/web.ns_.hammerexpansion.file_-732x411.jpg 732w, https://dailybruin.com/images/2019/01/web.ns_.hammerexpansion.file_-640x360.jpg 640w, https://dailybruin.com/images/2019/01/web.ns_.hammerexpansion.file_.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2018/11/08/fac-hosts-town-hall-to-hear-disabled-students-feedback-on-campus-accessibility/" rel="bookmark">
<h4>A Closer Look</h4>
</a>
<p>November 8, 2018</p>
<a href="/2018/11/08/fac-hosts-town-hall-to-hear-disabled-students-feedback-on-campus-accessibility/" rel="bookmark">
FAC hosts town hall to hear feedback on campus accessibility from students with disabilities </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2018/11/08/fac-hosts-town-hall-to-hear-disabled-students-feedback-on-campus-accessibility/" rel="bookmark">
<img width="300" height="200" src="https://dailybruin.com/images/2018/11/web.ns_.accessibilitytownhall.JDS_-300x200.jpg" class="attachment-db-category-thumb size-db-category-thumb wp-post-image" alt="" srcset="https://dailybruin.com/images/2018/11/web.ns_.accessibilitytownhall.JDS_-300x200.jpg 300w, https://dailybruin.com/images/2018/11/web.ns_.accessibilitytownhall.JDS_-1024x683.jpg 1024w, https://dailybruin.com/images/2018/11/web.ns_.accessibilitytownhall.JDS_-150x100.jpg 150w, https://dailybruin.com/images/2018/11/web.ns_.accessibilitytownhall.JDS_-732x488.jpg 732w, https://dailybruin.com/images/2018/11/web.ns_.accessibilitytownhall.JDS_-640x427.jpg 640w, https://dailybruin.com/images/2018/11/web.ns_.accessibilitytownhall.JDS_.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2020/02/18/increase-in-transfer-applicants-indicative-of-larger-uc-affordability-issues/" rel="bookmark">
<h4>Opinion</h4>
</a>
<p>February 18, 2020</p>
<a href="/2020/02/18/increase-in-transfer-applicants-indicative-of-larger-uc-affordability-issues/" rel="bookmark">
Increase in transfer applicants indicative of larger UC affordability issues </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2020/02/18/increase-in-transfer-applicants-indicative-of-larger-uc-affordability-issues/" rel="bookmark">
<img width="300" height="200" src="https://dailybruin.com/images/2020/02/web.op_.oliva_.UCtransferincrease.DLB_-300x200.jpg" class="attachment-db-category-thumb size-db-category-thumb wp-post-image" alt="" srcset="https://dailybruin.com/images/2020/02/web.op_.oliva_.UCtransferincrease.DLB_-300x200.jpg 300w, https://dailybruin.com/images/2020/02/web.op_.oliva_.UCtransferincrease.DLB_-768x513.jpg 768w, https://dailybruin.com/images/2020/02/web.op_.oliva_.UCtransferincrease.DLB_-1024x684.jpg 1024w, https://dailybruin.com/images/2020/02/web.op_.oliva_.UCtransferincrease.DLB_-150x100.jpg 150w, https://dailybruin.com/images/2020/02/web.op_.oliva_.UCtransferincrease.DLB_-732x489.jpg 732w, https://dailybruin.com/images/2020/02/web.op_.oliva_.UCtransferincrease.DLB_-640x427.jpg 640w, https://dailybruin.com/images/2020/02/web.op_.oliva_.UCtransferincrease.DLB_.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px"> </a>
</div>
</div>
</li>
<hr />
<script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'thedailybruin';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
</ul>
</div>
</div>
</li><li><h4>Poll</h4><div id="polls-292" class="wp-polls">
<form id="polls_form_292" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_292_nonce" name="wp-polls-nonce" value="b21ecf645c" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="292" /></p>
<span class="poll-question">LA City Council recently voted to reinstate limitations regarding homeless LA drivers living in their cars. These regulations will run until January, and states that they are prohibited from spending the night in their cars on residential streets, or live in their vehicles at any time within a block of a park, school, preschool or daycare facility. What are your thoughts on this?</span>
<label class="radio">
<input type="radio" id="poll-answer-1185" name="poll_292" value="1185" />Reinstating these limitations could cause more issues than it could fix. Homeless drivers that use their cars as a home are not the root problem the LA City Council should be focused on addressing.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1186" name="poll_292" value="1186" />It was a good idea to reinstate these limitations, since homeless drivers could possibly become intrusive and pose a threat to residential areas and places where children are most present.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1187" name="poll_292" value="1187" />These limitations are neither good or bad, and does not affect me as a student because I am not homeless, nor am I living in my car.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1188" name="poll_292" value="1188" />I have feelings about this that are not described in the options above.
</label>
<submit name="vote" class="btn btn-large" onclick="poll_vote(292);">Submit </submit>
<a href="#ViewPollResults" onclick="poll_result(292); return false;" class="poll-view-results">View results without voting &raquo;</a>
</form>
</div>
<span class="sidebar-more"><a href="https://dailybruin.com/polls">Polls Archive</a></sidebar></li><li><h4>Featured Classifieds</h4> <div id="classifieds-container">
<div>
<p>UCLA Kappa Alpha Theta sorority looking for part time wait staff/dishwasher on Monday evenings 2:30-8pm. Please email resume:
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f89a9d8c9980919e9cb8939988889999948890998c909d8c99d6978a9f">[email&#160;protected]</a> &bull; <a href="https://dailybruin.com/classification/help-wanted/">Help Wanted</a></p>
<p>Part-time experienced retail sales associate needed for specialty women's boutique. Must have reliable transportation. Email resumes to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6500111104160c1611001757250208040c094b060a08">[email&#160;protected]</a> &bull; <a href="https://dailybruin.com/classification/help-wanted/">Help Wanted</a></p>
</div>
</div>
<span class="sidebar-more"><a href="/classifieds">More classifieds &raquo;</a></span>
</li> </ul>
</div>
</div>
</div>
</br>
<div class="row db-divide"></div>
<div class="off-canvas-wrap db-off-canvas-wrap" data-offcanvas>
<div class="row db-footer">
<div class="left">
<ul id="menu-about" class="menu"><li class="menu-about"><a href="/about/">About</a></li>
<li class="menu-contact-us"><a href="/contact/">Contact us</a></li>
<li class="menu-newsletter"><a href="http://eepurl.com/cyOVTP">Newsletter</a></li>
<li class="menu-recruiting"><a href="http://apply.uclastudentmedia.com/">Recruiting</a></li>
<li class="menu-advertise"><a href="/advertise/">Advertise</a></li>
<li class="menu-privacy-policy"><a href="/privacy/">Privacy policy</a></li>
<li class="menu-donate-to-the-daily-bruin"><a href="http://donate.uclastudentmedia.com/donate/">Donate to the Daily Bruin</a></li>
</ul> </div>
<div class="right">
Content copyright &copy; 2020 the Daily Bruin
</div>
</div>
</div>
</div>
<a class="exit-off-canvas"></a>


</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='/plugins/audio/js/base64.js?ver=5.2.1'></script>
<script type='text/javascript' src='/plugins/grand-media/assets/jplayer/jquery.jplayer.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='/plugins/audio/js/audio.js?ver=5.2.1'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','editorials','opinion','opinion','editorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["editorials","opinion","opinion","editorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues","post"],"url":"editorial-cae-renovations-improve-office-space-but-not-larger-accessibility-issues"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>

<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'dailybruin.com';
			_sf_async_config.authors = 'Editorial Board';
_sf_async_config.sections = ["Editorials", "Opinion"];

		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
<span style="clear:both;display:block;"></span>
<script src="https://cdn.jsdelivr.net/foundation/5.5.3/js/foundation.min.js"></script>
<script src="/js/app.js"></script>
<script src="/js/vendor/jquery.lightSlider.js"></script>
<script>
  (function() {
    var cx = '002413520122245547453:nxniuwc5kuk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<script type="text/javascript">
 	!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t);
	 var m = document.createElement("script");
	 m.type = "text/javascript", m.async = !0, m.src = "https://cdn.broadstreetads.com/init-2.min.js";
	 t ? t.appendChild(m, t) : (t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(m,t);
	 }();
 </script>
</body>
<span style="clear:both;display:block;"></span>
</html>
