
<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Students share novel reflections on reading habits in college and favorite books | Daily Bruin</title>
<script src="/js/vendor/modernizr-2.5.3.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
<link href='https://cdn.jsdelivr.net/animatecss/3.4.0/animate.min.css' rel='stylesheet' />

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/img/favicons/favicon-16x16.png" sizes="16x16">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/img/favicons/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="apple-touch-icon" href="/img/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114-precomposed.png" />
<script src="//cdn.rawgit.com/namuol/cheet.js/master/cheet.min.js" type="text/javascript"></script>

<meta name="apple-itunes-app" content="app-id=548832108">
<link rel="alternate" type="application/rss+xml" title="Daily Bruin Feed" href="http://dailybruin.com/feed/">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.9.27">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.css?ver=3.9.27">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=3.9.27">
<link rel="stylesheet" href="/css/jquery.galleryview-3.0-dev.css">
<link rel="stylesheet" href="/css/vendor/lightSlider.css">
<link rel="stylesheet" href="/css/app.css?ver=1425333448">
<link rel="stylesheet" href="/plugins/audio/css/audio.css?ver=3.9.27">
<link rel="stylesheet" href="/plugins/nextgen-galleryview2/galleryview/css/galleryview.css">
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/dailybruin.com\/photocrati_ajax","wp_site_url":"http:\/\/dailybruin.com","wp_site_static_url":"http:\/\/dailybruin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=3.9.27'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=3.9.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmediaGlobalVar = {"ajaxurl":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","uploadPath":"http:\/\/dailybruin.com\/wp-content\/grand-media","gmediaKey":"","mash":""};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/grand-media/assets/gmedia.global.front.js?ver=0.9.6'></script>
<script type='text/javascript' src='//cdn.broadstreetads.com/init-2.min.js?ver=3.9.27'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.js?ver=3.9.27"></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/galleria-1.2.6.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/plugins/flickr/galleria.flickr.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/dm-albums/javascript/galleria-common.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/themes/classic/galleria.classic.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.9.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.";
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/svg-support/js/min/svg-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='/js/plugins.js'></script>
<script type='text/javascript' src='/js/main.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.galleryview-3.0-dev.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.timers-1.2.js'></script>
<script type='text/javascript' src='/plugins/google-analyticator/external-tracking.min.js?ver=6.4.7.3'></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<link rel='https://github.com/WP-API/WP-API' href='http://dailybruin.com/wp-json/' />
<style type="text/css">	.ssba {
											
											
											
											
										}
										.ssba img		
										{ 	
											width: 35px !important;
											padding: 6px;
											border:  0;
											box-shadow: none !important;
											display: inline !important;
											vertical-align: middle;
										}
										.ssba, .ssba a		
										{
											text-decoration:none;
											background: none;
											font-family: Indie Flower;
											font-size: 	20px;
											
											
										}</style><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #127A97;
	border: 1px solid #efefef;
}
</style>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://dailybruin.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="canonical" href="http://dailybruin.com/2019/07/08/students-share-novel-reflections-on-reading-habits-in-college-and-favorite-books/">

<script type="text/javascript">
                var analyticsFileTypes = [''];
                            var analyticsSnippet = 'enabled';
                var analyticsEventTracking = 'enabled';
            </script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-21406547-3']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="https://dsgvj67ifn3r0.cloudfront.net/pp.js">{
    'zone':"qnbBZ63hK_pL2086YoKj3J",
    'mode':"meter",
    'debug':0
  }</script>

<meta property="og:image" content="http://dailybruin.com/images/2019/07/bookrecsillo.png" />
<meta name="twitter:image" content="http://dailybruin.com/images/2019/07/bookrecsillo.png" />
<meta property="og:description" content="The summer is finally in full swing, meaning there's also more time to engage in an activity often overlooked by busy students during the school year: picking up a good&hellip;" />
<meta name="twitter:description" content="The summer is finally in full swing, meaning there's also more time to engage in an activity often overlooked by busy students during the school year: picking up a good&hellip;" />
<meta property="og:url" content="http://dailybruin.com/2019/07/08/students-share-novel-reflections-on-reading-habits-in-college-and-favorite-books/" />
<meta property="og:title" content="Students share novel reflections on reading habits in college and favorite books" />
<meta name="twitter:title" content="Students share novel reflections on reading habits in college and favorite books" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailybruin" />
<meta name="twitter:creator" content="@dailybruin" />
<meta property="fb:pages" content="47311244274" />
</head>
<body class="single single-post postid-357128 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=269701246422391";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--[if lt IE 7]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</div><![endif]-->
<div class="row hide-for-small">
<div class="db-ad-leaderboard text-center">
<broadstreet-zone zone-id="69404"></broadstreet-zone>
</div>
</div>
<div class="row show-for-small-only">
<div class="db-ad-leaderboard text-center">
<broadstreet-zone zone-id="69406"></broadstreet-zone>
</div>
</div>
<hr class="hide-for-small">
<div class="hide-for-small" id="stickyheader">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</br>
</nav>
</div>
<div class="show-for-small" id="stickyheader-small">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="stickyalias">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="search" class="reveal-modal" data-reveal>
<a href="#" class="close-reveal-modal text-right">&#10005;</a>
<label>Powered by Google Custom Search:</label>
<gcse:search></gcse:search>
</div>
<div id="menu" class="reveal-modal" data-reveal>
<div class="db-nav-links">
<a href="#" class="close-reveal-modal text-right"><i class="fa fa-angle-left"></i></a>
<ul id="topMenu" class=""><li class="menu-news"><a href="/category/news/"><span></span>News</a></li>
<li class="menu-sports"><a href="/category/sports/"><span></span>Sports</a></li>
<li class="menu-ae"><a href="/category/arts-entertainment/"><span></span>A&#038;E</a></li>
<li class="menu-opinion"><a href="/category/opinion/"><span></span>Opinion</a></li>
<li class="menu-the-quad"><a href="/category/quad/"><span></span>The Quad</a></li>
<li class="menu-spectrum"><a href="/category/spectrum/"><span></span>Spectrum</a></li>
<li class="menu-video"><a href="/category/video/"><span></span>Video</a></li>
<li class="menu-podcasts"><a href="/category/podcasts/"><span></span>Podcasts</a></li>
<li class="menu-graphics"><a href="/category/graphics/"><span></span>Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com"><span></span>Prime</a></li>
<li class="menu-classifieds"><a href="/classifieds/"><span></span>Classifieds</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-about"><a href="/about">About</a></li>
<li class="menu-contact-us"><a href="/contact">Contact Us</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-stonewall"><a href="/stonewall/">Stonewall</a></li>
<li class="menu-records-requests"><a href="/records-requests">Records requests</a></li>
<li class="menu-the-editorial-board"><a href="/the-daily-bruin-editorial-board/">The Editorial Board</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-facebook"><a href="https://www.facebook.com/dailybruin"><span></span>Facebook</a></li>
<li class="menu-twitter"><a href="https://www.twitter.com/dailybruin"><span></span>Twitter</a></li>
<li class="menu-youtube"><a href="https://www.youtube.com/ucladailybruin"><span></span>YouTube</a></li>
<li class="menu-github"><a href="https://www.github.com/daily-bruin"><span></span>GitHub</a></li>
<li class="menu-rss"><a href="/feed"><span></span>RSS</a></li>
</ul> </div>
</div>
<div class="db-wrapper db-content">
<style>
        .db-next {
          text-align: center;
          /*border-top: 1px solid #EEE;*/
          /*border-bottom: 1px solid #EEE;*/
          margin-top: 0.5rem;
          margin-bottom: 1rem;
          padding-top: 0.5rem;
          /*padding-bottom: 0.5rem;*/
        }
        .db-next .fadeInLeft {
          -webkit-animation-delay: 0.6s;
          -moz-animation-delay: 0.6s;
          -ms-animation-delay: 0.6s;
        }
        .db-next .fadeInUp {
          -webkit-animation-delay: 2s;
          -moz-animation-delay: 2s;
          -ms-animation-delay: 2s;
        }
        .db-next h2 {
          display: inline-block;
          font-size: 1.5rem;
        }
          .db-next button {
            margin-right: 0rem;
            margin-left: 2.5rem;
            font-size: 1.2rem;
            padding: 1rem 1rem 1.0625rem 1rem;
            background-color: #0080c6;
            font-family: 'Roboto Slab', serif;
            }
            .db-next button:hover {
              background-color: rgba(0, 128, 198, 0.7);
            }
            /*
            #play-store-logo {

              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #app-store-logo {
              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #play-store-logo img {
              width: 136px;
            }
            #app-store-logo img {
              width: 140px;
            }
            #war-twitter-badge {
              display: inline-block;
            }
            #war-inst-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }

            #war-inst-badge span div {
              margin: 0 5px 0 0;
              position: relative;
              bottom: 3px;
            }

            #war-fb-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }
            #war-sometext {
              margin: 0 0 0.7rem 0;
            }*/
            </style>

<div class="row db-story below-header">
<div class="db-top-date text-center hide-for-small">
<p><span>Monday, July 8</span></p>
</div>
<div class="small-12 columns hide-for-small" id="topBarContainer" style="margin-top: 0px;">
<ul id="topBar" class=""><li class="menu-news"><a href="/category/news/">News</a></li>
<li class="menu-sports"><a href="/category/sports/">Sports</a></li>
<li class="menu-arts"><a href="/category/arts-entertainment/">Arts</a></li>
<li class="menu-opinion"><a href="/category/opinion/">Opinion</a></li>
<li class="menu-photo"><a href="/category/spectrum/">Photo</a></li>
<li class="menu-video"><a href="/category/video/">Video</a></li>
<li class="menu-illustrations"><a href="/category/illo/">Illustrations</a></li>
<li class="menu-graphics"><a href="/category/graphics/">Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com">PRIME</a></li>
<li class="menu-the-quad"><a href="/category/quad/">The Quad</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-podcasts"><a href="/category/podcasts/">Podcasts</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small" style="margin:0;">
<h3 class="in-the-news">In the news: </h3>
<ul id="menu-in-the-news" class="in-the-news"><li class="menu-graduation-issue-2019"><a href="https://features.dailybruin.com/2019/graduation-issue/">Graduation Issue 2019</a></li>
<li class="menu-the-centennial-issue"><a href="https://features.dailybruin.com/2019/centennial/">The Centennial Issue</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small text-right social-right" style="margin:0;">
<a href="https://www.facebook.com/dailybruin" title="Facebook"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/dailybruin" title="Twitter"><i class="fa fa-twitter"></i></a>
<a href="https://youtube.com/ucladailybruin" title="Youtube"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.github.com/dailybruin" title="GitHub"><i class="fa fa-github"></i></a>
<a href="http://dailybruin.com/feed" title="RSS"><i class="fa fa-rss"></i></a>
</div>
</div>
<div id="wrap" class="container" role="document">

<div class="row db-story" id="single-post">
<div class="row db-story">
<div class="large-8 columns">
<article class="post-357128 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle-quad category-student-life tag-db-story-quad" id="post-357128">
<div class="db-post-headline"><h1>Students share novel reflections on reading habits in college and favorite books</h1></div>
<hr>
<div class="row">
<div class="small-7 columns">

<div class="db-byline">
<h4> <h4>By <a href="http://dailybruin.com/author/landon-goldberg/" title="Posts by Landon Goldberg" class="url fn" rel="author">Landon Goldberg</a></h4> </h4>
</br>
<h5> Posted: </h5>
<h5> July 8, 2019</h5>
<h5> 3:08 pm</h5>
</div>
</div>
<div class="small-5 columns text-right">
<h4><a href="http://dailybruin.com/category/quad/lifestyle-quad/" title="View all posts in Lifestyle" rel="category tag">Lifestyle</a>, <a href="http://dailybruin.com/category/quad/student-life/" title="View all posts in Student Life" rel="category tag">Student Life</a></h4>
<br style="clear:both" />
</div>
</div>
<div class="db-image text-center">
<img width="334" height="493" src="http://dailybruin.com/images/2019/07/bookrecsillo.png" class="attachment-db-category-full wp-post-image" alt="(Rachel Bai/Daily Bruin)">
<p class="db-image-caption text-left">
(Rachel Bai/Daily Bruin) </p>
<hr>
</div>
<div class="row">
<div class="medium-3 columns">
<div class="row text-center">
<h4 class="small-6 columns">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://dailybruin.com/2019/07/08/students-share-novel-reflections-on-reading-habits-in-college-and-favorite-books/" target="_blank">
<i class="fa fa-facebook fa-lg"></i>&nbsp;Share
</a>
</h4>
<h4 class="small-6 columns">
<a href="https://twitter.com/share" rel="external" target="_blank" data-via="dailybruin">
<i class="fa fa-twitter fa-lg"></i>&nbsp;Tweet
</a>
</h4>
</div>
<hr>
<p>
</p>
</div>
<div class="medium-9 columns">
<div class="db-post-content">
<p>The summer is finally in full swing, meaning there&#8217;s also more time to engage in an activity often overlooked by busy students during the school year: picking up a good book or two.</p>
<p>However, in our increasingly social-media dense world, what are college students actually reading for fun besides tweets, Snapchat captions and a few Google news alerts here and there?<b></b></p>
<p>Student schedules are often jampacked with classes, jobs, internships, extracurriculars and social commitments during the school year. So much so, in fact, that it causes sleep deprivation at <a target="_blank" href="https://www.bu.edu/bostonia/web/all-nighters/">twice the rate</a> of the general populace. </p>
<p>This begs the question &#8211; do increasingly busy Bruins even have time to read anything longer than an Instagram post or news article?</p>
<p>At first glance, the numbers don&#8217;t look great. There&#8217;s recently been a <a target="_blank" rel="nofollow" href="https://www.theatlantic.com/ideas/archive/2019/05/college-students-arent-checking-out-books/590305/">precipitous drop</a> in library books checked out on college campuses. One might think reading has fallen by the wayside as there are so many other activities occupying a college student&#8217;s time. </p>
<p>As it turns out, however, <a target="_blank" href="https://www.pewresearch.org/fact-tank/2015/10/19/slightly-fewer-americans-are-reading-print-books-new-survey-finds/">fewer Americans overall</a> are reading print books these days, which makes sense in the context of the variety of digital entertainment options available in 2019. In fact, adults aged 18-29 are still reading, on average, more than older age groups.</p>
<p>Somehow young adults are managing to squeeze in more time for reading than others, but we&#8217;re more<b> </b>interested in when and what they&#8217;re reading. We&#8217;ve talked to students about their typical reading patterns and their favorite novels to flip through both in the summer and<b> </b>year-round. <b></b></p>
<p>Rising fourth-year geophysics student Laura Iglesias said she hardly ever gets the chance to read a book during the academic year.</p>
<p>&#8220;The only reading I typically do during the year is assigned readings,&#8221; Iglesias said. &#8220;I can&#8217;t remember the last book I read on my own during the school year.&#8221;</p>
<p>Iglesias said that when she does get around to reading in the summertime, it&#8217;s for entertainment. Iglesias&#8217; favorite book is &#8220;Good Omens&#8221;<i> </i>by Neil Gaiman and Terry Pratchett.</p>
<p>&#8220;&#8217;Good Omens&#8217;<b><i> </i></b>is about the coming of Armageddon,&#8221; Iglesias said. &#8220;The Antichrist is born but an angel and a demon conspire to make the Antichrist morally neutral so that the apocalypse won&#8217;t start. It&#8217;s a really funny book.&#8221;</p>
<p>Some students, like rising third-year mathematics of computation student Daniel Levi-Minzi, said they try to read during the year as a means of de-stressing from the pressure of classes.</p>
<p>Levi-Minzi said he reads a wide range of fantasy and science fiction novels and recommends the &#8220;Dune&#8221;<i> </i>saga by Frank Herbert.</p>
<p>&#8220;It&#8217;s like &#8216;Game of Thrones&#8217; but in space and actually a complete story,&#8221; Levi-Minzi said. &#8220;There is even a &#8216;Dune&#8217; movie coming out next year.&#8221;</p>
<p>While Snapchat stories offer quick looks into other people&#8217;s seemingly exciting and spontaneous lives, fantasy and science fiction novels have long acted as an effective means of escape &#8211; with the added benefit of not having to worry about whether what you&#8217;re viewing is just a loose representation of reality.</p>
<p>Other students make efforts to ensure their time spent reading doesn&#8217;t dwindle during the busy school year.</p>
<p>Tara Ostad, a rising fourth-year physiological science student, said she tries to read at least one book a month during the school year, but ultimately ends up reading more during the summer.</p>
<p>Ostad&#8217;s sentiments were echoed by rising fourth-year chemistry student Stella Fors.</p>
<p>&#8220;I wish I could read more during the year,&#8221; Fors said. &#8220;Reading is calming for me. It is externalizing in the sense that you don&#8217;t have to worry about your life and you get absorbed into the book.&#8221;</p>
<p>Fors said the last book she read was &#8220;Killers of the Flower Moon: The Osage Murders and the Birth of the FBI<i>&#8221; </i>by David Grann.</p>
<p>The nonfiction book investigates a series of murders of Osage tribe members in the 1920s in Osage County, Oklahoma after large oil deposits were found in the area.<b> </b>Fors said she learned a lot from the book and it made her consider a topic she had known nothing about previously.</p>
<p>Other students admit they don&#8217;t read many books at all.</p>
<p>Jony Balk, a rising fourth-year aerospace engineering student, said he typically reads a lot of scientific and news articles, but doesn&#8217;t pick up too many books. However, he did recommend &#8220;Wild: From Lost to Found on the Pacific Crest Trail&#8221; by Cheryl Strayed.</p>
<p>The 2012 memoir details Strayed&#8217;s 1,100 mile hike on the Pacific Crest Trail and was adapted into a movie in 2014.</p>
<p>Balk said he learned a lot from Strayed&#8217;s account and that the book inspired him to hike and enjoy the outdoors more.</p>
<p>Harel Amsalem, a rising third-year molecular, cell and developmental biology student, was similarly inspired after reading &#8220;When Breath Becomes Air&#8221; by Paul Kalanithi.</p>
<p>The nonfiction autobiography is about Kalanithi&#8217;s battle with lung cancer during his last year of neurosurgical residency at Stanford University.</p>
<p>Amsalem said &#8220;When Breath Becomes Air&#8221; is the reason he wants to attend medical school after he graduates and eventually become a doctor.</p>
<p>&#8220;I like to read books that have been proven to be important to people,&#8221; Amsalem said.<b> </b>&#8220;This book changed my life.&#8221;</p>
<p>The takeaways from reading books during the summer include more than just being plunged into a fantastical world or picking up a few new vocabulary words. Ditching Facebook and picking up a book can unleash more entertainment, knowledge or inspiration than reading a simple social media post &#8211; and it may just prove more rewarding.</p>
<div class="ssba"><div style="text-align:right"><a class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=http://dailybruin.com/2019/07/08/students-share-novel-reflections-on-reading-habits-in-college-and-favorite-books/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba" alt="Share on Facebook" /></a><a class="ssba_twitter_share" href="https://twitter.com/share?url=http://dailybruin.com/2019/07/08/students-share-novel-reflections-on-reading-habits-in-college-and-favorite-books/&amp;text=Students+share+novel+reflections+on+reading+habits+in+college+and+favorite+books+" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba" alt="Tweet about this on Twitter" /></a><a class="ssba_email_share" href="/cdn-cgi/l/email-protection#c9f69abcaba3acaabdf49abdbcadaca7bdbae9baa1a8bbace9a7a6bfaca5e9bbacafa5acaabda0a6a7bae9a6a7e9bbaca8ada0a7aee9a1a8aba0bdbae9a0a7e9aaa6a5a5acaeace9a8a7ade9afa8bfa6bba0bdace9aba6a6a2baefa8a4b9f28ba6adb0f4ecfbf9a1bdbdb9f3e6e6ada8a0a5b0abbbbca0a7e7aaa6a4e6fbf9f8f0e6f9fee6f9f1e6babdbcadaca7bdbae4baa1a8bbace4a7a6bfaca5e4bbacafa5acaabda0a6a7bae4a6a7e4bbaca8ada0a7aee4a1a8aba0bdbae4a0a7e4aaa6a5a5acaeace4a8a7ade4afa8bfa6bba0bdace4aba6a6a2bae6"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba" alt="Email this to someone" /></a><a class="ssba_google_share" href="https://plus.google.com/share?url=http://dailybruin.com/2019/07/08/students-share-novel-reflections-on-reading-habits-in-college-and-favorite-books/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba" alt="Share on Google+" /></a><a class="ssba_reddit_share" href="https://reddit.com/submit?url=http://dailybruin.com/2019/07/08/students-share-novel-reflections-on-reading-habits-in-college-and-favorite-books/&amp;title=Students share novel reflections on reading habits in college and favorite books" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba" alt="Share on Reddit" /></a></div></div> </div>



<img src="http://dailybruin.com/images/2016/04/doublelines.jpg" />
<div class="author-wrapper">
<div class="row author-box">
<div class="large-12 medium-12 small-12 columns author-title">
<div class="author-header">
<a href="http://dailybruin.com/author/landon-goldberg/">
Landon Goldberg </a>
</div>
</div>
</div>
<div class="bio row">
<div class="description large-12 small-12 medium-12 columns">

<div class="row contact-info-wrapper-smaller-margin">
<div class="email large-5 medium-5 columns show-for-medium-up">
</div>
<div class="twitter large-3 medium-3 columns show-for-medium-up">
</div>
</div> 
</div>
<div class="row contact-info-wrapper show-for-small-only">
<div class="email small-6 columns">
</div>
<div class="twitter small-3 columns">
</div>
</div>
</div>

</div>
</div>
<hr>
<p id="comment-policy">Comments are supposed to create a forum for thoughtful, respectful community discussion. Please be nice. <a href="http://dailybruin.com/comment-policy/">View our full comments policy here.</a></p>
<div id="disqus_thread">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://dailybruin.com/2019/07/08/students-share-novel-reflections-on-reading-habits-in-college-and-favorite-books/';
    var disqus_identifier = '357128 http://dailybruin.com/?p=357128';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'thedailybruin';
    var disqus_title = "Students share novel reflections on reading habits in college and favorite books";
    var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /* Add the ability to add javascript callbacks */
        
        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=357128';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/dailybruin.com\/2019\/07\/08\/students-share-novel-reflections-on-reading-habits-in-college-and-favorite-books\/trackback\/"    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.77';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
</article>
</div>
<div class="large-4 columns">

<div class="hide-for-medium">
<broadstreet-zone zone-id="69405"></broadstreet-zone>
</div>
<ul id="sidebar-list">
<li>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
							#mc_embed_signup{background:#fff; clear:left; font:12px 'Roboto Slab', serif;}
							#mc_embed_signup form {padding: 3px;}
							#mc_embed_signup_scroll {margin-top: 0px;}
							#mc_embed_signup_scroll h2 {margin-top: 0.625rem;}
						/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
							 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
						</style>
<div id="mc_embed_signup">
<form action="//dailybruin.us15.list-manage.com/subscribe/post?u=15fa3629ea46e975a3174fe51&amp;id=ee621e262a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our daily newsletter</h2>
<div class="mc-field-group">
</label>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter your e-mail" id="mce-EMAIL">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px; margin-top: 0px;" aria-hidden="true"><input type="text" name="b_15fa3629ea46e975a3174fe51_ee621e262a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>

</li>
<li><div class='yarpp-related-widget'>
<div id="sidebar-similar" class="side-info">
<h4 class="yarpp-title">Related Content</h4>
<ul class="related-posts">
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2018/07/02/the-quad-professors-recommend-their-favorite-books-for-summer-reading/" rel="bookmark">
<h4>Lifestyle</h4>
</a>
<p>July 2, 2018</p>
<a href="/2018/07/02/the-quad-professors-recommend-their-favorite-books-for-summer-reading/" rel="bookmark">
The Quad: Professors recommend their favorite books for summer reading </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2018/07/02/the-quad-professors-recommend-their-favorite-books-for-summer-reading/" rel="bookmark">
<img width="300" height="273" src="http://dailybruin.com/images/2018/07/scandb_2-300x273.jpg" class="attachment-db-category-thumb wp-post-image" alt="(Hanna Rashidi/Daily Bruin)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2018/05/06/marathon-reading-adds-novel-dimension-to-reading-ties-literature-to-todays-issues/" rel="bookmark">
<h4>Arts</h4>
</a>
<p>May 6, 2018</p>
<a href="/2018/05/06/marathon-reading-adds-novel-dimension-to-reading-ties-literature-to-todays-issues/" rel="bookmark">
Marathon Reading adds novel dimension to reading, ties literature to today&#8217;s issues </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2018/05/06/marathon-reading-adds-novel-dimension-to-reading-ties-literature-to-todays-issues/" rel="bookmark">
<img width="216" height="300" src="http://dailybruin.com/images/2018/05/web.5.7.ae_.marathonreading.illo_.JS_-216x300.png" class="attachment-db-category-thumb wp-post-image" alt="(Jae Su/Daily Bruin)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2018/04/29/interactive-show-merges-reading-theater-experience-using-virginia-woolf-texts/" rel="bookmark">
<h4>Arts</h4>
</a>
 <p>April 29, 2018</p>
<a href="/2018/04/29/interactive-show-merges-reading-theater-experience-using-virginia-woolf-texts/" rel="bookmark">
Interactive show merges reading, theater experience using Virginia Woolf texts </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2018/04/29/interactive-show-merges-reading-theater-experience-using-virginia-woolf-texts/" rel="bookmark">
<img width="300" height="218" src="http://dailybruin.com/images/2018/04/web.ae_.blankpage.AMT_.picB_-300x218.jpg" class="attachment-db-category-thumb wp-post-image" alt="Lighting and set designer Brian H. Scott poses with some of the set materials from &quot;the theater is a blank page.&quot; During the performance, actors will lead audience members through various sets. One installation features five Saratoga International Theater Institute Company cast members simultaneously reading one of Virginia Woolf&#039;s novels out loud. (Anna Moreno-Takegami/Daily Bruin)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2017/10/18/asucla-should-remedy-drop-in-textbook-sales-by-stocking-fewer-books/" rel="bookmark">
<h4>Opinion</h4>
</a>
<p>October 18, 2017</p>
<a href="/2017/10/18/asucla-should-remedy-drop-in-textbook-sales-by-stocking-fewer-books/" rel="bookmark">
ASUCLA should remedy drop in textbook sales by stocking fewer books </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2017/10/18/asucla-should-remedy-drop-in-textbook-sales-by-stocking-fewer-books/" rel="bookmark">
<img width="300" height="197" src="http://dailybruin.com/images/2017/10/web.op_.bays_.asucla.file_-300x197.jpg" class="attachment-db-category-thumb wp-post-image" alt="Associated Students UCLA forecasts it will lose more than one million dollars over this fiscal year. The association pointed towards decreasing textbook sales and an increase in the minimum wage as the main drivers behind these losses. (Daily Bruin file photo)"> </a>
</div>
</div>
</li>
<hr />
<script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'thedailybruin';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
</ul>
</div>
</div>
</li><li><h4>Poll</h4><div id="polls-291" class="wp-polls">
<form id="polls_form_291" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_291_nonce" name="wp-polls-nonce" value="d99b710dc9" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="291" /></p>
<span class="poll-question">The FlyAway shuttle will shut down the bus line between Westwood and Los Angeles International Airport due to low ridership. Although it offers $10 rides each way to and from the airport, students increasingly preferred ride- share options over the shuttle due to slow stops and inconsistent pickup times. The declining number of shuttle users was no longer enough to offset costs of FlyAway operation. What do you think?</span>
<label class="radio">
<input type="radio" id="poll-answer-1181" name="poll_291" value="1181" />It was a good idea to remove the Westwood stop for the FlyAway LAX shuttle. Not enough students used it because it could potentially make them late to flights, whereas ride-shares are faster.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1182" name="poll_291" value="1182" />Shutting down this bus line is a bad idea. The shuttle was affordable, convenient and more environmentally sustainable for transportation to the airport.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1183" name="poll_291" value="1183" />Cancelling the LAX FlyAway shuttle is neither good nor bad, and does not affect me as a student because I did not use it anyways.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1184" name="poll_291" value="1184" />I have feelings about this that are not described in the options above.
</label>
<submit name="vote" class="btn btn-large" onclick="poll_vote(291);">Submit </submit>
<a href="#ViewPollResults" onclick="poll_result(291); return false;" class="poll-view-results">View results without voting &raquo;</a>
</form>
</div>
<span class="sidebar-more"><a href="http://dailybruin.com/polls">Polls Archive</a></sidebar></li><li><h4>Featured Classifieds</h4> <div id="classifieds-container">
<div>
</div>
</div>
<span class="sidebar-more"><a href="/classifieds">More classifieds &raquo;</a></span>
</li> </ul>
</div>
</div>
</div>
</br>
<div class="row db-divide"></div>
<div class="off-canvas-wrap db-off-canvas-wrap" data-offcanvas>
<div class="row db-footer">
<div class="left">
<ul id="menu-about" class="menu"><li class="menu-about"><a href="/about/">About</a></li>
<li class="menu-contact-us"><a href="/contact/">Contact us</a></li>
<li class="menu-newsletter"><a href="http://eepurl.com/cyOVTP">Newsletter</a></li>
<li class="menu-recruiting"><a href="http://apply.dailybruin.com/">Recruiting</a></li>
<li class="menu-advertise"><a href="/advertise/">Advertise</a></li>
<li class="menu-privacy-policy"><a href="/privacy/">Privacy policy</a></li>
<li class="menu-donate-to-the-daily-bruin"><a href="http://donate.uclastudentmedia.com/donate/">Donate to the Daily Bruin</a></li>
</ul> </div>
<div class="right">
Content copyright &copy; 2019 the Daily Bruin
</div>
</div>
</div>
</div>
<a class="exit-off-canvas"></a>


</div>

<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/audio/js/base64.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/grand-media/assets/jplayer/jquery.jplayer.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='/plugins/audio/js/audio.js?ver=3.9.27'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','lifestyle-quad','quad','student-life','quad','students-share-novel-reflections-on-reading-habits-in-college-and-favorite-books','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["lifestyle-quad","quad","student-life","quad","students-share-novel-reflections-on-reading-habits-in-college-and-favorite-books","post"],"url":"students-share-novel-reflections-on-reading-habits-in-college-and-favorite-books"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>

<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'dailybruin.com';
			_sf_async_config.authors = 'Landon Goldberg';
_sf_async_config.sections = ["Lifestyle", "Student Life"];

		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
<span style="clear:both;display:block;"></span>
<script src="https://cdn.jsdelivr.net/foundation/5.5.3/js/foundation.min.js"></script>
<script src="/js/app.js"></script>
<script src="/js/vendor/jquery.lightSlider.js"></script>
<script>
  (function() {
    var cx = '002413520122245547453:nxniuwc5kuk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<script type="text/javascript">
 	!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t);
	 var m = document.createElement("script");
	 m.type = "text/javascript", m.async = !0, m.src = "https://cdn.broadstreetads.com/init-2.min.js";
	 t ? t.appendChild(m, t) : (t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(m,t);
	 }();
 </script>
</body>
<span style="clear:both;display:block;"></span>
</html>
