
<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Lineup depth and strong senior class key component to softball&#8217;s national title | Daily Bruin</title>
<script src="/js/vendor/modernizr-2.5.3.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
<link href='https://cdn.jsdelivr.net/animatecss/3.4.0/animate.min.css' rel='stylesheet' />

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/img/favicons/favicon-16x16.png" sizes="16x16">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/img/favicons/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="apple-touch-icon" href="/img/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114-precomposed.png" />
<script src="//cdn.rawgit.com/namuol/cheet.js/master/cheet.min.js" type="text/javascript"></script>

<meta name="apple-itunes-app" content="app-id=548832108">
<link rel="alternate" type="application/rss+xml" title="Daily Bruin Feed" href="http://dailybruin.com/feed/">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.9.27">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.css?ver=3.9.27">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=3.9.27">
<link rel="stylesheet" href="/css/jquery.galleryview-3.0-dev.css">
<link rel="stylesheet" href="/css/vendor/lightSlider.css">
<link rel="stylesheet" href="/css/app.css?ver=1425333448">
<link rel="stylesheet" href="/plugins/audio/css/audio.css?ver=3.9.27">
<link rel="stylesheet" href="/plugins/nextgen-galleryview2/galleryview/css/galleryview.css">
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/dailybruin.com\/photocrati_ajax","wp_site_url":"http:\/\/dailybruin.com","wp_site_static_url":"http:\/\/dailybruin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=3.9.27'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=3.9.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmediaGlobalVar = {"ajaxurl":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","uploadPath":"http:\/\/dailybruin.com\/wp-content\/grand-media","gmediaKey":"","mash":""};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/grand-media/assets/gmedia.global.front.js?ver=0.9.6'></script>
<script type='text/javascript' src='//cdn.broadstreetads.com/init-2.min.js?ver=3.9.27'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.js?ver=3.9.27"></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/galleria-1.2.6.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/plugins/flickr/galleria.flickr.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/dm-albums/javascript/galleria-common.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/themes/classic/galleria.classic.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.9.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.";
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/svg-support/js/min/svg-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='/js/plugins.js'></script>
<script type='text/javascript' src='/js/main.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.galleryview-3.0-dev.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.timers-1.2.js'></script>
<script type='text/javascript' src='/plugins/google-analyticator/external-tracking.min.js?ver=6.4.7.3'></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<link rel='https://github.com/WP-API/WP-API' href='http://dailybruin.com/wp-json/' />
<style type="text/css">	.ssba {
											
											
											
											
										}
										.ssba img		
										{ 	
											width: 35px !important;
											padding: 6px;
											border:  0;
											box-shadow: none !important;
											display: inline !important;
											vertical-align: middle;
										}
										.ssba, .ssba a		
										{
											text-decoration:none;
											background: none;
											font-family: Indie Flower;
											font-size: 	20px;
											
											
										}</style><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #127A97;
	border: 1px solid #efefef;
}
</style>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://dailybruin.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="canonical" href="http://dailybruin.com/2019/06/07/lineup-depth-and-strong-senior-class-key-component-to-softballs-national-title/">

<script type="text/javascript">
                var analyticsFileTypes = [''];
                            var analyticsSnippet = 'enabled';
                var analyticsEventTracking = 'enabled';
            </script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-21406547-3']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="https://dsgvj67ifn3r0.cloudfront.net/pp.js">{
    'zone':"qnbBZ63hK_pL2086YoKj3J",
    'mode':"meter",
    'debug':0
  }</script>

<meta property="og:image" content="http://dailybruin.com/images/2019/06/web.sp_.softball.nbk_.ALK_.jpg" />
<meta name="twitter:image" content="http://dailybruin.com/images/2019/06/web.sp_.softball.nbk_.ALK_.jpg" />
<meta property="og:description" content="The road was long and sometimes bumpy, but the Bruins made it to the end.No. 2 seed UCLA softball (56-6, 20-4 Pac-12) wrapped up its season Tuesday by winning the&hellip;" />
<meta name="twitter:description" content="The road was long and sometimes bumpy, but the Bruins made it to the end.No. 2 seed UCLA softball (56-6, 20-4 Pac-12) wrapped up its season Tuesday by winning the&hellip;" />
<meta property="og:url" content="http://dailybruin.com/2019/06/07/lineup-depth-and-strong-senior-class-key-component-to-softballs-national-title/" />
<meta property="og:title" content="Lineup depth and strong senior class key component to softball&#8217;s national title" />
<meta name="twitter:title" content="Lineup depth and strong senior class key component to softball&#8217;s national title" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailybruin" />
<meta name="twitter:creator" content="@dailybruin" />
<meta property="fb:pages" content="47311244274" />
</head>
<body class="single single-post postid-355896 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=269701246422391";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--[if lt IE 7]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</div><![endif]-->
<div class="row hide-for-small">
<div class="db-ad-leaderboard text-center">
<broadstreet-zone zone-id="69404"></broadstreet-zone>
</div>
</div>
<div class="row show-for-small-only">
<div class="db-ad-leaderboard text-center">
<broadstreet-zone zone-id="69406"></broadstreet-zone>
</div>
</div>
<hr class="hide-for-small">
<div class="hide-for-small" id="stickyheader">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
 <span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</br>
</nav>
</div>
<div class="show-for-small" id="stickyheader-small">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="stickyalias">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="search" class="reveal-modal" data-reveal>
<a href="#" class="close-reveal-modal text-right">&#10005;</a>
<label>Powered by Google Custom Search:</label>
<gcse:search></gcse:search>
</div>
<div id="menu" class="reveal-modal" data-reveal>
<div class="db-nav-links">
<a href="#" class="close-reveal-modal text-right"><i class="fa fa-angle-left"></i></a>
<ul id="topMenu" class=""><li class="menu-news"><a href="/category/news/"><span></span>News</a></li>
<li class="menu-sports current-post-ancestor active current-post-parent"><a href="/category/sports/"><span></span>Sports</a></li>
<li class="menu-ae"><a href="/category/arts-entertainment/"><span></span>A&#038;E</a></li>
<li class="menu-opinion"><a href="/category/opinion/"><span></span>Opinion</a></li>
<li class="menu-the-quad"><a href="/category/quad/"><span></span>The Quad</a></li>
<li class="menu-spectrum"><a href="/category/spectrum/"><span></span>Spectrum</a></li>
<li class="menu-video"><a href="/category/video/"><span></span>Video</a></li>
<li class="menu-podcasts"><a href="/category/podcasts/"><span></span>Podcasts</a></li>
<li class="menu-graphics"><a href="/category/graphics/"><span></span>Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com"><span></span>Prime</a></li>
<li class="menu-classifieds"><a href="/classifieds/"><span></span>Classifieds</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-about"><a href="/about">About</a></li>
<li class="menu-contact-us"><a href="/contact">Contact Us</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-stonewall"><a href="/stonewall/">Stonewall</a></li>
<li class="menu-records-requests"><a href="/records-requests">Records requests</a></li>
<li class="menu-the-editorial-board"><a href="/the-daily-bruin-editorial-board/">The Editorial Board</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-facebook"><a href="https://www.facebook.com/dailybruin"><span></span>Facebook</a></li>
<li class="menu-twitter"><a href="https://www.twitter.com/dailybruin"><span></span>Twitter</a></li>
<li class="menu-youtube"><a href="https://www.youtube.com/ucladailybruin"><span></span>YouTube</a></li>
<li class="menu-github"><a href="https://www.github.com/daily-bruin"><span></span>GitHub</a></li>
<li class="menu-rss"><a href="/feed"><span></span>RSS</a></li>
</ul> </div>
</div>
<div class="db-wrapper db-content">
<style>
        .db-next {
          text-align: center;
          /*border-top: 1px solid #EEE;*/
          /*border-bottom: 1px solid #EEE;*/
          margin-top: 0.5rem;
          margin-bottom: 1rem;
          padding-top: 0.5rem;
          /*padding-bottom: 0.5rem;*/
        }
        .db-next .fadeInLeft {
          -webkit-animation-delay: 0.6s;
          -moz-animation-delay: 0.6s;
          -ms-animation-delay: 0.6s;
        }
        .db-next .fadeInUp {
          -webkit-animation-delay: 2s;
          -moz-animation-delay: 2s;
          -ms-animation-delay: 2s;
        }
        .db-next h2 {
          display: inline-block;
          font-size: 1.5rem;
        }
          .db-next button {
            margin-right: 0rem;
            margin-left: 2.5rem;
            font-size: 1.2rem;
            padding: 1rem 1rem 1.0625rem 1rem;
            background-color: #0080c6;
            font-family: 'Roboto Slab', serif;
            }
            .db-next button:hover {
              background-color: rgba(0, 128, 198, 0.7);
            }
            /*
            #play-store-logo {

              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #app-store-logo {
              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #play-store-logo img {
              width: 136px;
            }
            #app-store-logo img {
              width: 140px;
            }
            #war-twitter-badge {
              display: inline-block;
            }
            #war-inst-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }

            #war-inst-badge span div {
              margin: 0 5px 0 0;
              position: relative;
              bottom: 3px;
            }

            #war-fb-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }
            #war-sometext {
              margin: 0 0 0.7rem 0;
            }*/
            </style>

<div class="row db-story below-header">
<div class="db-top-date text-center hide-for-small">
<p><span>Friday, June 7</span></p>
</div>
<div class="small-12 columns hide-for-small" id="topBarContainer" style="margin-top: 0px;">
<ul id="topBar" class=""><li class="menu-news"><a href="/category/news/">News</a></li>
<li class="menu-sports current-post-ancestor active current-post-parent"><a href="/category/sports/">Sports</a></li>
<li class="menu-arts"><a href="/category/arts-entertainment/">Arts</a></li>
<li class="menu-opinion"><a href="/category/opinion/">Opinion</a></li>
<li class="menu-photo"><a href="/category/spectrum/">Photo</a></li>
<li class="menu-video"><a href="/category/video/">Video</a></li>
<li class="menu-illustrations"><a href="/category/illo/">Illustrations</a></li>
<li class="menu-graphics"><a href="/category/graphics/">Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com">PRIME</a></li>
<li class="menu-the-quad"><a href="/category/quad/">The Quad</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-podcasts"><a href="/category/podcasts/">Podcasts</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small" style="margin:0;">
<h3 class="in-the-news">In the news: </h3>
<ul id="menu-in-the-news" class="in-the-news"><li class="menu-the-centennial-issue"><a href="https://features.dailybruin.com/2019/centennial/">The Centennial Issue</a></li>
<li class="menu-beyond-the-reports"><a href="https://features.dailybruin.com/2019/beyondthereports/">Beyond the Reports</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small text-right social-right" style="margin:0;">
<a href="https://www.facebook.com/dailybruin" title="Facebook"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/dailybruin" title="Twitter"><i class="fa fa-twitter"></i></a>
<a href="https://youtube.com/ucladailybruin" title="Youtube"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.github.com/dailybruin" title="GitHub"><i class="fa fa-github"></i></a>
<a href="http://dailybruin.com/feed" title="RSS"><i class="fa fa-rss"></i></a>
</div>
</div>
<div id="wrap" class="container" role="document">

<div class="row db-story" id="single-post">
<div class="row db-story">
<div class="large-8 columns">
<article class="post-355896 post type-post status-publish format-standard has-post-thumbnail hentry category-softball category-sports" id="post-355896">
<div class="db-post-headline"><h1>Lineup depth and strong senior class key component to softball&#8217;s national title</h1></div>
<hr>
<div class="row">
<div class="small-7 columns">

<div class="db-byline">
<h4> <h4>By <a href="http://dailybruin.com/author/coral-smith/" title="Posts by Coral Smith" class="url fn" rel="author">Coral Smith</a></h4> </h4>
</br>
<h5> Posted: </h5>
<h5> June 7, 2019</h5>
<h5> 5:23 pm</h5>
</div>
</div>
<div class="small-5 columns text-right">
<h4><a href="http://dailybruin.com/category/sports/softball/" title="View all posts in Softball" rel="category tag">Softball</a>, <a href="http://dailybruin.com/category/sports/" title="View all posts in Sports" rel="category tag">Sports</a></h4>
<br style="clear:both" />
</div>
</div>
<div class="db-image text-center">
<img width="640" height="428" src="http://dailybruin.com/images/2019/06/web.sp_.softball.nbk_.ALK_-640x428.jpg" class="attachment-db-category-full wp-post-image" alt="Senior third baseman Brianna Tautalafua will graduate this spring along with two other starters for UCLA. The senior class had been to the Women&#039;s College World Series the last four years, and finally took home the trophy Tuesday. (Ashley Kenney/Daily Bruin)">
<p class="db-image-caption text-left">
Senior third baseman Brianna Tautalafua will graduate this spring along with two other starters for UCLA. The senior class had been to the Women's College World Series the last four years, and finally took home the trophy Tuesday. (Ashley Kenney/Daily Bruin) </p>
<hr>
</div>
<div class="row">
<div class="medium-3 columns">
<div class="row text-center">
<h4 class="small-6 columns">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://dailybruin.com/2019/06/07/lineup-depth-and-strong-senior-class-key-component-to-softballs-national-title/" target="_blank">
<i class="fa fa-facebook fa-lg"></i>&nbsp;Share
</a>
</h4>
<h4 class="small-6 columns">
<a href="https://twitter.com/share" rel="external" target="_blank" data-via="dailybruin">
<i class="fa fa-twitter fa-lg"></i>&nbsp;Tweet
</a>
</h4>
</div>
<hr>
<p>
</p>
</div>
<div class="medium-9 columns">
<div class="db-post-content">
<p>The road was long and sometimes bumpy, but the Bruins made it to the end.</p>
<p>No. 2 seed UCLA softball (56-6, 20-4 Pac-12) wrapped up its season Tuesday by winning the Women&#8217;s College World Series. The national title was the program&#8217;s 12th and UCLA&#8217;s 118th.</p>
<p>&#8220;It&#8217;s the chemistry that we&#8217;ve built, and then going into this year we had a whole group of seniors leading us,&#8221; said sophomore shortstop Briana Perez. &#8220;Everyone had each other&#8217;s backs.&#8221;</p>
<p>The Bruins started the season ranked No. 1 in the nation and cruised through nonconference play with only one loss over the 27-game span. They collected victories over top-ranked teams at the time &#8211; including Oklahoma, Florida and Mississippi, all of which made postseason runs.</p>
<p>UCLA continued its success through the beginning of Pac-12 play, sweeping three series opponents in a row &#8211; including a series win over then-No. 5 Washington. However, as conference play progressed, UCLA dropped games to unranked Oregon and Stanford and lost two of three against then-No. 6 Arizona in its final regular season series. </p>
<p>But the Bruins still won the Pac-12 title and clinched a spot in the postseason.</p>
<p>&#8220;Sometimes you just need that loss to pump you up more,&#8221; said redshirt junior pitcher Rachel Garcia. &#8220;But we did reset as a team and I look at it as a positive, &#8230; and it&#8217;s good for us either way for the postseason.&#8221;</p>
<p>After losing just one game in the regionals and super regionals combined, UCLA headed to Oklahoma City in search of the NCAA title, proceeding to sweep the competition and take the championship in a series against Oklahoma.</p>
<p>Coach Kelly Inouye-Perez said throughout the season the Bruins&#8217; strength was their depth. The team&#8217;s depth was on full display when sophomore second baseman Kinsley Washington &#8211; who hit in the No. 8 spot for most of the season &#8211; came through with the walk-off hit to win the title game 5-4.</p>
<p>&#8220;The fact that we can be as successful as we&#8217;ve been this season with the versatility we&#8217;ve had to show says a lot about the players that we are recruiting,&#8221; Inouye-Perez said. &#8220;We&#8217;re recruiting great athletes that work hard in a lot of different positions and situations.&#8221;</p>
<p>UCLA also used its depth in the pitching rotation, despite the fact that USA Softball Player of the Year Garcia led the staff with 65 2/3 innings in Oklahoma. Garcia posted a team-low 1.14 ERA across all games, but sophomore Holly Azevedo and freshman Megan Faraimo filled out the rotation, the latter of which pitched 114 innings and was named Pac-12 Freshman of the Year.</p>
<p>&#8220;I&#8217;ve never played with so much talent before,&#8221; Faraimo said. &#8220;It was a huge stage for me and I&#8217;m going to remember it forever.&#8221;</p>
<p>The Bruins will have say goodbye to seven seniors this year, including three who were regular presences in UCLA&#8217;s starting lineup this season.</p>
<p>Senior Brianna Tautalafua started most of the season at third base and boasted a .938 fielding percentage. Tautalafua also hit two home runs in the championship series, with one putting the Bruins on top going into the last inning of the decisive game.</p>
<p>Senior utility Taylor Pack was named to the All-Pac-12 First Team this season after hitting .369 and driving twelve home runs from the heart of the UCLA lineup. After being listed as an outfielder/catcher on the roster, Pack moved to the infield this season, making only two errors as she split time between first and third base.</p>
<p>&#8220;What she&#8217;s done in that spot all year long has been super impressive,&#8221; Inouye-Perez said. &#8220;It&#8217;s because of her work ethic. She&#8217;s a strong girl, has a strong work ethic. &#8230; I&#8217;m just sad this is the last year she&#8217;s going to be on this stage.&#8221;</p>
<p>Senior catcher Paige Halstead was the starting catcher for the majority of the season, catching in every single postseason game. Halstead also worked together with Garcia to make the pitch calls for most of the season. </p>
<p>With the 2019 championship title back in Westwood, Inouye-Perez said that the Bruins will have to recover from the loss of the seniors if they want to make another run at next year&#8217;s title.</p>
<p>&#8220;We&#8217;ve made the (Women&#8217;s College) World Series every year since they&#8217;ve been here,&#8221; Inouye-Perez said. &#8220;(The seniors) left their mark here and know that our program is better off because of them.&#8221;</p>
<div class="ssba"><div style="text-align:right"><a class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=http://dailybruin.com/2019/06/07/lineup-depth-and-strong-senior-class-key-component-to-softballs-national-title/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba" alt="Share on Facebook" /></a><a class="ssba_twitter_share" href="https://twitter.com/share?url=http://dailybruin.com/2019/06/07/lineup-depth-and-strong-senior-class-key-component-to-softballs-national-title/&amp;text=Lineup+depth+and+strong+senior+class+key+component+to+softball%E2%80%99s+national+title+" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba" alt="Tweet about this on Twitter" /></a><a class="ssba_email_share" href="/cdn-cgi/l/email-protection#8ab5d9ffe8e0efe9feb7c6e3e4effffaaaeeeffafee2aaebe4eeaaf9fef8e5e4edaaf9efe4e3e5f8aae9e6ebf9f9aae1eff3aae9e5e7fae5e4efe4feaafee5aaf9e5ecfee8ebe6e6aca9b2b8bbbdb1f9aae4ebfee3e5e4ebe6aafee3fee6efacebe7fab1c8e5eef3b7afb8bae2fefefab0a5a5eeebe3e6f3e8f8ffe3e4a4e9e5e7a5b8babbb3a5babca5babda5e6e3e4effffaa7eeeffafee2a7ebe4eea7f9fef8e5e4eda7f9efe4e3e5f8a7e9e6ebf9f9a7e1eff3a7e9e5e7fae5e4efe4fea7fee5a7f9e5ecfee8ebe6e6f9a7e4ebfee3e5e4ebe6a7fee3fee6efa5"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba" alt="Email this to someone" /></a><a class="ssba_google_share" href="https://plus.google.com/share?url=http://dailybruin.com/2019/06/07/lineup-depth-and-strong-senior-class-key-component-to-softballs-national-title/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba" alt="Share on Google+" /></a><a class="ssba_reddit_share" href="https://reddit.com/submit?url=http://dailybruin.com/2019/06/07/lineup-depth-and-strong-senior-class-key-component-to-softballs-national-title/&amp;title=Lineup depth and strong senior class key component to softball&#8217;s national title" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba" alt="Share on Reddit" /></a></div></div> </div>



<img src="http://dailybruin.com/images/2016/04/doublelines.jpg" />
<div class="author-wrapper">
<div class="row author-box">
<div class="large-12 medium-12 small-12 columns author-title">
<div class="author-header">
<a href="http://dailybruin.com/author/coral-smith/">
Coral Smith </a>
|
</div>
<div class="author-position"> Sports reporter </div>
</div>
</div>
<div class="bio row">
<p class="bio-text-mugshot">
Smith is currently a Sports reporter on the softball beat. She was previously a reporter on the women's volleyball, rowing and swim &amp; dive beats. </p>
<div class="row contact-info-wrapper-mugshot">
<div class="contact large-2 medium-2 columns show-for-medium-up">
<p class="contact">contact</p>
</div>
<div class="email large-5 medium-5 columns show-for-medium-up">
<p><span class="entypo-mail"></span>
<a class="author-email-inside" href="/cdn-cgi/l/email-protection#e380908e8a978ba387828a8f9a8191968a8dcd808c8e">
<span class="__cf_email__" data-cfemail="543727393d203c1430353d382d3626213d3a7a373b39">[email&#160;protected]</span> </a></p>
</div>
<div class="twitter large-3 medium-3 columns show-for-medium-up">
</div>
</div> 
</div>
<div class="row contact-info-wrapper show-for-small-only">
<div class="email small-6 columns">
<p><span class="entypo-mail"></span>
<a class="author-email-inside" href="/cdn-cgi/l/email-protection#83e0f0eeeaf7ebc3e7e2eaeffae1f1f6eaedade0ecee">
<span class="__cf_email__" data-cfemail="2a495947435e426a4e4b43465348585f434404494547">[email&#160;protected]</span> </a></p>
</div>
<div class="twitter small-3 columns">
</div>
</div>
</div>

</div>
</div>
<hr>
<p id="comment-policy">Comments are supposed to create a forum for thoughtful, respectful community discussion. Please be nice. <a href="http://dailybruin.com/comment-policy/">View our full comments policy here.</a></p>
<div id="disqus_thread">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://dailybruin.com/2019/06/07/lineup-depth-and-strong-senior-class-key-component-to-softballs-national-title/';
    var disqus_identifier = '355896 http://dailybruin.com/?p=355896';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'thedailybruin';
    var disqus_title = "Lineup depth and strong senior class key component to softball&#8217;s national title";
    var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /* Add the ability to add javascript callbacks */
        
        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=355896';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/dailybruin.com\/2019\/06\/07\/lineup-depth-and-strong-senior-class-key-component-to-softballs-national-title\/trackback\/"    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.77';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
</article>
</div>
<div class="large-4 columns">

<div class="hide-for-medium">
<broadstreet-zone zone-id="69405"></broadstreet-zone>
</div>
<ul id="sidebar-list">
<li>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
							#mc_embed_signup{background:#fff; clear:left; font:12px 'Roboto Slab', serif;}
							#mc_embed_signup form {padding: 3px;}
							#mc_embed_signup_scroll {margin-top: 0px;}
							#mc_embed_signup_scroll h2 {margin-top: 0.625rem;}
						/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
							 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
						</style>
<div id="mc_embed_signup">
<form action="//dailybruin.us15.list-manage.com/subscribe/post?u=15fa3629ea46e975a3174fe51&amp;id=ee621e262a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our daily newsletter</h2>
<div class="mc-field-group">
</label>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter your e-mail" id="mce-EMAIL">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px; margin-top: 0px;" aria-hidden="true"><input type="text" name="b_15fa3629ea46e975a3174fe51_ee621e262a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
 </div>

</li>
<li><div class='yarpp-related-widget'>
<div id="sidebar-similar" class="side-info">
<h4 class="yarpp-title">Related Content</h4>
<ul class="related-posts">
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2019/06/03/softball-one-win-away-from-national-title-after-blowout-game-1-win-over-oklahoma/" rel="bookmark">
<h4>Softball</h4>
</a>
<p>June 3, 2019</p>
<a href="/2019/06/03/softball-one-win-away-from-national-title-after-blowout-game-1-win-over-oklahoma/" rel="bookmark">
Softball one win away from national title after blowout Game 1 win over Oklahoma </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2019/06/03/softball-one-win-away-from-national-title-after-blowout-game-1-win-over-oklahoma/" rel="bookmark">
<img width="300" height="200" src="http://dailybruin.com/images/2019/06/B1D9522-300x200.jpg" class="attachment-db-category-thumb wp-post-image" alt="Sophomore infielder Briana Perez hit a three-run home run in the sixth inning against Oklahoma – one of three UCLA home runs in the inning. (Andy Bao/Daily Bruin)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2018/05/06/softballs-strong-season-continues-with-support-of-strong-utility-player/" rel="bookmark">
<h4>Softball</h4>
</a>
<p>May 6, 2018</p>
<a href="/2018/05/06/softballs-strong-season-continues-with-support-of-strong-utility-player/" rel="bookmark">
Softball&#8217;s strong season continues with support of strong utility player </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2018/05/06/softballs-strong-season-continues-with-support-of-strong-utility-player/" rel="bookmark">
<img width="300" height="228" src="http://dailybruin.com/images/2018/05/web.sp_.softball.wrap_.LK_1-300x228.jpg" class="attachment-db-category-thumb wp-post-image" alt="Senior utility Madeline Jelenicki came alive this weekend, batting in the winning run in two of the three games No. 1 UCLA played against No. 24 California. (Liz Ketcham/Daily Bruin)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2019/05/29/softball-remains-determined-to-claim-world-series-title-as-it-enters-final-games/" rel="bookmark">
<h4>Softball</h4>
</a>
<p>May 29, 2019</p>
<a href="/2019/05/29/softball-remains-determined-to-claim-world-series-title-as-it-enters-final-games/" rel="bookmark">
Softball remains determined to claim World Series title as it enters final games </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2019/05/29/softball-remains-determined-to-claim-world-series-title-as-it-enters-final-games/" rel="bookmark">
<img width="227" height="300" src="http://dailybruin.com/images/2019/05/web.sp_.softball.pre_.ALK_2-227x300.jpg" class="attachment-db-category-thumb wp-post-image" alt="Sophomore infielder Briana Perez is hitting .529 with eight runs scored so far this postseason going into the Women&#039;s College World Series. No. 2 seed UCLA will face No. 7 seed Minnesota on Thursday in the first game of the WCWS, and will have a chance to place better than in 2018, when the Bruins lost in the semifinals. (Ashley Kenney/Daily Bruin)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2018/05/18/softball-seniors-to-take-on-fourth-world-series-hope-to-garner-win-at-last/" rel="bookmark">
<h4>Softball</h4>
</a>
<p>May 18, 2018</p>
<a href="/2018/05/18/softball-seniors-to-take-on-fourth-world-series-hope-to-garner-win-at-last/" rel="bookmark">
Softball seniors to take on fourth World Series, hope to garner win at last </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2018/05/18/softball-seniors-to-take-on-fourth-world-series-hope-to-garner-win-at-last/" rel="bookmark">
<img width="300" height="234" src="http://dailybruin.com/images/2018/05/web.sp_.softball.pre_.LK_.PicA_-300x234.jpg" class="attachment-db-category-thumb wp-post-image" alt="Pac-12 Player of the Year redshirt sophomore pitcher Rachel Garcia enters her second playoff season as a Bruin on Friday against Sacramento State. (Liz Ketcham/Daily Bruin)"> </a>
</div>
</div>
</li>
<hr />
<script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'thedailybruin';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
</ul>
</div>
</div>
</li><li><h4>Poll</h4><div id="polls-290" class="wp-polls">
<form id="polls_form_290" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_290_nonce" name="wp-polls-nonce" value="2d80c23a4c" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="290" /></p>
<span class="poll-question">UCLA announced a proposal to lower enrollment rates over the next four years to mitigate overcrowding and increase graduation rates. The university plans to only increase the undergraduate population by only 1% through 2023, while increasing the number of summer intensive courses. Student leaders have been skeptical about whether the initiative will indeed help current students. What do you think?</span>
<label class="radio">
<input type="radio" id="poll-answer-1177" name="poll_290" value="1177" />Slowing down enrollment rates is good, as it will reduce the strain on campus resources – a benefit to students.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1178" name="poll_290" value="1178" />The university shouldn’t reduce enrollment rates, as it will only exacerbate the lower numbers of minority students on campus.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1179" name="poll_290" value="1179" />Reducing enrollment rates is neither good nor bad. It merely means fewer students coming into UCLA.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1180" name="poll_290" value="1180" />I have feelings about this that are not described in the options above.
</label>
<submit name="vote" class="btn btn-large" onclick="poll_vote(290);">Submit </submit>
<a href="#ViewPollResults" onclick="poll_result(290); return false;" class="poll-view-results">View results without voting &raquo;</a>
</form>
</div>
<span class="sidebar-more"><a href="http://dailybruin.com/polls">Polls Archive</a></sidebar></li><li><h4>Featured Classifieds</h4> <div id="classifieds-container">
<div>
<p>Guest house for rent, walking distance to UCLA. brand new construction. $2,500. Utilities included. 310-625-8812 &bull; <a href="http://dailybruin.com/classification/guesthouse-for-rent/">Guesthouse for Rent</a></p>
<p>WESTWOOD: 2Bedroom/2Bath. $2515 &amp; up. Charming. Walk-in closet. One mile South of Wilshire. Walk to Westwood Blvd. 310-839-6294 &bull; <a href="http://dailybruin.com/classification/apartments-for-rent/">Apartments for Rent</a></p>
<p>Bel-Air New Costr. $3,000/Mo. Avail. 9/1/19 or sooner. 1+1+LR which could be 2nd BR. Ground Floor of 2-story SFR. Priv.Entr.+outdoor deck w/BBQ. 3TVs:75LR/55BR/48Bth. Steam Shower, Clawfoot tub, 2 sinks, walk-in closet. Kitch:Fridge/Frz, Sink w/disposal, dishwasher, cabinets. Radiant Heat+AC. Wash/Dryer. Parking 1 car. Max 2 tenants. Utilities + WiFi incl. Contact: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0740626861614b6669637447606a666e6b2964686a">[email&#160;protected]</a> &bull; <a href="http://dailybruin.com/classification/apartments-for-rent/">Apartments for Rent</a></p>
<p>*** PALMS***
2 BD + 2 BA
$2395.00 / MO
3614 FARIS DR.
CALL FOR APPOINTMENT ON-SITE MANAGER (310)558-8098 or (310) 391-1076
***MAR VISTA***
2 BD + 2 BA
$2295.00 / MO
11931 AVON WAY
2 BD + 2 BA
$2395.00 / MO
12741 MITCHELL AVE.
4 BD + 4 BA
$4195.00 / MO
3954 BEETHOVEN ST.
OPEN HOUSE 10AM TO 4PM every day
Gated garage, Intercom entry, Alarm, FP Central air, Dishwasher, Stove/Oven
www.westsideplaces.com
(310) 391-1076 &bull; <a href="http://dailybruin.com/classification/apartments-for-rent/">Apartments for Rent</a></p>
</div>
</div>
<span class="sidebar-more"><a href="/classifieds">More classifieds &raquo;</a></span>
</li> </ul>
</div>
</div>
</div>
</br>
<div class="row db-divide"></div>
<div class="off-canvas-wrap db-off-canvas-wrap" data-offcanvas>
<div class="row db-footer">
<div class="left">
<ul id="menu-about" class="menu"><li class="menu-about"><a href="/about/">About</a></li>
<li class="menu-contact-us"><a href="/contact/">Contact us</a></li>
<li class="menu-newsletter"><a href="http://eepurl.com/cyOVTP">Newsletter</a></li>
<li class="menu-recruiting"><a href="http://apply.dailybruin.com/">Recruiting</a></li>
<li class="menu-advertise"><a href="/advertise/">Advertise</a></li>
<li class="menu-privacy-policy"><a href="/privacy/">Privacy policy</a></li>
<li class="menu-donate-to-the-daily-bruin"><a href="http://donate.uclastudentmedia.com/donate/">Donate to the Daily Bruin</a></li>
</ul> </div>
<div class="right">
Content copyright &copy; 2019 the Daily Bruin
</div>
</div>
</div>
</div>
<a class="exit-off-canvas"></a>


</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/audio/js/base64.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/grand-media/assets/jplayer/jquery.jplayer.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='/plugins/audio/js/audio.js?ver=3.9.27'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','softball','sports','sports','lineup-depth-and-strong-senior-class-key-component-to-softballs-national-title','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["softball","sports","sports","lineup-depth-and-strong-senior-class-key-component-to-softballs-national-title","post"],"url":"lineup-depth-and-strong-senior-class-key-component-to-softballs-national-title"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>

<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'dailybruin.com';
			_sf_async_config.authors = 'Coral Smith';
_sf_async_config.sections = ["Softball", "Sports"];

		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
<span style="clear:both;display:block;"></span>
<script src="https://cdn.jsdelivr.net/foundation/5.5.3/js/foundation.min.js"></script>
<script src="/js/app.js"></script>
<script src="/js/vendor/jquery.lightSlider.js"></script>
<script>
  (function() {
    var cx = '002413520122245547453:nxniuwc5kuk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<script type="text/javascript">
 	!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t);
	 var m = document.createElement("script");
	 m.type = "text/javascript", m.async = !0, m.src = "https://cdn.broadstreetads.com/init-2.min.js";
	 t ? t.appendChild(m, t) : (t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(m,t);
	 }();
 </script>
</body>
<span style="clear:both;display:block;"></span>
</html>
