
<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Scouting Report: UCLA vs. USC | Daily Bruin</title>
<script src="/js/vendor/modernizr-2.5.3.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic' rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=PT+Serif:400,700&display=swap" rel="stylesheet">
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
<link href='https://cdn.jsdelivr.net/animatecss/3.4.0/animate.min.css' rel='stylesheet' />

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/img/favicons/favicon-16x16.png" sizes="16x16">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/img/favicons/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="apple-touch-icon" href="/img/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114-precomposed.png" />
<script src="//cdn.rawgit.com/namuol/cheet.js/master/cheet.min.js" type="text/javascript"></script>

<meta name="apple-itunes-app" content="app-id=548832108">
<link rel="alternate" type="application/rss+xml" title="Daily Bruin Feed" href="http://dailybruin.com/feed/">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.9.29">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.css?ver=3.9.29">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=3.9.29">
<link rel="stylesheet" href="/css/jquery.galleryview-3.0-dev.css">
<link rel="stylesheet" href="/css/vendor/lightSlider.css">
<link rel="stylesheet" href="/css/app.css?ver=1574416811">
<link rel="stylesheet" href="/plugins/audio/css/audio.css?ver=3.9.29">
<link rel="stylesheet" href="/plugins/nextgen-galleryview2/galleryview/css/galleryview.css">
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/dailybruin.com\/photocrati_ajax","wp_site_url":"http:\/\/dailybruin.com","wp_site_static_url":"http:\/\/dailybruin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=3.9.29'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=3.9.29'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=3.9.29'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=3.9.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmediaGlobalVar = {"ajaxurl":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","uploadPath":"http:\/\/dailybruin.com\/wp-content\/grand-media","gmediaKey":"","mash":""};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/grand-media/assets/gmedia.global.front.js?ver=0.9.6'></script>
<script type='text/javascript' src='//cdn.broadstreetads.com/init-2.min.js?ver=3.9.29'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.9.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.";
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/svg-support/js/min/svg-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='/js/plugins.js'></script>
<script type='text/javascript' src='/js/main.js?ver=1574416811'></script>
<script type='text/javascript' src='/js/vendor/jquery.galleryview-3.0-dev.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.timers-1.2.js'></script>
<script type='text/javascript' src='/plugins/google-analyticator/external-tracking.min.js?ver=6.4.7.3'></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<link rel='https://github.com/WP-API/WP-API' href='http://dailybruin.com/wp-json/' />
<style type="text/css">	.ssba {
											
											
											
											
										}
										.ssba img		
										{ 	
											width: 35px !important;
											padding: 6px;
											border:  0;
											box-shadow: none !important;
											display: inline !important;
											vertical-align: middle;
										}
										.ssba, .ssba a		
										{
											text-decoration:none;
											background: none;
											font-family: Indie Flower;
											font-size: 	20px;
											
											
										}</style><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #127A97;
	border: 1px solid #efefef;
}
</style>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://dailybruin.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="canonical" href="http://dailybruin.com/2019/11/22/scouting-report-ucla-vs-usc/">

<script type="text/javascript">
                var analyticsFileTypes = [''];
                            var analyticsSnippet = 'enabled';
                var analyticsEventTracking = 'enabled';
            </script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-21406547-3']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="http://s.ppjol.net/pp.js">{
    'zone':"qnbBZ63hK_pL2086YoKj3J",
    'mode':"meter",
    'debug':0
  }</script>

<meta property="og:image" content="http://dailybruin.com/images/2019/11/final-analysis-graphic-01.png" />
<meta name="twitter:image" content="http://dailybruin.com/images/2019/11/final-analysis-graphic-01.png" />
<meta property="og:description" content="UCLA football (4-6, 4-3 Pac-12) will look to upset its biggest rival No. 23 USC (7-4, 6-2) on Saturday at the Los Angeles Memorial Coliseum. The Bruins claimed the Victory&hellip;" />
<meta name="twitter:description" content="UCLA football (4-6, 4-3 Pac-12) will look to upset its biggest rival No. 23 USC (7-4, 6-2) on Saturday at the Los Angeles Memorial Coliseum. The Bruins claimed the Victory&hellip;" />
<meta property="og:url" content="http://dailybruin.com/2019/11/22/scouting-report-ucla-vs-usc/" />
<meta property="og:title" content="Scouting Report: UCLA vs. USC" />
<meta name="twitter:title" content="Scouting Report: UCLA vs. USC" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailybruin" />
<meta name="twitter:creator" content="@dailybruin" />
<meta property="fb:pages" content="47311244274" />
</head>
<body class="single single-post postid-367393 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=269701246422391";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--[if lt IE 7]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</div><![endif]-->
<div class="row hide-for-small">
<div class="db-ad-leaderboard text-center">
<broadstreet-zone zone-id="69404"></broadstreet-zone>
</div>
</div>
<div class="row show-for-small-only">
<div style="overflow-x: auto" class="db-ad-leaderboard text-center">
<broadstreet-zone zone-id="69406"></broadstreet-zone>
</div>
</div>
<hr class="hide-for-small">
<div class="hide-for-small" id="stickyheader">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</br>
</nav>
</div>
<div class="show-for-small" id="stickyheader-small">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="stickyalias">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="search" class="reveal-modal" data-reveal>
<a href="#" class="close-reveal-modal text-right">&#10005;</a>
<label>Powered by Google Custom Search:</label>
<gcse:search></gcse:search>
</div>
<div id="menu" class="reveal-modal" data-reveal>
<div class="db-nav-links">
<a href="#" class="close-reveal-modal text-right"><i class="fa fa-angle-left"></i></a>
<ul id="topMenu" class=""><li class="menu-news"><a href="/category/news/"><span></span>News</a></li>
<li class="menu-sports current-post-ancestor active current-post-parent"><a href="/category/sports/"><span></span>Sports</a></li>
<li class="menu-ae"><a href="/category/arts-entertainment/"><span></span>A&#038;E</a></li>
<li class="menu-opinion"><a href="/category/opinion/"><span></span>Opinion</a></li>
<li class="menu-the-quad"><a href="/category/quad/"><span></span>The Quad</a></li>
<li class="menu-spectrum"><a href="/category/spectrum/"><span></span>Spectrum</a></li>
<li class="menu-video"><a href="/category/video/"><span></span>Video</a></li>
<li class="menu-podcasts"><a href="/category/podcasts/"><span></span>Podcasts</a></li>
<li class="menu-graphics"><a href="/category/graphics/"><span></span>Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com"><span></span>Prime</a></li>
<li class="menu-classifieds"><a href="/classifieds/"><span></span>Classifieds</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-about"><a href="/about">About</a></li>
<li class="menu-contact-us"><a href="/contact">Contact Us</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-stonewall"><a href="/stonewall/">Stonewall</a></li>
<li class="menu-records-requests"><a href="/records-requests">Records requests</a></li>
<li class="menu-the-editorial-board"><a href="/the-daily-bruin-editorial-board/">The Editorial Board</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-facebook"><a href="https://www.facebook.com/dailybruin"><span></span>Facebook</a></li>
<li class="menu-twitter"><a href="https://www.twitter.com/dailybruin"><span></span>Twitter</a></li>
<li class="menu-youtube"><a href="https://www.youtube.com/ucladailybruin"><span></span>YouTube</a></li>
<li class="menu-github"><a href="https://www.github.com/daily-bruin"><span></span>GitHub</a></li>
<li class="menu-rss"><a href="/feed"><span></span>RSS</a></li>
</ul> </div>
</div>
<div class="db-wrapper db-content">
<style>
        .db-next {
          text-align: center;
          /*border-top: 1px solid #EEE;*/
          /*border-bottom: 1px solid #EEE;*/
          margin-top: 0.5rem;
          margin-bottom: 1rem;
          padding-top: 0.5rem;
          /*padding-bottom: 0.5rem;*/
        }
        .db-next .fadeInLeft {
          -webkit-animation-delay: 0.6s;
          -moz-animation-delay: 0.6s;
          -ms-animation-delay: 0.6s;
        }
        .db-next .fadeInUp {
          -webkit-animation-delay: 2s;
          -moz-animation-delay: 2s;
          -ms-animation-delay: 2s;
        }
        .db-next h2 {
          display: inline-block;
          font-size: 1.5rem;
        }
          .db-next button {
            margin-right: 0rem;
            margin-left: 2.5rem;
            font-size: 1.2rem;
            padding: 1rem 1rem 1.0625rem 1rem;
            background-color: #0080c6;
            font-family: 'Roboto Slab', serif;
            }
            .db-next button:hover {
              background-color: rgba(0, 128, 198, 0.7);
            }
            /*
            #play-store-logo {

              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #app-store-logo {
              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #play-store-logo img {
              width: 136px;
            }
            #app-store-logo img {
              width: 140px;
            }
            #war-twitter-badge {
              display: inline-block;
            }
            #war-inst-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }

            #war-inst-badge span div {
              margin: 0 5px 0 0;
              position: relative;
              bottom: 3px;
            }

            #war-fb-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }
            #war-sometext {
              margin: 0 0 0.7rem 0;
            }*/
            </style>

<div class="row db-story below-header">
<div class="db-top-date text-center hide-for-small">
<p><span>Friday, November 22</span></p>
</div>
<div class="small-12 columns hide-for-small" id="topBarContainer" style="margin-top: 0px;">
<ul id="topBar" class=""><li class="menu-news"><a href="/category/news/">News</a></li>
<li class="menu-sports current-post-ancestor active current-post-parent"><a href="/category/sports/">Sports</a></li>
<li class="menu-arts"><a href="/category/arts-entertainment/">Arts</a></li>
<li class="menu-opinion"><a href="/category/opinion/">Opinion</a></li>
<li class="menu-photo"><a href="/category/spectrum/">Photo</a></li>
<li class="menu-video"><a href="/category/video/">Video</a></li>
<li class="menu-illustrations"><a href="/category/illo/">Illustrations</a></li>
<li class="menu-graphics"><a href="/category/graphics/">Graphics</a></li>
<li class="menu-enterprise"><a href="/category/enterprise/">Enterprise</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com">PRIME</a></li>
<li class="menu-the-quad"><a href="/category/quad/">The Quad</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-podcasts"><a href="/category/podcasts/">Podcasts</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small" style="margin:0;">
<h3 class="in-the-news">In the news: </h3>
<ul id="menu-in-the-news" class="in-the-news"><li class="menu-ucla-mens-basketball-preview-2019"><a href="/tag/mens-basketball-preview-2019/">UCLA Men&#8217;s Basketball Preview 2019</a></li>
<li class="menu-getty-fire"><a href="/tag/getty-fire/">Getty Fire</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small text-right social-right" style="margin:0;">
<a href="https://www.facebook.com/dailybruin" title="Facebook"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/dailybruin" title="Twitter"><i class="fa fa-twitter"></i></a>
<a href="https://youtube.com/ucladailybruin" title="Youtube"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.github.com/dailybruin" title="GitHub"><i class="fa fa-github"></i></a>
<a href="http://dailybruin.com/feed" title="RSS"><i class="fa fa-rss"></i></a>
</div>
</div>
<div id="wrap" class="container" role="document">

<div class="row db-story" id="single-post">
<div class="row db-story">
<div class="large-8 columns">
<article class="post-367393 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sports" id="post-367393">
<div class="db-post-headline"><h1>Scouting Report: UCLA vs. USC</h1></div>
<hr>
<div class="row">
<div class="small-7 columns">

<div class="db-byline">
<h4> <h4>By <a href="http://dailybruin.com/author/jack-perez/" title="Posts by Jack Perez" class="url fn" rel="author">Jack Perez</a></h4> </h4>
</br>
<h5> Posted: </h5>
<h5> November 22, 2019</h5>
<h5> 12:00 am</h5>
</div>
</div>
<div class="small-5 columns text-right">
<h4><a href="http://dailybruin.com/category/sports/football/" title="View all posts in Football" rel="category tag">Football</a>, <a href="http://dailybruin.com/category/sports/" title="View all posts in Sports" rel="category tag">Sports</a></h4>
<br style="clear:both" />
</div>
</div>
<div class="db-image text-center">
<img width="640" height="493" src="http://dailybruin.com/images/2019/11/final-analysis-graphic-01-640x493.png" class="attachment-db-category-full wp-post-image" alt="final analysis graphic-01"> <p class="db-image-caption text-left">
</p>
<hr>
</div>
<div class="row">
<div class="medium-3 columns">
<div class="row text-center">
<h4 class="small-6 columns">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://dailybruin.com/2019/11/22/scouting-report-ucla-vs-usc/" target="_blank">
<i class="fa fa-facebook fa-lg"></i>&nbsp;Share
</a>
</h4>
<h4 class="small-6 columns">
<a href="https://twitter.com/share" rel="external" target="_blank" data-via="dailybruin">
<i class="fa fa-twitter fa-lg"></i>&nbsp;Tweet
</a>
</h4>
</div>
<hr>
<p>
</p>
</div>
<div class="medium-9 columns">
<div class="db-post-content">
<p><i>UCLA football </i><i></i><i></i><i>(4-6, 4-3 Pac-12) will look to upset its biggest rival No. 23 USC (7-4, 6-2</i><i>) on Saturday at the Los Angeles Memorial </i><i>Coliseum. The Bruins claimed the Victory Bell last season in a home upset and now have to face off against a Trojan team looking</i><i> to end their regular season with a revenge win.</i><i> Here</i><i> is this week’s scouting report by Daily Bruin staff writer </i><i></i><i></i><i>Jack Perez – who will miss his third straight UCLA-USC game, but promises to definitely be there next year.</i><b><span style="text-decoration: underline;"><br />
</span></b></p>
<p>&nbsp;</p>
<p><b><span style="text-decoration: underline;">USC&#8217;s offense</span></b></p>
<p><b>Base formations:</b> Spread</p>
<p><b>Run-pass percentage:</b> 44.9% run, 55.1% pass</p>
<p><b>Strength:</b> Explosive playmakers</p>
<p><b>Weakness:</b> Ball protection</p>
<p><b>X-factor: </b>Quarterback Kedon Slovis</p>
<p>USC’s offense has gone through multiple disruptions, but still continues to rack up points at a consistent rate.</p>
<p>The Trojans entered the season with JT Daniels at quarterback, with three others competing to be his backup. Since then, Daniels has suffered a season-ending ACL injury and Jack Sears entered the transfer portal, leaving just two options for coach Clay Helton.</p>
<p>Kedon Slovis and Matt Fink have both played significant minutes this season as Slovis has battled against injuries to his head and leg. However, the Trojans have had success with both as they have a combined 3,301 passing yards to go along with 28 touchdowns through the air. Both make risky throws a bit too often, with 13 interceptions between the two in 10 starts.</p>
<p align="center"><iframe width="435" height="244" frameborder="0" scrolling="no" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fgiphy.com%2Fembed%2FhorMzqllAeHqB836LR%2Ftwitter%2Fiframe&amp;url=https%3A%2F%2Fgiphy.com%2Fgifs%2Ffootball-usc-horMzqllAeHqB836LR&amp;image=https%3A%2F%2Fmedia.giphy.com%2Fmedia%2FhorMzqllAeHqB836LR%2Fgiphy.gif&amp;key=fd652ba1abf34df5ad18130815b8dd5e&amp;type=text%2Fhtml&amp;schema=giphy"></iframe></p>
<p>After last year’s up-and-down play, Helton decided to change the Trojans into a borderline air raid team. The biggest consequence of this is the emphasis has been a weakened ground attack. However, USC is averaging 126.1 rushing yards per game, just 7.4 fewer than last season. None of the team&#8217;s top four running backs have played more than eight games this season, leading toward an even bigger focus on the passing unit.</p>
<p>Luckily for the Trojans, they have multiple threats at wide receiver. The top three receivers have at least 60 catches for 750 yards and five touchdowns each. The leader in each of these categories is Michael Pittman Jr., who paces the team with 1,118 receiving yards on 82 catches and nine touchdown grabs.</p>
<p align="center"><iframe width="435" height="244" frameborder="0" scrolling="no" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fgiphy.com%2Fembed%2FcMQVsy56GitWuarfFz%2Ftwitter%2Fiframe&amp;url=https%3A%2F%2Fgiphy.com%2Fgifs%2Ffootball-usc-cMQVsy56GitWuarfFz&amp;image=https%3A%2F%2Fmedia.giphy.com%2Fmedia%2FcMQVsy56GitWuarfFz%2Fgiphy.gif&amp;key=fd652ba1abf34df5ad18130815b8dd5e&amp;type=text%2Fhtml&amp;schema=giphy"></iframe></p>
<p>One thing USC should worry about is protecting the ball. While the Bruins have only forced 12 turnovers this season, the Trojans have coughed up the ball 22 times, and a costly turnover could send the Victory Bell back to Westwood for the second year in a row. The Bruin defense has struggled against air raid offenses this season, and the 123rd-ranked pass defense will be put under a lot of stress against Slovis and the Trojan receivers.</p>
<p><b><span style="text-decoration: underline;">USC&#8217;s defense</span></b></p>
<p><b>Base defense: </b>4-3</p>
<p><b>Blitz tendency: </b>Medium</p>
<p><b>Strength: </b>Quarterback pressure</p>
<p><b>Weakness:</b> Average in most aspects</p>
<p><b>X-factor: </b>Linebacker John Houston Jr.</p>
<p>The Trojan defense has been mostly mediocre this season, leading to lots of close games and a consistent amount of points allowed.</p>
<p>The unit has allowed 404.1 yards per game in 2019, 71st in the nation. It has also allowed 35 touchdowns – compared to 44 scored by the Trojan offense – and it sports the 64th-best scoring defense in the FBS.</p>
<p>Some of these stats are slightly misleading, though. Most of the damage was done in USC’s game against Oregon on Nov. 2. The Ducks had just 405 yards but scored eight touchdowns in a 56-24 win over the Trojans. Excluding that loss, the Trojans have allowed between 14 and 31 points in every game.</p>
<p>Not much separates the pass and rush defense for the Trojans. The rushing defense is ranked 77th, as the team has allowed 167.4 yards on the ground per game and has let opposing rushers into the end zone 14 times in 11 games.</p>
<p align="center"><iframe width="435" height="244" frameborder="0" scrolling="no" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fgiphy.com%2Fembed%2Fj2S9iOk1ijKRE4TfdS%2Ftwitter%2Fiframe&amp;url=https%3A%2F%2Fgiphy.com%2Fgifs%2Ffootball-usc-j2S9iOk1ijKRE4TfdS&amp;image=https%3A%2F%2Fmedia.giphy.com%2Fmedia%2Fj2S9iOk1ijKRE4TfdS%2Fgiphy.gif&amp;key=fd652ba1abf34df5ad18130815b8dd5e&amp;type=text%2Fhtml&amp;schema=giphy"></iframe></p>
<p>The pass defense, interestingly enough, is also 77th-best in the nation. The coverage unit has given up 236.7 passing yards per game and 19 touchdown receptions. USC did benefit from not having to play the No. 1 passing offense in the country in Washington State this year, after having played the Cougars each of the past two seasons.</p>
<p>If one man is going to change the game in the Trojans’ favor on defense, the top candidate is linebacker John Houston Jr. He has done it all in 2019, leading the team in tackles at 93, while also pitching in 6.5 tackles for loss, 2.5 sacks, three pass breakups and a fumble recovery. The defensive front has been very impressive this season in getting to the quarterback, with 30 sacks in 11 games, and Houston is a big part of that.</p>
<p align="center"><iframe width="435" height="244" frameborder="0" scrolling="no" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fgiphy.com%2Fembed%2FieVlte0b7PvXfm7vqI%2Ftwitter%2Fiframe&amp;url=https%3A%2F%2Fgiphy.com%2Fgifs%2Ffootball-usc-ieVlte0b7PvXfm7vqI&amp;image=https%3A%2F%2Fmedia.giphy.com%2Fmedia%2FieVlte0b7PvXfm7vqI%2Fgiphy.gif&amp;key=fd652ba1abf34df5ad18130815b8dd5e&amp;type=text%2Fhtml&amp;schema=giphy"></iframe></p>
<p>UCLA sophomore quarterback Dorian Thompson-Robinson had a rough outing against Utah on Saturday and will be looking to bounce back and help the Bruins claim a win over their biggest rivals. If the Trojan defense gets to him early and often, the Bruin offense could be in for a rough afternoon.</p>
<div class="ssba"><div style="text-align:right"><a class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=http://dailybruin.com/2019/11/22/scouting-report-ucla-vs-usc/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba" alt="Share on Facebook" /></a><a class="ssba_twitter_share" href="https://twitter.com/share?url=http://dailybruin.com/2019/11/22/scouting-report-ucla-vs-usc/&amp;text=Scouting+Report%3A+UCLA+vs.+USC+" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba" alt="Tweet about this on Twitter" /></a><a class="ssba_email_share" href="/cdn-cgi/l/email-protection#437c103621292620377e10202c36372a2d24631126332c3137796316000f026335306d6316100065222e3378012c273a7e6671732b373733796c6c27222a2f3a2131362a2d6d202c2e6c7173727a6c72726c71716c30202c36372a2d246e3126332c31376e36202f226e35306e3630206c"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba" alt="Email this to someone" /></a><a class="ssba_google_share" href="https://plus.google.com/share?url=http://dailybruin.com/2019/11/22/scouting-report-ucla-vs-usc/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba" alt="Share on Google+" /></a><a class="ssba_reddit_share" href="https://reddit.com/submit?url=http://dailybruin.com/2019/11/22/scouting-report-ucla-vs-usc/&amp;title=Scouting Report: UCLA vs. USC" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba" alt="Share on Reddit" /></a></div></div> </div>



<img src="http://dailybruin.com/images/2016/04/doublelines.jpg" />
<div class="author-wrapper">
<div class="row author-box">
<div class="large-12 medium-12 small-12 columns author-title">
<div class="author-header">
<a href="http://dailybruin.com/author/jack-perez/">
Jack Perez </a>
|
</div>
<div class="author-position"> Sports staff </div>
</div>
</div>
<div class="bio row">
<p class="bio-text-mugshot">
Perez is currently a Sports staff writer on the football beat. He was previously a reporter for the gymnastics, beach volleyball, women's water polo and men's water polo beats. </p>
<div class="row contact-info-wrapper-mugshot">
<div class="contact large-2 medium-2 columns show-for-medium-up">
<p class="contact">contact</p>
</div>
<div class="email large-5 medium-5 columns show-for-medium-up">
<p><span class="entypo-mail"></span>
<a class="author-email-inside" href="/cdn-cgi/l/email-protection#7a100a1f081f003a1e1b13160318080f131454191517">
<span class="__cf_email__" data-cfemail="6802180d1a0d12280c090104110a1a1d0106460b0705">[email&#160;protected]</span> </a></p>
</div>
<div class="twitter large-3 medium-3 columns show-for-medium-up">
<p><span class="entypo-twitter"></span>
<a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/">
@JackPerezDB </a>
</div>
</div> 
</div>
<div class="row contact-info-wrapper show-for-small-only">
<div class="email small-6 columns">
<p><span class="entypo-mail"></span>
<a class="author-email-inside" href="/cdn-cgi/l/email-protection#c8a2b8adbaadb288aca9a1a4b1aababda1a6e6aba7a5">
<span class="__cf_email__" data-cfemail="721802170017083216131b1e0b1000071b1c5c111d1f">[email&#160;protected]</span> </a></p>
</div>
<div class="twitter small-3 columns">
<p><span class="entypo-twitter"></span>
<a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/">
@JackPerezDB </a>
</div>
</div>
</div>

</div>
</div>
<hr>
<p id="comment-policy">Comments are supposed to create a forum for thoughtful, respectful community discussion. Please be nice. <a href="http://dailybruin.com/comment-policy/">View our full comments policy here.</a></p>
<div id="disqus_thread">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://dailybruin.com/2019/11/22/scouting-report-ucla-vs-usc/';
    var disqus_identifier = '367393 http://dailybruin.com/?p=367393';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'thedailybruin';
    var disqus_title = "Scouting Report: UCLA vs. USC";
    var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /* Add the ability to add javascript callbacks */
        
        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=367393';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/dailybruin.com\/2019\/11\/22\/scouting-report-ucla-vs-usc\/trackback\/"    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.77';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
</article>
</div>
<div class="large-4 columns">

<div class="hide-for-medium">
<broadstreet-zone zone-id="69405"></broadstreet-zone>
</div>
<ul id="sidebar-list">
<li>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
							#mc_embed_signup{background:#fff; clear:left; font:12px 'Roboto Slab', serif;}
							#mc_embed_signup form {padding: 3px;}
							#mc_embed_signup_scroll {margin-top: 0px;}
							#mc_embed_signup_scroll h2 {margin-top: 0.625rem;}
						/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
							 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
						</style>
<div id="mc_embed_signup">
<form action="//dailybruin.us15.list-manage.com/subscribe/post?u=15fa3629ea46e975a3174fe51&amp;id=ee621e262a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our daily newsletter</h2>
<div class="mc-field-group">
</label>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter your e-mail" id="mce-EMAIL">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px; margin-top: 0px;" aria-hidden="true"><input type="text" name="b_15fa3629ea46e975a3174fe51_ee621e262a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>

</li>
<li><div class='yarpp-related-widget'>
<div id="sidebar-similar" class="side-info">
<h4 class="yarpp-title">Related Content</h4>
<ul class="related-posts">
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2019/10/16/scouting-report-ucla-vs-stanford/" rel="bookmark">
<h4>Football</h4>
</a>
<p>October 16, 2019</p>
<a href="/2019/10/16/scouting-report-ucla-vs-stanford/" rel="bookmark">
Scouting Report: UCLA vs. Stanford </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2019/10/16/scouting-report-ucla-vs-stanford/" rel="bookmark">
<img width="300" height="289" src="http://dailybruin.com/images/2019/10/impactplayersuclavsstandfkordlol_UGHim-gonna-lose-it-300x289.png" class="attachment-db-category-thumb wp-post-image" alt="impactplayersuclavsstandfkordlol_UGHim gonna lose it.png"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2019/09/13/scouting-report-ucla-vs-oklahoma/" rel="bookmark">
<h4>Football</h4>
</a>
<p>September 13, 2019</p>
<a href="/2019/09/13/scouting-report-ucla-vs-oklahoma/" rel="bookmark">
Scouting Report: UCLA vs. Oklahoma </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2019/09/13/scouting-report-ucla-vs-oklahoma/" rel="bookmark">
<img width="300" height="219" src="http://dailybruin.com/images/2019/09/web.sp_.football.analysis.LK_-300x219.jpg" class="attachment-db-category-thumb wp-post-image" alt="UCLA football will face off against a top-five Oklahoma squad for the second year in a row, this time at the Rose Bowl. Coach Chip Kelly will go head-to-head with the Sooners shot-caller, Lincoln Riley, who led his team to College Football Playoff appearances in 2017 and 2018. (Liz Ketcham/Photo editor)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2019/11/01/scouting-report-ucla-vs-colorado/" rel="bookmark">
<h4>Football</h4>
</a>
<p>November 1, 2019</p>
<a href="/2019/11/01/scouting-report-ucla-vs-colorado/" rel="bookmark">
Scouting Report: UCLA vs. Colorado </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2019/11/01/scouting-report-ucla-vs-colorado/" rel="bookmark">
<img width="300" height="288" src="http://dailybruin.com/images/2019/11/sp.football.analysis.11.1.19-01-01-300x288.png" class="attachment-db-category-thumb wp-post-image" alt="sp.football.analysis.11.1.19-01-01.png"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2019/11/15/scouting-report-ucla-vs-utah/" rel="bookmark">
<h4>Football</h4>
</a>
<p>November 15, 2019</p>
<a href="/2019/11/15/scouting-report-ucla-vs-utah/" rel="bookmark">
Scouting Report: UCLA vs. Utah </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2019/11/15/scouting-report-ucla-vs-utah/" rel="bookmark">
<img width="300" height="288" src="http://dailybruin.com/images/2019/11/sp.football.analysis.11.15.19__1__1-01-1-300x288.png" class="attachment-db-category-thumb wp-post-image" alt="sp.football.analysis.11.15.19__1__(1)-01 (1).png"> </a>
</div>
</div>
</li>
<hr />
<script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'thedailybruin';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
</ul>
</div>
</div>
</li><li><h4>Poll</h4><div id="polls-292" class="wp-polls">
<form id="polls_form_292" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_292_nonce" name="wp-polls-nonce" value="7752058afa" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="292" /></p>
<span class="poll-question">LA City Council recently voted to reinstate limitations regarding homeless LA drivers living in their cars. These regulations will run until January, and states that they are prohibited from spending the night in their cars on residential streets, or live in their vehicles at any time within a block of a park, school, preschool or daycare facility. What are your thoughts on this?</span>
<label class="radio">
<input type="radio" id="poll-answer-1185" name="poll_292" value="1185" />Reinstating these limitations could cause more issues than it could fix. Homeless drivers that use their cars as a home are not the root problem the LA City Council should be focused on addressing.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1186" name="poll_292" value="1186" />It was a good idea to reinstate these limitations, since homeless drivers could possibly become intrusive and pose a threat to residential areas and places where children are most present.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1187" name="poll_292" value="1187" />These limitations are neither good or bad, and does not affect me as a student because I am not homeless, nor am I living in my car.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1188" name="poll_292" value="1188" />I have feelings about this that are not described in the options above.
</label>
<submit name="vote" class="btn btn-large" onclick="poll_vote(292);">Submit </submit>
<a href="#ViewPollResults" onclick="poll_result(292); return false;" class="poll-view-results">View results without voting &raquo;</a>
</form>
</div>
<span class="sidebar-more"><a href="http://dailybruin.com/polls">Polls Archive</a></sidebar></li><li><h4>Featured Classifieds</h4> <div id="classifieds-container">
<div>
<p>PART-TIME, PAID, Med-Legal consulting internship in Westwood. Business and pre-law students preferred. Send resume and cover letter to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1371617a6767727d6a3d767f7e7c61765363617a7d707a637a603d707c7e">[email&#160;protected]</a> &bull; <a href="http://dailybruin.com/classification/internships/">Internships</a></p>
</div>
</div>
<span class="sidebar-more"><a href="/classifieds">More classifieds &raquo;</a></span>
</li> </ul>
</div>
</div>
</div>
</br>
<div class="row db-divide"></div>
<div class="off-canvas-wrap db-off-canvas-wrap" data-offcanvas>
<div class="row db-footer">
<div class="left">
<ul id="menu-about" class="menu"><li class="menu-about"><a href="/about/">About</a></li>
<li class="menu-contact-us"><a href="/contact/">Contact us</a></li>
<li class="menu-newsletter"><a href="http://eepurl.com/cyOVTP">Newsletter</a></li>
<li class="menu-recruiting"><a href="http://apply.uclastudentmedia.com/">Recruiting</a></li>
<li class="menu-advertise"><a href="/advertise/">Advertise</a></li>
<li class="menu-privacy-policy"><a href="/privacy/">Privacy policy</a></li>
<li class="menu-donate-to-the-daily-bruin"><a href="http://donate.uclastudentmedia.com/donate/">Donate to the Daily Bruin</a></li>
</ul> </div>
<div class="right">
Content copyright &copy; 2019 the Daily Bruin
</div>
</div>
</div>
</div>
<a class="exit-off-canvas"></a>


</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=3.9.29'></script>
<script type='text/javascript' src='/plugins/audio/js/base64.js?ver=3.9.29'></script>
<script type='text/javascript' src='/plugins/grand-media/assets/jplayer/jquery.jplayer.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='/plugins/audio/js/audio.js?ver=3.9.29'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','football','sports','sports','scouting-report-ucla-vs-usc','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["football","sports","sports","scouting-report-ucla-vs-usc","post"],"url":"scouting-report-ucla-vs-usc"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>

<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'dailybruin.com';
			_sf_async_config.authors = 'Jack Perez';
_sf_async_config.sections = ["Football", "Sports"];

		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
<span style="clear:both;display:block;"></span>
<script src="https://cdn.jsdelivr.net/foundation/5.5.3/js/foundation.min.js"></script>
<script src="/js/app.js"></script>
<script src="/js/vendor/jquery.lightSlider.js"></script>
<script>
  (function() {
    var cx = '002413520122245547453:nxniuwc5kuk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<script type="text/javascript">
 	!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t);
	 var m = document.createElement("script");
	 m.type = "text/javascript", m.async = !0, m.src = "https://cdn.broadstreetads.com/init-2.min.js";
	 t ? t.appendChild(m, t) : (t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(m,t);
	 }();
 </script>
</body>
<span style="clear:both;display:block;"></span>
</html>
