<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Theater review: Webber&#8217;s &#8216;Cats&#8217; displays visual excellence mired in plot confusion | Daily Bruin</title>
<script src="/js/vendor/modernizr-2.5.3.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
<link href='https://cdn.jsdelivr.net/animatecss/3.4.0/animate.min.css' rel='stylesheet' />

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/img/favicons/favicon-16x16.png" sizes="16x16">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/img/favicons/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="apple-touch-icon" href="/img/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114-precomposed.png" />
<script src="//cdn.rawgit.com/namuol/cheet.js/master/cheet.min.js" type="text/javascript"></script>

<meta name="apple-itunes-app" content="app-id=548832108">
<link rel="alternate" type="application/rss+xml" title="Daily Bruin Feed" href="http://dailybruin.com/feed/">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.9.26">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.css?ver=3.9.26">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=3.9.26">
<link rel="stylesheet" href="/css/jquery.galleryview-3.0-dev.css">
<link rel="stylesheet" href="/css/vendor/lightSlider.css">
<link rel="stylesheet" href="/css/app.css?ver=1425333448">
<link rel="stylesheet" href="/plugins/audio/css/audio.css?ver=3.9.26">
<link rel="stylesheet" href="/plugins/nextgen-galleryview2/galleryview/css/galleryview.css">
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/dailybruin.com\/photocrati_ajax","wp_site_url":"http:\/\/dailybruin.com","wp_site_static_url":"http:\/\/dailybruin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=3.9.26'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=3.9.26'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=3.9.26'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=3.9.26'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmediaGlobalVar = {"ajaxurl":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","uploadPath":"http:\/\/dailybruin.com\/wp-content\/grand-media","gmediaKey":"","mash":""};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/grand-media/assets/gmedia.global.front.js?ver=0.9.6'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.js?ver=3.9.26"></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/galleria-1.2.6.min.js?ver=3.9.26'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/plugins/flickr/galleria.flickr.min.js?ver=3.9.26'></script>
<script type='text/javascript' src='/plugins/dm-albums/javascript/galleria-common.js?ver=3.9.26'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/themes/classic/galleria.classic.min.js?ver=3.9.26'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.9.26'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.";
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/svg-support/js/min/svg-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='/js/plugins.js'></script>
<script type='text/javascript' src='/js/main.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.galleryview-3.0-dev.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.timers-1.2.js'></script>
<script type='text/javascript' src='/plugins/google-analyticator/external-tracking.min.js?ver=6.4.7.3'></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<link rel='https://github.com/WP-API/WP-API' href='http://dailybruin.com/wp-json/' />
<style type="text/css">	.ssba {
											
											
											
											
										}
										.ssba img		
										{ 	
											width: 35px !important;
											padding: 6px;
											border:  0;
											box-shadow: none !important;
											display: inline !important;
											vertical-align: middle;
										}
										.ssba, .ssba a		
										{
											text-decoration:none;
											background: none;
											font-family: Indie Flower;
											font-size: 	20px;
											
											
										}</style><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #127A97;
	border: 1px solid #efefef;
}
</style>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://dailybruin.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="canonical" href="http://dailybruin.com/2019/02/28/theater-review-webbers-cats-displays-visual-excellence-mired-in-plot-confusion/">

<script type="text/javascript">
                var analyticsFileTypes = [''];
                            var analyticsSnippet = 'enabled';
                var analyticsEventTracking = 'enabled';
            </script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-21406547-3']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="https://dsgvj67ifn3r0.cloudfront.net/pp.js">{
    'zone':"qnbBZ63hK_pL2086YoKj3J",
    'mode':"meter",
    'debug':0
  }</script>

<meta property="og:image" content="http://dailybruin.com/images/2019/02/web.ae_.cats_.review.courtesy.jpg" />
<meta name="twitter:image" content="http://dailybruin.com/images/2019/02/web.ae_.cats_.review.courtesy.jpg" />
<meta property="og:description" content="It's pitch black. Not a sound can be heard when flickering lights suddenly illuminate the historical Hollywood Pantages Theatre. The mysterious dots grow across the auditorium. Performers donning frighteningly realistic&hellip;" />
<meta name="twitter:description" content="It's pitch black. Not a sound can be heard when flickering lights suddenly illuminate the historical Hollywood Pantages Theatre. The mysterious dots grow across the auditorium. Performers donning frighteningly realistic&hellip;" />
<meta property="og:url" content="http://dailybruin.com/2019/02/28/theater-review-webbers-cats-displays-visual-excellence-mired-in-plot-confusion/" />
<meta property="og:title" content="Theater review: Webber&#8217;s &#8216;Cats&#8217; displays visual excellence mired in plot confusion" />
<meta name="twitter:title" content="Theater review: Webber&#8217;s &#8216;Cats&#8217; displays visual excellence mired in plot confusion" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailybruin" />
<meta name="twitter:creator" content="@dailybruin" />
<meta property="fb:pages" content="47311244274" />
</head>
<body class="single single-post postid-345084 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=269701246422391";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--[if lt IE 7]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</div><![endif]-->
<div class="row hide-for-small">
<div class="db-ad-leaderboard text-center">
<div class="container ad ad-banner hidden-phone" id="ad-banner-top">
<iframe id="b60d7e49e1" name="b60d7e49e1" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871802&cb=436963920" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b60d7e49e1&cb=436963920" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871802&cs=b60d7e49e1&cb=436963920" border="0" alt=""></a></iframe>

</div>
</div>
</div>
<div class="row show-for-small-only">
<div class="db-ad-leaderboard text-center">
<div id="ad-banner-small">
<iframe id="b301e745ca" name="b301e745ca" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538378860&cb=23988854" frameborder="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b301e745ca&cb=23988854" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538378860&cs=b301e745ca&cb=23988854" border="0" alt=""></a></iframe>
</div>
</div>
</div>
<hr class="hide-for-small">
<div class="hide-for-small" id="stickyheader">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</br>
</nav>
</div>
<div class="show-for-small" id="stickyheader-small">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="stickyalias">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="search" class="reveal-modal" data-reveal>
<a href="#" class="close-reveal-modal text-right">&#10005;</a>
<label>Powered by Google Custom Search:</label>
<gcse:search></gcse:search>
</div>
<div id="menu" class="reveal-modal" data-reveal>
<div class="db-nav-links">
<a href="#" class="close-reveal-modal text-right"><i class="fa fa-angle-left"></i></a>
<ul id="topMenu" class=""><li class="menu-news"><a href="/category/news/"><span></span>News</a></li>
<li class="menu-sports"><a href="/category/sports/"><span></span>Sports</a></li>
<li class="menu-ae current-post-ancestor active current-post-parent"><a href="/category/arts-entertainment/"><span></span>A&#038;E</a></li>
<li class="menu-opinion"><a href="/category/opinion/"><span></span>Opinion</a></li>
<li class="menu-the-quad"><a href="/category/quad/"><span></span>The Quad</a></li>
<li class="menu-spectrum"><a href="/category/spectrum/"><span></span>Spectrum</a></li>
<li class="menu-video"><a href="/category/video/"><span></span>Video</a></li>
<li class="menu-radio"><a href="/category/radio/"><span></span>Radio</a></li>
<li class="menu-graphics"><a href="/category/graphics/"><span></span>Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com"><span></span>Prime</a></li>
<li class="menu-classifieds"><a href="/classifieds/"><span></span>Classifieds</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-about"><a href="/about">About</a></li>
<li class="menu-contact-us"><a href="/contact">Contact Us</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-stonewall"><a href="/stonewall/">Stonewall</a></li>
<li class="menu-records-requests"><a href="/records-requests">Records requests</a></li>
<li class="menu-the-editorial-board"><a href="/the-daily-bruin-editorial-board/">The Editorial Board</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-facebook"><a href="https://www.facebook.com/dailybruin"><span></span>Facebook</a></li>
<li class="menu-twitter"><a href="https://www.twitter.com/dailybruin"><span></span>Twitter</a></li>
<li class="menu-youtube"><a href="https://www.youtube.com/ucladailybruin"><span></span>YouTube</a></li>
<li class="menu-github"><a href="https://www.github.com/daily-bruin"><span></span>GitHub</a></li>
<li class="menu-rss"><a href="/feed"><span></span>RSS</a></li>
</ul> </div>
</div>
<div class="db-wrapper db-content">
<style>
        .db-next {
          text-align: center;
          /*border-top: 1px solid #EEE;*/
          /*border-bottom: 1px solid #EEE;*/
          margin-top: 0.5rem;
          margin-bottom: 1rem;
          padding-top: 0.5rem;
          /*padding-bottom: 0.5rem;*/
        }
        .db-next .fadeInLeft {
          -webkit-animation-delay: 0.6s;
          -moz-animation-delay: 0.6s;
          -ms-animation-delay: 0.6s;
        }
        .db-next .fadeInUp {
          -webkit-animation-delay: 2s;
          -moz-animation-delay: 2s;
          -ms-animation-delay: 2s;
        }
        .db-next h2 {
          display: inline-block;
          font-size: 1.5rem;
        }
          .db-next button {
            margin-right: 0rem;
            margin-left: 2.5rem;
            font-size: 1.2rem;
            padding: 1rem 1rem 1.0625rem 1rem;
            background-color: #0080c6;
            font-family: 'Roboto Slab', serif;
            }
            .db-next button:hover {
              background-color: rgba(0, 128, 198, 0.7);
            }
            /*
            #play-store-logo {

              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #app-store-logo {
              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #play-store-logo img {
              width: 136px;
            }
            #app-store-logo img {
              width: 140px;
            }
            #war-twitter-badge {
              display: inline-block;
            }
            #war-inst-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }

            #war-inst-badge span div {
              margin: 0 5px 0 0;
              position: relative;
              bottom: 3px;
            }

            #war-fb-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }
            #war-sometext {
              margin: 0 0 0.7rem 0;
            }*/
            </style>


<div class="row db-story below-header">
<div class="db-top-date text-center hide-for-small">
<p><span>Thursday, February 28</span></p>
</div>
<div class="small-12 columns hide-for-small" id="topBarContainer" style="margin-top: 0px;">
<ul id="topBar" class=""><li class="menu-news"><a href="/category/news/">News</a></li>
<li class="menu-sports"><a href="/category/sports/">Sports</a></li>
<li class="menu-arts current-post-ancestor active current-post-parent"><a href="/category/arts-entertainment/">Arts</a></li>
<li class="menu-opinion"><a href="/category/opinion/">Opinion</a></li>
<li class="menu-photo"><a href="/category/spectrum/">Photo</a></li>
<li class="menu-video"><a href="/category/video/">Video</a></li>
<li class="menu-illustrations"><a href="/category/illo/">Illustrations</a></li>
<li class="menu-graphics"><a href="/category/graphics/">Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com">PRIME</a></li>
<li class="menu-the-quad"><a href="/category/quad/">The Quad</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small" style="margin:0;">
<h3 class="in-the-news">In the news: </h3>
<ul id="menu-in-the-news" class="in-the-news"><li class="menu-prime-fall-2018"><a href="https://prime.dailybruin.com/">PRIME Fall 2018</a></li>
<li class="menu-ucla-extension-lay-offs"><a href="https://dailybruin.com/tag/ucla-extension-layoffs/">UCLA Extension Lay Offs</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small text-right social-right" style="margin:0;">
<a href="https://www.facebook.com/dailybruin" title="Facebook"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/dailybruin" title="Twitter"><i class="fa fa-twitter"></i></a>
<a href="https://youtube.com/ucladailybruin" title="Youtube"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.github.com/dailybruin" title="GitHub"><i class="fa fa-github"></i></a>
<a href="http://dailybruin.com/feed" title="RSS"><i class="fa fa-rss"></i></a>
</div>
</div>
<div id="wrap" class="container" role="document">

<div class="row db-story" id="single-post">
<div class="row db-story">
<div class="large-8 columns">
<article class="post-345084 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-ae-columns category-theater-arts" id="post-345084">
<div class="db-post-headline"><h1><em>Theater review: Webber&#8217;s &#8216;Cats&#8217; displays visual excellence mired in plot confusion</em></h1></div>
<hr>
<div class="row">
<div class="small-7 columns">

<div class="db-byline">
<h4> <h4>By <a href="http://dailybruin.com/author/jordan-holman/" title="Posts by Jordan Holman" class="url fn" rel="author">Jordan Holman</a></h4> </h4>
</br>
<h5> Posted: </h5>
<h5> February 28, 2019</h5>
<h5> 4:56 pm</h5>
</div>
</div>
<div class="small-5 columns text-right">
<h4><a href="http://dailybruin.com/category/arts-entertainment/" title="View all posts in Arts" rel="category tag">Arts</a>, <a href="http://dailybruin.com/category/arts-entertainment/ae-columns/" title="View all posts in Arts Columns" rel="category tag">Arts Columns</a>, <a href="http://dailybruin.com/category/arts-entertainment/theater-arts/" title="View all posts in Theater &amp; Fine Arts" rel="category tag">Theater &amp; Fine Arts</a></h4>
<br style="clear:both" />
</div>
</div>
<div class="db-image text-center">
<img width="640" height="426" src="http://dailybruin.com/images/2019/02/web.ae_.cats_.review.courtesy-640x426.jpg" class="attachment-db-category-full wp-post-image" alt="(Courtesy of Matthew Murphy)">
<p class="db-image-caption text-left">
(Courtesy of Matthew Murphy) </p>
<hr>
</div>
<div class="row">
<div class="medium-3 columns">
<div class="row text-center">
<h4 class="small-6 columns">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://dailybruin.com/2019/02/28/theater-review-webbers-cats-displays-visual-excellence-mired-in-plot-confusion/" target="_blank">
<i class="fa fa-facebook fa-lg"></i>&nbsp;Share
</a>
</h4>
<h4 class="small-6 columns">
<a href="https://twitter.com/share" rel="external" target="_blank" data-via="dailybruin">
<i class="fa fa-twitter fa-lg"></i>&nbsp;Tweet
</a>
</h4>
</div>
<hr>
<p>
</p>
</div>
<div class="medium-9 columns">
<div class="db-infobox">
<p><b>"Cats"</b></p>
<p>Through March 24</p>
<p>Hollywood Pantages Theatre</p>
<p>Prices Vary</p><div class="infobox-paws"><img src="http://dailybruin.com/images/paws/full.png" /><img src="http://dailybruin.com/images/paws/full.png" /><img src="http://dailybruin.com/images/paws/full.png" /><img src="http://dailybruin.com/images/paws/half.png" /><img src="http://dailybruin.com/images/paws/blank.png" /></div> </div>
<div class="db-post-content">
<p>It&#8217;s pitch black. Not a sound can be heard when flickering lights suddenly illuminate the<b> </b>historical Hollywood Pantages Theatre.<b> </b></p>
<p>The mysterious dots grow<b> </b>across the auditorium. Performers donning frighteningly realistic cat costumes appear in the aisles, creeping slowly onto the stage. The theater is flooded in a technicolor splendor<b> </b>of neon lights, revealing a once vacant alleyway that is now teeming with life.</p>
<p>A jumbled story of ambition and identity, Andrew Lloyd Webber&#8217;s &#8220;Cats,&#8221; running from Wednesday to March 24,<b> </b>is a dazzling display of feline frenzy. The musical introduces several so-called Jellicle cats living in a dingy junkyard who meet up once a year to celebrate their distinctive identity.<b> </b>While the cats seem to live rather disreputable lives, their personalities are each eccentric and unconventional. The premise of &#8220;Cats,&#8221; while seemingly quite simple, is riddled with complex storylines,<b> </b>making the oversaturated plot difficult to follow.</p>
<p><b>[RELATED: </b><b><a target="_blank" rel="nofollow" href="https://dailybruin.com/2018/04/08/theater-review-love-never-dies/">Theater review: &#8216;Love Never Dies&#8217;</a>]</b><b></b></p>
<p>The makeup and costumes, however, are eye-catching. Dark oranges hues and elaborate stripes cover practically every inch of the characters&#8217; bodies, and multicolored wigs can be spotted even from the back of the theater. Mr. Mistoffelees&#8217; (Tion Gaston) bedazzled blazer was the perfect representation of the designers&#8217; obvious attention to detail. Donned with color-changing lights, this character&#8217;s flashy personality was captured by his effervescent clothing.</p>
<p>The production&#8217;s<b> </b>most impressive features were the technical elements of design, lighting and sound. During scenes of high intensity and drama, dizzying light and dark crossfades appeared on the stage in rapid succession. String lights constantly changed color depending on the mood of the piece. When Mr. Mistoffelees takes the stage, the theater is transformed into an astonishing light show that flashes to the beat of the music. As the cat passionately executed fouettes across the stage, a spotlight shined directly on him and his sparkling costume. Such performances managed to distract, at least for a moment, from the lack of cohesion elsewhere.</p>
<p>The first musical number, &#8220;Invitation to the Jellicle Ball,&#8221; is performed by a large ensemble of cats dressed in these creative costumes. The dance routine is sultry and sleek,<b> </b>evoking<b> </b>an intriguing sense of both danger and mystery. Elegant jumps and catlike crawls are performed in harmonious unison, uniting the cast members and highlighting the cats&#8217; collective power, strengthening the theme of togetherness.</p>
<p>Audiences are then introduced to ridiculous, yet dynamic characters such as the troublemaking duo Mungojerrie (Tony d&#8217;Alelio) and Rumpelteazer<b> </b>(Rose Iannaccone) and their<b> </b>sagacious leader Old Deuteronomy (Brandon Michael Nase). The former two&#8217;s mischievous nature and the latter&#8217;s peacekeeping trope serve only for entertainment purposes. These characters do not add noteworthy panache to the production. They simply reinforce the incoherent plot.</p>
<p>Macavity&#8217;s role in the musical does provide of a moment of exhilaration, however. Macavity (Tyler John Logan), the elusive criminal, enters the scene, as the Jellicle cats scatter and ponder his imminent return. The search for him is the only steady trend throughout the musical, which overall lacks a sequential plot. Although the story weaves these cats&#8217; lives together, the omission of a unifying concept makes the piece feels almost unfinished. And<b> </b>though the electrifying dances and fantastical elements are impressive, they get lost in the frazzled plot.</p>
<p><b>[RELATED: </b><b><a target="_blank" rel="nofollow" href="https://dailybruin.com/2018/07/11/theater-review-on-your-feet/">Theater review: &#8216;On Your Feet!&#8217;</a>]</b><b></b></p>
<p>The musical eventually reaches its peak during a palpable performance of &#8220;Memory&#8221; by Grizabella (Keri Ren&#233; Fuller), a former glamour cat who was shunned by her community. Her high-octane voice provides an emotional depth unmatched by her cast mates, and the song proves to be a moment of transcendence. The audience is engulfed in melancholic desperation, as lyrics about hopelessness and loss of identity vibrate through the theater walls. Grizabella&#8217;s gripping<b> </b>performance is the zenith of the cast&#8217;s talent and the production&#8217;s excitement.</p>
<p>The musical&#8217;s jigsawed plot is entangled with a messy series of deviations, intermixed with harmonious dance routines, intricate costumes and dynamic song lyrics &#8211; Grizabella&#8217;s &#8220;Memory&#8221; standing out as the production&#8217;s No. 1 hit. Unlike most productions with a clear beginning, middle and end, &#8220;Cats&#8221; veers from the traditional course of action. While undoubtedly creative, it leaves viewers with too many unanswered questions.</p>
<p>The cats&#8217; existence possesses an underlying symbolism for the salvation of humanity and the power of communal identity,<b> </b>but the lack of clarity and cohesion make that message muddled rather than powerful. However, the mesmerizing effects and design create a spectacle that makes up, at least partially, for the musical&#8217;s blemishes. The production design is the glue that holds the piece together<i>.</i></p>
<div class="ssba"><div style="text-align:right"><a class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=http://dailybruin.com/2019/02/28/theater-review-webbers-cats-displays-visual-excellence-mired-in-plot-confusion/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba" alt="Share on Facebook" /></a><a class="ssba_twitter_share" href="https://twitter.com/share?url=http://dailybruin.com/2019/02/28/theater-review-webbers-cats-displays-visual-excellence-mired-in-plot-confusion/&amp;text=Theater+review%3A+Webber%E2%80%99s+%E2%80%98Cats%E2%80%99+displays+visual+excellence+mired+in+plot+confusion+" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba" alt="Tweet about this on Twitter" /></a><a class="ssba_email_share" href="/cdn-cgi/l/email-protection#625d311700080701165f360a0703160710421007140b0715584235070000071044415a50535559114244415a505354592103161144415a5053555942060b11120e031b1142140b1117030e42071a01070e0e070c0107420f0b100706420b0c42120e0d1642010d0c0417110b0d0c44030f1259200d061b5f4750520a161612584d4d06030b0e1b0010170b0c4c010d0f4d5052535b4d52504d505a4d160a07031607104f1007140b07154f150700000710114f010316114f060b11120e031b114f140b1117030e4f071a01070e0e070c01074f0f0b1007064f0b0c4f120e0d164f010d0c0417110b0d0c4d"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba" alt="Email this to someone" /></a><a class="ssba_google_share" href="https://plus.google.com/share?url=http://dailybruin.com/2019/02/28/theater-review-webbers-cats-displays-visual-excellence-mired-in-plot-confusion/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba" alt="Share on Google+" /></a><a class="ssba_reddit_share" href="https://reddit.com/submit?url=http://dailybruin.com/2019/02/28/theater-review-webbers-cats-displays-visual-excellence-mired-in-plot-confusion/&amp;title=Theater review: Webber&#8217;s &#8216;Cats&#8217; displays visual excellence mired in plot confusion" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba" alt="Share on Reddit" /></a></div></div> </div>



<img src="http://dailybruin.com/images/2016/04/doublelines.jpg" />
<div class="author-wrapper">
<div class="row author-box">
<div class="large-12 medium-12 small-12 columns author-title">
<div class="author-header">
<a href="http://dailybruin.com/author/jordan-holman/">
Jordan Holman </a>
</div>
</div>
</div>
<div class="bio row">
 <div class="row contact-info-wrapper-mugshot">
<div class="email large-5 medium-5 columns show-for-medium-up">
</div>
<div class="twitter large-3 medium-3 columns show-for-medium-up">
</div>
</div> 
</div>
<div class="row contact-info-wrapper show-for-small-only">
<div class="email small-6 columns">
</div>
<div class="twitter small-3 columns">
</div>
</div>
</div>

</div>
</div>
<hr>
<p id="comment-policy">Comments are supposed to create a forum for thoughtful, respectful community discussion. Please be nice. <a href="http://dailybruin.com/comment-policy/">View our full comments policy here.</a></p>
<div id="disqus_thread">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://dailybruin.com/2019/02/28/theater-review-webbers-cats-displays-visual-excellence-mired-in-plot-confusion/';
    var disqus_identifier = '345084 http://dailybruin.com/?p=345084';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'thedailybruin';
    var disqus_title = "Theater review: Webber&#8217;s &#8216;Cats&#8217; displays visual excellence mired in plot confusion";
    var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /* Add the ability to add javascript callbacks */
        
        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=345084';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/dailybruin.com\/2019\/02\/28\/theater-review-webbers-cats-displays-visual-excellence-mired-in-plot-confusion\/trackback\/"    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.77';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
</article>
</div>
<div class="large-4 columns">

<div class="hide-for-medium">
<div class="visible-desktop" id="side-ad">
<iframe id="505bd1a304" name="505bd1a304" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871804&cb=312042663" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=505bd1a304&cb=312042663" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871804&cs=505bd1a304&cb=312042663" border="0" alt=""></a></iframe>

</div>
</div>
<ul id="sidebar-list">
<li>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
							#mc_embed_signup{background:#fff; clear:left; font:12px 'Roboto Slab', serif;}
							#mc_embed_signup form {padding: 3px;}
							#mc_embed_signup_scroll {margin-top: 0px;}
							#mc_embed_signup_scroll h2 {margin-top: 0.625rem;}
						/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
							 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
						</style>
<div id="mc_embed_signup">
<form action="//dailybruin.us15.list-manage.com/subscribe/post?u=15fa3629ea46e975a3174fe51&amp;id=ee621e262a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our daily newsletter</h2>
<div class="mc-field-group">
</label>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter your e-mail" id="mce-EMAIL">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px; margin-top: 0px;" aria-hidden="true"><input type="text" name="b_15fa3629ea46e975a3174fe51_ee621e262a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>

</li>
<li><div class='yarpp-related-widget'>
<div id="sidebar-similar" class="side-info">
<h4 class="yarpp-title">Related Content</h4>
<ul class="related-posts">
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2019/01/31/theater-review-hello-dolly-features-masterful-set-design-poor-translation-into-modernity/" rel="bookmark">
<h4>Arts</h4>
</a>
<p>January 31, 2019</p>
<a href="/2019/01/31/theater-review-hello-dolly-features-masterful-set-design-poor-translation-into-modernity/" rel="bookmark">
Theater review: &#8216;Hello, Dolly&#8217; features masterful set design, poor translation into modernity </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2019/01/31/theater-review-hello-dolly-features-masterful-set-design-poor-translation-into-modernity/" rel="bookmark">
<img width="300" height="200" src="http://dailybruin.com/images/2019/01/hello-dolly-300x200.jpg" class="attachment-db-category-thumb wp-post-image" alt="Betty Buckley stars in “Hello, Dolly!” as Dolly Gallagher Levi, a professional meddler who creates an intricate plan to set up her &quot;half-millionaire&quot; love interest, Horace Vandergelder, with a woman she knows he will reject. (Courtesy of Julieta Cervantes)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2018/08/13/alumnus-visual-designer-uses-projection-to-augment-theater-production/" rel="bookmark">
<h4>Arts</h4>
</a>
<p>August 13, 2018</p>
<a href="/2018/08/13/alumnus-visual-designer-uses-projection-to-augment-theater-production/" rel="bookmark">
Alumnus visual designer uses projection to augment theater production </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2018/08/13/alumnus-visual-designer-uses-projection-to-augment-theater-production/" rel="bookmark">
<img width="300" height="191" src="http://dailybruin.com/images/2018/08/web.ae_.corwinevans.courtesy-300x191.jpg" class="attachment-db-category-thumb wp-post-image" alt="“The Art Couple” was recently nominated for a Stage Raw Theater Award for alumnus Corwin Evans&#039; work in video and projection design. One scene in the play features Vincent Van Gogh presenting Paul Gauguin with a painting of sunflowers, where Evans had the projection of the painting zoom in and out and glide across the wall of the stage. (Courtesy of Darrett Sanders)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2018/04/08/theater-review-love-never-dies/" rel="bookmark">
<h4>Arts</h4>
</a>
<p>April 8, 2018</p>
<a href="/2018/04/08/theater-review-love-never-dies/" rel="bookmark">
Theater review: &#8216;Love Never Dies&#8217; </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2018/04/08/theater-review-love-never-dies/" rel="bookmark">
<img width="300" height="200" src="http://dailybruin.com/images/2018/04/web.ae_.loveneverdies.courtesy-300x200.jpg" class="attachment-db-category-thumb wp-post-image" alt="(Photo courtesy of Brinkhoff/Moegenburg of Hamburg Company Photos)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2017/11/16/theater-review-chasing-memries/" rel="bookmark">
<h4>Arts</h4>
</a>
<p>November 16, 2017</p>
<a href="/2017/11/16/theater-review-chasing-memries/" rel="bookmark">
Theater review: &#8216;Chasing Mem&#8217;ries&#8217; </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2017/11/16/theater-review-chasing-memries/" rel="bookmark">
<img width="300" height="200" src="http://dailybruin.com/images/2017/11/web.chasingmemories.review.courtesy-300x200.jpg" class="attachment-db-category-thumb wp-post-image" alt="Newly widowed Victoria (Tyne Daly) looks at a family photo album with her son Mason (Scott Kradolfer) while reminiscing about her late husband. (Courtesy of Chris Whitaker)"> </a>
</div>
</div>
</li>
<hr />
<script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'thedailybruin';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
</ul>
</div>
</div>
</li><li><h4>Poll</h4><div id="polls-285" class="wp-polls">
<form id="polls_form_285" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_285_nonce" name="wp-polls-nonce" value="5bc7b08620" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="285" /></p>
<span class="poll-question">UCLA’s Interfraternity Council will now be requiring fraternities to have Breathalyzers at all parties to check the blood alcohol content of attendees. The use of the Breathalyzers will be left up to each fraternity’s risk management team, composed of elected chapter members, and fraternities are not required to use them before allowing people to enter the house. What do you think about this?</span>
<label class="radio">
<input type="radio" id="poll-answer-1157" name="poll_285" value="1157" />The new Breathalyzer initiative will help address safety concerns at UCLA’s fraternity houses.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1158" name="poll_285" value="1158" />A Breathalyzer would provide the illusion of safety at fraternity houses, thereby making parties all the more dangerous.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1159" name="poll_285" value="1159" />Breathalyzer tests do little to improve or detract from party safety, since determining someone’s blood alcohol content offers little information at parties.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1160" name="poll_285" value="1160" />I have feelings about this that are not expressed in the options above.
</label>
<submit name="vote" class="btn btn-large" onclick="poll_vote(285);">Submit </submit>
<a href="#ViewPollResults" onclick="poll_result(285); return false;" class="poll-view-results">View results without voting &raquo;</a>
</form>
</div>
<span class="sidebar-more"><a href="http://dailybruin.com/polls">Polls Archive</a></sidebar></li><li><h4>Featured Classifieds</h4> <div id="classifieds-container">
<div>
<p>WESTWOOD VILLAGE: 545 Glenrock Ave. 3BR/3BA; 2BR/2BA. Walking distance to UCLA. Central AC/heater. 310-922-4745 &bull; <a href="http://dailybruin.com/classification/apartments-for-rent/">Apartments for Rent</a></p>
<p>Boutique bicoastal tutoring agency is SEEKING TUTORS for students in grades 6-12 in ALL SUBJECTS AND SATs! Email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="dd8fbcbeb5b8b19d9eafb8bca9b4abb8f09cbebcb9b8b0b4beaef39eb2b0">[email&#160;protected]</a> &bull; <a href="http://dailybruin.com/classification/tutoring-wanted/">Tutoring Wanted</a></p>
</div>
</div>
<span class="sidebar-more"><a href="/classifieds">More classifieds &raquo;</a></span>
</li> </ul>
</div>
</div>
</div>
</br>
<div class="row db-divide"></div>
<div class="off-canvas-wrap db-off-canvas-wrap" data-offcanvas>
<div class="row db-footer">
<div class="left">
<ul id="menu-about" class="menu"><li class="menu-about"><a href="/about/">About</a></li>
<li class="menu-contact-us"><a href="/contact/">Contact us</a></li>
<li class="menu-newsletter"><a href="http://eepurl.com/cyOVTP">Newsletter</a></li>
<li class="menu-recruiting"><a href="http://apply.dailybruin.com/">Recruiting</a></li>
<li class="menu-advertise"><a href="/advertise/">Advertise</a></li>
<li class="menu-privacy-policy"><a href="/privacy/">Privacy policy</a></li>
<li class="menu-donate-to-the-daily-bruin"><a href="http://donate.uclastudentmedia.com/donate/">Donate to the Daily Bruin</a></li>
</ul> </div>
<div class="right">
Content copyright &copy; 2019 the Daily Bruin
</div>
</div>
</div>
</div>
<a class="exit-off-canvas"></a>


</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=3.9.26'></script>
<script type='text/javascript' src='/plugins/audio/js/base64.js?ver=3.9.26'></script>
<script type='text/javascript' src='/plugins/grand-media/assets/jplayer/jquery.jplayer.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='/plugins/audio/js/audio.js?ver=3.9.26'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>

<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'dailybruin.com';
			_sf_async_config.authors = 'Jordan Holman';
_sf_async_config.sections = ["Arts", "Arts Columns", "Theater &amp; Fine Arts"];

		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
<span style="clear:both;display:block;"></span>
<script src="https://cdn.jsdelivr.net/foundation/5.5.3/js/foundation.min.js"></script>
<script src="/js/app.js"></script>
<script src="/js/vendor/jquery.lightSlider.js"></script>
<script>
  (function() {
    var cx = '002413520122245547453:nxniuwc5kuk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<script type="text/javascript">
 	!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();
 </script></body>
<span style="clear:both;display:block;"></span>
</html>
