
<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<title>No. 2 UCLA drops road match to defending champion Ohio State | Daily Bruin</title>
<script src="/js/vendor/modernizr-2.5.3.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"/>
<link href='https://cdn.jsdelivr.net/animatecss/3.4.0/animate.min.css' rel='stylesheet'/>
 
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/img/favicons/favicon-16x16.png" sizes="16x16">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/img/favicons/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="apple-touch-icon" href="/img/apple-touch-icon-precomposed.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72-precomposed.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114-precomposed.png"/>
<script src="//cdn.rawgit.com/namuol/cheet.js/master/cheet.min.js"type="text/javascript"></script>

  <!--<script src="//monitor404.s3.amazonaws.com/monitor404.min.js"></script>
  <script>_404_SETTINGS = {exclude: '#wpadminbar a, .dropdown-toggle'}</script>-->

  <meta name="apple-itunes-app" content="app-id=548832108">

  
	<link rel="alternate" type="application/rss+xml" title="Daily Bruin Feed" href="http://dailybruin.com/feed/">
  <link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.9.14">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.css?ver=3.9.14">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=3.9.14">
<link rel="stylesheet" href="/css/jquery.galleryview-3.0-dev.css">
<link rel="stylesheet" href="/css/vendor/lightSlider.css">
<link rel="stylesheet" href="/css/app.css?ver=1425333448">
<link rel="stylesheet" href="http://audio.css?ver=3.9.14">
<link rel="stylesheet" href="/plugins/nextgen-galleryview2/galleryview/css/galleryview.css">
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/dailybruin.com\/photocrati_ajax","wp_site_url":"http:\/\/dailybruin.com","wp_site_static_url":"http:\/\/dailybruin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=3.9.14'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=3.9.14'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=3.9.14'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=3.9.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmediaGlobalVar = {"ajaxurl":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","uploadPath":"http:\/\/dailybruin.com\/wp-content\/grand-media","gmediaKey":"","mash":""};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/grand-media/assets/gmedia.global.front.js?ver=0.9.6'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.js?ver=3.9.14"></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/galleria-1.2.6.min.js?ver=3.9.14'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/plugins/flickr/galleria.flickr.min.js?ver=3.9.14'></script>
<script type='text/javascript' src='/plugins/dm-albums/javascript/galleria-common.js?ver=3.9.14'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/themes/classic/galleria.classic.min.js?ver=3.9.14'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.9.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.";
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/svg-support/js/min/svg-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='/js/plugins.js'></script>
<script type='text/javascript' src='/js/main.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.galleryview-3.0-dev.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.timers-1.2.js'></script>
<script type='text/javascript' src='/plugins/google-analyticator/external-tracking.min.js?ver=6.4.7.3'></script>

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- <meta name="NextGEN" version="2.0.61" /> -->
<link rel='https://github.com/WP-API/WP-API' href='http://dailybruin.com/wp-json/' />
<style type="text/css">	.ssba {
											
											
											
											
										}
										.ssba img		
										{ 	
											width: 35px !important;
											padding: 6px;
											border:  0;
											box-shadow: none !important;
											display: inline !important;
											vertical-align: middle;
										}
										.ssba, .ssba a		
										{
											text-decoration:none;
											background: none;
											font-family: Indie Flower;
											font-size: 	20px;
											
											
										}</style><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #127A97;
	border: 1px solid #efefef;
}
</style>

<!-- <meta name='GmediaGallery' version='1.6.7/0.9.6' /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://dailybruin.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
	<link rel="canonical" href="http://dailybruin.com/2017/01/07/no-2-ucla-drops-road-match-to-defending-champion-ohio-state/">
<!-- Google Analytics Tracking by Google Analyticator 6.4.7.3: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
                var analyticsFileTypes = [''];
                            var analyticsSnippet = 'enabled';
                var analyticsEventTracking = 'enabled';
            </script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-21406547-3']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

  <!-- Press Plus script -->
  <script type="text/javascript" src="https://dsgvj67ifn3r0.cloudfront.net/pp.js">{
    'zone':"qnbBZ63hK_pL2086YoKj3J",
    'mode':"meter",
    'debug':0
  }</script>

  <!-- Wordpress Open Graph -->
      <meta property="og:image" content="http://dailybruin.com/images/2017/01/web.sp_.mvb_.file_.jpg" />
      <meta property="og:description" content="A series of blistering serves mere seconds into Saturday’s premier collegiate men’s volleyball match sent a clear message: The defending champion Ohio State Buckeyes are not to be underestimated. From&hellip;"/>
        <meta property="og:url" content="http://dailybruin.com/2017/01/07/no-2-ucla-drops-road-match-to-defending-champion-ohio-state/"/>
            <meta property="og:title" content="No. 2 UCLA drops road match to defending champion Ohio State"/>
  
</head>

<body class="single single-post postid-279302 single-format-standard">

<!-- facebook like button code -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=269701246422391";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  <!--[if lt IE 7]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</div><![endif]-->

    			<div class="row hide-for-small">
				<div class="db-ad-leaderboard text-center">
					<div class="container ad ad-banner hidden-phone" id="ad-banner-top">
	

	<iframe id="b60d7e49e1" name="b60d7e49e1" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871802&cb=986855019" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b60d7e49e1&cb=986855019" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871802&cs=b60d7e49e1&cb=986855019" border="0" alt=""></a></iframe>
<!-- 				<img src="http://placehold.it/728x90&text=ADVERTISEMENT" /> -->

</div>
				</div>
			</div>

			<div class="row show-for-small-only">
				<div class="db-ad-leaderboard text-center">
					<div id="ad-banner-small">
	

<iframe id="7359ddc359" name="7359ddc359" src="http://ox-d.oncampusweb.com/w/1.0/afr?auid=536871803&cb=218426899" frameborder="0" scrolling="no" width="320" height="60">
 <a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=7359ddc359&cb=218426899" >
 <img src="http://ox-d.oncampusweb.com/w/1.0/ai?auid=536871803&cs=7359ddc359&cb=218426899" border="0" alt="">
 </a></iframe>


<!-- 					<img class="ad visible-desktop" src="http://placehold.it/300x250&text=ADVERTISEMENT" />
 --></div>
				</div>
			</div>

			<hr class="hide-for-small">
			<div class="hide-for-small" id="stickyheader">
				<nav class="tab-bar">
					<section class="left-small">
						<a class="menu-icon" href="#" data-reveal-id="menu">
							<span></span>
						</a>
					</section>
					<section class="middle tab-bar-section">
						<div class="db-logo" style="display: none;">
							<a href="http://dailybruin.com/">
								<img src="/img/db_logo.svg">
							</a>
						</div>
						<div class="db-logo-spectrum" style="display: none;">
							<a href="http://dailybruin.com/">
								<img src="/img/db_logo_white.svg">
							</a>
						</div>
					</section>
					<section class="text-right">
						<a class="search-icon" href="#" data-reveal-id="search">
							<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
						</a>
					</section>
					<div class="db-top-date text-center hide-for-small">
												<p><span>Saturday, January 7</span></p>
					</div> 
				</br>
			</nav>
		</div>
		<div class="show-for-small" id="stickyheader-small">
			<nav class="tab-bar">
				<section class="left-small">
					<a class="menu-icon" href="#" data-reveal-id="menu">
						<span></span>
					</a>
				</section>
				<section class="middle tab-bar-section">
					<div class="db-logo">
						<a href="http://dailybruin.com/">
							<img src="/img/db_logo.svg">
						</a>
					</div>
					<div class="db-logo-spectrum">
						<a href="http://dailybruin.com/">
							<img src="/img/db_logo_white.svg">
						</a>
					</div>
				</section>
				<section class="text-right">
					<a class="search-icon" href="#" data-reveal-id="search">
						<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
					</a>
				</section>
			</nav>
		</div>
		<div id="stickyalias">
			<nav class="tab-bar">
				<section class="left-small">
					<a class="menu-icon" href="#" data-reveal-id="menu">
						<span></span>
					</a>
				</section>
				<section class="middle tab-bar-section">
					<div class="db-logo">
						<a href="http://dailybruin.com/">
							<img src="/img/db_logo.svg">
						</a>
					</div>
					<div class="db-logo-spectrum">
						<a href="http://dailybruin.com/">
							<img src="/img/db_logo_white.svg">
						</a>
					</div>
				</section>
				<section class="text-right">
					<a class="search-icon" href="#" data-reveal-id="search">
						<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
					</a>
				</section>
			</nav>
		</div>
		<div id="search" class="reveal-modal" data-reveal>
			<a href="#" class="close-reveal-modal text-right">&#10005;</a>
			<label>Powered by Google Custom Search:</label>
			<gcse:search></gcse:search>
		</div>
		<div id="menu" class="reveal-modal" data-reveal>

			<div class="db-nav-links">
				<a href="#" class="close-reveal-modal text-right"><i class="fa fa-angle-left"></i></a>
				<ul id="topMenu" class=""><li class="menu-news"><a href="/category/news/"><span></span>News</a></li>
<li class="menu-sports current-post-ancestor active current-post-parent"><a href="/category/sports/"><span></span>Sports</a></li>
<li class="menu-ae"><a href="/category/arts-entertainment/"><span></span>A&#038;E</a></li>
<li class="menu-opinion"><a href="/category/opinion/"><span></span>Opinion</a></li>
<li class="menu-radio"><a href="/category/radio/"><span></span>Radio</a></li>
<li class="menu-video"><a href="/category/video/"><span></span>Video</a></li>
<li class="menu-photo"><a href="/category/spectrum/"><span></span>Photo</a></li>
<li class="menu-the-quad"><a href="/category/quad/"><span></span>The Quad</a></li>
<li class="menu-prime"><a href="http://graphics.dailybruin.com/prime"><span></span>Prime</a></li>
<li class="menu-classifieds"><a href="/classifieds/"><span></span>Classifieds</a></li>
</ul>				<ul id="topMenu" class=""><li class="menu-about"><a href="/about">About</a></li>
<li class="menu-contact-us"><a href="/contact">Contact Us</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-stonewall"><a href="/stonewall/">Stonewall</a></li>
<li class="menu-records-requests"><a href="/records-requests">Records requests</a></li>
<li class="menu-the-editorial-board"><a href="/the-daily-bruin-editorial-board/">The Editorial Board</a></li>
</ul>				<ul id="topMenu" class=""><li class="menu-facebook"><a href="https://www.facebook.com/dailybruin"><span></span>Facebook</a></li>
<li class="menu-twitter"><a href="https://www.twitter.com/dailybruin"><span></span>Twitter</a></li>
<li class="menu-youtube"><a href="https://www.youtube.com/ucladailybruin"><span></span>YouTube</a></li>
<li class="menu-github"><a href="https://www.github.com/daily-bruin"><span></span>GitHub</a></li>
<li class="menu-rss"><a href="/feed"><span></span>RSS</a></li>
</ul>				</div>
			</div>

			<div class="db-wrapper db-content">
				<style>
				.db-next {
					text-align: center;
					/*border-top: 1px solid #EEE;*/
					/*border-bottom: 1px solid #EEE;*/
					margin-top: 0.5rem;
					margin-bottom: 1rem;
					padding-top: 0.5rem;
					/*padding-bottom: 0.5rem;*/
				}
				.db-next .fadeInLeft {
					-webkit-animation-delay: 0.6s;
					-moz-animation-delay: 0.6s;
					-ms-animation-delay: 0.6s;
				}
				.db-next .fadeInUp {
					-webkit-animation-delay: 2s;
					-moz-animation-delay: 2s;
					-ms-animation-delay: 2s;
				}
				.db-next h2 {
					display: inline-block;
					font-size: 1.5rem;
				}
					.db-next button {
						margin-right: 0rem;
						margin-left: 2.5rem;
						font-size: 1.2rem;
						padding: 1rem 1rem 1.0625rem 1rem;
						background-color: #0080c6;
						font-family: 'Roboto Slab', serif;
						}
						.db-next button:hover {
							background-color: rgba(0, 128, 198, 0.7);
						}
						/*
						#play-store-logo {

							display: inline-block;
							margin: 0;
							margin-left: 1rem;
						}
						#app-store-logo {
							display: inline-block;
							margin: 0;
							margin-left: 1rem;
						}
						#play-store-logo img {
							width: 136px;
						}
						#app-store-logo img {
							width: 140px;
						}
		        #war-twitter-badge {
		          display: inline-block;  
		        }
		        #war-inst-badge {
		          display: inline-block;  
		          margin: 0;   
		          bottom: 5px; 
		        }

		        #war-inst-badge span div {
		        	margin: 0 5px 0 0;
		        	position: relative;
		        	bottom: 3px;
		        }

		        #war-fb-badge {
		          display: inline-block;  
		          margin: 0;    
		          bottom: 5px; 
		        }
		        #war-sometext {
					    margin: 0 0 0.7rem 0;
		        }*/
						</style>


						<!-- social media war
						<div class="row db-story below-header db-next">
							<div id="war-sometext">
								<h2 class="animated fadeInLeft">Help us beat the Daily Trojan in our <a href="https://twitter.com/search?q=%23BeatSC">#BeatSC</a> Social Media Showdown!</h2>
							</div>
							<div id="war-fb-badge" class="fb-like" data-href="https://www.facebook.com/dailybruin" data-width="400px" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
							<div id="war-twitter-badge">
							<a href="https://twitter.com/dailybruin" class="twitter-follow-button" data-show-count="true" data-size="small">
								Follow @dailybruin
		     				</a>
							</div>
							<div id="war-inst-badge">
								<span class="ig-follow" data-id="eb43700450" data-handle="dailybruin" data-count="true" data-size="small" data-username="true"></span>
							</div>
								<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>					
								<script>(function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.src="//x.instagramfollowbutton.com/follow.js";s.parentNode.insertBefore(g,s);}(document,"script"));</script>

						</div> 
						-->
						
					<!--
						<div class="row db-story below-header db-next hide-for-small">
							<a href="http://campaign.dailybruin.com/">
							<div class="small-12 columns">
								<h2 class="animated fadeInLeft">Daily Bruin and Bruinwalk.com need your help.&nbsp;</h2>
								<button class="animated fadeInUp">&nbsp;Learn more&raquo;</button>
							</div>
							</a>
						</div>
					-->
						
						<div class="row db-story below-header">
							<div class="small-6 columns hide-for-small" style="margin:0;">
																<h3 class="in-the-news">In the news: </h3>
								<ul id="menu-in-the-news" class="in-the-news"><li class="menu-mens-basketball-coverage"><a href="/category/sports/mens-basketball/">Men&#8217;s Basketball Coverage</a></li>
<li class="menu-hear-this-not-that"><a href="/tag/hear-this-not-that">Hear This Not That</a></li>
</ul>													</div>
						<div class="small-6 columns hide-for-small text-right social-right" style="margin:0;">
							<a href="https://www.facebook.com/dailybruin" title="Facebook"><i class="fa fa-facebook"></i></a>
							<a href="https://www.twitter.com/dailybruin" title="Twitter"><i class="fa fa-twitter"></i></a>
							<a href="https://youtube.com/ucladailybruin" title="Youtube"><i class="fa fa-youtube-play"></i></a>
							<a href="https://www.github.com/daily-bruin" title="GitHub"><i class="fa fa-github"></i></a>
							<a href="http://dailybruin.com/feed" title="RSS"><i class="fa fa-rss"></i></a>
						</div>
					</div>
  
    <div id="wrap" class="container" role="document">
  <!-- close these in footer -->

<div class="row db-story" id="single-post">
<div class="row db-story">
	<div class="large-8 columns">
				
    <article class="post-279302 post type-post status-publish format-standard has-post-thumbnail hentry category-mens-volleyball category-sports" id="post-279302">
    	
		<div class="db-post-headline"><h1 >No. 2 UCLA drops road match to defending champion Ohio State</h1></div>
		<hr>
				<div class="row">
			<div class="small-7 columns">
				<!--        						<div class="author-photo"></div>
        										-->
				<div class="db-byline">
					<h4> <h4>By <a href="http://dailybruin.com/author/tanner-walters/" title="Posts by Tanner Walters" class="url fn" rel="author">Tanner Walters</a></h4> </h4>
											</br>
										<h5> Posted: </h5>
					<h5> January 7, 2017</h5>
					<h5> 7:08 pm</h5>
				</div>
			</div>
			<div class="small-5 columns text-right">
				<h4><a href="http://dailybruin.com/category/sports/mens-volleyball/" title="View all posts in Men&#039;s Volleyball" rel="category tag">Men's Volleyball</a>, <a href="http://dailybruin.com/category/sports/" title="View all posts in Sports" rel="category tag">Sports</a></h4>
				<br style="clear:both" />
			</div>
		</div>
		<div class="db-image text-center">
							<img width="426" height="640" src="http://dailybruin.com/images/2017/01/web.sp_.mvb_.file_-426x640.jpg" class="attachment-db-category-full wp-post-image" alt="Junior Jake Arnitz finished off the Big Ten/Pac-12 Challenge with only the 16 kills he notched in the Ohio State game. The 6-foot-7 outside hitter got the day off in the first game of the challenge against Penn State. (Daily Bruin file photo)">		
				<p class="db-image-caption text-left">
					Junior Jake Arnitz finished off the Big Ten/Pac-12 Challenge with only the 16 kills he notched in the Ohio State game. The 6-foot-7 outside hitter got the day off in the first game of the challenge against Penn State. (Daily Bruin file photo)									</p>
				<hr>
								</div>
		

		<div class="row">
			
          <div class="medium-3 columns">
          	            <div class="row text-center">
              <h4 class="small-6 columns">
              	<a href="https://www.facebook.com/sharer/sharer.php?u=http://dailybruin.com/2017/01/07/no-2-ucla-drops-road-match-to-defending-champion-ohio-state/" target="_blank" >
              		<i class="fa fa-facebook fa-lg"></i>&nbsp;Share
              	</a>
              </h4>
              <h4 class="small-6 columns">
              	<a href="https://twitter.com/share" rel="external" target="_blank" data-via="dailybruin">
              		<i class="fa fa-twitter fa-lg"></i>&nbsp;Tweet
              	</a>
              </h4>
            </div>
            <hr>
                        <p>
                        </p>
          </div>
		  <div class="medium-9 columns">
												<div class="db-post-content">
					<p>A series of blistering serves mere seconds into Saturday’s premier collegiate men’s volleyball match sent a clear message: The defending champion Ohio State Buckeyes are not to be underestimated.</p>
<p>From the outset, No. 2 UCLA (2-1) struggled for its footing, overmatched by one of the few teams in the nation that has proven it can handle the Bruins. Powered by junior Nicolas Szerszen, the reigning AVCA Player of the Year, top-ranked Ohio State (2-0) took an early 8-0 lead in the opening set and never looked back, extending its winning streak to 25 matches with the four-set win (25-22, 18-25, 25-21, 25-23).</p>
<p>&#8220;(Szerszen) was blasting – he came out on fire,” said coach John Speraw. “When somebody&#8217;s going to serve the ball that hard that frequently, it&#8217;s going to be a tough night.&#8221;</p>
<p>The final match of the Big Ten/Pac-12 Challenge in Columbus, Ohio, offered UCLA a chance at some revenge following <a href="https://dailybruin.com/2016/05/05/mens-volleyball-unable-to-overcome-ohio-state-in-ncaa-semifinals/" target="_blank">its 2016 NCAA semifinal ouster</a> at the hands of Ohio State. Ultimately, though, it was an early-season reminder of the work that remains to be done.</p>
<p>“We’re coming back with most of our returners, there’s a comfort out there on the court but we’re not ready – that was made known tonight,” said junior outside hitter Jake Arnitz. “This isn’t going to come easy. Ohio State definitely got a lot better since last year.”</p>
<p>Speraw, now in his fifth year at the helm, said his team’s offensive efficiency and overall sharpness was lacking last week after the Bruins’ <a href="http://dailybruin.com/2017/01/04/ucla-mens-volleyball-opens-season-with-sweep-of-loyola-chicago/" target="_blank">opening sweep over Loyola-Chicago last week</a> – normal symptoms early in the season. Saturday, a test of physicality, offered another chance to boost the team’s attack.</p>
<p>&#8220;We need to be significantly better in terms of our offense,” Speraw said. “We&#8217;ve talked about that aspect of the game early in the season and it&#8217;s not there. We had some opportunities and we just didn&#8217;t take advantage of those offensively.&#8221;</p>
<p>Arnitz paced the Bruins with 16 kills, trailing only Szerszen’s 17, for the match overall. Sophomore outside hitter Dylan Missry contributed eight kills and freshman middle blocker Daenan Gyimah continued his early hot start with five of his own.</p>
<p>Opportunities were limited, though, as the Buckeyes’ blistering serves forced the Bruins out of system.</p>
<p>“Ohio State serves the hell out of the ball – every one of them buries the ball from the line,” Missry said. “I don’t think we did a bad job passing, but we had a tough time getting it into rhythm because we’re used to perfect passes.”</p>
<p>The first three sets were defined by game-changing rallies.</p>
<p>A late surge in the opening set was not enough for UCLA to overcome the 8-point deficit, but the visitors were able to capitalize on a rally of their own in the second set. The Bruins rattled off seven points with Gyimah serving midway through the set, breaking a 14-14 tie and bringing the match even at one set apiece.</p>
<p>But the third set brought a collapse, as the Buckeyes rallied from an 18-14 deficit to win by a comfortable 4-point margin. The day’s final set was more back and forth, and the home team held on to take the match.</p>
<p>UCLA’s loss capped off a week of nonconference play on the road. The Bruins followed up their season-opening victory with a commanding sweep of the No. 13 Penn State Nittany Lions (2-0) on Friday, led by Gyimah and fellow middle blocker Mitch Stahl, a senior. The two combined for 19 of the team’s 34 kills and nine blocks in the win.</p>
<p>The team’s home schedule gets underway next week with a five-match homestand against Mountain Pacific Sports Federation foes. UCLA will host No. 8 UC Irvine on Thursday at Pauley Pavilion.</p>
<p>While the Bruins and Buckeyes won’t face each other again in the regular season, Speraw said the early showdown gives UCLA a clearer barometer of where it stands – and where it must go to be a title contender again this year.</p>
<p>&#8220;What I want us to take from tonight is that they&#8217;re a team that has gotten better faster than we have,” Speraw said. “The distance between the two teams was notable tonight – they&#8217;re a better volleyball team.&#8221;</p>
<!-- Simple Share Buttons Adder (5.5) simplesharebuttons.com --><div class="ssba"><div style="text-align:right"><a class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=http://dailybruin.com/2017/01/07/no-2-ucla-drops-road-match-to-defending-champion-ohio-state/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba" alt="Share on Facebook" /></a><a class="ssba_twitter_share" href="https://twitter.com/share?url=http://dailybruin.com/2017/01/07/no-2-ucla-drops-road-match-to-defending-champion-ohio-state/&amp;text=No.+2+UCLA+drops+road+match+to+defending+champion+Ohio+State+" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba" alt="Tweet about this on Twitter" /></a><a class="ssba_email_share" href="/cdn-cgi/l/email-protection#a19ef2d4c3cbc4c2d59cefce8f819381f4e2ede081c5d3ced1d281d3cec0c581ccc0d5c2c981d5ce81c5c4c7c4cfc5c8cfc681c2c9c0ccd1c8cecf81eec9c8ce81f2Xtate&amp;Body=%20http://dailybruin.com/2017/01/07/no-2-ucla-drops-road-match-to-defending-champion-ohio-state/"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba" alt="Email this to someone" /></a><a class="ssba_google_share" href="https://plus.google.com/share?url=http://dailybruin.com/2017/01/07/no-2-ucla-drops-road-match-to-defending-champion-ohio-state/"  target="_blank" ><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba" alt="Share on Google+" /></a><a class="ssba_reddit_share" href="https://reddit.com/submit?url=http://dailybruin.com/2017/01/07/no-2-ucla-drops-road-match-to-defending-champion-ohio-state/&amp;title=No. 2 UCLA drops road match to defending champion Ohio State" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba" alt="Share on Reddit" /></a></div></div>				</div>
				<!--<p class="author-contact"> -->
				    				 <!--</p> -->
				        <!--Author Box -->
												<img src="http://dailybruin.com/images/2016/04/doublelines.jpg"/>
					    <div class="author-wrapper">
			                <div class="row author-box">
			                  <div class="large-12 medium-12 small-12 columns author-title">
			                    <div class="author-header">
			                    	<a href="http://dailybruin.com/author/tanner-walters/">
			                    		Tanner Walters			                    	</a> 
			                    				                    	|
			                    				                    </div>
			                    			                    	<div class="author-position"> Editor in chief </div>
			                				                  </div>
			                </div>
			              <div class="bio row">       
			                  										                      			                    <p class="bio-text-mugshot">
			            			Walters is the editor in chief of the Daily Bruin and a member of the editorial board. He was previously an assistant editor in the Sports Department. He has covered men's soccer, men's volleyball and men's water polo, including the 2014 NCAA champion team.			                    </p>
			                			                  		                      <div class="row contact-info-wrapper-mugshot">
		                      		                        		                        <div class="contact large-2 medium-2 columns show-for-medium-up">
		                          <p class="contact">contact</p>
		                        </div>
		                        			                    <div class="email large-5 medium-5 columns show-for-medium-up">
			                      			                      <p><span class="entypo-mail"></span>
			                       <a class="author-email-inside" href="/cdn-cgi/l/email-protection#f28685939e86978081b296939b9e8b9080879b9cdc919d9f">
			                        <span class="__cf_email__" data-cfemail="c2b6b5a3aeb6a7b0b182a6a3abaebba0b0b7abaceca1adaf">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>			                      </a></p>
			                      			                    </div>
			                    <div class="twitter large-3 medium-3 columns show-for-medium-up">
			                      			                        <p><span class="entypo-twitter"></span>  
			                        <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/">
			                          @tannerbwalters			                        </a>
			                      			                    </div>
			               </div> <!--end bio-row-->
			              </div>  
			              		<div class="row contact-info-wrapper show-for-small-only">
				                    <div class="email small-6 columns">
				                      				                      <p><span class="entypo-mail"></span>
				                       <a class="author-email-inside" href="/cdn-cgi/l/email-protection#790d0e18150d1c0b0a391d181015001b0b0c1017571a1614">
				                        <span class="__cf_email__" data-cfemail="e99d9e88859d8c9b9aa98d888085908b9b9c8087c78a8684">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>				                      </a></p>
				                      				                    </div>
				                    <div class="twitter small-3 columns">
				                      				                        <p><span class="entypo-twitter"></span>  
				                        <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/">
				                          @tannerbwalters 
				                        </a>
				                      			                    </div>                 
			            </div>
		           	  </div>
		            					<!-- </p> -->
	</div><!-- end div.post-content -->
</div><!-- end div.entry-content -->

		<hr>
		<p id="comment-policy">Comments are supposed to create a forum for thoughtful, respectful community discussion. Please be nice. <a href="http://dailybruin.com/comment-policy/">View our full comments policy here.</a></p>
      
<div id="disqus_thread">
    </div>

<script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://dailybruin.com/2017/01/07/no-2-ucla-drops-road-match-to-defending-champion-ohio-state/';
    var disqus_identifier = '279302 http://dailybruin.com/?p=279302';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'thedailybruin';
    var disqus_title = "No. 2 UCLA drops road match to defending champion Ohio State";
    var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /* Add the ability to add javascript callbacks */
        
        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=279302';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/dailybruin.com\/2017\/01\/07\/no-2-ucla-drops-road-match-to-defending-champion-ohio-state\/trackback\/"    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.77';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
    </article>
	</div><!-- end div#post -->

						<div class="large-4 columns">
				<!-- ADD SWITCH STATEMENT FOR CATEGORY STUFF -->
				<div class="hide-for-medium">
							<div class="visible-desktop" id="side-ad">
				
				<iframe id="505bd1a304" name="505bd1a304" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871804&cb=461380498" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=505bd1a304&cb=461380498" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871804&cs=505bd1a304&cb=461380498" border="0" alt=""></a></iframe>
<!-- 				<img class="ad visible-desktop" src="http://placehold.it/300x250&text=ADVERTISEMENT" /> -->
			</div>
		
				</div>		
				<ul id="sidebar-list">
					<li><h4>Featured Classifieds</h4>				<div id="classifieds-container">
					<div>
												<p>Bruin Family in Brentwood seeking after-school sitter for 9 and 11 year olds. Monday - Friday 2:00 – 6:30 pm - open to job share with another student. Must drive, have car and be OK with dogs. Contact Jennifer at <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="fe94998e9f91cccececfbe879f969191d09d9193">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> &bull; <a href="http://dailybruin.com/classification/child-care-wanted/">Child Care Wanted</a></p>
												<p>Special offer 10% off for UCLA students from Serenity Nail Lounge, a luxury salon for hands and feet. Visit Serenity Nail Lounge located at 12209 Wilshire Blvd, LA, 90025. &bull; <a href="http://dailybruin.com/classification/campus-happenings/">Campus Happenings</a></p>
												<p>Room for rent with private bath. In quiet West LA neighborhood. At reduced rate of $400/month. In exchange for experienced caregiving for an elderly woman. Nursing student or physical therapist student preferred. Please call Bianca: 310-387-8281  &bull; <a href="http://dailybruin.com/classification/room-for-help/">Room for Help</a></p>
												<p>Basketball / Monday, Thursday, all ages and skills.  Click link for more info:  http://losangeles.craigslist.org/wst/act/5900716279.html  &bull; <a href="http://dailybruin.com/classification/recreational-activities/">Recreational Activities</a></p>
												<p>Boutique bicoastal tutoring agency is SEEKING TUTORS for students in grades 6-12 in ALL SUBJECTS AND SATs! Email  <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="4f1d2e2c272a230f0c3d2a2e3b26392a620e2c2e2b2a22262c3c610c2022">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>  &bull; <a href="http://dailybruin.com/classification/tutoring-wanted/">Tutoring Wanted</a></p>
												<p>HOTEL FRONT DESK. Part-time 9am-1pm (times may vary). Three days/week. Small Westwood Village Hotel. <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="96e6fbf5f5e4f3f7d6fefffaf1f7e4f2fef9e3e5f3b8f5f9fb">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>   &bull; <a href="http://dailybruin.com/classification/help-wanted/">Help Wanted</a></p>
												<p>PERSONAL   ASSISTANT:   Physician seeks enthusiastic, resourceful, reliable help w / organizing Westwood home office, light kitchen clean - up, shopping. Degree&car required. Approx. 20 - 30 evening hours / wk, $20 / hr. Include cover letter w/background and work experience:   <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="ddafb8b1b4bcbfb1b8b5b8b1adb8af9dabb8afb4a7b2b3f3b3b8a9">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script>  &bull; <a href="http://dailybruin.com/classification/help-wanted/">Help Wanted</a></p>
												<p>PREMIER TUTORING  HIRING ALL TUTORS-SAME DAY INTERVIEW! *Locations:Beverly Hills-Los Angeles. *Must have transportation. *$20-$50+/per hour(DOE) http://premiertutoring.com/tutoring_jobs.php  &bull; <a href="http://dailybruin.com/classification/help-wanted/">Help Wanted</a></p>
											</div>
				</div><!-- end div#classifieds-container -->
			
								<span class="sidebar-more"><a href="/classifieds">More classifieds &raquo;</a></span>
					</li><li><h4>Poll</h4><div id="polls-236" class="wp-polls">
	<form id="polls_form_236" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_236_nonce" name="wp-polls-nonce" value="019d5c33cf" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="236" /></p>
		<span class="poll-question">UCLA's child care facilities, which care for children of faculty and graduate student parents, are currently undergoing an investigation by the administration after several parents and employees complained about poor management affecting the children's wellbeing. The investigation is being undertaken by a task force created by the executive vice chancellor. What do you think about this issue?</span>
		<label class="radio">
<input type="radio" id="poll-answer-961" name="poll_236" value="961" />The child care facilities need to create stricter managerial policies to address the concerns of parents.
</label>
		<label class="radio">
<input type="radio" id="poll-answer-962" name="poll_236" value="962" />The child care facilities need to undergo administrative staff changes if the investigation finds problems with the current managerial staff.
</label>
		<label class="radio">
<input type="radio" id="poll-answer-963" name="poll_236" value="963" />The child care facilities should not be required to undergo managerial changes.
</label>
		<label class="radio">
<input type="radio" id="poll-answer-964" name="poll_236" value="964" />I have feelings about this issue that are not expressed in the options above.
</label>
		<submit name="vote" class="btn btn-large" onclick="poll_vote(236);">Submit </submit>
<a href="#ViewPollResults" onclick="poll_result(236); return false;" class="poll-view-results" >View results without voting &raquo;</a>
	</form>
</div>
<span class="sidebar-more"><a href="http://dailybruin.com/polls">Polls Archive</a></sidebar></li>				</ul><!-- end div#sidebar-list -->
				
			</div><!-- end div#sidebar-main -->
			
</div>
</div><!-- end div#single-post -->


</br>
<div class="row db-divide"></div>
<div class="off-canvas-wrap db-off-canvas-wrap" data-offcanvas>
  <div class="row db-footer">
    <div class="left">
    	<ul id="menu-about" class="menu"><li class="menu-about"><a href="/about/">About</a></li>
<li class="menu-contact-us"><a href="/contact/">Contact us</a></li>
<li class="menu-recruiting"><a href="http://apply.dailybruin.com/">Recruiting</a></li>
<li class="menu-advertise"><a href="/advertise/">Advertise</a></li>
<li class="menu-privacy-policy"><a href="/privacy/">Privacy policy</a></li>
<li class="menu-donate"><a href="#">Donate</a></li>
</ul>    </div>
    <div class="right">
    	Content copyright &copy; 2017 the Daily Bruin
    </div>
	</div>
</div><!-- end div.container -->
</div>
 <a class="exit-off-canvas"></a>   
    <!-- END DB FOOTER -->

  <!-- closing off-canvas-wrap db-off-canvas-wrap db-wrapper db-content inner wrap-->
		</div>
<!-- 	</div>
</div> -->
  
  <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=3.9.14'></script>
<script type='text/javascript' src='/plugins/audio/js/base64.js?ver=3.9.14'></script>
<script type='text/javascript' src='/plugins/grand-media/assets/jplayer/jquery.jplayer.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='/plugins/audio/js/audio.js?ver=3.9.14'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'dailybruin.com';
			_sf_async_config.authors = 'Tanner Walters';
_sf_async_config.sections = ["Men\'s Volleyball", "Sports"];

		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		  	<span style="clear:both;display:block;"></span>
  <script src="https://cdn.jsdelivr.net/foundation/5.5.3/js/foundation.min.js"></script>
  <script src="/js/app.js"></script> 
  <script src="/js/vendor/jquery.lightSlider.js"></script>


<script>
  (function() {
    var cx = '002413520122245547453:nxniuwc5kuk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
	<span style="clear:both;display:block;"></span>

</html>
