
<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Alumna producer revives midcentury New York City for &#8216;Marvelous Mrs. Maisel&#8217; | Daily Bruin</title>
<script src="/js/vendor/modernizr-2.5.3.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
<link href='https://cdn.jsdelivr.net/animatecss/3.4.0/animate.min.css' rel='stylesheet' />

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/img/favicons/favicon-16x16.png" sizes="16x16">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/img/favicons/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="apple-touch-icon" href="/img/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114-precomposed.png" />
<script src="//cdn.rawgit.com/namuol/cheet.js/master/cheet.min.js" type="text/javascript"></script>

<meta name="apple-itunes-app" content="app-id=548832108">
<link rel="alternate" type="application/rss+xml" title="Daily Bruin Feed" href="http://dailybruin.com/feed/">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.9.27">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.css?ver=3.9.27">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=3.9.27">
<link rel="stylesheet" href="/css/jquery.galleryview-3.0-dev.css">
<link rel="stylesheet" href="/css/vendor/lightSlider.css">
<link rel="stylesheet" href="/css/app.css?ver=1425333448">
<link rel="stylesheet" href="/plugins/audio/css/audio.css?ver=3.9.27">
<link rel="stylesheet" href="/plugins/nextgen-galleryview2/galleryview/css/galleryview.css">
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/dailybruin.com\/photocrati_ajax","wp_site_url":"http:\/\/dailybruin.com","wp_site_static_url":"http:\/\/dailybruin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=3.9.27'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=3.9.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmediaGlobalVar = {"ajaxurl":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","uploadPath":"http:\/\/dailybruin.com\/wp-content\/grand-media","gmediaKey":"","mash":""};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/grand-media/assets/gmedia.global.front.js?ver=0.9.6'></script>
<script type='text/javascript' src='//cdn.broadstreetads.com/init-2.min.js?ver=3.9.27'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.js?ver=3.9.27"></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/galleria-1.2.6.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/plugins/flickr/galleria.flickr.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/dm-albums/javascript/galleria-common.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/themes/classic/galleria.classic.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.9.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.";
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/svg-support/js/min/svg-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='/js/plugins.js'></script>
<script type='text/javascript' src='/js/main.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.galleryview-3.0-dev.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.timers-1.2.js'></script>
<script type='text/javascript' src='/plugins/google-analyticator/external-tracking.min.js?ver=6.4.7.3'></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<link rel='https://github.com/WP-API/WP-API' href='http://dailybruin.com/wp-json/' />
<style type="text/css">	.ssba {
											
											
											
											
										}
										.ssba img		
										{ 	
											width: 35px !important;
											padding: 6px;
											border:  0;
											box-shadow: none !important;
											display: inline !important;
											vertical-align: middle;
										}
										.ssba, .ssba a		
										{
											text-decoration:none;
											background: none;
											font-family: Indie Flower;
											font-size: 	20px;
											
											
										}</style><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #127A97;
	border: 1px solid #efefef;
}
</style>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://dailybruin.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="canonical" href="http://dailybruin.com/2019/08/04/alumna-producer-revives-midcentury-new-york-city-for-marvelous-mrs-maisel/">

<script type="text/javascript">
                var analyticsFileTypes = [''];
                            var analyticsSnippet = 'enabled';
                var analyticsEventTracking = 'enabled';
            </script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-21406547-3']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="http://s.ppjol.net/pp.js">{
    'zone':"qnbBZ63hK_pL2086YoKj3J",
    'mode':"meter",
    'debug':0
  }</script>

<meta property="og:image" content="http://dailybruin.com/images/2019/08/web.ae_.marvelousmrsmaisel.courtesy.jpg" />
<meta name="twitter:image" content="http://dailybruin.com/images/2019/08/web.ae_.marvelousmrsmaisel.courtesy.jpg" />
<meta property="og:description" content="Mrs. Maisel would not be so marvelous without a 125-person production team behind her.Amazon's critically acclaimed series, " The Marvelous Mrs. Maisel," is nominated for 20 Emmys, including for Outstanding Production&hellip;" />
<meta name="twitter:description" content="Mrs. Maisel would not be so marvelous without a 125-person production team behind her.Amazon's critically acclaimed series, " The Marvelous Mrs. Maisel," is nominated for 20 Emmys, including for Outstanding Production&hellip;" />
<meta property="og:url" content="http://dailybruin.com/2019/08/04/alumna-producer-revives-midcentury-new-york-city-for-marvelous-mrs-maisel/" />
<meta property="og:title" content="Alumna producer revives midcentury New York City for &#8216;Marvelous Mrs. Maisel&#8217;" />
<meta name="twitter:title" content="Alumna producer revives midcentury New York City for &#8216;Marvelous Mrs. Maisel&#8217;" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailybruin" />
<meta name="twitter:creator" content="@dailybruin" />
<meta property="fb:pages" content="47311244274" />
</head>
<body class="single single-post postid-357794 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=269701246422391";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--[if lt IE 7]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</div><![endif]-->
<div class="row hide-for-small">
<div class="db-ad-leaderboard text-center">
<broadstreet-zone zone-id="69404"></broadstreet-zone>
</div>
</div>
<div class="row show-for-small-only">
<div class="db-ad-leaderboard text-center">
<broadstreet-zone zone-id="69406"></broadstreet-zone>
</div>
</div>
<hr class="hide-for-small">
<div class="hide-for-small" id="stickyheader">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</br>
</nav>
</div>
<div class="show-for-small" id="stickyheader-small">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="stickyalias">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="search" class="reveal-modal" data-reveal>
<a href="#" class="close-reveal-modal text-right">&#10005;</a>
<label>Powered by Google Custom Search:</label>
<gcse:search></gcse:search>
</div>
<div id="menu" class="reveal-modal" data-reveal>
<div class="db-nav-links">
<a href="#" class="close-reveal-modal text-right"><i class="fa fa-angle-left"></i></a>
<ul id="topMenu" class=""><li class="menu-news"><a href="/category/news/"><span></span>News</a></li>
<li class="menu-sports"><a href="/category/sports/"><span></span>Sports</a></li>
<li class="menu-ae current-post-ancestor active current-post-parent"><a href="/category/arts-entertainment/"><span></span>A&#038;E</a></li>
<li class="menu-opinion"><a href="/category/opinion/"><span></span>Opinion</a></li>
<li class="menu-the-quad"><a href="/category/quad/"><span></span>The Quad</a></li>
<li class="menu-spectrum"><a href="/category/spectrum/"><span></span>Spectrum</a></li>
<li class="menu-video"><a href="/category/video/"><span></span>Video</a></li>
<li class="menu-podcasts"><a href="/category/podcasts/"><span></span>Podcasts</a></li>
<li class="menu-graphics"><a href="/category/graphics/"><span></span>Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com"><span></span>Prime</a></li>
<li class="menu-classifieds"><a href="/classifieds/"><span></span>Classifieds</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-about"><a href="/about">About</a></li>
<li class="menu-contact-us"><a href="/contact">Contact Us</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-stonewall"><a href="/stonewall/">Stonewall</a></li>
<li class="menu-records-requests"><a href="/records-requests">Records requests</a></li>
<li class="menu-the-editorial-board"><a href="/the-daily-bruin-editorial-board/">The Editorial Board</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-facebook"><a href="https://www.facebook.com/dailybruin"><span></span>Facebook</a></li>
<li class="menu-twitter"><a href="https://www.twitter.com/dailybruin"><span></span>Twitter</a></li>
<li class="menu-youtube"><a href="https://www.youtube.com/ucladailybruin"><span></span>YouTube</a></li>
<li class="menu-github"><a href="https://www.github.com/daily-bruin"><span></span>GitHub</a></li>
<li class="menu-rss"><a href="/feed"><span></span>RSS</a></li>
</ul> </div>
</div>
<div class="db-wrapper db-content">
<style>
        .db-next {
          text-align: center;
          /*border-top: 1px solid #EEE;*/
          /*border-bottom: 1px solid #EEE;*/
          margin-top: 0.5rem;
          margin-bottom: 1rem;
          padding-top: 0.5rem;
          /*padding-bottom: 0.5rem;*/
        }
        .db-next .fadeInLeft {
          -webkit-animation-delay: 0.6s;
          -moz-animation-delay: 0.6s;
          -ms-animation-delay: 0.6s;
        }
        .db-next .fadeInUp {
          -webkit-animation-delay: 2s;
          -moz-animation-delay: 2s;
          -ms-animation-delay: 2s;
        }
        .db-next h2 {
          display: inline-block;
          font-size: 1.5rem;
        }
          .db-next button {
            margin-right: 0rem;
            margin-left: 2.5rem;
            font-size: 1.2rem;
            padding: 1rem 1rem 1.0625rem 1rem;
            background-color: #0080c6;
            font-family: 'Roboto Slab', serif;
            }
            .db-next button:hover {
              background-color: rgba(0, 128, 198, 0.7);
            }
            /*
            #play-store-logo {

              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #app-store-logo {
              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #play-store-logo img {
              width: 136px;
            }
            #app-store-logo img {
              width: 140px;
            }
            #war-twitter-badge {
              display: inline-block;
            }
            #war-inst-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }

            #war-inst-badge span div {
              margin: 0 5px 0 0;
              position: relative;
              bottom: 3px;
            }

            #war-fb-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }
            #war-sometext {
              margin: 0 0 0.7rem 0;
            }*/
            </style>

<div class="row db-story below-header">
<div class="db-top-date text-center hide-for-small">
<p><span>Sunday, August 4</span></p>
</div>
<div class="small-12 columns hide-for-small" id="topBarContainer" style="margin-top: 0px;">
<ul id="topBar" class=""><li class="menu-news"><a href="/category/news/">News</a></li>
<li class="menu-sports"><a href="/category/sports/">Sports</a></li>
<li class="menu-arts current-post-ancestor active current-post-parent"><a href="/category/arts-entertainment/">Arts</a></li>
<li class="menu-opinion"><a href="/category/opinion/">Opinion</a></li>
<li class="menu-photo"><a href="/category/spectrum/">Photo</a></li>
<li class="menu-video"><a href="/category/video/">Video</a></li>
<li class="menu-illustrations"><a href="/category/illo/">Illustrations</a></li>
<li class="menu-graphics"><a href="/category/graphics/">Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com">PRIME</a></li>
<li class="menu-the-quad"><a href="/category/quad/">The Quad</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-podcasts"><a href="/category/podcasts/">Podcasts</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small" style="margin:0;">
<h3 class="in-the-news">In the news: </h3>
<ul id="menu-in-the-news" class="in-the-news"><li class="menu-allegations-against-heaps"><a href="/tag/allegations-against-heaps/">Allegations Against Heaps</a></li>
<li class="menu-graduation-issue-2019"><a href="https://features.dailybruin.com/2019/graduation-issue/">Graduation Issue 2019</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small text-right social-right" style="margin:0;">
<a href="https://www.facebook.com/dailybruin" title="Facebook"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/dailybruin" title="Twitter"><i class="fa fa-twitter"></i></a>
<a href="https://youtube.com/ucladailybruin" title="Youtube"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.github.com/dailybruin" title="GitHub"><i class="fa fa-github"></i></a>
<a href="http://dailybruin.com/feed" title="RSS"><i class="fa fa-rss"></i></a>
</div>
</div>
<div id="wrap" class="container" role="document">

<div class="row db-story" id="single-post">
<div class="row db-story">
<div class="large-8 columns">
<article class="post-357794 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-film-tv" id="post-357794">
<div class="db-post-headline"><h1>Alumna producer revives midcentury New York City for &#8216;Marvelous Mrs. Maisel&#8217;</h1></div>
<hr>
<div class="row">
<div class="small-7 columns">

<div class="db-byline">
<h4> <h4>By <a href="http://dailybruin.com/author/kennedy-hill/" title="Posts by Kennedy Hill" class="url fn" rel="author">Kennedy Hill</a></h4> </h4>
</br>
<h5> Posted: </h5>
<h5> August 4, 2019</h5>
<h5> 11:08 pm</h5>
</div>
</div>
<div class="small-5 columns text-right">
<h4><a href="http://dailybruin.com/category/arts-entertainment/" title="View all posts in Arts" rel="category tag">Arts</a>, <a href="http://dailybruin.com/category/arts-entertainment/film-tv/" title="View all posts in Film &amp; TV" rel="category tag">Film & TV</a></h4>
<br style="clear:both" />
</div>
</div>
<div class="db-image text-center">
<img width="640" height="427" src="http://dailybruin.com/images/2019/08/web.ae_.marvelousmrsmaisel.courtesy-640x427.jpg" class="attachment-db-category-full wp-post-image" alt="(Courtesy of Amazon Prime Video)">
<p class="db-image-caption text-left">
(Courtesy of Amazon Prime Video) </p>
<hr>
</div>
<div class="row">
<div class="medium-3 columns">
<div class="row text-center">
<h4 class="small-6 columns">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://dailybruin.com/2019/08/04/alumna-producer-revives-midcentury-new-york-city-for-marvelous-mrs-maisel/" target="_blank">
<i class="fa fa-facebook fa-lg"></i>&nbsp;Share
</a>
</h4>
<h4 class="small-6 columns">
<a href="https://twitter.com/share" rel="external" target="_blank" data-via="dailybruin">
<i class="fa fa-twitter fa-lg"></i>&nbsp;Tweet
</a>
</h4>
</div>
<hr>
<p>
</p>
</div>
<div class="medium-9 columns">
<div class="db-post-content">
<p>Mrs. Maisel would not be so marvelous without a 125-person production team behind her.</p>
<p>Amazon&#8217;s critically acclaimed series, &#8220;The Marvelous Mrs. Maisel,&#8221; is nominated for 20 Emmys, including for Outstanding Production Design<b></b> for a Narrative Period or Fantasy Program, following its second season. The eight-time Emmy-winning show, created by &#8220;Gilmore Girls&#8221; creator Amy Sherman-Palladino and her husband Daniel Palladino, follows the life of a 1950s, New York housewife who becomes a stand-up comedian after discovering her husband&#8217;s affair. As co-executive producer, alumna Dhana Gilbert said she is responsible for ensuring the creative vision behind the series makes it onto the screen.</p>
<p>&#8220;(The crew) is a whole company of people,&#8221; Gilbert said. &#8220;And I feel like I&#8217;m the president of the company, and Dan and Amy are the CEO. My job is facilitating the vision Dan and Amy have. So they write it, and I make things happen.&#8221;</p>
<p>Although it is a cumbersome feat to recreate the atmosphere of 1950s New York, Gilbert said her experience co-producing the 1920s gangster series &#8220;Boardwalk Empire&#8221; prepared her for the obstacles of recreating a historical era. Since Gilbert had already overcome issues such as finding period-appropriate shooting locations or ensuring that costumes were accurate without feeling dated, she approached &#8220;The Marvelous Mrs. Maisel&#8221; with an experienced sensibility of dealing with these kinds of hurdles.<b> </b></p>
<p><b>[RELATED: </b><a target="_blank" rel="nofollow" href="https://dailybruin.com/2018/08/13/alumnus-composes-original-score-for-emmy-nominated-marvelous-mrs-maisel/"><b>Alumnus composes original score for Emmy-nominated &#8216;Marvelous Mrs. Maisel&#8217;</b></a><b>]</b><b></b></p>
<p>Despite the troubles that accompany the making of a historical series, the production of &#8220;The Marvelous Mrs. Maisel&#8221; has managed to win two 2018 Emmys and become nominated for nine 2019 Emmys in technical categories. The show&#8217;s use of a modern technicolor palette creates a visual representation of 1950s New York that is more vibrant and luxurious than the period actually was, Gilbert said.<b> </b>The act of covering New York in a richly hued gloss has refreshed the look of the city, and Gilbert said this visual reimagination of the Big Apple is what makes the show look youthful.</p>
<p>&#8220;(Dan Palladino) and (Amy Sherman-Palladino) wanted the show to appeal to a young audience, and they felt that if we went with what is traditionally more of an old-timey look, with the sepia tone and whatnot, that it would be an automatic turnoff,&#8221; Gilbert said.</p>
<p>For the moments when a touch of old New York was necessary for the story,<b> </b>historically accurate elements were difficult to come across. Gilbert said finding shoot locations is one of the most significant hurdles she faces due to the<b> </b>scarce amount of remaining midcentury architecture. Typically, once Gilbert manages to find a suitable space, the crew only has a few days to design the set, film<b> </b>and then transform the space back to its original state.</p>
<p>One of the recurring locations in the series is The Gaslight Club, a dive bar where Mrs. Maisel began performing stand-up. Gilbert said the original Gaslight no longer exists, so the crew found a townhouse in St. Mark&#8217;s Place that could serve as the building&#8217;s exterior. <b> </b>When season two sent<b> </b>Mrs. Maisel abroad to France, Gilbert said she spent four weeks traveling between New York and Paris to find a shooting location that best accompanied the narrative<b>.</b></p>
<p>To bolster the visual allure of the series, many of the costumes and sets are made by the production crew. Co-producer Sal Carino said crew members manufacture most of the main costumes to mirror the 1950s aesthetic after conducting extensive research into the popular styles of the era, such as driving gloves and couture headwear. But in efforts to bring originality to the costumes, the design team chose more modern<b> </b>colors and patterns that emboldened the technicolor aspect of the series. Aside from making garments in-house, Carino said some of the outfits are rented from costume shops that provide antique clothing.</p>
<p><b>[RELATED: </b><a target="_blank" rel="nofollow" href="https://dailybruin.com/2018/08/19/alumna-emmy-nominated-for-unique-cinematography-for-vibrant-sitcom/"><b>Alumna Emmy-nominated for unique cinematography for vibrant sitcom</b></a><b>]</b><b></b></p>
<p>Once the characters are dressed, the producers are faced with furnishing the sets each character lives in. Though the crew originally shot on location in the Upper West Side for Mrs. Maisel&#8217;s apartment, Gilbert said they eventually decided to recreate the apartment &#8211; from the furniture down to the tiles &#8211; in their Brooklyn-based studio<b> </b>for the sake of convenience. Carino said the crew decided to build the extravagant, yet intricately detailed B. Altman department store where Mrs. Maisel works to avoid scouring the city for a vision-limiting storefront. </p>
<p>&#8220;To recreate this department store from the 1950s on location, build it and bring in the products &#8211; it is one of the most beautiful sets I&#8217;ve ever seen,&#8221; Carino said.</p>
<p>While many of the costumes and sets are designed specifically for the series, co-producer Matthew Shapiro said the show&#8217;s score is an eclectic playlist of songs from the era. Both Sherman-Palladino and Palladino, alongside the music supervisor, searched<b></b> through popular dance numbers, show tunes and other sources of era-appropriate music for songs that complement the narrative, Shapiro said. Shows traditionally rely on a composer to create an original score, but Shapiro said hand-picking tracks that interact well with specific scenes<b></b> adds further texture to the story.<b></b></p>
<p>Since both the visual and musical aspects of production are paramount in a period piece, Gilbert said producing the series with equal value placed<b> </b>on both the story and production has led to its success. Carino has worked alongside Gilbert on three projects and said her encouragement for collaboration and communication between all crew members is what turns Sherman-Palladino and Palladino&#8217;s vision into a cohesive product<b>.</b></p>
<p>&#8220;I hope people appreciate all the effort that we made to elevate the storytelling through production design, costume design, editing, visual effects,&#8221; Gilbert said. &#8220;It&#8217;s a whole canvas &#8211; it&#8217;s a labor of love.&#8221;</p>
<div class="ssba"><div style="text-align:right"><a class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=http://dailybruin.com/2019/08/04/alumna-producer-revives-midcentury-new-york-city-for-marvelous-mrs-maisel/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba" alt="Share on Facebook" /></a><a class="ssba_twitter_share" href="https://twitter.com/share?url=http://dailybruin.com/2019/08/04/alumna-producer-revives-midcentury-new-york-city-for-marvelous-mrs-maisel/&amp;text=Alumna+producer+revives+midcentury+New+York+City+for+%E2%80%98Marvelous+Mrs.+Maisel%E2%80%99+" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba" alt="Tweet about this on Twitter" /></a><a class="ssba_email_share" href="/cdn-cgi/l/email-protection#b58ae6c0d7dfd0d6c188f4d9c0d8dbd495c5c7dad1c0d6d0c795c7d0c3dcc3d0c695d8dcd1d6d0dbc1c0c7cc95fbd0c295ecdac7de95f6dcc1cc95d3dac79593968d8784838ef8d4c7c3d0d9dac0c695f8c7c69b95f8d4dcc6d0d993968d8784828e93d4d8c58ef7dad1cc88908785ddc1c1c58f9a9ad1d4dcd9ccd7c7c0dcdb9bd6dad89a8785848c9a858d9a85819ad4d9c0d8dbd498c5c7dad1c0d6d0c798c7d0c3dcc3d0c698d8dcd1d6d0dbc1c0c7cc98dbd0c298ccdac7de98d6dcc1cc98d3dac798d8d4c7c3d0d9dac0c698d8c7c698d8d4dcc6d0d99a"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba" alt="Email this to someone" /></a><a class="ssba_google_share" href="https://plus.google.com/share?url=http://dailybruin.com/2019/08/04/alumna-producer-revives-midcentury-new-york-city-for-marvelous-mrs-maisel/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba" alt="Share on Google+" /></a><a class="ssba_reddit_share" href="https://reddit.com/submit?url=http://dailybruin.com/2019/08/04/alumna-producer-revives-midcentury-new-york-city-for-marvelous-mrs-maisel/&amp;title=Alumna producer revives midcentury New York City for &#8216;Marvelous Mrs. Maisel&#8217;" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba" alt="Share on Reddit" /></a></div></div> </div>



<img src="http://dailybruin.com/images/2016/04/doublelines.jpg" />
<div class="author-wrapper">
<div class="row author-box">
<div class="large-12 medium-12 small-12 columns author-title">
<div class="author-header">
<a href="http://dailybruin.com/author/kennedy-hill/">
Kennedy Hill </a>
</div>
</div>
</div>
<div class="bio row">
<div class="description large-12 small-12 medium-12 columns">

<div class="row contact-info-wrapper-smaller-margin">
<div class="email large-5 medium-5 columns show-for-medium-up">
</div>
<div class="twitter large-3 medium-3 columns show-for-medium-up">
 </div>
</div> 
</div>
<div class="row contact-info-wrapper show-for-small-only">
<div class="email small-6 columns">
</div>
<div class="twitter small-3 columns">
</div>
</div>
</div>

</div>
</div>
<hr>
<p id="comment-policy">Comments are supposed to create a forum for thoughtful, respectful community discussion. Please be nice. <a href="http://dailybruin.com/comment-policy/">View our full comments policy here.</a></p>
<div id="disqus_thread">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://dailybruin.com/2019/08/04/alumna-producer-revives-midcentury-new-york-city-for-marvelous-mrs-maisel/';
    var disqus_identifier = '357794 http://dailybruin.com/?p=357794';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'thedailybruin';
    var disqus_title = "Alumna producer revives midcentury New York City for &#8216;Marvelous Mrs. Maisel&#8217;";
    var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /* Add the ability to add javascript callbacks */
        
        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=357794';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/dailybruin.com\/2019\/08\/04\/alumna-producer-revives-midcentury-new-york-city-for-marvelous-mrs-maisel\/trackback\/"    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.77';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
</article>
</div>
<div class="large-4 columns">

<div class="hide-for-medium">
<broadstreet-zone zone-id="69405"></broadstreet-zone>
</div>
<ul id="sidebar-list">
<li>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
							#mc_embed_signup{background:#fff; clear:left; font:12px 'Roboto Slab', serif;}
							#mc_embed_signup form {padding: 3px;}
							#mc_embed_signup_scroll {margin-top: 0px;}
							#mc_embed_signup_scroll h2 {margin-top: 0.625rem;}
						/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
							 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
						</style>
<div id="mc_embed_signup">
<form action="//dailybruin.us15.list-manage.com/subscribe/post?u=15fa3629ea46e975a3174fe51&amp;id=ee621e262a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our daily newsletter</h2>
<div class="mc-field-group">
</label>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter your e-mail" id="mce-EMAIL">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px; margin-top: 0px;" aria-hidden="true"><input type="text" name="b_15fa3629ea46e975a3174fe51_ee621e262a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>

</li>
<li><div class='yarpp-related-widget'>
<div id="sidebar-similar" class="side-info">
<h4 class="yarpp-title">Related Content</h4>
<ul class="related-posts">
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2018/08/13/alumnus-composes-original-score-for-emmy-nominated-marvelous-mrs-maisel/" rel="bookmark">
<h4>Arts</h4>
</a>
<p>August 13, 2018</p>
<a href="/2018/08/13/alumnus-composes-original-score-for-emmy-nominated-marvelous-mrs-maisel/" rel="bookmark">
Alumnus composes original score for Emmy-nominated &#8216;Marvelous Mrs. Maisel&#8217; </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2018/08/13/alumnus-composes-original-score-for-emmy-nominated-marvelous-mrs-maisel/" rel="bookmark">
<img width="300" height="211" src="http://dailybruin.com/images/2018/08/web.ae_.ericgorfain.ADX_-300x211.jpg" class="attachment-db-category-thumb wp-post-image" alt="Alumnus Eric Gorfain created original music pieces for the soundtrack of Amazon Studios&#039; original comedy show, “The Marvelous Mrs. Maisel.” (Amy Dixon/Photo editor)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2018/08/27/alumna-joins-emmy-hopeful-empire-as-consulting-producer-in-fox-development-deal/" rel="bookmark">
<h4>Arts</h4>
</a>
<p>August 27, 2018</p>
<a href="/2018/08/27/alumna-joins-emmy-hopeful-empire-as-consulting-producer-in-fox-development-deal/" rel="bookmark">
Alumna joins Emmy-hopeful &#8216;Empire&#8217; as consulting producer in Fox development deal </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2018/08/27/alumna-joins-emmy-hopeful-empire-as-consulting-producer-in-fox-development-deal/" rel="bookmark">
<img width="300" height="214" src="http://dailybruin.com/images/2018/08/horizontal.web_.ae_.empire.emmys_.courtesy5-300x214.jpg" class="attachment-db-category-thumb wp-post-image" alt="UCLA alumna and former professor Felicia D. Henderson, consulting producer on season five of “Empire,” said she most enjoys the family drama at the center of the show, having grown up with five sisters herself. 
(Courtesy of Matthew Jordan Smith)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2017/11/28/alumna-explores-new-forms-of-comedy-after-stand-up-success-in-new-york/" rel="bookmark">
<h4>Arts</h4>
</a>
<p>November 28, 2017</p>
<a href="/2017/11/28/alumna-explores-new-forms-of-comedy-after-stand-up-success-in-new-york/" rel="bookmark">
Alumna explores new forms of comedy after stand-up success in New York </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2017/11/28/alumna-explores-new-forms-of-comedy-after-stand-up-success-in-new-york/" rel="bookmark">
<img width="300" height="200" src="http://dailybruin.com/images/2017/11/web.ae_.blairsocci.courtesy-300x200.jpg" class="attachment-db-category-thumb wp-post-image" alt="Alumna Blair Socci got her start in comedy by performing five-minute stand-up comedy sets in New York City about red meat and her tomboy childhood. She also runs her own podcast titled &quot;How To Be A Beefy Woman,&quot; which airs every Thursday. (Courtesy of Phil Provencio)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2017/10/26/alumna-bojack-horseman-producer-grows-as-entertainer-through-podcast/" rel="bookmark">
<h4>Arts</h4>
</a>
<p>October 26, 2017</p>
<a href="/2017/10/26/alumna-bojack-horseman-producer-grows-as-entertainer-through-podcast/" rel="bookmark">
Alumna, &#8216;BoJack Horseman&#8217; producer grows as entertainer through podcast </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2017/10/26/alumna-bojack-horseman-producer-grows-as-entertainer-through-podcast/" rel="bookmark">
<img width="300" height="207" src="http://dailybruin.com/images/2017/10/babygenius-300x207.jpg" class="attachment-db-category-thumb wp-post-image" alt="(Charlotte Gautier/Daily Bruin)"> </a>
</div>
</div>
</li>
<hr />
<script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'thedailybruin';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
</ul>
</div>
</div>
</li><li><h4>Poll</h4><div id="polls-291" class="wp-polls">
<form id="polls_form_291" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_291_nonce" name="wp-polls-nonce" value="10f4d91389" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="291" /></p>
<span class="poll-question">The FlyAway shuttle will shut down the bus line between Westwood and Los Angeles International Airport due to low ridership. Although it offers $10 rides each way to and from the airport, students increasingly preferred ride- share options over the shuttle due to slow stops and inconsistent pickup times. The declining number of shuttle users was no longer enough to offset costs of FlyAway operation. What do you think?</span>
<label class="radio">
<input type="radio" id="poll-answer-1181" name="poll_291" value="1181" />It was a good idea to remove the Westwood stop for the FlyAway LAX shuttle. Not enough students used it because it could potentially make them late to flights, whereas ride-shares are faster.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1182" name="poll_291" value="1182" />Shutting down this bus line is a bad idea. The shuttle was affordable, convenient and more environmentally sustainable for transportation to the airport.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1183" name="poll_291" value="1183" />Cancelling the LAX FlyAway shuttle is neither good nor bad, and does not affect me as a student because I did not use it anyways.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1184" name="poll_291" value="1184" />I have feelings about this that are not described in the options above.
</label>
<submit name="vote" class="btn btn-large" onclick="poll_vote(291);">Submit </submit>
<a href="#ViewPollResults" onclick="poll_result(291); return false;" class="poll-view-results">View results without voting &raquo;</a>
</form>
</div>
<span class="sidebar-more"><a href="http://dailybruin.com/polls">Polls Archive</a></sidebar></li><li><h4>Featured Classifieds</h4> <div id="classifieds-container">
<div>
<p>Large 2 Bed 2 Bath Condo for Rent in Westwood. 2 Parking Spaces. Laundry in Unit. $3490/month. Contact Eliza 310-600-3933 &bull; <a href="http://dailybruin.com/classification/apartments-for-rent/">Apartments for Rent</a></p>
<p>SEEKING PERSONAL CARE ASSISTANT. Must help in bathroom, lift 100 lbs, drive. M-F 7:30 AM-3:30 PM. $16-18/hr. <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="87d7c4c6efeef5e2c7e0eae6eeeba9e4e8ea">[email&#160;protected]</a> &bull; <a href="http://dailybruin.com/classification/help-wanted/">Help Wanted</a></p>
<p>NANNY/MOTHER'S HELPER Location: near UCLA; Hours: M-F, 3pm-9pm (evening hours are sometimes earlier, sometime later). Seeking someone bright, fun and responsible to drive, help arrange play dates, supervise kids; occasional homework help, light housekeeping (laundry, keeping play room organized). Salary: $20 per hour. Email resume to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b7dfd2dbdbdbd8d3c2cff7d0dad6dedb99d4d8da">[email&#160;protected]</a> &bull; <a href="http://dailybruin.com/classification/child-care-wanted/">Child Care Wanted</a></p>
<p>Looking for family babysitter in Beverly Hills. 3 kids, ages 10, 13, 13. Two afternoons/week, including school pickup. Evening and weekend hours periodically. $20/hour. Call Hannah for more info 310-550-4423. &bull; <a href="http://dailybruin.com/classification/child-care-wanted/">Child Care Wanted</a></p>
</div>
</div>
<span class="sidebar-more"><a href="/classifieds">More classifieds &raquo;</a></span>
</li> </ul>
</div>
</div>
</div>
</br>
<div class="row db-divide"></div>
<div class="off-canvas-wrap db-off-canvas-wrap" data-offcanvas>
<div class="row db-footer">
<div class="left">
<ul id="menu-about" class="menu"><li class="menu-about"><a href="/about/">About</a></li>
<li class="menu-contact-us"><a href="/contact/">Contact us</a></li>
<li class="menu-newsletter"><a href="http://eepurl.com/cyOVTP">Newsletter</a></li>
<li class="menu-recruiting"><a href="http://apply.dailybruin.com/">Recruiting</a></li>
<li class="menu-advertise"><a href="/advertise/">Advertise</a></li>
<li class="menu-privacy-policy"><a href="/privacy/">Privacy policy</a></li>
<li class="menu-donate-to-the-daily-bruin"><a href="http://donate.uclastudentmedia.com/donate/">Donate to the Daily Bruin</a></li>
</ul> </div>
<div class="right">
Content copyright &copy; 2019 the Daily Bruin
</div>
</div>
</div>
</div>
<a class="exit-off-canvas"></a>


</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/audio/js/base64.js?ver=3.9.27'></script>
<script type='text/javascript' src='/plugins/grand-media/assets/jplayer/jquery.jplayer.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='/plugins/audio/js/audio.js?ver=3.9.27'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','arts-entertainment','film-tv','arts-entertainment','alumna-producer-revives-midcentury-new-york-city-for-marvelous-mrs-maisel','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["arts-entertainment","film-tv","arts-entertainment","alumna-producer-revives-midcentury-new-york-city-for-marvelous-mrs-maisel","post"],"url":"alumna-producer-revives-midcentury-new-york-city-for-marvelous-mrs-maisel"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>

<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'dailybruin.com';
			_sf_async_config.authors = 'Kennedy Hill';
_sf_async_config.sections = ["Arts", "Film &amp; TV"];

		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
<span style="clear:both;display:block;"></span>
<script src="https://cdn.jsdelivr.net/foundation/5.5.3/js/foundation.min.js"></script>
<script src="/js/app.js"></script>
<script src="/js/vendor/jquery.lightSlider.js"></script>
<script>
  (function() {
    var cx = '002413520122245547453:nxniuwc5kuk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<script type="text/javascript">
 	!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t);
	 var m = document.createElement("script");
	 m.type = "text/javascript", m.async = !0, m.src = "https://cdn.broadstreetads.com/init-2.min.js";
	 t ? t.appendChild(m, t) : (t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(m,t);
	 }();
 </script>
</body>
<span style="clear:both;display:block;"></span>
</html>
