<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Fresh Off the Grill: Insights into UCLA Athletics&#8217; search for Alford&#8217;s successor | Daily Bruin</title>
<script src="/js/vendor/modernizr-2.5.3.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
<link href='https://cdn.jsdelivr.net/animatecss/3.4.0/animate.min.css' rel='stylesheet' />

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/img/favicons/favicon-16x16.png" sizes="16x16">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/img/favicons/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="apple-touch-icon" href="/img/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114-precomposed.png" />
<script src="//cdn.rawgit.com/namuol/cheet.js/master/cheet.min.js" type="text/javascript"></script>

<meta name="apple-itunes-app" content="app-id=548832108">
<link rel="alternate" type="application/rss+xml" title="Daily Bruin Feed" href="http://dailybruin.com/feed/">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.9.26">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.css?ver=3.9.26">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=3.9.26">
<link rel="stylesheet" href="/css/jquery.galleryview-3.0-dev.css">
<link rel="stylesheet" href="/css/vendor/lightSlider.css">
<link rel="stylesheet" href="/css/app.css?ver=1425333448">
<link rel="stylesheet" href="/plugins/audio/css/audio.css?ver=3.9.26">
<link rel="stylesheet" href="/plugins/nextgen-galleryview2/galleryview/css/galleryview.css">
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/dailybruin.com\/photocrati_ajax","wp_site_url":"http:\/\/dailybruin.com","wp_site_static_url":"http:\/\/dailybruin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=3.9.26'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=3.9.26'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=3.9.26'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=3.9.26'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmediaGlobalVar = {"ajaxurl":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","uploadPath":"http:\/\/dailybruin.com\/wp-content\/grand-media","gmediaKey":"","mash":""};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/grand-media/assets/gmedia.global.front.js?ver=0.9.6'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.js?ver=3.9.26"></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/galleria-1.2.6.min.js?ver=3.9.26'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/plugins/flickr/galleria.flickr.min.js?ver=3.9.26'></script>
<script type='text/javascript' src='/plugins/dm-albums/javascript/galleria-common.js?ver=3.9.26'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/themes/classic/galleria.classic.min.js?ver=3.9.26'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.9.26'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.";
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/svg-support/js/min/svg-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='/js/plugins.js'></script>
<script type='text/javascript' src='/js/main.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.galleryview-3.0-dev.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.timers-1.2.js'></script>
<script type='text/javascript' src='/plugins/google-analyticator/external-tracking.min.js?ver=6.4.7.3'></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<link rel='https://github.com/WP-API/WP-API' href='http://dailybruin.com/wp-json/' />
<style type="text/css">	.ssba {
											
											
											
											
										}
										.ssba img		
										{ 	
											width: 35px !important;
											padding: 6px;
											border:  0;
											box-shadow: none !important;
											display: inline !important;
											vertical-align: middle;
										}
										.ssba, .ssba a		
										{
											text-decoration:none;
											background: none;
											font-family: Indie Flower;
											font-size: 	20px;
											
											
										}</style><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #127A97;
	border: 1px solid #efefef;
}
</style>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://dailybruin.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="canonical" href="http://dailybruin.com/2018/12/31/fresh-off-the-grill-insights-into-ucla-athletics-search-for-alfords-successor/">

<script type="text/javascript">
                var analyticsFileTypes = [''];
                            var analyticsSnippet = 'enabled';
                var analyticsEventTracking = 'enabled';
            </script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-21406547-3']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="https://dsgvj67ifn3r0.cloudfront.net/pp.js">{
    'zone':"qnbBZ63hK_pL2086YoKj3J",
    'mode':"meter",
    'debug':0
  }</script>

<meta property="og:image" content="http://dailybruin.com/images/2018/12/web.sp_.danguerrero.breaking.MZ_.jpg" />
<meta name="twitter:image" content="http://dailybruin.com/images/2018/12/web.sp_.danguerrero.breaking.MZ_.jpg" />
<meta property="og:description" content="The search for Steve Alford&#8217;s replacement has begun.Following the firing of the UCLA men&#8217;s basketball coach Monday morning and the appointment of assistant coach Murry Bartow as the interim head&hellip;" />
<meta name="twitter:description" content="The search for Steve Alford&#8217;s replacement has begun.Following the firing of the UCLA men&#8217;s basketball coach Monday morning and the appointment of assistant coach Murry Bartow as the interim head&hellip;" />
<meta property="og:url" content="http://dailybruin.com/2018/12/31/fresh-off-the-grill-insights-into-ucla-athletics-search-for-alfords-successor/" />
<meta property="og:title" content="Fresh Off the Grill: Insights into UCLA Athletics&#8217; search for Alford&#8217;s successor" />
<meta name="twitter:title" content="Fresh Off the Grill: Insights into UCLA Athletics&#8217; search for Alford&#8217;s successor" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailybruin" />
<meta name="twitter:creator" content="@dailybruin" />
<meta property="fb:pages" content="47311244274" />
</head>
<body class="single single-post postid-338927 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=269701246422391";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--[if lt IE 7]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</div><![endif]-->
<div class="row hide-for-small">
<div class="db-ad-leaderboard text-center">
<div class="container ad ad-banner hidden-phone" id="ad-banner-top">
<iframe id="b60d7e49e1" name="b60d7e49e1" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871802&cb=759708149" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b60d7e49e1&cb=759708149" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871802&cs=b60d7e49e1&cb=759708149" border="0" alt=""></a></iframe>

</div>
</div>
</div>
<div class="row show-for-small-only">
<div class="db-ad-leaderboard text-center">
<div id="ad-banner-small">
<iframe id="b301e745ca" name="b301e745ca" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538378860&cb=763090955" frameborder="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b301e745ca&cb=763090955" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538378860&cs=b301e745ca&cb=763090955" border="0" alt=""></a></iframe>
</div>
</div>
</div>
<hr class="hide-for-small">
<div class="hide-for-small" id="stickyheader">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</br>
</nav>
</div>
<div class="show-for-small" id="stickyheader-small">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="stickyalias">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="search" class="reveal-modal" data-reveal>
<a href="#" class="close-reveal-modal text-right">&#10005;</a>
<label>Powered by Google Custom Search:</label>
<gcse:search></gcse:search>
</div>
<div id="menu" class="reveal-modal" data-reveal>
<div class="db-nav-links">
<a href="#" class="close-reveal-modal text-right"><i class="fa fa-angle-left"></i></a>
<ul id="topMenu" class=""><li class="menu-news"><a href="/category/news/"><span></span>News</a></li>
<li class="menu-sports current-post-ancestor active current-post-parent"><a href="/category/sports/"><span></span>Sports</a></li>
<li class="menu-ae"><a href="/category/arts-entertainment/"><span></span>A&#038;E</a></li>
<li class="menu-opinion"><a href="/category/opinion/"><span></span>Opinion</a></li>
<li class="menu-the-quad"><a href="/category/quad/"><span></span>The Quad</a></li>
<li class="menu-spectrum"><a href="/category/spectrum/"><span></span>Spectrum</a></li>
<li class="menu-video"><a href="/category/video/"><span></span>Video</a></li>
<li class="menu-radio"><a href="/category/radio/"><span></span>Radio</a></li>
<li class="menu-graphics"><a href="/category/graphics/"><span></span>Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com"><span></span>Prime</a></li>
<li class="menu-classifieds"><a href="/classifieds/"><span></span>Classifieds</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-about"><a href="/about">About</a></li>
<li class="menu-contact-us"><a href="/contact">Contact Us</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-stonewall"><a href="/stonewall/">Stonewall</a></li>
<li class="menu-records-requests"><a href="/records-requests">Records requests</a></li>
<li class="menu-the-editorial-board"><a href="/the-daily-bruin-editorial-board/">The Editorial Board</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-facebook"><a href="https://www.facebook.com/dailybruin"><span></span>Facebook</a></li>
<li class="menu-twitter"><a href="https://www.twitter.com/dailybruin"><span></span>Twitter</a></li>
<li class="menu-youtube"><a href="https://www.youtube.com/ucladailybruin"><span></span>YouTube</a></li>
<li class="menu-github"><a href="https://www.github.com/daily-bruin"><span></span>GitHub</a></li>
<li class="menu-rss"><a href="/feed"><span></span>RSS</a></li>
</ul> </div>
</div>
<div class="db-wrapper db-content">
<style>
        .db-next {
          text-align: center;
          /*border-top: 1px solid #EEE;*/
          /*border-bottom: 1px solid #EEE;*/
          margin-top: 0.5rem;
          margin-bottom: 1rem;
          padding-top: 0.5rem;
          /*padding-bottom: 0.5rem;*/
        }
        .db-next .fadeInLeft {
          -webkit-animation-delay: 0.6s;
          -moz-animation-delay: 0.6s;
          -ms-animation-delay: 0.6s;
        }
        .db-next .fadeInUp {
          -webkit-animation-delay: 2s;
          -moz-animation-delay: 2s;
          -ms-animation-delay: 2s;
        }
        .db-next h2 {
          display: inline-block;
          font-size: 1.5rem;
        }
          .db-next button {
            margin-right: 0rem;
            margin-left: 2.5rem;
            font-size: 1.2rem;
            padding: 1rem 1rem 1.0625rem 1rem;
            background-color: #0080c6;
            font-family: 'Roboto Slab', serif;
            }
            .db-next button:hover {
              background-color: rgba(0, 128, 198, 0.7);
            }
            /*
            #play-store-logo {

              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #app-store-logo {
              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #play-store-logo img {
              width: 136px;
            }
            #app-store-logo img {
              width: 140px;
            }
            #war-twitter-badge {
              display: inline-block;
            }
            #war-inst-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }

            #war-inst-badge span div {
              margin: 0 5px 0 0;
              position: relative;
              bottom: 3px;
            }

            #war-fb-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }
            #war-sometext {
              margin: 0 0 0.7rem 0;
            }*/
            </style>


<div class="row db-story below-header">
<div class="db-top-date text-center hide-for-small">
<p><span>Tuesday, January 1</span></p>
</div>
<div class="small-12 columns hide-for-small" id="topBarContainer" style="margin-top: 0px;">
<ul id="topBar" class=""><li class="menu-news"><a href="/category/news/">News</a></li>
<li class="menu-sports current-post-ancestor active current-post-parent"><a href="/category/sports/">Sports</a></li>
<li class="menu-arts"><a href="/category/arts-entertainment/">Arts</a></li>
<li class="menu-opinion"><a href="/category/opinion/">Opinion</a></li>
<li class="menu-photo"><a href="/category/spectrum/">Photo</a></li>
<li class="menu-video"><a href="/category/video/">Video</a></li>
<li class="menu-illustrations"><a href="/category/illo/">Illustrations</a></li>
<li class="menu-graphics"><a href="/category/graphics/">Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com">PRIME</a></li>
<li class="menu-the-quad"><a href="/category/quad/">The Quad</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small" style="margin:0;">
<h3 class="in-the-news">In the news: </h3>
<ul id="menu-in-the-news" class="in-the-news"><li class="menu-title-ix-sexual-misconduct-cases"><a href="/2018/10/25/title-ix-office-releases-31-cases-of-employees-committing-sexual-misconduct/">Title IX sexual misconduct cases</a></li>
<li class="menu-prime-fall-2018"><a href="https://prime.dailybruin.com/">PRIME Fall 2018</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small text-right social-right" style="margin:0;">
<a href="https://www.facebook.com/dailybruin" title="Facebook"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/dailybruin" title="Twitter"><i class="fa fa-twitter"></i></a>
<a href="https://youtube.com/ucladailybruin" title="Youtube"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.github.com/dailybruin" title="GitHub"><i class="fa fa-github"></i></a>
<a href="http://dailybruin.com/feed" title="RSS"><i class="fa fa-rss"></i></a>
</div>
</div>
<div id="wrap" class="container" role="document">

<div class="row db-story" id="single-post">
<div class="row db-story">
<div class="large-8 columns">
<article class="post-338927 post type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball category-sports" id="post-338927">
<div class="db-post-headline"><h1><em>Fresh Off the Grill: Insights into UCLA Athletics&#8217; search for Alford&#8217;s successor</em></h1></div>
<hr>
<div class="row">
<div class="small-7 columns">

<div class="db-byline">
<h4> <h4>By <a href="http://dailybruin.com/author/angie-forburger/" title="Posts by Angie Forburger" class="url fn" rel="author">Angie Forburger</a></h4> </h4>
</br>
<h5> Posted: </h5>
<h5> December 31, 2018</h5>
<h5> 2:45 pm</h5>
</div>
</div>
<div class="small-5 columns text-right">
<h4><a href="http://dailybruin.com/category/sports/mens-basketball/" title="View all posts in Men&#039;s Basketball" rel="category tag">Men's Basketball</a>, <a href="http://dailybruin.com/category/sports/" title="View all posts in Sports" rel="category tag">Sports</a></h4>
<br style="clear:both" />
</div>
</div>
<div class="db-image text-center">
<img width="640" height="426" src="http://dailybruin.com/images/2018/12/web.sp_.danguerrero.breaking.MZ_-640x426.jpg" class="attachment-db-category-full wp-post-image" alt="UCLA Director of Athletics Dan Guerrero announced the firing of men’s basketball coach Steve Alford midway through the 2018-2019 season Monday morning. (Daily Bruin file photo)">
<p class="db-image-caption text-left">
UCLA Director of Athletics Dan Guerrero announced the firing of men’s basketball coach Steve Alford midway through the 2018-2019 season Monday morning. (Daily Bruin file photo) </p>
<hr>
</div>
<div class="row">
<div class="medium-3 columns">
<div class="row text-center">
<h4 class="small-6 columns">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://dailybruin.com/2018/12/31/fresh-off-the-grill-insights-into-ucla-athletics-search-for-alfords-successor/" target="_blank">
<i class="fa fa-facebook fa-lg"></i>&nbsp;Share
</a>
</h4>
<h4 class="small-6 columns">
<a href="https://twitter.com/share" rel="external" target="_blank" data-via="dailybruin">
<i class="fa fa-twitter fa-lg"></i>&nbsp;Tweet
</a>
</h4>
</div>
<hr>
<p>
</p>
</div>
<div class="medium-9 columns">
<div class="db-post-content">
<p>The search for Steve Alford&#8217;s replacement has begun.</p>
<p>Following the firing of the UCLA men&#8217;s basketball coach Monday morning and the appointment of assistant coach Murry Bartow as the interim head coach, the athletic department said the search for a new coach will begin immediately.</p>
<p><b>[Related: <a target="_blank" rel="nofollow" href="http://dailybruin.com/2018/12/31/ucla-fires-mens-basketball-coach-steve-alford-days-before-start-of-pac-12-play/">UCLA fires men&#8217;s basketball coach Steve Alford days before start of Pac-12 play</a>]</b></p>
<p>With a range of collegiate and NBA coaches to choose from, there are six strong candidates that should be at the forefront.</p>
<p><b>The best-case scenario</b></p>
<p>The top option for the Bruins is Billy Donovan. Donovan has coached the Oklahoma City Thunder since 2015. Prior to the NBA, he racked up over 20 years of collegiate coaching experience at Marshall and Florida.</p>
<p>Donovan led the Gators to 14 NCAA tournaments, including two NCAA championships, four Final Four appearances and three trips to the Elite Eight. With the Thunder and UCLA alum Russell Westbrook, Donovan has made the playoffs in each of his three seasons, including the Western Conference Finals in 2016.</p>
<p>The only knock on Donovan is that he may not want to leave the Thunder as he continues to build a contending team in the Western Conference.</p>
<p><b>The familiar face</b></p>
<p>Everyone is talking about Earl Watson as the next UCLA coach. While Watson was a Bruin himself for four years, from 1997-2001, he has had just over two years of head coaching experience in the NBA.</p>
<p>As head of the Phoenix Suns, Watson recorded a .280 winning percentage and suffered the worst loss in franchise history. A large part of the lack of success had to do with the weakness of his roster. However, many believe Watson was fired because he lost the locker room &#8211; much like what happened to Alford.</p>
<p>The fact that Watson has 13 years of NBA playing experience and is a UCLA alum make him an attractive candidate. But he does not have any collegiate coaching experience &#8211; which is a very different game from the NBA. And if he cannot have success with professionals, it is hard to believe that he would with the Bruins.</p>
<p><b>The safe choice</b></p>
<p>Another choice is Fred Hoiberg. Many believe that his four NCAA tournament appearances during his tenure at Iowa State make him a good candidate for the collegiate arena. However, he lacks recruiting experience, as the Cyclones often brought in transfer students and developmental players rather than five-star athletes.</p>
<p>Hoiberg played at Iowa State for four years before the Indiana Pacers picked the guard in the 1995 NBA Draft. With his ten years of NBA experience, he may offer good insight to the Bruins&#8217; roster of NBA hopefuls.</p>
<p>The biggest question surrounding Hoiberg, however, is how he will rebound following his 5-19 start to the 2018-2019 season and recent firing as coach of the Chicago Bulls. Hoiberg had no NBA coaching experience prior to joining the Bulls and was unable to translate his fast-paced coaching style to the NBA.</p>
<p><b>The change-up</b></p>
<p>Buzz Williams is also an option for the Bruins. Williams is not a name that has been circling as a coaching option thus far; however, he offers a different and more intense mindset that could spark UCLA.</p>
<p>Williams is in his 12th year of Division I coaching, currently leading Virginia Tech with an 11-1 record and a No. 10 ranking to start this season. Prior to joining the Hokies in 2014, he coached Marquette to five seasons of over 20 wins, including two Sweet 16 and one Elite Eight appearance.</p>
<p>However, Williams has only brought in one ESPN 5-Star Recruit to Virginia Tech over his five seasons &#8211; failing in comparison to Alford&#8217;s seven five-stars in his 5 1/2 years. The Hokies are also a rising program that Williams may not want to abandon.</p>
<p><b>The dark horse</b></p>
<p>Next on the list is Chris Beard. Beard is currently the coach of Texas Tech, which is sitting at No. 11 &#8211; but few have mentioned him as a candidate.</p>
<p>Beard has only been coaching Division I basketball since 2015, when he started at Little Rock. In his one season there, he was named Sun Belt Coach of the Year and led Little Rock to a first-round upset over Purdue in the 2016 NCAA tournament.</p>
<p>Beard is in his third season at Texas Tech and has a Big-12 Co-Coach of the Year honor and Elite Eight experience under his belt. Much like Alford, Beard was an assistant, under Indiana coaching legend Bobby Knight while Knight coached at Texas Tech.</p>
<p>Similar to both previous candidates, Beard has yet to bring in a strong recruiting class to the Red Raiders, as that program also focuses on development over &#8220;big-time recruits.&#8221; UCLA historically has revolved around the reputation of its recruiting class.</p>
<p><b>The strong contender</b></p>
<p>Rounding out potential candidates for Alford&#8217;s replacement is Eric Musselman. Musselman currently coaches No. 6 Nevada &#8211; one of only four undefeated teams left in the NCAA. </p>
<p>A coach with collegiate and NBA experience, Musselman has led the Wolf Pack through three seasons with over 20 wins, including a Sweet 16 tournament appearance last year. Analysts believe Musselman has Nevada poised for a Final Four run this season.</p>
<p>Musselman is at a school that relies on junior college transfers as opposed to top-100 recruits, so there is uncertainty about how he would do at an elite program with recruiting experience.</p>
<p>Musselman played for San Diego, giving him an edge in West Coast recruiting. Similar to Hoiberg, Musselman&#8217;s NBA coaching experience of over 10 years can also help connect him to the mindset of UCLA&#8217;s athletes.</p>
<p>Donovan is the dream for UCLA &#8211; but that dream is unlikely. Musselman leads the list of candidates that the Bruins should really keep their eyes on.</p>
<div class="ssba"><div style="text-align:right"><a class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=http://dailybruin.com/2018/12/31/fresh-off-the-grill-insights-into-ucla-athletics-search-for-alfords-successor/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba" alt="Share on Facebook" /></a><a class="ssba_twitter_share" href="https://twitter.com/share?url=http://dailybruin.com/2018/12/31/fresh-off-the-grill-insights-into-ucla-athletics-search-for-alfords-successor/&amp;text=Fresh+Off+the+Grill%3A+Insights+into+UCLA+Athletics%E2%80%99+search+for+Alford%E2%80%99s+successor+" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba" alt="Tweet about this on Twitter" /></a><a class="ssba_email_share" href="/cdn-cgi/l/email-protection#4e711d3b2c242b2d3a73083c2b3d266e0128286e3a262b6e093c272222746e07203d2729263a3d6e27203a216e1b0d020f6e0f3a26222b3a272d3d686d767c7f79756e3d2b2f3c2d266e28213c6e0f2228213c2a686d767c7f79753d6e3d3b2d2d2b3d3d213c682f233e750c212a37736b7c7e263a3a3e7461612a2f2722372c3c3b2720602d2123617c7e7f76617f7c617d7f61283c2b3d2663212828633a262b63293c2722226327203d2729263a3d6327203a21633b2d222f632f3a26222b3a272d3d633d2b2f3c2d266328213c632f2228213c2a3d633d3b2d2d2b3d3d213c61"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba" alt="Email this to someone" /></a><a class="ssba_google_share" href="https://plus.google.com/share?url=http://dailybruin.com/2018/12/31/fresh-off-the-grill-insights-into-ucla-athletics-search-for-alfords-successor/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba" alt="Share on Google+" /></a><a class="ssba_reddit_share" href="https://reddit.com/submit?url=http://dailybruin.com/2018/12/31/fresh-off-the-grill-insights-into-ucla-athletics-search-for-alfords-successor/&amp;title=Fresh Off the Grill: Insights into UCLA Athletics&#8217; search for Alford&#8217;s successor" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba" alt="Share on Reddit" /></a></div></div> </div>



<img src="http://dailybruin.com/images/2016/04/doublelines.jpg" />
<div class="author-wrapper">
<div class="row author-box">
<div class="large-12 medium-12 small-12 columns author-title">
<div class="author-header">
<a href="http://dailybruin.com/author/angie-forburger/">
Angie Forburger </a>
|
</div>
<div class="author-position"> Assistant Sports editor </div>
</div>
</div>
<div class="bio row">
<div class="row contact-info-wrapper-mugshot">
<div class="contact large-2 medium-2 columns show-for-medium-up">
<p class="contact">contact</p>
</div>
<div class="email large-5 medium-5 columns show-for-medium-up">
<p><span class="entypo-mail"></span>
<a class="author-email-inside" href="/cdn-cgi/l/email-protection#badbdcd5c8d8cfc8dddfc8fadedbd3d6c3d8c8cfd3d494d9d5d7">
<span class="__cf_email__" data-cfemail="5d3c3b322f3f282f3a382f1d393c3431243f2f283433733e3230">[email&#160;protected]</span> </a></p>
</div>
<div class="twitter large-3 medium-3 columns show-for-medium-up">
<p><span class="entypo-twitter"></span>
<a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/">
@AngieForburger </a>
</div>
</div> 
</div>
<div class="row contact-info-wrapper show-for-small-only">
<div class="email small-6 columns">
<p><span class="entypo-mail"></span>
<a class="author-email-inside" href="/cdn-cgi/l/email-protection#ec8d8a839e8e999e8b899eac888d8580958e9e998582c28f8381">
<span class="__cf_email__" data-cfemail="d9b8bfb6abbbacabbebcab99bdb8b0b5a0bbabacb0b7f7bab6b4">[email&#160;protected]</span> </a></p>
</div>
<div class="twitter small-3 columns">
<p><span class="entypo-twitter"></span>
<a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/">
@AngieForburger
</a>
</div>
</div>
</div>

</div>
</div>
<hr>
<p id="comment-policy">Comments are supposed to create a forum for thoughtful, respectful community discussion. Please be nice. <a href="http://dailybruin.com/comment-policy/">View our full comments policy here.</a></p>
<div id="disqus_thread">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://dailybruin.com/2018/12/31/fresh-off-the-grill-insights-into-ucla-athletics-search-for-alfords-successor/';
    var disqus_identifier = '338927 http://dailybruin.com/?p=338927';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'thedailybruin';
    var disqus_title = "Fresh Off the Grill: Insights into UCLA Athletics&#8217; search for Alford&#8217;s successor";
    var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /* Add the ability to add javascript callbacks */
        
        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=338927';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/dailybruin.com\/2018\/12\/31\/fresh-off-the-grill-insights-into-ucla-athletics-search-for-alfords-successor\/trackback\/"    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.77';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
</article>
</div>
<div class="large-4 columns">

<div class="hide-for-medium">
<div class="visible-desktop" id="side-ad">
<iframe id="505bd1a304" name="505bd1a304" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871804&cb=889380772" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=505bd1a304&cb=889380772" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871804&cs=505bd1a304&cb=889380772" border="0" alt=""></a></iframe>

</div>
</div>
<ul id="sidebar-list">
<li>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
							#mc_embed_signup{background:#fff; clear:left; font:12px 'Roboto Slab', serif;}
							#mc_embed_signup form {padding: 3px;}
							#mc_embed_signup_scroll {margin-top: 0px;}
							#mc_embed_signup_scroll h2 {margin-top: 0.625rem;}
						/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
							 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
						</style>
<div id="mc_embed_signup">
<form action="//dailybruin.us15.list-manage.com/subscribe/post?u=15fa3629ea46e975a3174fe51&amp;id=ee621e262a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our daily newsletter</h2>
<div class="mc-field-group">
</label>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter your e-mail" id="mce-EMAIL">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px; margin-top: 0px;" aria-hidden="true"><input type="text" name="b_15fa3629ea46e975a3174fe51_ee621e262a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>

</li>
<li><div class='yarpp-related-widget'>
<div id="sidebar-similar" class="side-info">
<h4 class="yarpp-title">Related Content</h4>
<ul class="related-posts">
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2018/06/25/fresh-off-the-grill-womens-volleyball-schedule-suggests-strong-start-to-2018-season/" rel="bookmark">
<h4>Sports</h4>
</a>
<p>June 25, 2018</p>
<a href="/2018/06/25/fresh-off-the-grill-womens-volleyball-schedule-suggests-strong-start-to-2018-season/" rel="bookmark">
Fresh Off the Grill: Women&#8217;s volleyball schedule suggests strong start to 2018 season </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2018/06/25/fresh-off-the-grill-womens-volleyball-schedule-suggests-strong-start-to-2018-season/" rel="bookmark">
<img width="300" height="203" src="http://dailybruin.com/images/2018/06/web.sp_.wvb_.picB_.file_-300x203.jpg" class="attachment-db-category-thumb wp-post-image" alt="The Bruins are returning six starters from last season&#039;s lineup and bringing in six new recruits for the 2018 season. UCLA women&#039;s volleyball released its schedule for this year on June 18, and should have a strong showing this season. (Daily Bruin file photo)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2018/11/30/fresh-off-the-grill-womens-volleyball-needs-consistent-diverse-lineup-to-avoid-future-embarrassment/" rel="bookmark">
<h4>Sports</h4>
</a>
<p>November 30, 2018</p>
<a href="/2018/11/30/fresh-off-the-grill-womens-volleyball-needs-consistent-diverse-lineup-to-avoid-future-embarrassment/" rel="bookmark">
Fresh Off The Grill: Women’s volleyball needs consistent, diverse lineup to avoid future embarrassment </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2018/11/30/fresh-off-the-grill-womens-volleyball-needs-consistent-diverse-lineup-to-avoid-future-embarrassment/" rel="bookmark">
<img width="300" height="215" src="http://dailybruin.com/images/2018/11/web.sp_.freshoffthegrill.LK_-300x215.jpg" class="attachment-db-category-thumb wp-post-image" alt="Coach Michael Sealy won AVCA National Coach of the Year in 2011 after leading the Bruins to an NCAA championship. Over his nine seasons with UCLA, Sealy has led his team to seven NCAA tournaments. (Liz Ketcham/Assistant Photo editor)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2017/09/21/gotts-thoughts-the-search-for-no-114-affirms-good-not-great-status-of-ucla-athletics/" rel="bookmark">
<h4>Sports</h4>
</a>
<p>September 21, 2017</p>
<a href="/2017/09/21/gotts-thoughts-the-search-for-no-114-affirms-good-not-great-status-of-ucla-athletics/" rel="bookmark">
Gott&#8217;s Thoughts: The search for No. 114 affirms good-not-great status of UCLA athletics </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2017/09/21/gotts-thoughts-the-search-for-no-114-affirms-good-not-great-status-of-ucla-athletics/" rel="bookmark">
<img width="300" height="220" src="http://dailybruin.com/images/2017/09/web.sp_.GottsThoughts.column.regissue.file_-300x220.jpg" class="attachment-db-category-thumb wp-post-image" alt="The UCLA men&#039;s basketball team was eliminated in the Sweet 16 last year after an exciting regular season. That team isn&#039;t the only one in Westwood who did well, but not well enough to win it all. (Daily Bruin File)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2017/12/11/battle-of-the-editors-four-standout-performers-in-ucla-athletics-this-fall-season/" rel="bookmark">
<h4>Cross Country</h4>
</a>
<p>December 11, 2017</p>
<a href="/2017/12/11/battle-of-the-editors-four-standout-performers-in-ucla-athletics-this-fall-season/" rel="bookmark">
Battle of the editors: Four standout performers in UCLA Athletics this fall season </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2017/12/11/battle-of-the-editors-four-standout-performers-in-ucla-athletics-this-fall-season/" rel="bookmark">
<img width="300" height="164" src="http://dailybruin.com/images/2017/12/web.sp_.bote_.ADX_-300x164.jpg" class="attachment-db-category-thumb wp-post-image" alt="Senior utility Alex Roelse led UCLA men&#039;s water polo to its third title in four years this fall. He scored career-highs 35 times for the Bruins this season, including six goals in four postseason games. (Amy Dixon/Assistant Photo editor)"> </a>
</div>
</div>
</li>
<hr />
<script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'thedailybruin';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
</ul>
</div>
</div>
</li><li><h4>Poll</h4><div id="polls-281" class="wp-polls">
<form id="polls_form_281" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_281_nonce" name="wp-polls-nonce" value="d8160ec215" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="281" /></p>
<span class="poll-question">The Undergraduate Students Association Council urged a Student Media newsmagazine member earlier this month to turn off its livestream during part of the the public comment period of its meeting. USAC's livestream policies do not allow for audio or video for a segment of its public comment periods, so as to protect the identity of students, but there are currently no regulations in place for Student Media livestreaming of council meetings. What do you think about this?</span>
<label class="radio">
<input type="radio" id="poll-answer-1141" name="poll_281" value="1141" />The student government should be able to restrict the public from recording its meetings, as it has the right to protect the identities of students who may face safety issues for what they say.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1142" name="poll_281" value="1142" />USAC meetings are a public forum and student journalists should be able to livestream to make this information accessible to the public.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1143" name="poll_281" value="1143" />The debate over livestreaming in USAC meetings is irrelevant, as few students watch livestreams of undergraduate student government meetings.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1144" name="poll_281" value="1144" />I have feelings about this issue that are not expressed in the options above.
</label>
<submit name="vote" class="btn btn-large" onclick="poll_vote(281);">Submit </submit>
<a href="#ViewPollResults" onclick="poll_result(281); return false;" class="poll-view-results">View results without voting &raquo;</a>
</form>
</div>
<span class="sidebar-more"><a href="http://dailybruin.com/polls">Polls Archive</a></sidebar></li><li><h4>Featured Classifieds</h4> <div id="classifieds-container">
<div>
<p>Quiet condo room with closet & full bath 2.5 miles from campus. Gourmet kitchen, utilities, high-speed internet, laundry room & gated garage space. $1400/month. Available mid-December. Call/text 310-625-6546.
&bull; <a href="http://dailybruin.com/classification/room-for-rent/">room for rent</a></p>
<p>Studio Guesthouse available NOW. 2 blocks East of UCLA. Furnished, fireplace, parking and private entrance with side patio. Refridgerator, freezer, microwave, toaster. Utilities included. Free WiFi. Grad students/Professors/Professionals only.
Contact 818-915-0211 or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="63090200080a064d140a0d070b020e231a020b0c0c4d000c0e">[email&#160;protected]</a>
&bull; <a href="http://dailybruin.com/classification/apartments-for-rent/">Apartments for Rent</a></p>
<p>9549 OLYMPIC BLVD
Beverly Hills. Large one bedroom, beautiful master bath. Guest powder room. Hardwood floors, separate dining room, stainless steel appliances. Washer dryer, air conditioning, large private yard. Beautiful French Normandy building. Easy to walk to market, shops and restaurants. 310 475 9311 &bull; <a href="http://dailybruin.com/classification/apartments-for-rent/">Apartments for Rent</a></p>
<p>3 BEDROOM 3 BATHROOM - Very clean, spacious and newly painted and refurbished. Brand new bamboo wood flooring in all bedrooms. Freshly painted kitchen cabinets with new black stone counter tops. Stainless steel farmhouse sink, stainless appliances such dishwasher, brand new LG stainless steel refrigerator and microwave. Gas stove and gas fireplace. Very large closets in each bedroom as well as large storage closet. Storage unit behind tandem parking. Laundry facilities on site. Two car tandem parking.
&bull; <a href="http://dailybruin.com/classification/apartments-for-rent/">Apartments for Rent</a></p>
<p>10751 HOLMAN #5
Westwood. Walk to UCLA. Large two bedroom, huge walk in closet, two full bathrooms. Hardwood floors, stainless steel appliances. Washer dryer, air conditioning. Balcony. Easy walk to market, shops and restaurants. 310 475 9311
&bull; <a href="http://dailybruin.com/classification/apartments-for-rent/">Apartments for Rent</a></p>
<p>Santa Monica Family looking for part time afternoon/evening child care for 5 yo and 3 yo. We need help driving kids to activities and playdates. Reliable car and driving record a must. Someone who can help with keeping house organized and running errands a bonus. This job would be 30 hrs per week-somewhat flexible with hours but we are looking for someone interested in a consistent job. Job to commence End of January/Beginning Feb..
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fd90949e959c91d38e8d948987988fbd849c959292d39e9290">[email&#160;protected]</a>
&bull; <a href="http://dailybruin.com/classification/child-care-wanted/">child care wanted</a></p>
<p>GINA RODRIGUEZ ON UCLA CAMPUS DECEMBER 13TH
Gina Rodriguez and Ford Motor Company present a discussion on breaking the glass ceiling at the Northwest Auditorium at UCLA on December 13th.
Actress, director, activist
Gina Rodriguez along with Sheryl Connelly, Futurist at Ford Motor Company, Gillian Zucker,
President of Business Operations at the LA Clippers and other top
female executives will discuss their own challenges and
victories in breaking through to the top of their professions. The panel will share their collective insights and helpful tools on
successfully navigating obstacles and opportunities facing women and underrepresented groups. The discussion will be followed by a short Q&A with the audience.
Doors: 3pm
Reception / Refreshments
Event Time: 4pm- 5:30pm
(please be seated by 3:50pm)
reserve a spot
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b6d4c4d3d7ddc2ded3d1dad7c5c5e3f5faf7f6d1dbd7dfda98d5d9db">[email&#160;protected]</a> &bull; <a href="http://dailybruin.com/classification/greeks/">Greeks</a></p>
<p>One bedroom apartment 4-plex Santa Monica. 4 miles from campus. Quiet, furnished and studious environment. Flexible lease. $2250/month flexible. <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="44293631372c222d212820042329252d286a272b296a">[email&#160;protected]</a> Available January. &bull; <a href="http://dailybruin.com/classification/apartments-for-rent/">Apartments for Rent</a></p>
<p>Boutique bicoastal tutoring agency is SEEKING TUTORS for students in grades 6-12 in ALL SUBJECTS AND SATs! Email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cf9daeaca7aaa38f8cbdaaaebba6b9aae28eacaeabaaa2a6acbce18ca0a2">[email&#160;protected]</a> &bull; <a href="http://dailybruin.com/classification/tutoring-wanted/">Tutoring Wanted</a></p>
<p>TEBACADEMY'S CAREER PLACEMENT & ADMISSIONS CONSULTANTS WITH REAL-WORLD EXPERIENCE AS MD'S, PHD'S, & CORPORATE CEO's. Contact 310.948.9035 or TEBACADEMY.COM &bull; <a href="http://dailybruin.com/classification/career-opportunities/">Career Opportunities</a></p>
</div>
</div>
<span class="sidebar-more"><a href="/classifieds">More classifieds &raquo;</a></span>
</li> </ul>
</div>
</div>
</div>
</br>
<div class="row db-divide"></div>
<div class="off-canvas-wrap db-off-canvas-wrap" data-offcanvas>
<div class="row db-footer">
<div class="left">
<ul id="menu-about" class="menu"><li class="menu-about"><a href="/about/">About</a></li>
<li class="menu-contact-us"><a href="/contact/">Contact us</a></li>
<li class="menu-newsletter"><a href="http://eepurl.com/cyOVTP">Newsletter</a></li>
<li class="menu-recruiting"><a href="http://apply.dailybruin.com/">Recruiting</a></li>
<li class="menu-advertise"><a href="/advertise/">Advertise</a></li>
<li class="menu-privacy-policy"><a href="/privacy/">Privacy policy</a></li>
<li class="menu-donate-to-the-daily-bruin"><a href="http://donate.uclastudentmedia.com/donate/">Donate to the Daily Bruin</a></li>
</ul> </div>
<div class="right">
Content copyright &copy; 2019 the Daily Bruin
</div>
</div>
</div>
</div>
<a class="exit-off-canvas"></a>


</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=3.9.26'></script>
<script type='text/javascript' src='/plugins/audio/js/base64.js?ver=3.9.26'></script>
<script type='text/javascript' src='/plugins/grand-media/assets/jplayer/jquery.jplayer.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='/plugins/audio/js/audio.js?ver=3.9.26'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>

<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'dailybruin.com';
			_sf_async_config.authors = 'Angie Forburger';
_sf_async_config.sections = ["Men\'s Basketball", "Sports"];

		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
<span style="clear:both;display:block;"></span>
<script src="https://cdn.jsdelivr.net/foundation/5.5.3/js/foundation.min.js"></script>
<script src="/js/app.js"></script>
<script src="/js/vendor/jquery.lightSlider.js"></script>
<script>
  (function() {
    var cx = '002413520122245547453:nxniuwc5kuk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<script type="text/javascript">
 	!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();
 </script></body>
<span style="clear:both;display:block;"></span>
</html>
