
<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>After Dark: &#8216;Scott Pilgrim vs. the World&#8217; screening 1-Ups other cult classic experiences | Daily Bruin</title>
<script src="/js/vendor/modernizr-2.5.3.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
<link href='https://cdn.jsdelivr.net/animatecss/3.4.0/animate.min.css' rel='stylesheet' />

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/img/favicons/favicon-16x16.png" sizes="16x16">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/img/favicons/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="apple-touch-icon" href="/img/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114-precomposed.png" />
<script src="//cdn.rawgit.com/namuol/cheet.js/master/cheet.min.js" type="text/javascript"></script>

<meta name="apple-itunes-app" content="app-id=548832108">
<link rel="alternate" type="application/rss+xml" title="Daily Bruin Feed" href="http://dailybruin.com/feed/">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.9.25">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.css?ver=3.9.25">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=3.9.25">
<link rel="stylesheet" href="/css/jquery.galleryview-3.0-dev.css">
<link rel="stylesheet" href="/css/vendor/lightSlider.css">
<link rel="stylesheet" href="/css/app.css?ver=1425333448">
<link rel="stylesheet" href="/plugins/audio/css/audio.css?ver=3.9.25">
<link rel="stylesheet" href="/plugins/nextgen-galleryview2/galleryview/css/galleryview.css">
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/dailybruin.com\/photocrati_ajax","wp_site_url":"http:\/\/dailybruin.com","wp_site_static_url":"http:\/\/dailybruin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=3.9.25'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=3.9.25'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=3.9.25'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=3.9.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmediaGlobalVar = {"ajaxurl":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","uploadPath":"http:\/\/dailybruin.com\/wp-content\/grand-media","gmediaKey":"","mash":""};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/grand-media/assets/gmedia.global.front.js?ver=0.9.6'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.js?ver=3.9.25"></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/galleria-1.2.6.min.js?ver=3.9.25'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/plugins/flickr/galleria.flickr.min.js?ver=3.9.25'></script>
<script type='text/javascript' src='/plugins/dm-albums/javascript/galleria-common.js?ver=3.9.25'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/themes/classic/galleria.classic.min.js?ver=3.9.25'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.9.25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.";
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/svg-support/js/min/svg-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='/js/plugins.js'></script>
<script type='text/javascript' src='/js/main.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.galleryview-3.0-dev.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.timers-1.2.js'></script>
<script type='text/javascript' src='/plugins/google-analyticator/external-tracking.min.js?ver=6.4.7.3'></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<link rel='https://github.com/WP-API/WP-API' href='http://dailybruin.com/wp-json/' />
<style type="text/css">	.ssba {
											
											
											
											
										}
										.ssba img		
										{ 	
											width: 35px !important;
											padding: 6px;
											border:  0;
											box-shadow: none !important;
											display: inline !important;
											vertical-align: middle;
										}
										.ssba, .ssba a		
										{
											text-decoration:none;
											background: none;
											font-family: Indie Flower;
											font-size: 	20px;
											
											
										}</style><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #127A97;
	border: 1px solid #efefef;
}
</style>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://dailybruin.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="canonical" href="http://dailybruin.com/2018/12/05/after-dark-scott-pilgrim-vs-the-world-screening-1-ups-other-cult-classic-experiences/">

<script type="text/javascript">
                var analyticsFileTypes = [''];
                            var analyticsSnippet = 'enabled';
                var analyticsEventTracking = 'enabled';
            </script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-21406547-3']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="https://dsgvj67ifn3r0.cloudfront.net/pp.js">{
    'zone':"qnbBZ63hK_pL2086YoKj3J",
    'mode':"meter",
    'debug':0
  }</script>

<meta property="og:image" content="http://dailybruin.com/images/2018/12/web.ae_.afterdark.10.JA_.jpg" />
<meta name="twitter:image" content="http://dailybruin.com/images/2018/12/web.ae_.afterdark.10.JA_.jpg" />
<meta property="og:description" content="Los Angeles&#8217; blend of midnight movies, cult screenings and historic theaters offers late-night scares and childhood nostalgia back in the theater. Join columnist Nina Young as she attends different cult&hellip;" />
<meta name="twitter:description" content="Los Angeles&#8217; blend of midnight movies, cult screenings and historic theaters offers late-night scares and childhood nostalgia back in the theater. Join columnist Nina Young as she attends different cult&hellip;" />
<meta property="og:url" content="http://dailybruin.com/2018/12/05/after-dark-scott-pilgrim-vs-the-world-screening-1-ups-other-cult-classic-experiences/" />
<meta property="og:title" content="After Dark: &#8216;Scott Pilgrim vs. the World&#8217; screening 1-Ups other cult classic experiences" />
<meta name="twitter:title" content="After Dark: &#8216;Scott Pilgrim vs. the World&#8217; screening 1-Ups other cult classic experiences" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailybruin" />
<meta name="twitter:creator" content="@dailybruin" />
<meta property="fb:pages" content="47311244274" />
</head>
<body class="single single-post postid-338392 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=269701246422391";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--[if lt IE 7]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</div><![endif]-->
<div class="row hide-for-small">
<div class="db-ad-leaderboard text-center">
<div class="container ad ad-banner hidden-phone" id="ad-banner-top">
<iframe id="b60d7e49e1" name="b60d7e49e1" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871802&cb=703409170" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b60d7e49e1&cb=703409170" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871802&cs=b60d7e49e1&cb=703409170" border="0" alt=""></a></iframe>

</div>
</div>
</div>
<div class="row show-for-small-only">
<div class="db-ad-leaderboard text-center">
<div id="ad-banner-small">
<iframe id="b301e745ca" name="b301e745ca" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538378860&cb=287355317" frameborder="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b301e745ca&cb=287355317" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538378860&cs=b301e745ca&cb=287355317" border="0" alt=""></a></iframe>
</div>
</div>
</div>
<hr class="hide-for-small">
<div class="hide-for-small" id="stickyheader">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</br>
</nav>
</div>
<div class="show-for-small" id="stickyheader-small">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="stickyalias">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="search" class="reveal-modal" data-reveal>
<a href="#" class="close-reveal-modal text-right">&#10005;</a>
<label>Powered by Google Custom Search:</label>
<gcse:search></gcse:search>
</div>
<div id="menu" class="reveal-modal" data-reveal>
<div class="db-nav-links">
<a href="#" class="close-reveal-modal text-right"><i class="fa fa-angle-left"></i></a>
<ul id="topMenu" class=""><li class="menu-news"><a href="/category/news/"><span></span>News</a></li>
<li class="menu-sports"><a href="/category/sports/"><span></span>Sports</a></li>
<li class="menu-ae current-post-ancestor active current-post-parent"><a href="/category/arts-entertainment/"><span></span>A&#038;E</a></li>
<li class="menu-opinion"><a href="/category/opinion/"><span></span>Opinion</a></li>
<li class="menu-the-quad"><a href="/category/quad/"><span></span>The Quad</a></li>
<li class="menu-spectrum"><a href="/category/spectrum/"><span></span>Spectrum</a></li>
<li class="menu-video"><a href="/category/video/"><span></span>Video</a></li>
<li class="menu-radio"><a href="/category/radio/"><span></span>Radio</a></li>
<li class="menu-graphics"><a href="/category/graphics/"><span></span>Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com"><span></span>Prime</a></li>
<li class="menu-classifieds"><a href="/classifieds/"><span></span>Classifieds</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-about"><a href="/about">About</a></li>
<li class="menu-contact-us"><a href="/contact">Contact Us</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-stonewall"><a href="/stonewall/">Stonewall</a></li>
<li class="menu-records-requests"><a href="/records-requests">Records requests</a></li>
<li class="menu-the-editorial-board"><a href="/the-daily-bruin-editorial-board/">The Editorial Board</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-facebook"><a href="https://www.facebook.com/dailybruin"><span></span>Facebook</a></li>
<li class="menu-twitter"><a href="https://www.twitter.com/dailybruin"><span></span>Twitter</a></li>
<li class="menu-youtube"><a href="https://www.youtube.com/ucladailybruin"><span></span>YouTube</a></li>
<li class="menu-github"><a href="https://www.github.com/daily-bruin"><span></span>GitHub</a></li>
<li class="menu-rss"><a href="/feed"><span></span>RSS</a></li>
</ul> </div>
</div>
<div class="db-wrapper db-content">
<style>
        .db-next {
          text-align: center;
          /*border-top: 1px solid #EEE;*/
          /*border-bottom: 1px solid #EEE;*/
          margin-top: 0.5rem;
          margin-bottom: 1rem;
          padding-top: 0.5rem;
          /*padding-bottom: 0.5rem;*/
        }
        .db-next .fadeInLeft {
          -webkit-animation-delay: 0.6s;
          -moz-animation-delay: 0.6s;
          -ms-animation-delay: 0.6s;
        }
        .db-next .fadeInUp {
          -webkit-animation-delay: 2s;
          -moz-animation-delay: 2s;
          -ms-animation-delay: 2s;
        }
        .db-next h2 {
          display: inline-block;
          font-size: 1.5rem;
        }
          .db-next button {
            margin-right: 0rem;
            margin-left: 2.5rem;
            font-size: 1.2rem;
            padding: 1rem 1rem 1.0625rem 1rem;
            background-color: #0080c6;
            font-family: 'Roboto Slab', serif;
            }
            .db-next button:hover {
              background-color: rgba(0, 128, 198, 0.7);
            }
            /*
            #play-store-logo {

              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #app-store-logo {
              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #play-store-logo img {
              width: 136px;
            }
            #app-store-logo img {
              width: 140px;
            }
            #war-twitter-badge {
              display: inline-block;
            }
            #war-inst-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }

            #war-inst-badge span div {
              margin: 0 5px 0 0;
              position: relative;
              bottom: 3px;
            }

            #war-fb-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }
            #war-sometext {
              margin: 0 0 0.7rem 0;
            }*/
            </style>


<div class="row db-story below-header">
<div class="db-top-date text-center hide-for-small">
<p><span>Thursday, December 6</span></p>
</div>
<div class="small-12 columns hide-for-small" id="topBarContainer" style="margin-top: 0px;">
<ul id="topBar" class=""><li class="menu-news"><a href="/category/news/">News</a></li>
<li class="menu-sports"><a href="/category/sports/">Sports</a></li>
<li class="menu-arts current-post-ancestor active current-post-parent"><a href="/category/arts-entertainment/">Arts</a></li>
<li class="menu-opinion"><a href="/category/opinion/">Opinion</a></li>
<li class="menu-photo"><a href="/category/spectrum/">Photo</a></li>
<li class="menu-video"><a href="/category/video/">Video</a></li>
<li class="menu-illustrations"><a href="/category/illo/">Illustrations</a></li>
<li class="menu-graphics"><a href="/category/graphics/">Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com">PRIME</a></li>
<li class="menu-the-quad"><a href="/category/quad/">The Quad</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small" style="margin:0;">
<h3 class="in-the-news">In the news: </h3>
<ul id="menu-in-the-news" class="in-the-news"><li class="menu-title-ix-sexual-misconduct-cases"><a href="/2018/10/25/title-ix-office-releases-31-cases-of-employees-committing-sexual-misconduct/">Title IX sexual misconduct cases</a></li>
<li class="menu-prime-fall-2018"><a href="https://prime.dailybruin.com/">PRIME Fall 2018</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small text-right social-right" style="margin:0;">
<a href="https://www.facebook.com/dailybruin" title="Facebook"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/dailybruin" title="Twitter"><i class="fa fa-twitter"></i></a>
<a href="https://youtube.com/ucladailybruin" title="Youtube"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.github.com/dailybruin" title="GitHub"><i class="fa fa-github"></i></a>
<a href="http://dailybruin.com/feed" title="RSS"><i class="fa fa-rss"></i></a>
</div>
</div>
<div id="wrap" class="container" role="document">

<div class="row db-story" id="single-post">
<div class="row db-story">
<div class="large-8 columns">
<article class="post-338392 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-entertainment category-ae-columns category-film-tv" id="post-338392">
<div class="db-post-headline"><h1><em>After Dark: &#8216;Scott Pilgrim vs. the World&#8217; screening 1-Ups other cult classic experiences</em></h1></div>
<hr>
<div class="row">
<div class="small-7 columns">

<div class="db-byline">
<h4> <h4>By <a href="http://dailybruin.com/author/nina-young/" title="Posts by Nina Young" class="url fn" rel="author">Nina Young</a></h4> </h4>
</br>
<h5> Posted: </h5>
<h5> December 5, 2018</h5>
<h5> 11:38 pm</h5>
</div>
</div>
<div class="small-5 columns text-right">
<h4><a href="http://dailybruin.com/category/arts-entertainment/" title="View all posts in Arts" rel="category tag">Arts</a>, <a href="http://dailybruin.com/category/arts-entertainment/ae-columns/" title="View all posts in Arts Columns" rel="category tag">Arts Columns</a>, <a href="http://dailybruin.com/category/arts-entertainment/film-tv/" title="View all posts in Film &amp; TV" rel="category tag">Film & TV</a></h4>
<br style="clear:both" />
</div>
</div>
<div class="db-image text-center">
<img width="640" height="461" src="http://dailybruin.com/images/2018/12/web.ae_.afterdark.10.JA_-640x461.jpg" class="attachment-db-category-full wp-post-image" alt="Columnist Nina Young first viewed “Scott Pilgrim vs. the World” with her father eight years ago. Since then, the film has become a comforting background track while she cooks, showers or studies. While attending a screening of the film, Young danced in her seat to the film&#039;s garage-rock-band score. (Joe Akira/Daily Bruin staff)">
<p class="db-image-caption text-left">
Columnist Nina Young first viewed “Scott Pilgrim vs. the World” with her father eight years ago. Since then, the film has become a comforting background track while she cooks, showers or studies. While attending a screening of the film, Young danced in her seat to the film's garage-rock-band score. (Joe Akira/Daily Bruin staff) </p>
<hr>
</div>
<div class="row">
<div class="medium-3 columns">
<div class="row text-center">
<h4 class="small-6 columns">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://dailybruin.com/2018/12/05/after-dark-scott-pilgrim-vs-the-world-screening-1-ups-other-cult-classic-experiences/" target="_blank">
<i class="fa fa-facebook fa-lg"></i>&nbsp;Share
</a>
</h4>
<h4 class="small-6 columns">
<a href="https://twitter.com/share" rel="external" target="_blank" data-via="dailybruin">
<i class="fa fa-twitter fa-lg"></i>&nbsp;Tweet
</a>
</h4>
</div>
<hr>
<p>
</p>
</div>
<div class="medium-9 columns">
<div class="db-post-content">
<p><i>Los Angeles&#8217; blend of midnight movies, cult screenings and historic theaters offers late-night scares and childhood nostalgia back in the theater. Join columnist Nina Young as she attends different cult screenings each week to find out why audiences stay out so late after dark.</i></p>
<p>An 8-bit version of the Universal Pictures logo starts off &#8220;Scott Pilgrim vs. the World&#8221; with a bang, alerting viewers they&#8217;re about to enter a very different world.</p>
<p>As part of their Throwback Thursday film revivals, the Laemmle NoHo 7 theater in North Hollywood screened the film to complete its &#8220;My Life as a Video Game&#8221; series. Earlier this month, the theater featured a 1980s retro theme with films like &#8220;Tron&#8221; and &#8220;WarGames,&#8221; but the 2010 cult favorite, directed by Edgar Wright, is perhaps the<b> </b>truest union of the video game and film mediums.</p>
<p>Based off Bryan Lee O&#8217;Malley&#8217;s graphic novel series and in tangent with the subsequent video game, &#8220;Scott Pilgrim vs. the World&#8221; follows Scott (Michael Cera) as he fights the evil exes of his romantic interest, Ramona Flowers (Mary Elizabeth Winstead)<b></b>, all the while playing in his terrible &#8211; or great, opinions vary &#8211; garage band, Sex Bob-Omb. Throughout the film, graphic novel panels indicate flashbacks, and blocks of text appear on-screen to introduce characters. Icons even pop up within the world of the film, including a &#8220;1-Up Life&#8221; symbol. Most significantly, characters fight one another as if they are avatars in a computer game, using outrageous weapons like giant hammers to battle until KO&#8217;d, or knocked out.</p>
<p>Now is the time to come out and say it: I am absolutely a part of the &#8220;Scott Pilgrim vs. the World&#8221; cult following.</p>
<p>Since watching it for the first time in 2010 &#8211; when my father and I wandered, bored, into the cinema one afternoon &#8211; I&#8217;ve likely seen the movie around 30 times. I own posters and figurines from the film and even dressed up as Ramona last Halloween by cutting socks into fingerless gloves and donning a green wig. While I&#8217;m not an avid video game fan, &#8220;Scott Pilgrim vs. the World&#8221; introduced me to a different form of moviemaking, in which a director could drastically play with the filmic form.</p>
<p>How can you watch Cera cartoonishly spring into the air &#8211; kicking an opponent so hard they burst into coins &#8211; and not fall in love with the film?</p>
<p>My heart raced when April Moses, Noho 7&#8217;s assistant manager, introduced the film with &#8220;Scott Pilgrim vs. the World&#8221;-specific questions, as I hadn&#8217;t yet attended a screening of a film I was very familiar with. But the trivia portion was humbling, as the crowd beat me to every answer. As a consolation prize, I learned new fun facts, such as how Wright encouraged his actors not to blink, mimicking the appearance of anime characters and further suggesting a video-game world.</p>
<p>Moses said she attempts to challenge fans with obscure actor facts, and she had no shortage of trivia to pull from. The box office bomb &#8220;Scott Pilgrim vs. the World&#8221; features a surprisingly star-studded cast &#8211; in addition to Cera and Winstead, Brie Larson and Chris Evans both have supporting roles. For &#8220;Scott Pilgrim vs. the World&#8221; in particular, Moses said she believes the film&#8217;s cult following is due to the film not taking itself very seriously, creating a laid-back atmosphere.</p>
<p>&#8220;I think it&#8217;s the fun of thinking, &#8216;I wish I could do that &#8230; I wish my life could be a video game,&#8217;&#8221; Moses said. &#8220;It&#8217;s always fun to sit with a crowd.&#8221;</p>
<p>In the words of the film&#8217;s hipster slang, it indeed was &#8220;so totally&#8221; fun to sit with a crowd, rather than watch it at home. &#8220;Scott Pilgrim vs. the World&#8221; has personally become a film applicable to everyday life, one I might enjoy while cooking, taking a shower or studying. By transforming the cult film into a background track, I&#8217;d forgotten how mesmerizing its pixelated graphics could be, which brings me to:</p>
<p><b>Unofficial cult movie screening rule No. 14: For a cult film with an unusual style, try to follow the audience&#8217;s lead. </b></p>
<p>Previous cult screenings I&#8217;ve attended featured audiences preemptively reacting to lines or moments. The Noho 7&#8242;s screening surprisingly demonstrated an opposite reaction, as even devoted fans took a few moments to register the film&#8217;s hidden visual humor. The audience sometimes laughed a few seconds after a comedic beat, slowly noticing obscure details in the background, such as funny posters or easter eggs in the film&#8217;s production.</p>
<p>As I danced to the film&#8217;s garage rock band score, I definitely noticed others in my row drumming along to musical sequences. And while I didn&#8217;t see anyone wearing Sex Bob-Omb T-shirts, I know at least one person brought &#8220;Scott Pilgrim vs. the World&#8221; memorabilia. </p>
<p><b>Unofficial cult movie screening rule No. 15: If you&#8217;re part of the cult community, bring along memorabilia!</b></p>
<p>My final screening rule encourages anyone who adores a film to eschew any outside judgments or embarrassment and embrace your inner cult fan. I brought along my &#8220;Scott Pilgrim&#8221; graphic novel to the screening, remembering the first time my father and I bonded over the film&#8217;s funniest moments and the quotes we still recite eight years later. Leaving the theater, despite the pouring rain, my heart seemed to grow a few sizes, as attending a screening of my favorite film while surrounded by fellow fans added a nostalgic and emotional character to the end of my Daily Bruin cult-film experience.</p>
<p>But, as one evil ex says in the film, &#8220;Every pilgrim reaches the end of their journey.&#8221;</p>
<div class="ssba"><div style="text-align:right"><a class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=http://dailybruin.com/2018/12/05/after-dark-scott-pilgrim-vs-the-world-screening-1-ups-other-cult-classic-experiences/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba" alt="Share on Facebook" /></a><a class="ssba_twitter_share" href="https://twitter.com/share?url=http://dailybruin.com/2018/12/05/after-dark-scott-pilgrim-vs-the-world-screening-1-ups-other-cult-classic-experiences/&amp;text=After+Dark%3A+%E2%80%98Scott+Pilgrim+vs.+the+World%E2%80%99+screening+1-Ups+other+cult+classic+experiences+" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba" alt="Tweet about this on Twitter" /></a><a class="ssba_email_share" href="/cdn-cgi/l/email-protection#cef19dbbaca4abadbaf38fa8baabbcee8aafbca5f4eee8edf6fcfff8f59dada1babaee9ea7a2a9bca7a3eeb8bde0eebaa6abee99a1bca2aae8edf6fcfff9f5eebdadbcababa0a7a0a9eeffe39bbebdeea1baa6abbceeadbba2baeeada2afbdbda7adeeabb6beabbca7aba0adabbde8afa3bef58ca1aab7f3ebfcfea6bababef4e1e1aaafa7a2b7acbcbba7a0e0ada1a3e1fcfefff6e1fffce1fefbe1afa8baabbce3aaafbca5e3bdada1babae3bea7a2a9bca7a3e3b8bde3baa6abe3b9a1bca2aae3bdadbcababa0a7a0a9e3ffe3bbbebde3a1baa6abbce3adbba2bae3ada2afbdbda7ade3abb6beabbca7aba0adabbde1"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba" alt="Email this to someone" /></a><a class="ssba_google_share" href="https://plus.google.com/share?url=http://dailybruin.com/2018/12/05/after-dark-scott-pilgrim-vs-the-world-screening-1-ups-other-cult-classic-experiences/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba" alt="Share on Google+" /></a><a class="ssba_reddit_share" href="https://reddit.com/submit?url=http://dailybruin.com/2018/12/05/after-dark-scott-pilgrim-vs-the-world-screening-1-ups-other-cult-classic-experiences/&amp;title=After Dark: &#8216;Scott Pilgrim vs. the World&#8217; screening 1-Ups other cult classic experiences" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba" alt="Share on Reddit" /></a></div></div> </div>



<img src="http://dailybruin.com/images/2016/04/doublelines.jpg" />
<div class="author-wrapper">
<div class="row author-box">
<div class="large-12 medium-12 small-12 columns author-title">
<div class="author-header">
<a href="http://dailybruin.com/author/nina-young/">
Nina Young </a>
</div>
</div>
</div>
<div class="bio row">
<div class="row contact-info-wrapper-mugshot">
<div class="email large-5 medium-5 columns show-for-medium-up">
</div>
<div class="twitter large-3 medium-3 columns show-for-medium-up">
</div>
</div> 
</div>
<div class="row contact-info-wrapper show-for-small-only">
<div class="email small-6 columns">
</div>
<div class="twitter small-3 columns">
</div>
</div>
</div>

</div>
</div>
<hr>
<p id="comment-policy">Comments are supposed to create a forum for thoughtful, respectful community discussion. Please be nice. <a href="http://dailybruin.com/comment-policy/">View our full comments policy here.</a></p>
<div id="disqus_thread">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://dailybruin.com/2018/12/05/after-dark-scott-pilgrim-vs-the-world-screening-1-ups-other-cult-classic-experiences/';
    var disqus_identifier = '338392 http://dailybruin.com/?p=338392';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'thedailybruin';
    var disqus_title = "After Dark: &#8216;Scott Pilgrim vs. the World&#8217; screening 1-Ups other cult classic experiences";
    var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /* Add the ability to add javascript callbacks */
        
        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=338392';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/dailybruin.com\/2018\/12\/05\/after-dark-scott-pilgrim-vs-the-world-screening-1-ups-other-cult-classic-experiences\/trackback\/"    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.77';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
</article>
</div>
<div class="large-4 columns">

<div class="hide-for-medium">
<div class="visible-desktop" id="side-ad">
<iframe id="505bd1a304" name="505bd1a304" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871804&cb=353493762" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=505bd1a304&cb=353493762" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871804&cs=505bd1a304&cb=353493762" border="0" alt=""></a></iframe>

</div>
</div>
<ul id="sidebar-list">
<li>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
							#mc_embed_signup{background:#fff; clear:left; font:12px 'Roboto Slab', serif;}
							#mc_embed_signup form {padding: 3px;}
							#mc_embed_signup_scroll {margin-top: 0px;}
							#mc_embed_signup_scroll h2 {margin-top: 0.625rem;}
						/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
							 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
						</style>
<div id="mc_embed_signup">
<form action="//dailybruin.us15.list-manage.com/subscribe/post?u=15fa3629ea46e975a3174fe51&amp;id=ee621e262a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our daily newsletter</h2>
<div class="mc-field-group">
</label>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter your e-mail" id="mce-EMAIL">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px; margin-top: 0px;" aria-hidden="true"><input type="text" name="b_15fa3629ea46e975a3174fe51_ee621e262a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>

</li>
<li><div class='yarpp-related-widget'>
<div id="sidebar-similar" class="side-info">
<h4 class="yarpp-title">Related Content</h4>
<ul class="related-posts">
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2018/10/03/after-dark-horror-fans-nightmares-come-true-with-cult-classic-screening-at-nuart-theatre/" rel="bookmark">
<h4>Arts</h4>
</a>
<p>October 3, 2018</p>
<a href="/2018/10/03/after-dark-horror-fans-nightmares-come-true-with-cult-classic-screening-at-nuart-theatre/" rel="bookmark">
After Dark: Horror fans&#8217; nightmares come true with cult classic screening at Nuart Theatre </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2018/10/03/after-dark-horror-fans-nightmares-come-true-with-cult-classic-screening-at-nuart-theatre/" rel="bookmark">
<img width="300" height="169" src="http://dailybruin.com/images/2018/10/web.afterdark.1.NY_-300x169.jpg" class="attachment-db-category-thumb wp-post-image" alt="Columnist Nina Young attended the screening of &quot;The Texas Chain Saw Massacre&quot; at the Nuart Theatre, about 2 miles from UCLA. Young interacted with other moviegoers, learning two cult screening rules in the process. (Nina Young/Daily Bruin)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2018/10/31/after-dark-beetlejuice-screening-has-garish-gags-invites-outlandish-outfits/" rel="bookmark">
<h4>Arts</h4>
</a>
<p>October 31, 2018</p>
<a href="/2018/10/31/after-dark-beetlejuice-screening-has-garish-gags-invites-outlandish-outfits/" rel="bookmark">
After Dark: &#8216;Beetlejuice&#8217; screening has garish gags, invites outlandish outfits </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2018/10/31/after-dark-beetlejuice-screening-has-garish-gags-invites-outlandish-outfits/" rel="bookmark">
<img width="225" height="300" src="http://dailybruin.com/images/2018/10/web.ae_.afterdark5.NinaYoung-225x300.jpg" class="attachment-db-category-thumb wp-post-image" alt="The Ricardo Montalbán Theatre in Hollywood decked out their rooftop screening of Tim Burton’s 1988 cult classic “Beetlejuice” with spooky Halloween decor, such as spiderwebs, orange light and a fake dead body. 
(Nina Young/Daily Bruin senior staff)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2018/11/20/after-dark-old-school-film-my-little-chickadee-unites-generations-under-classic-cinema/" rel="bookmark">
<h4>Arts</h4>
</a>
<p>November 20, 2018</p>
<a href="/2018/11/20/after-dark-old-school-film-my-little-chickadee-unites-generations-under-classic-cinema/" rel="bookmark">
After Dark: Old-school film &#8216;My Little Chickadee&#8217; unites generations under classic cinema </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2018/11/20/after-dark-old-school-film-my-little-chickadee-unites-generations-under-classic-cinema/" rel="bookmark">
<img width="225" height="300" src="http://dailybruin.com/images/2018/11/web.ae_.afterdark.8.NinaYoung-225x300.jpg" class="attachment-db-category-thumb wp-post-image" alt="The Old Town Music Hall&#039;s screening of the comedy-Western classic &quot;My Little Chickadee&quot; revived the classic flick for attendees while featuring vintage 1920s elements, such as musical singalongs and comedy shorts preceding the film. (Nina Young/Daily Bruin)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2018/11/14/after-dark-fans-of-the-dude-take-it-easy-in-screening-of-the-big-lebowski/" rel="bookmark">
<h4>Arts</h4>
</a>
<p>November 14, 2018</p>
<a href="/2018/11/14/after-dark-fans-of-the-dude-take-it-easy-in-screening-of-the-big-lebowski/" rel="bookmark">
After Dark: Fans of The Dude take it easy in screening of &#8216;The Big Lebowski&#8217; </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2018/11/14/after-dark-fans-of-the-dude-take-it-easy-in-screening-of-the-big-lebowski/" rel="bookmark">
<img width="300" height="251" src="http://dailybruin.com/images/2018/11/web.ae_.afterdark.7.TS_-300x251.jpg" class="attachment-db-category-thumb wp-post-image" alt="The Vista Theatre in Los Feliz screened the Coen brothers&#039; crime comedy &quot;The Big Lebowski.” The film has garnered a large cult following since it’s initial 1998 release, inspiring a religion centered around “Dudeism.” (Tanmay Shankar/Daily Bruin)"> </a>
</div>
</div>
</li>
<hr />
<script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'thedailybruin';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
</ul>
</div>
</div>
</li><li><h4>Poll</h4><div id="polls-281" class="wp-polls">
<form id="polls_form_281" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_281_nonce" name="wp-polls-nonce" value="9e5786f916" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="281" /></p>
<span class="poll-question">The Undergraduate Students Association Council urged a Student Media newsmagazine member earlier this month to turn off its livestream during part of the the public comment period of its meeting. USAC's livestream policies do not allow for audio or video for a segment of its public comment periods, so as to protect the identity of students, but there are currently no regulations in place for Student Media livestreaming of council meetings. What do you think about this?</span>
<label class="radio">
<input type="radio" id="poll-answer-1141" name="poll_281" value="1141" />The student government should be able to restrict the public from recording its meetings, as it has the right to protect the identities of students who may face safety issues for what they say.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1142" name="poll_281" value="1142" />USAC meetings are a public forum and student journalists should be able to livestream to make this information accessible to the public.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1143" name="poll_281" value="1143" />The debate over livestreaming in USAC meetings is irrelevant, as few students watch livestreams of undergraduate student government meetings.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1144" name="poll_281" value="1144" />I have feelings about this issue that are not expressed in the options above.
</label>
<submit name="vote" class="btn btn-large" onclick="poll_vote(281);">Submit </submit>
<a href="#ViewPollResults" onclick="poll_result(281); return false;" class="poll-view-results">View results without voting &raquo;</a>
</form>
</div>
<span class="sidebar-more"><a href="http://dailybruin.com/polls">Polls Archive</a></sidebar></li><li><h4>Featured Classifieds</h4> <div id="classifieds-container">
<div>
<p>Boutique bicoastal tutoring agency is SEEKING TUTORS for students in grades 6-12 in ALL SUBJECTS AND SATs! Email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d684b7b5beb3ba9695a4b3b7a2bfa0b3fb97b5b7b2b3bbbfb5a5f895b9bb">[email&#160;protected]</a> &bull; <a href="http://dailybruin.com/classification/tutoring-wanted/">Tutoring Wanted</a></p>
<p>TEBACADEMY'S CAREER PLACEMENT & ADMISSIONS CONSULTANTS WITH REAL-WORLD EXPERIENCE AS MD'S, PHD'S, & CORPORATE CEO's. Contact 310.948.9035 or TEBACADEMY.COM &bull; <a href="http://dailybruin.com/classification/career-opportunities/">Career Opportunities</a></p>
<p>looking for live in caregiver to wheelchair bound female UCLA student. roles include meal prep, dressing, bathroom/showering assistance, etc. room and board in luxury apartment provide plus a monthly stipend. contact 615-812-3441 or 615-812-7347 for more details! &bull; <a href="http://dailybruin.com/classification/personal-services/">Personal Services</a></p>
</div>
</div>
<span class="sidebar-more"><a href="/classifieds">More classifieds &raquo;</a></span>
</li> </ul>
</div>
</div>
</div>
</br>
<div class="row db-divide"></div>
<div class="off-canvas-wrap db-off-canvas-wrap" data-offcanvas>
<div class="row db-footer">
<div class="left">
<ul id="menu-about" class="menu"><li class="menu-about"><a href="/about/">About</a></li>
<li class="menu-contact-us"><a href="/contact/">Contact us</a></li>
<li class="menu-newsletter"><a href="http://eepurl.com/cyOVTP">Newsletter</a></li>
<li class="menu-recruiting"><a href="http://apply.dailybruin.com/">Recruiting</a></li>
<li class="menu-advertise"><a href="/advertise/">Advertise</a></li>
<li class="menu-privacy-policy"><a href="/privacy/">Privacy policy</a></li>
<li class="menu-donate-to-the-daily-bruin"><a href="http://donate.uclastudentmedia.com/donate/">Donate to the Daily Bruin</a></li>
</ul> </div>
<div class="right">
Content copyright &copy; 2018 the Daily Bruin
</div>
</div>
</div>
</div>
<a class="exit-off-canvas"></a>


</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=3.9.25'></script>
<script type='text/javascript' src='/plugins/audio/js/base64.js?ver=3.9.25'></script>
<script type='text/javascript' src='/plugins/grand-media/assets/jplayer/jquery.jplayer.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='/plugins/audio/js/audio.js?ver=3.9.25'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>

<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'dailybruin.com';
			_sf_async_config.authors = 'Nina Young';
_sf_async_config.sections = ["Arts", "Arts Columns", "Film &amp; TV"];

		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
<span style="clear:both;display:block;"></span>
<script src="https://cdn.jsdelivr.net/foundation/5.5.3/js/foundation.min.js"></script>
<script src="/js/app.js"></script>
<script src="/js/vendor/jquery.lightSlider.js"></script>
<script>
  (function() {
    var cx = '002413520122245547453:nxniuwc5kuk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<script type="text/javascript">
 	!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();
 </script></body>
<span style="clear:both;display:block;"></span>
</html>
