
<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Gallery: UCLA men&#8217;s basketball blows out Cal 107-84 | Daily Bruin</title>
<script src="/js/vendor/modernizr-2.5.3.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
<link href='https://cdn.jsdelivr.net/animatecss/3.4.0/animate.min.css' rel='stylesheet' />

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/img/favicons/favicon-16x16.png" sizes="16x16">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/img/favicons/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="apple-touch-icon" href="/img/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114-precomposed.png" />
<script src="//cdn.rawgit.com/namuol/cheet.js/master/cheet.min.js" type="text/javascript"></script>

<meta name="apple-itunes-app" content="app-id=548832108">
<link rel="alternate" type="application/rss+xml" title="Daily Bruin Feed" href="http://dailybruin.com/feed/">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.9.22">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.css?ver=3.9.22">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=3.9.22">
<link rel="stylesheet" href="/css/jquery.galleryview-3.0-dev.css">
<link rel="stylesheet" href="/css/vendor/lightSlider.css">
<link rel="stylesheet" href="/css/app.css?ver=1425333448">
<link rel="stylesheet" href="/plugins/audio/css/audio.css?ver=3.9.22">
<link rel="stylesheet" href="/plugins/nextgen-galleryview2/galleryview/css/galleryview.css">
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/dailybruin.com\/photocrati_ajax","wp_site_url":"http:\/\/dailybruin.com","wp_site_static_url":"http:\/\/dailybruin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=3.9.22'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=3.9.22'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=3.9.22'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=3.9.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmediaGlobalVar = {"ajaxurl":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","uploadPath":"http:\/\/dailybruin.com\/wp-content\/grand-media","gmediaKey":"","mash":""};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/grand-media/assets/gmedia.global.front.js?ver=0.9.6'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.js?ver=3.9.22"></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/galleria-1.2.6.min.js?ver=3.9.22'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/plugins/flickr/galleria.flickr.min.js?ver=3.9.22'></script>
<script type='text/javascript' src='/plugins/dm-albums/javascript/galleria-common.js?ver=3.9.22'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/themes/classic/galleria.classic.min.js?ver=3.9.22'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.9.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.";
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/svg-support/js/min/svg-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='/js/plugins.js'></script>
<script type='text/javascript' src='/js/main.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.galleryview-3.0-dev.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.timers-1.2.js'></script>
<script type='text/javascript' src='/plugins/google-analyticator/external-tracking.min.js?ver=6.4.7.3'></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<link rel='https://github.com/WP-API/WP-API' href='http://dailybruin.com/wp-json/' />
<style type="text/css">	.ssba {
											
											
											
											
										}
										.ssba img		
										{ 	
											width: 35px !important;
											padding: 6px;
											border:  0;
											box-shadow: none !important;
											display: inline !important;
											vertical-align: middle;
										}
										.ssba, .ssba a		
										{
											text-decoration:none;
											background: none;
											font-family: Indie Flower;
											font-size: 	20px;
											
											
										}</style><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #127A97;
	border: 1px solid #efefef;
}
</style>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://dailybruin.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="canonical" href="http://dailybruin.com/2018/01/07/gallery-ucla-mens-basketball-blows-out-cal-107-84/">

<script type="text/javascript">
                var analyticsFileTypes = [''];
                            var analyticsSnippet = 'enabled';
                var analyticsEventTracking = 'enabled';
            </script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-21406547-3']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="https://dsgvj67ifn3r0.cloudfront.net/pp.js">{
    'zone':"qnbBZ63hK_pL2086YoKj3J",
    'mode':"meter",
    'debug':0
  }</script>

<meta property="og:image" content="http://dailybruin.com/images/2018/01/MZZ_7551.jpg" />
<meta name="twitter:image" content="http://dailybruin.com/images/2018/01/MZZ_7551.jpg" />
<meta property="og:description" content="The Bruins closed out a Bay Area road trip with a 23-point victory over the Bears." />
<meta name="twitter:description" content="The Bruins closed out a Bay Area road trip with a 23-point victory over the Bears." />
<meta property="og:url" content="http://dailybruin.com/2018/01/07/gallery-ucla-mens-basketball-blows-out-cal-107-84/" />
<meta property="og:title" content="Gallery: UCLA men&#8217;s basketball blows out Cal 107-84" />
<meta name="twitter:title" content="Gallery: UCLA men&#8217;s basketball blows out Cal 107-84" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@dailybruin" />
<meta name="twitter:creator" content="@dailybruin" />
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.css?ver=3.9.22">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.css?ver=3.9.22">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_singlepic/static/nextgen_basic_singlepic.css?ver=3.9.22">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=3.9.22">
</head>
<body class="single single-post postid-310452 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=269701246422391";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--[if lt IE 7]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</div><![endif]-->
<div class="row hide-for-small">
<div class="db-ad-leaderboard text-center">
<div class="container ad ad-banner hidden-phone" id="ad-banner-top">
<iframe id="b60d7e49e1" name="b60d7e49e1" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871802&cb=596592596" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b60d7e49e1&cb=596592596" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871802&cs=b60d7e49e1&cb=596592596" border="0" alt=""></a></iframe>

</div>
</div>
</div>
<div class="row show-for-small-only">
<div class="db-ad-leaderboard text-center">
<div id="ad-banner-small">
<iframe id="b301e745ca" name="b301e745ca" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538378860&cb=250752556" frameborder="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b301e745ca&cb=250752556" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538378860&cs=b301e745ca&cb=250752556" border="0" alt=""></a></iframe>
</div>
</div>
</div>
<hr class="hide-for-small">
<div class="hide-for-small" id="stickyheader">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</br>
</nav>
</div>
<div class="show-for-small" id="stickyheader-small">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="stickyalias">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="search" class="reveal-modal" data-reveal>
<a href="#" class="close-reveal-modal text-right">&#10005;</a>
<label>Powered by Google Custom Search:</label>
<gcse:search></gcse:search>
</div>
<div id="menu" class="reveal-modal" data-reveal>
<div class="db-nav-links">
<a href="#" class="close-reveal-modal text-right"><i class="fa fa-angle-left"></i></a>
<ul id="topMenu" class=""><li class="menu-news"><a href="/category/news/"><span></span>News</a></li>
<li class="menu-sports"><a href="/category/sports/"><span></span>Sports</a></li>
<li class="menu-ae"><a href="/category/arts-entertainment/"><span></span>A&#038;E</a></li>
<li class="menu-opinion"><a href="/category/opinion/"><span></span>Opinion</a></li>
<li class="menu-the-quad"><a href="/category/quad/"><span></span>The Quad</a></li>
<li class="menu-spectrum current-post-ancestor active current-post-parent"><a href="/category/spectrum/"><span></span>Spectrum</a></li>
<li class="menu-video"><a href="/category/video/"><span></span>Video</a></li>
<li class="menu-radio"><a href="/category/radio/"><span></span>Radio</a></li>
<li class="menu-graphics"><a href="/category/graphics/"><span></span>Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com"><span></span>Prime</a></li>
<li class="menu-classifieds"><a href="/classifieds/"><span></span>Classifieds</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-about"><a href="/about">About</a></li>
<li class="menu-contact-us"><a href="/contact">Contact Us</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-stonewall"><a href="/stonewall/">Stonewall</a></li>
<li class="menu-records-requests"><a href="/records-requests">Records requests</a></li>
<li class="menu-the-editorial-board"><a href="/the-daily-bruin-editorial-board/">The Editorial Board</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-facebook"><a href="https://www.facebook.com/dailybruin"><span></span>Facebook</a></li>
<li class="menu-twitter"><a href="https://www.twitter.com/dailybruin"><span></span>Twitter</a></li>
<li class="menu-youtube"><a href="https://www.youtube.com/ucladailybruin"><span></span>YouTube</a></li>
<li class="menu-github"><a href="https://www.github.com/daily-bruin"><span></span>GitHub</a></li>
<li class="menu-rss"><a href="/feed"><span></span>RSS</a></li>
</ul> </div>
</div>
<div class="db-wrapper db-content">
<style>
        .db-next {
          text-align: center;
          /*border-top: 1px solid #EEE;*/
          /*border-bottom: 1px solid #EEE;*/
          margin-top: 0.5rem;
          margin-bottom: 1rem;
          padding-top: 0.5rem;
          /*padding-bottom: 0.5rem;*/
        }
        .db-next .fadeInLeft {
          -webkit-animation-delay: 0.6s;
          -moz-animation-delay: 0.6s;
          -ms-animation-delay: 0.6s;
        }
        .db-next .fadeInUp {
          -webkit-animation-delay: 2s;
          -moz-animation-delay: 2s;
          -ms-animation-delay: 2s;
        }
        .db-next h2 {
          display: inline-block;
          font-size: 1.5rem;
        }
          .db-next button {
            margin-right: 0rem;
            margin-left: 2.5rem;
            font-size: 1.2rem;
            padding: 1rem 1rem 1.0625rem 1rem;
            background-color: #0080c6;
            font-family: 'Roboto Slab', serif;
            }
            .db-next button:hover {
              background-color: rgba(0, 128, 198, 0.7);
            }
            /*
            #play-store-logo {

              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #app-store-logo {
              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #play-store-logo img {
              width: 136px;
            }
            #app-store-logo img {
              width: 140px;
            }
            #war-twitter-badge {
              display: inline-block;
            }
            #war-inst-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }

            #war-inst-badge span div {
              margin: 0 5px 0 0;
              position: relative;
              bottom: 3px;
            }

            #war-fb-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }
            #war-sometext {
              margin: 0 0 0.7rem 0;
            }*/
            </style>


<div class="row db-story below-header">
<div class="db-top-date text-center hide-for-small">
<p><span>Sunday, January 7</span></p>
</div>
<div class="small-12 columns hide-for-small" id="topBarContainer" style="margin-top: 0px;">
<ul id="topBar" class=""><li class="menu-news"><a href="/category/news/">News</a></li>
<li class="menu-sports"><a href="/category/sports/">Sports</a></li>
<li class="menu-ae"><a href="/category/arts-entertainment/">A&#038;E</a></li>
<li class="menu-opinion"><a href="/category/opinion/">Opinion</a></li>
<li class="menu-photo"><a href="/category/spectrum/">Photo</a></li>
<li class="menu-video"><a href="/category/video/">Video</a></li>
<li class="menu-illustrations"><a href="/category/illo/">Illustrations</a></li>
<li class="menu-graphics"><a href="/category/graphics/">Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com">Prime</a></li>
<li class="menu-the-quad"><a href="/category/quad/">The Quad</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small" style="margin:0;">
<h3 class="in-the-news">In the news: </h3>
<ul id="menu-in-the-news" class="in-the-news"><li class="menu-close-to-home-housing-insecurity-at-ucla"><a href="https://features.dailybruin.com/2017/close-to-home">Close to Home: Housing Insecurity at UCLA</a></li>
<li class="menu-skirball-fire"><a href="/tag/skirball-fire-17">Skirball Fire</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small text-right social-right" style="margin:0;">
<a href="https://www.facebook.com/dailybruin" title="Facebook"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/dailybruin" title="Twitter"><i class="fa fa-twitter"></i></a>
<a href="https://youtube.com/ucladailybruin" title="Youtube"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.github.com/daily-bruin" title="GitHub"><i class="fa fa-github"></i></a>
<a href="http://dailybruin.com/feed" title="RSS"><i class="fa fa-rss"></i></a>
</div>
</div>
<div id="wrap" class="container" role="document">

<div class="row db-story" id="single-post">
<link href="/css/photoblog.css?v=1365830493" rel="stylesheet" media="screen" type="text/css" />

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script> 

<link href="https://cdnjs.cloudflare.com/ajax/libs/fotorama/4.6.4/fotorama.css" rel="stylesheet"> 
<script src="https://cdnjs.cloudflare.com/ajax/libs/fotorama/4.6.4/fotorama.js"></script> 
<div class="row">
<div class="small-12 columns" id="post">
<aside class="span3" id="sidebar" role="complementary">
<div id="sidebar-inside">

</div>
--> <div id="sidebar-reference"> </div>



<a href="/category/blogs/spectrum"><img id="spectrum-logo" src="http://dailybruin.com/images/2016/04/Spectrum-Isabelle.png" /></a>
<div id="spectrum-all" class="row sidebar-spectrum">
<a class="sidebar-category small-3 columns" onclick="filterPhotos('')">ALL</a>
<a class="sidebar-category small-3 columns" onclick="filterPhotos('.ae-spectrum')">A&E</a>
<a class="sidebar-category small-3 columns" onclick="filterPhotos('.news-spectrum')">NEWS</a>
<a class="sidebar-category small-3 columns" onclick="filterPhotos('.sports-spectrum')">SPORTS</a>
<div>
<a class="sidebar-link" href="/category/photo-galleries">ARCHIVE</a>
<a class="sidebar-link" href="/about-spectrum"> ABOUT SPECTRUM</a>
</div>
</div>
<div id="spectrum-single" class="row sidebar-spectrum">
<a class="sidebar-category small-12 columns" href="/category/blog/spectrum/">BACK TO HOME</a>
</div>


<script>
	if(window.location.pathname.match("/category/blogs?/spectrum/.*") || window.location.pathname.match("/category/spectrum/") ){
		$("#spectrum-single").remove();
	}
	else {
		$("#spectrum-all").remove();
	}
</script>
</div>
</aside>
</div>
</div>
<div class="row">
<div class="small-12 columns" id="post">
</div>
</div>
?>

<div id="pb-gallery-block">
<h2>
<p id="photoblog-title">
<a href="/category/spectrum/">
Gallery: UCLA men&#8217;s basketball blows out Cal 107-84 </a>
</p>
</h2>
<div class="fotorama" data-nav="thumbs" data-height="100%" data-keyboard="true" data-arrows="true" data-click="true" data-trackpad="true" data-swipe="true" data-width="100%">
<img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/MZZ_7509.jpg" data-caption="Thomas Welsh warms up with the rest of the team before facing Cal. The senior center wore a face mask during the game after sustaining an injury to the nose against Stanford. (Michael Zshornack/Daily Bruin)"><img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/MZZ_7551.jpg" data-caption="Freshman guard Kris Wilkes celebrates after getting a block in the opening minutes of the game. (Michael Zshornack/Daily Bruin)"><img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/MZZ_7584.jpg" data-caption="Redshirt sophomore guard Prince Ali squeezes by two defenders for a heavily contested layup. (Michael Zshornack/Daily Bruin)"><img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/MZZ_7588.jpg" data-caption="Players reach out for a rebound. (Michael Zshornack/Daily Bruin)"><img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/MZZ_7619.jpg" data-caption="Cal associate head coach Tom O'Toole yells at his players after UCLA takes an early lead. (Michael Zshornack/Daily Bruin)"><img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/MZZ_7642.jpg" data-caption="Wilkes had 16 points at the end of the night. (Michael Zshornack/Daily Bruin)"><img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/MZZ_7649.jpg" data-caption="Wilkes looks for a target for his pass as Cal guard Darius McNeill jumps over him. (Michael Zshornack/Daily Bruin)"><img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/MZZ_7667.jpg" data-caption="Wilkes hit four of six 3s in the night. UCLA as a whole made 17 3s, shooting 56.7 percent from deep. (Michael Zshornack/Daily Bruin)"><img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/MZZ_7737.jpg" data-caption="Redshirt sophomore forward Alex Olesinski blocks Cal center Kingsley Okoroh's layup attempt. UCLA's defense held Cal to shooting just 25.6% in the first half. (Michael Zshornack/Daily Bruin)"><img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/MZZ_7769.jpg" data-caption="Freshman guard Jaylen Hands gets the steal against McNeill. (Michael Zshornack/Daily Bruin)"><img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/MZZ_7779.jpg" data-caption="Hands soars in for an easy dunk after getting the steal. (Michael Zshornack/Daily Bruin)"><img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/MZZ_7908.jpg" data-caption="Cal forward Marcus Lee blocks freshman guard Chris Smith's shot. (Michael Zshornack/Daily Bruin)"><img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/DSC_0041.jpg" data-caption="Cal guard Don Coleman exited the game early in the second half after sustaining an injury from a hard fall. (Michael Zshornack/Daily Bruin)"><img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/MZZ_7959.jpg" data-caption="Senior forward GG Goloman blocks Cal guard Juhwan Harris-Dyson's shot attempt. Goloman led all players with three blocks in the game. (Michael Zshornack/Daily Bruin)"><img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/MZZ_7991.jpg" data-caption="Lee posts up against senior center Thomas Welsh. (Michael Zshornack/Daily Bruin)"><img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/MZZ_8226.jpg" data-caption="Goloman secures a rebound against two defenders. (Michael Zshornack/Daily Bruin)"><img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/MZZ_8232.jpg" data-caption="Lee dunks the ball over Welsh. Lee finished the game with 19 points. (Michael Zshornack/Daily Bruin)"><img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/MZZ_8295.jpg" data-caption="Smith picks up a loose ball and drives to the rim for a layup. (Michael Zshornack/Daily Bruin)"><img class="showcaption" src="http://dailybruin.com/images/galleries/ucla-vs-cal-2018/MZZ_8309.jpg" data-caption="Goloman is fouled on a dunk attempt by Lee. (Michael Zshornack/Daily Bruin)"> </div>
<br><br>
<h2><p id="photoblog-title"><a>Suggested Galleries</a></p></h2>
<div class="grid-wrapper">
<div class="grid">
<div class="grid-item sports-spectrum">
<div id="photoblog-post-block">
<a href="/2015/11/22/mens-water-polo-wins-first-mountain-pacific-sports-federation-championship-since-2011/">
<div class="photoblog-post-image" id="pb-image-sports-spectrum" style="background-image: url('http://dailybruin.com/images/galleries/uclamwp-mpsf-c/IMG_9524.jpg');">
</div>
</a>
<div class="picOverlay">

<div class="photoblog-text" id="photoblog-post-text">
<h3>
<p id="photoblog-title">
<a href="/2015/11/22/mens-water-polo-wins-first-mountain-pacific-sports-federation-championship-since-2011/">
Men&#8217;s water polo wins first Mountain Pacific Sports Federation Championship since 2011 </a>
</p>
</h3>
<p id="photoblog-post-excerpt">
A month ago, the Bruins fought to gain a lead against the Golden Bears </p>
<p id="photoblog-post-author">Credit: Keila Mayberry and Aubrey Yeo</p>
<p class="photoblog-sm">
<div class="fb-like" data-href="http://dailybruin.com/2015/11/22/mens-water-polo-wins-first-mountain-pacific-sports-federation-championship-since-2011/" data-layout="button" data-action="like" data-show-faces="true" data-share="true"></div>
</p>
</div>
</div>
</div> 
</div> 
<div class="grid-item sports-spectrum">
<div id="photoblog-post-block">
<a href="/2014/08/29/no-1-ucla-womens-soccer-ties-no-9-unc-after-double-overtime-face-off/">
<div class="photoblog-post-image" id="pb-image-sports-spectrum" style="background-image: url('http://dailybruin.com/images/galleries/ucla-unc-wsoccer/IMG_3079.jpg');">
</div>
</a>
<div class="picOverlay">

<div class="photoblog-text" id="photoblog-post-text">
<h3>
<p id="photoblog-title">
<a href="/2014/08/29/no-1-ucla-womens-soccer-ties-no-9-unc-after-double-overtime-face-off/">
No. 1 UCLA women&#8217;s soccer ties No. 9 UNC after double overtime faceoff </a>
</p>
</h3>
<p id="photoblog-post-excerpt">
The 2013 NCAA women&#8217;s soccer champions, No </p>
<p id="photoblog-post-author">Credit: Aubrey Yeo and Angie Wang</p>
<p class="photoblog-sm">
<div class="fb-like" data-href="http://dailybruin.com/2014/08/29/no-1-ucla-womens-soccer-ties-no-9-unc-after-double-overtime-face-off/" data-layout="button" data-action="like" data-show-faces="true" data-share="true"></div>
</p>
</div>
</div>
</div> 
</div> 
<div class="grid-item sports-spectrum">
<div id="photoblog-post-block">
<a href="/2013/12/22/mens-basketball-blows-out-weber-state-83-60/">
<div class="photoblog-post-image" id="pb-image-sports-spectrum" style="background-image: url('http://dailybruin.com/images/galleries/ucla-vs-weber-state-122213/01.jpg');">
</div>
</a>
<div class="picOverlay">

<div class="photoblog-text" id="photoblog-post-text">
<h3>
<p id="photoblog-title">
<a href="/2013/12/22/mens-basketball-blows-out-weber-state-83-60/">
Men&#8217;s Basketball blows out Weber State 83-60 </a>
</p>
</h3>
<p id="photoblog-post-excerpt">
Sunday evening, the Bruins took on the Weber State wildcats </p>
<p id="photoblog-post-author">Credit: Katie Meyers</p>
<p class="photoblog-sm">
<div class="fb-like" data-href="http://dailybruin.com/2013/12/22/mens-basketball-blows-out-weber-state-83-60/" data-layout="button" data-action="like" data-show-faces="true" data-share="true"></div>
</p>
</div>
</div>
</div> 
</div> 
<script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'thedailybruin';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
</div>
</div>


</div> 
</div>
</div>
<script type="text/javascript">

// set navbar to white
$("#topBar > li > a").css({'color': 'white'});

	 /* Isotope
  * ==================== */
var elem = document.querySelector('.grid');
var iso = new Isotope( elem, {
  // options
  itemSelector: '.grid-item',
  layoutMode: 'fitRows'
});
// element argument can be a selector string
//   for an individual element
var iso = new Isotope( '.grid', {
  // options
});
$("div.grid-item").hover(
	function () {
		$(this).find(".picOverlay").stop().fadeIn();
	},
	function () {
		$(this).find(".picOverlay").stop().fadeOut();
	}
);


/*
 * Isotope animations
 */

function filterPhotos(tag) {
  	iso.arrange({
  		filter: tag
	})
}

function setupGrid() {
	var allImgs = $(document).find('.photoblog-post-image');
	allImgs.height($(window).width() / 4);
	$(document).find('.grid-item').width($(document).find('.grid-wrapper').width() / 3);
	filterPhotos('*');
}

setupGrid();

$(window).on('resize', function(){
	setupGrid();
});

</script>
</div>
</br>
<div class="row db-divide"></div>
<div class="off-canvas-wrap db-off-canvas-wrap" data-offcanvas>
<div class="row db-footer">
<div class="left">
<ul id="menu-about" class="menu"><li class="menu-about"><a href="/about/">About</a></li>
<li class="menu-contact-us"><a href="/contact/">Contact us</a></li>
<li class="menu-newsletter"><a href="http://eepurl.com/cyOVTP">Newsletter</a></li>
<li class="menu-recruiting"><a href="http://apply.dailybruin.com/">Recruiting</a></li>
<li class="menu-advertise"><a href="/advertise/">Advertise</a></li>
<li class="menu-privacy-policy"><a href="/privacy/">Privacy policy</a></li>
<li class="menu-donate-to-the-daily-bruin"><a href="http://donate.uclastudentmedia.com/donate/">Donate to the Daily Bruin</a></li>
</ul> </div>
<div class="right">
Content copyright &copy; 2018 the Daily Bruin
</div>
</div>
</div>
</div>
<a class="exit-off-canvas"></a>


</div>

<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=3.9.22'></script>
<script type='text/javascript' src='/plugins/audio/js/base64.js?ver=3.9.22'></script>
<script type='text/javascript' src='/plugins/grand-media/assets/jplayer/jquery.jplayer.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='/plugins/audio/js/audio.js?ver=3.9.22'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_7311ae1997d5fd72a0dcde47eed693e5 = {"id":null,"source":"galleries","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_singlepic","exclusions":[],"order_by":"sortorder","order_direction":"ASC","entity_ids":["7788"],"tagcloud":false,"inner_content":"","returns":"included","slug":null,"display_settings":{"use_lightbox_effect":true,"width":"","height":"","mode":"","display_watermark":0,"display_reflection":0,"float":"","link":"","quality":100,"crop":0,"template":"","ngg_triggers_display":"never"},"excluded_container_ids":[],"sortorder":[],"maximum_entity_count":500,"_errors":[],"transient_id":"7311ae1997d5fd72a0dcde47eed693e5","ID":"7311ae1997d5fd72a0dcde47eed693e5"};
var nextgen_lightbox_settings = {"static_path":"http:\/\/dailybruin.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
galleries.gallery_77e1a487551a078c3a1d7645c5ea485d = {"id":null,"source":"galleries","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_singlepic","exclusions":[],"order_by":"sortorder","order_direction":"ASC","entity_ids":["4418"],"tagcloud":false,"inner_content":"","returns":"included","slug":null,"display_settings":{"use_lightbox_effect":true,"width":"","height":"","mode":"","display_watermark":0,"display_reflection":0,"float":"","link":"","quality":100,"crop":0,"template":"","ngg_triggers_display":"never"},"excluded_container_ids":[],"sortorder":[],"maximum_entity_count":500,"_errors":[],"transient_id":"77e1a487551a078c3a1d7645c5ea485d","ID":"77e1a487551a078c3a1d7645c5ea485d"};
var nextgen_lightbox_settings = {"static_path":"http:\/\/dailybruin.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
galleries.gallery_e4346dc48a6d33a93c0cbb59f8e62dc7 = {"id":null,"source":"galleries","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_singlepic","exclusions":[],"order_by":"sortorder","order_direction":"ASC","entity_ids":["2607"],"tagcloud":false,"inner_content":"","returns":"included","slug":null,"display_settings":{"use_lightbox_effect":true,"width":"","height":"","mode":"","display_watermark":0,"display_reflection":0,"float":"","link":"","quality":100,"crop":0,"template":"","ngg_triggers_display":"never"},"excluded_container_ids":[],"sortorder":[],"maximum_entity_count":500,"_errors":[],"transient_id":"e4346dc48a6d33a93c0cbb59f8e62dc7","ID":"e4346dc48a6d33a93c0cbb59f8e62dc7"};
var nextgen_lightbox_settings = {"static_path":"http:\/\/dailybruin.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.js?ver=3.9.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */

msgLoading = "http:\/\/dailybruin.com\/static\/L O A D I N G";
msgClose = "http:\/\/dailybruin.com\/static\/Click to Close";
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/shutter.js?ver=3.9.22'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/shutter/nextgen_shutter.js?ver=3.9.22'></script>

<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'dailybruin.com';
			
		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
<span style="clear:both;display:block;"></span>
<script src="https://cdn.jsdelivr.net/foundation/5.5.3/js/foundation.min.js"></script>
<script src="/js/app.js"></script>
<script src="/js/vendor/jquery.lightSlider.js"></script>
<script>
  (function() {
    var cx = '002413520122245547453:nxniuwc5kuk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<script type="text/javascript">
 	!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();
 </script></body>
<span style="clear:both;display:block;"></span>
</html>
