
<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Women&#8217;s basketball strengthens defense before season&#8217;s first road game | Daily Bruin</title>
<script src="/js/vendor/modernizr-2.5.3.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
<link href='https://cdn.jsdelivr.net/animatecss/3.4.0/animate.min.css' rel='stylesheet' />

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/img/favicons/favicon-16x16.png" sizes="16x16">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/img/favicons/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="apple-touch-icon" href="/img/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114-precomposed.png" />
<script src="//cdn.rawgit.com/namuol/cheet.js/master/cheet.min.js" type="text/javascript"></script>

<meta name="apple-itunes-app" content="app-id=548832108">
<link rel="alternate" type="application/rss+xml" title="Daily Bruin Feed" href="http://dailybruin.com/feed/">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.9.22">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.css?ver=3.9.22">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=3.9.22">
<link rel="stylesheet" href="/css/jquery.galleryview-3.0-dev.css">
<link rel="stylesheet" href="/css/vendor/lightSlider.css">
<link rel="stylesheet" href="/css/app.css?ver=1425333448">
<link rel="stylesheet" href="/plugins/audio/css/audio.css?ver=3.9.22">
<link rel="stylesheet" href="/plugins/nextgen-galleryview2/galleryview/css/galleryview.css">
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/dailybruin.com\/photocrati_ajax","wp_site_url":"http:\/\/dailybruin.com","wp_site_static_url":"http:\/\/dailybruin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=3.9.22'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=3.9.22'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=3.9.22'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=3.9.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmediaGlobalVar = {"ajaxurl":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","uploadPath":"http:\/\/dailybruin.com\/wp-content\/grand-media","gmediaKey":"","mash":""};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/grand-media/assets/gmedia.global.front.js?ver=0.9.6'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.js?ver=3.9.22"></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/galleria-1.2.6.min.js?ver=3.9.22'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/plugins/flickr/galleria.flickr.min.js?ver=3.9.22'></script>
<script type='text/javascript' src='/plugins/dm-albums/javascript/galleria-common.js?ver=3.9.22'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/themes/classic/galleria.classic.min.js?ver=3.9.22'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.9.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.";
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/svg-support/js/min/svg-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='/js/plugins.js'></script>
<script type='text/javascript' src='/js/main.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.galleryview-3.0-dev.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.timers-1.2.js'></script>
<script type='text/javascript' src='/plugins/google-analyticator/external-tracking.min.js?ver=6.4.7.3'></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<link rel='https://github.com/WP-API/WP-API' href='http://dailybruin.com/wp-json/' />
<style type="text/css">	.ssba {
											
											
											
											
										}
										.ssba img		
										{ 	
											width: 35px !important;
											padding: 6px;
											border:  0;
											box-shadow: none !important;
											display: inline !important;
											vertical-align: middle;
										}
										.ssba, .ssba a		
										{
											text-decoration:none;
											background: none;
											font-family: Indie Flower;
											font-size: 	20px;
											
											
										}</style><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #127A97;
	border: 1px solid #efefef;
}
</style>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://dailybruin.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="canonical" href="http://dailybruin.com/2017/12/08/womens-basketball-strengthens-defense-before-seasons-first-road-game/">

<script type="text/javascript">
                var analyticsFileTypes = [''];
                            var analyticsSnippet = 'enabled';
                var analyticsEventTracking = 'enabled';
            </script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-21406547-3']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="https://dsgvj67ifn3r0.cloudfront.net/pp.js">{
    'zone':"qnbBZ63hK_pL2086YoKj3J",
    'mode':"meter",
    'debug':0
  }</script>

<meta property="og:image" content="http://dailybruin.com/images/2017/12/web.sp_.wbb_.pre_.JS_.jpg" />
<meta name="twitter:image" content="http://dailybruin.com/images/2017/12/web.sp_.wbb_.pre_.JS_.jpg" />
<meta property="og:description" content="Oklahoma State may be unranked, but on paper, the Cowgirls' head-to-head season stats are very similar to the Bruins'.&#8220;Oklahoma State is a great team &#8211; I saw them play against&hellip;" />
<meta name="twitter:description" content="Oklahoma State may be unranked, but on paper, the Cowgirls' head-to-head season stats are very similar to the Bruins'.&#8220;Oklahoma State is a great team &#8211; I saw them play against&hellip;" />
<meta property="og:url" content="http://dailybruin.com/2017/12/08/womens-basketball-strengthens-defense-before-seasons-first-road-game/" />
<meta property="og:title" content="Women&#8217;s basketball strengthens defense before season&#8217;s first road game" />
<meta name="twitter:title" content="Women&#8217;s basketball strengthens defense before season&#8217;s first road game" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@dailybruin" />
<meta name="twitter:creator" content="@dailybruin" />
</head>
<body class="single single-post postid-309796 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=269701246422391";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--[if lt IE 7]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</div><![endif]-->
<div class="row hide-for-small">
<div class="db-ad-leaderboard text-center">
<div class="container ad ad-banner hidden-phone" id="ad-banner-top">
<iframe id="b60d7e49e1" name="b60d7e49e1" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871802&cb=692748047" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b60d7e49e1&cb=692748047" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871802&cs=b60d7e49e1&cb=692748047" border="0" alt=""></a></iframe>

</div>
</div>
</div>
<div class="row show-for-small-only">
<div class="db-ad-leaderboard text-center">
<div id="ad-banner-small">
<iframe id="b301e745ca" name="b301e745ca" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538378860&cb=965455801" frameborder="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b301e745ca&cb=965455801" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538378860&cs=b301e745ca&cb=965455801" border="0" alt=""></a></iframe>
</div>
</div>
</div>
<hr class="hide-for-small">
<div class="hide-for-small" id="stickyheader">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</br>
</nav>
</div>
<div class="show-for-small" id="stickyheader-small">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="stickyalias">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="search" class="reveal-modal" data-reveal>
<a href="#" class="close-reveal-modal text-right">&#10005;</a>
<label>Powered by Google Custom Search:</label>
<gcse:search></gcse:search>
</div>
<div id="menu" class="reveal-modal" data-reveal>
<div class="db-nav-links">
<a href="#" class="close-reveal-modal text-right"><i class="fa fa-angle-left"></i></a>
<ul id="topMenu" class=""><li class="menu-news"><a href="/category/news/"><span></span>News</a></li>
<li class="menu-sports current-post-ancestor active current-post-parent"><a href="/category/sports/"><span></span>Sports</a></li>
<li class="menu-ae"><a href="/category/arts-entertainment/"><span></span>A&#038;E</a></li>
<li class="menu-opinion"><a href="/category/opinion/"><span></span>Opinion</a></li>
<li class="menu-the-quad"><a href="/category/quad/"><span></span>The Quad</a></li>
<li class="menu-spectrum"><a href="/category/spectrum/"><span></span>Spectrum</a></li>
<li class="menu-video"><a href="/category/video/"><span></span>Video</a></li>
<li class="menu-radio"><a href="/category/radio/"><span></span>Radio</a></li>
<li class="menu-graphics"><a href="/category/graphics/"><span></span>Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com"><span></span>Prime</a></li>
<li class="menu-classifieds"><a href="/classifieds/"><span></span>Classifieds</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-about"><a href="/about">About</a></li>
<li class="menu-contact-us"><a href="/contact">Contact Us</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-stonewall"><a href="/stonewall/">Stonewall</a></li>
<li class="menu-records-requests"><a href="/records-requests">Records requests</a></li>
<li class="menu-the-editorial-board"><a href="/the-daily-bruin-editorial-board/">The Editorial Board</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-facebook"><a href="https://www.facebook.com/dailybruin"><span></span>Facebook</a></li>
<li class="menu-twitter"><a href="https://www.twitter.com/dailybruin"><span></span>Twitter</a></li>
<li class="menu-youtube"><a href="https://www.youtube.com/ucladailybruin"><span></span>YouTube</a></li>
<li class="menu-github"><a href="https://www.github.com/daily-bruin"><span></span>GitHub</a></li>
<li class="menu-rss"><a href="/feed"><span></span>RSS</a></li>
</ul> </div>
</div>
<div class="db-wrapper db-content">
<style>
        .db-next {
          text-align: center;
          /*border-top: 1px solid #EEE;*/
          /*border-bottom: 1px solid #EEE;*/
          margin-top: 0.5rem;
          margin-bottom: 1rem;
          padding-top: 0.5rem;
          /*padding-bottom: 0.5rem;*/
        }
        .db-next .fadeInLeft {
          -webkit-animation-delay: 0.6s;
          -moz-animation-delay: 0.6s;
          -ms-animation-delay: 0.6s;
        }
        .db-next .fadeInUp {
          -webkit-animation-delay: 2s;
          -moz-animation-delay: 2s;
          -ms-animation-delay: 2s;
        }
        .db-next h2 {
          display: inline-block;
          font-size: 1.5rem;
        }
          .db-next button {
            margin-right: 0rem;
            margin-left: 2.5rem;
            font-size: 1.2rem;
            padding: 1rem 1rem 1.0625rem 1rem;
            background-color: #0080c6;
            font-family: 'Roboto Slab', serif;
            }
            .db-next button:hover {
              background-color: rgba(0, 128, 198, 0.7);
            }
            /*
            #play-store-logo {

              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #app-store-logo {
              display: inline-block;
              margin: 0;
              margin-left: 1rem;
            }
            #play-store-logo img {
              width: 136px;
            }
            #app-store-logo img {
              width: 140px;
            }
            #war-twitter-badge {
              display: inline-block;
            }
            #war-inst-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }

            #war-inst-badge span div {
              margin: 0 5px 0 0;
              position: relative;
              bottom: 3px;
            }

            #war-fb-badge {
              display: inline-block;
              margin: 0;
              bottom: 5px;
            }
            #war-sometext {
              margin: 0 0 0.7rem 0;
            }*/
            </style>


<div class="row db-story below-header db-next hide-for-small">
<a href="https://dailybruin.com/tag/skirball-fire-17/">
<div class="small-12 columns">
<h2 class="animated fadeInLeft">Follow the Daily Bruin's coverage of Skirball fire.&nbsp;</h2>
<button class="animated fadeInUp">&nbsp;Read&raquo;</button>
</div>
</a>
</div>
<div class="row db-story below-header">
<div class="db-top-date text-center hide-for-small">
<p><span>Friday, December 8</span></p>
</div>
<div class="small-12 columns hide-for-small" id="topBarContainer" style="margin-top: 0px;">
<ul id="topBar" class=""><li class="menu-news"><a href="/category/news/">News</a></li>
<li class="menu-sports current-post-ancestor active current-post-parent"><a href="/category/sports/">Sports</a></li>
<li class="menu-ae"><a href="/category/arts-entertainment/">A&#038;E</a></li>
<li class="menu-opinion"><a href="/category/opinion/">Opinion</a></li>
<li class="menu-photo"><a href="/category/spectrum/">Photo</a></li>
<li class="menu-video"><a href="/category/video/">Video</a></li>
<li class="menu-illustrations"><a href="/category/illo/">Illustrations</a></li>
<li class="menu-graphics"><a href="/category/graphics/">Graphics</a></li>
<li class="menu-prime"><a href="http://prime.dailybruin.com">Prime</a></li>
<li class="menu-the-quad"><a href="/category/quad/">The Quad</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small" style="margin:0;">
<h3 class="in-the-news">In the news: </h3>
<ul id="menu-in-the-news" class="in-the-news"><li class="menu-close-to-home-housing-insecurity-at-ucla"><a href="https://features.dailybruin.com/2017/close-to-home">Close to Home: Housing Insecurity at UCLA</a></li>
<li class="menu-skirball-fire"><a href="/tag/skirball-fire-17">Skirball Fire</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small text-right social-right" style="margin:0;">
<a href="https://www.facebook.com/dailybruin" title="Facebook"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/dailybruin" title="Twitter"><i class="fa fa-twitter"></i></a>
<a href="https://youtube.com/ucladailybruin" title="Youtube"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.github.com/daily-bruin" title="GitHub"><i class="fa fa-github"></i></a>
<a href="http://dailybruin.com/feed" title="RSS"><i class="fa fa-rss"></i></a>
</div>
</div>
<div id="wrap" class="container" role="document">

<div class="row db-story" id="single-post">
<div class="row db-story">
<div class="large-8 columns">
<article class="post-309796 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-womens-basketball" id="post-309796">
<div class="db-post-headline"><h1>Women&#8217;s basketball strengthens defense before season&#8217;s first road game</h1></div>
<hr>
<div class="row">
<div class="small-7 columns">

<div class="db-byline">
<h4> <h4>By <a href="http://dailybruin.com/author/joy-hong/" title="Posts by Joy Hong" class="url fn" rel="author">Joy Hong</a></h4> </h4>
</br>
<h5> Posted: </h5>
<h5> December 8, 2017</h5>
<h5> 12:33 am</h5>
</div>
</div>
<div class="small-5 columns text-right">
<h4><a href="http://dailybruin.com/category/sports/" title="View all posts in Sports" rel="category tag">Sports</a>, <a href="http://dailybruin.com/category/sports/womens-basketball/" title="View all posts in Women&#039;s Basketball" rel="category tag">Women's Basketball</a></h4>
<br style="clear:both" />
</div>
</div>
<div class="db-image text-center">
<img width="640" height="427" src="http://dailybruin.com/images/2017/12/web.sp_.wbb_.pre_.JS_-640x427.jpg" class="attachment-db-category-full wp-post-image" alt="Senior guard Kelli Hayes and No. 7 UCLA women&#039;s basketball begin a five-game road trip against Oklahoma State on Friday. The Bruins have not played a true road game this season. (Jenna Nicole Smith/Daily Bruin)">
<p class="db-image-caption text-left">
Senior guard Kelli Hayes and No. 7 UCLA women's basketball begin a five-game road trip against Oklahoma State on Friday. The Bruins have not played a true road game this season. (Jenna Nicole Smith/Daily Bruin) </p>
<hr>
</div>
<div class="row">
<div class="medium-3 columns">
<div class="row text-center">
<h4 class="small-6 columns">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://dailybruin.com/2017/12/08/womens-basketball-strengthens-defense-before-seasons-first-road-game/" target="_blank">
<i class="fa fa-facebook fa-lg"></i>&nbsp;Share
</a>
</h4>
<h4 class="small-6 columns">
<a href="https://twitter.com/share" rel="external" target="_blank" data-via="dailybruin">
<i class="fa fa-twitter fa-lg"></i>&nbsp;Tweet
</a>
</h4>
</div>
<hr>
<p>
</p>
</div>
<div class="medium-9 columns">
<div class="db-post-content">
<p>Oklahoma State may be unranked, but on paper, the Cowgirls&#8217; head-to-head season stats are very similar to the Bruins&#8217;.</p>
<p>&#8220;Oklahoma State is a great team &#8211; I saw them play against Mississippi State,&#8221; said senior guard Jordin Canada. &#8220;They only lost by three at (on the road), and they&#8217;re a great team as well. So we know it&#8217;s going to be a battle.&#8221;</p>
<p>No. 7 UCLA women&#8217;s basketball (7-1) will kick off a five-game road trip by visiting Oklahoma State (6-2) on Friday. Both teams are holding opponents to just under 60 points per game and lead their conferences in steals, tallying 12.1 and 11.5 per game, respectively. </p>
<p>Oklahoma State will face its third top-15 opponent in just two weeks, after falling to both No. 12 Tennessee and No. 6 Mississippi State in close games. However, the Cowgirls will have a chance to pull off an upset in front of their home crowd.</p>
<p>&#8220;That&#8217;s what we love to do &#8211; I&#8217;m like &#8216;Bring it on,&#8217;&#8221; said coach Cori Close. &#8220;If you&#8217;re a competitor, that&#8217;s exactly what you want. You want situations that are going to force you to rise up.&#8221;</p>
<p>UCLA will be playing its first road game of the season.</p>
<p>&#8220;Obviously playing on the road is always very hard,&#8221; said senior guard Kelli Hayes. &#8220;But our defense has prepared us very well to play road games like this.&#8221;</p>
<p>Close often reminds her players that defense wins games. The Bruins have been playing stifling defense by limiting opponents to just 35.9 percent from the field.</p>
<p>&#8220;I think it&#8217;s been motivating to be a great defensive team (because) we&#8217;ve never been a great offensive team,&#8221; Close said. &#8220;As a lot of coaches have said &#8230; offense is up and down, but defense travels. It will be the same whether you&#8217;re in your own court or somebody else&#8217;s gym.&#8221;</p>
<p>Hayes also agreed the team&#8217;s defense has led to getting everyone involved.</p>
<p>&#8220;It&#8217;s definitely us finding those easier shots in transition, (making sure to look) in the paint for people posting up like (senior forward Monique Billings)&#8230; or (Canada) penetrating in transition taking her shot,&#8221; Hayes said. &#8220;Everyone on the team working on their strengths, that&#8217;s something that&#8217;s been going well for us this year on the court.&#8221;</p>
<p>Billings is continuing to dominate the paint, averaging 15.9 points and 9.1 rebounds per game. Last Wednesday, she joined Canada on the 2018 Citizen Naismith Trophy watch list. The duo was nominated among 50 candidates, including Oklahoma State&#8217;s center, Kaylee Jensen.</p>
<p>UCLA will have the opportunity to showcase its game plan of attacking the paint coming off Sunday&#8217;s confident win, scoring over half of its points inside the paint in its 74-44 win against UCSB.</p>
<p>The Bruins, however, still struggled to find the bottom of the net shooting from behind the arc and sit tied for second to last in the Pac-12 at just 30.2 percent. On the other hand, Oklahoma State leads the Big-12 in defending the 3-point line, limiting opponents to just 23.5 percent.</p>
<p>&#8220;If they take away the 3-point line, we&#8217;re still going to have killer inside game and just (focus on) getting those offensive boards,&#8221; Hayes said.</p>
<p>The Bruins also lead the Pac-12 in offensive rebounding, hauling down 16.8 per game.</p>
<p>Canada said the team was unable to squeeze in a practice before traveling to Oklahoma due to complications caused by the Skirball fire near UCLA&#8217;s campus, and said coaches will work out little details and run through the game plan with the players once they arrive.</p>
<p></p>
<div class="ssba"><div style="text-align:right"><a class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=http://dailybruin.com/2017/12/08/womens-basketball-strengthens-defense-before-seasons-first-road-game/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba" alt="Share on Facebook" /></a><a class="ssba_twitter_share" href="https://twitter.com/share?url=http://dailybruin.com/2017/12/08/womens-basketball-strengthens-defense-before-seasons-first-road-game/&amp;text=Women%E2%80%99s+basketball+strengthens+defense+before+season%E2%80%99s+first+road+game+" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba" alt="Tweet about this on Twitter" /></a><a class="ssba_email_share" href="/cdn-cgi/l/email-protection#211e7254434b4442551c764e4c444f0702191310161a52014340524a445543404d4d01525553444f465549444f5201454447444f5244014344474e534401524440524e4f0702191310161a5201474853525501534e40450146404c4407404c511a634e45581c041311495555511b0e0e4540484d58435354484f0f424e4c0e131110160e10130e11190e564e4c444f520c4340524a445543404d4d0c525553444f465549444f520c454447444f52440c4344474e53440c524440524e4f520c47485352550c534e40450c46404c440e"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba" alt="Email this to someone" /></a><a class="ssba_google_share" href="https://plus.google.com/share?url=http://dailybruin.com/2017/12/08/womens-basketball-strengthens-defense-before-seasons-first-road-game/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba" alt="Share on Google+" /></a><a class="ssba_reddit_share" href="https://reddit.com/submit?url=http://dailybruin.com/2017/12/08/womens-basketball-strengthens-defense-before-seasons-first-road-game/&amp;title=Women&#8217;s basketball strengthens defense before season&#8217;s first road game" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba" alt="Share on Reddit" /></a></div></div> </div>



<img src="http://dailybruin.com/images/2016/04/doublelines.jpg" />
<div class="author-wrapper">
<div class="row author-box">
<div class="large-12 medium-12 small-12 columns author-title">
<div class="author-header">
<a href="http://dailybruin.com/author/joy-hong/">
Joy Hong </a>
</div>
</div>
</div>
<div class="bio row">
<div class="description large-12 small-12 medium-12 columns">

<div class="row contact-info-wrapper-smaller-margin">
<div class="email large-5 medium-5 columns show-for-medium-up">
</div>
<div class="twitter large-3 medium-3 columns show-for-medium-up">
</div>
</div> 
</div>
<div class="row contact-info-wrapper show-for-small-only">
<div class="email small-6 columns">
</div>
<div class="twitter small-3 columns">
</div>
</div>
</div>

</div>
</div>
<hr>
<p id="comment-policy">Comments are supposed to create a forum for thoughtful, respectful community discussion. Please be nice. <a href="http://dailybruin.com/comment-policy/">View our full comments policy here.</a></p>
<div id="disqus_thread">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://dailybruin.com/2017/12/08/womens-basketball-strengthens-defense-before-seasons-first-road-game/';
    var disqus_identifier = '309796 http://dailybruin.com/?p=309796';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'thedailybruin';
    var disqus_title = "Women&#8217;s basketball strengthens defense before season&#8217;s first road game";
    var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /* Add the ability to add javascript callbacks */
        
        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=309796';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/dailybruin.com\/2017\/12\/08\/womens-basketball-strengthens-defense-before-seasons-first-road-game\/trackback\/"    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.77';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
</article>
</div>
<div class="large-4 columns">

<div class="hide-for-medium">
<div class="visible-desktop" id="side-ad">
<iframe id="505bd1a304" name="505bd1a304" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871804&cb=672268108" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=505bd1a304&cb=672268108" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871804&cs=505bd1a304&cb=672268108" border="0" alt=""></a></iframe>

</div>
</div>
<ul id="sidebar-list">
<li>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
							#mc_embed_signup{background:#fff; clear:left; font:12px 'Roboto Slab', serif;}
							#mc_embed_signup form {padding: 3px;}
							#mc_embed_signup_scroll {margin-top: 0px;}
							#mc_embed_signup_scroll h2 {margin-top: 0.625rem;}
						/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
							 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
						</style>
<div id="mc_embed_signup">
<form action="//dailybruin.us15.list-manage.com/subscribe/post?u=15fa3629ea46e975a3174fe51&amp;id=ee621e262a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our daily newsletter</h2>
<div class="mc-field-group">
</label>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter your e-mail" id="mce-EMAIL">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px; margin-top: 0px;" aria-hidden="true"><input type="text" name="b_15fa3629ea46e975a3174fe51_ee621e262a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>

</li>
<li><div class='yarpp-related-widget'>
<div id="sidebar-similar" class="side-info">
<h4 class="yarpp-title">Related Content</h4>
<ul class="related-posts">
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2017/01/08/womens-basketball-falls-to-washington-continues-road-losing-streak/" rel="bookmark">
<h4>Sports</h4>
</a>
<p>January 8, 2017</p>
<a href="/2017/01/08/womens-basketball-falls-to-washington-continues-road-losing-streak/" rel="bookmark">
Women&#8217;s basketball falls to Washington, continues road losing streak </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2017/01/08/womens-basketball-falls-to-washington-continues-road-losing-streak/" rel="bookmark">
<img width="300" height="200" src="http://dailybruin.com/images/2017/01/web.sp_.wbb_.wrap_.KH_-300x200.jpg" class="attachment-db-category-thumb wp-post-image" alt="Junior forward Monique Billings went for 10 of her team&#039;s 15 first-quarter points, but it wasn&#039;t enough to put off the Bruins&#039; eventual 82-70 loss. (Kristie Hoang/Daily Bruin)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2017/01/29/womens-basketball-continues-home-winning-streak-with-weekend-arizona-wins/" rel="bookmark">
<h4>Sports</h4>
</a>
<p>January 29, 2017</p>
<a href="/2017/01/29/womens-basketball-continues-home-winning-streak-with-weekend-arizona-wins/" rel="bookmark">
Women&#8217;s basketball continues home winning streak with weekend Arizona wins </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2017/01/29/womens-basketball-continues-home-winning-streak-with-weekend-arizona-wins/" rel="bookmark">
<img width="300" height="200" src="http://dailybruin.com/images/2017/01/web.sp_.wbball.wrap_.KH_-300x200.jpg" class="attachment-db-category-thumb wp-post-image" alt="Junior guard Jordin Canada scored UCLA&#039;s final nine points to solidify a victory against Arizona State. Canada finished the night with 26 points and six assists. (Kristie-Valerie Hoang/Daily Bruin)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2017/03/05/womens-basketball-ends-pac-12-tournament-with-63-53-loss-to-oregon-state/" rel="bookmark">
<h4>Sports</h4>
</a>
<p>March 5, 2017</p>
<a href="/2017/03/05/womens-basketball-ends-pac-12-tournament-with-63-53-loss-to-oregon-state/" rel="bookmark">
Women&#8217;s basketball ends Pac-12 tournament with 63-53 loss to Oregon State </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2017/03/05/womens-basketball-ends-pac-12-tournament-with-63-53-loss-to-oregon-state/" rel="bookmark">
<img width="200" height="300" src="http://dailybruin.com/images/2017/03/web.wbb_.wrap_-200x300.jpg" class="attachment-db-category-thumb wp-post-image" alt="In UCLA women&#039;s basketball&#039;s loss to top-seeded Oregon State in the Pac-12 tournament, junior guard Jordin Canada notched a team-high 27 points on the night. (Aubrey Yeo/Daily Bruin senior staff)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2016/03/07/womens-basketball-falls-to-oregon-state-in-pac-12-title-game/" rel="bookmark">
<h4>Sports</h4>
</a>
<p>March 7, 2016</p>
<a href="/2016/03/07/womens-basketball-falls-to-oregon-state-in-pac-12-title-game/" rel="bookmark">
Women&#8217;s basketball falls to Oregon State in Pac-12 title game </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2016/03/07/womens-basketball-falls-to-oregon-state-in-pac-12-title-game/" rel="bookmark">
<img width="300" height="200" src="http://dailybruin.com/images/2016/03/web.sp_.wbb_.courtesy-300x200.jpg" class="attachment-db-category-thumb wp-post-image" alt="Sophomore guard Jordin Canada led UCLA with 17 points against Oregon State, but her offensive output wasn’t enough to get the Bruins’ scoring going. (Courtesy of Adam Eberhart)"> </a>
</div>
</div>
</li>
<hr />
<script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'thedailybruin';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
</ul>
</div>
</div>
</li><li><h4>Poll</h4><div id="polls-263" class="wp-polls">
<form id="polls_form_263" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_263_nonce" name="wp-polls-nonce" value="cf4ba06da8" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="263" /></p>
<span class="poll-question">UCLA Athletics announced that Chip Kelly will be the new coach for the UCLA football team for a five-year contract worth $23.3 million. Kelly most recently coached the National Football League’s San Francisco 49ers and the Philadelphia Eagles. What do you think of the pick?</span>
<label class="radio">
<input type="radio" id="poll-answer-1069" name="poll_263" value="1069" />UCLA Athletics made the right pick, as Kelly will give the UCLA football program a much needed boost.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1070" name="poll_263" value="1070" />Although Kelly is a valuable coach, his contract is far too expensive.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1071" name="poll_263" value="1071" />Despite being an NFL coach, Kelly is unlikely to drastically improve the caliber of UCLA’s football program.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1072" name="poll_263" value="1072" />I have feelings about this that are not expressed in the options above.
</label>
<submit name="vote" class="btn btn-large" onclick="poll_vote(263);">Submit </submit>
<a href="#ViewPollResults" onclick="poll_result(263); return false;" class="poll-view-results">View results without voting &raquo;</a>
</form>
</div>
<span class="sidebar-more"><a href="http://dailybruin.com/polls">Polls Archive</a></sidebar></li><li><h4>Featured Classifieds</h4> <div id="classifieds-container">
<div>
<p>GO TO UCLA WITHOUT A CAR!!! All you need is a key... FURNISHED 1 bedroom apartment in the upscale neighborhood of West Los Angeles. 1 minute walk to catch the #1 BIG BLUE BUS that takes you directly to UCLA. 1 bdrm (2-3 people): $2,600 Includes one parking space, TV, cable, Internet, gas, electric, linens, dishes. Walkscore of 93! www.1517federalavenue.com Call/text Andy: (310)948-3850 &bull; <a href="http://dailybruin.com/classification/apartments-for-rent/">Apartments for Rent</a></p>
<p>Disabled man in Brentwood seeks F/T personal-care help. Must lift 110 lbs, assist in bathroom, drive, etc. M-F 7:30 AM-3:30 PM. $16-18/hr. <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c3938082abaab1a683a4aea2aaafeda0acae">[email&#160;protected]</a> &bull; <a href="http://dailybruin.com/classification/help-wanted/">Help Wanted</a></p>
<p>Hindi Tutor Needed Once or twice a week to teach 6 year old and 13 year old girls in the Westwood area. Please contact Sonia <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5b083435323a7537323d3e32283a293e38322b3e1b3c363a323775383436">[email&#160;protected]</a> (310) 266-4433 &bull; <a href="http://dailybruin.com/classification/tutoring-wanted/">Tutoring Wanted</a></p>
<p>Boutique bicoastal tutoring agency is SEEKING TUTORS for students in grades 6-12 in ALL SUBJECTS AND SATs! Email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a8fac9cbc0cdc4e8ebdacdc9dcc1decd85e9cbc9cccdc5c1cbdb86ebc7c5">[email&#160;protected]</a> &bull; <a href="http://dailybruin.com/classification/tutoring-wanted/">Tutoring Wanted</a></p>
<p>Computer Programming Tutor Java, Oracle, PL/SQL 25-year IT Veteran *Corporate Developer *Internet Startup Consultant *Tech Author *Oracle Certified Professional <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b7ffd8c0d6c5d399d699dfced3d2f7d0dad6dedb99d4d8da">[email&#160;protected]</a> linkedin.com/in/howardhyde/ &bull; <a href="http://dailybruin.com/classification/tutoring-offered/">Tutoring Offered</a></p>
</div>
</div>
<span class="sidebar-more"><a href="/classifieds">More classifieds &raquo;</a></span>
</li> </ul>
</div>
</div>
</div>
</br>
<div class="row db-divide"></div>
<div class="off-canvas-wrap db-off-canvas-wrap" data-offcanvas>
<div class="row db-footer">
<div class="left">
<ul id="menu-about" class="menu"><li class="menu-about"><a href="/about/">About</a></li>
<li class="menu-contact-us"><a href="/contact/">Contact us</a></li>
<li class="menu-newsletter"><a href="http://eepurl.com/cyOVTP">Newsletter</a></li>
<li class="menu-recruiting"><a href="http://apply.dailybruin.com/">Recruiting</a></li>
<li class="menu-advertise"><a href="/advertise/">Advertise</a></li>
<li class="menu-privacy-policy"><a href="/privacy/">Privacy policy</a></li>
<li class="menu-donate-to-the-daily-bruin"><a href="http://donate.uclastudentmedia.com/donate/">Donate to the Daily Bruin</a></li>
</ul> </div>
<div class="right">
Content copyright &copy; 2017 the Daily Bruin
</div>
</div>
</div>
</div>
<a class="exit-off-canvas"></a>


</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=3.9.22'></script>
<script type='text/javascript' src='/plugins/audio/js/base64.js?ver=3.9.22'></script>
<script type='text/javascript' src='/plugins/grand-media/assets/jplayer/jquery.jplayer.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='/plugins/audio/js/audio.js?ver=3.9.22'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>

<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'dailybruin.com';
			_sf_async_config.authors = 'Joy Hong';
_sf_async_config.sections = ["Sports", "Women\'s Basketball"];

		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
<span style="clear:both;display:block;"></span>
<script src="https://cdn.jsdelivr.net/foundation/5.5.3/js/foundation.min.js"></script>
<script src="/js/app.js"></script>
<script src="/js/vendor/jquery.lightSlider.js"></script>
<script>
  (function() {
    var cx = '002413520122245547453:nxniuwc5kuk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<script type="text/javascript">
 	!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();
 </script></body>
<span style="clear:both;display:block;"></span>
</html>
