
<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>ULTA Beauty opens Westwood Village location after several delays | Daily Bruin</title>
<script src="/js/vendor/modernizr-2.5.3.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
<link href='https://cdn.jsdelivr.net/animatecss/3.4.0/animate.min.css' rel='stylesheet' />

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/img/favicons/favicon-16x16.png" sizes="16x16">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/img/favicons/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="apple-touch-icon" href="/img/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114-precomposed.png" />
<script src="//cdn.rawgit.com/namuol/cheet.js/master/cheet.min.js" type="text/javascript"></script>

<meta name="apple-itunes-app" content="app-id=548832108">
<link rel="alternate" type="application/rss+xml" title="Daily Bruin Feed" href="http://dailybruin.com/feed/">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.9.21">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.css?ver=3.9.21">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=3.9.21">
<link rel="stylesheet" href="/css/jquery.galleryview-3.0-dev.css">
<link rel="stylesheet" href="/css/vendor/lightSlider.css">
<link rel="stylesheet" href="/css/app.css?ver=1425333448">
<link rel="stylesheet" href="/plugins/audio/css/audio.css?ver=3.9.21">
<link rel="stylesheet" href="/plugins/nextgen-galleryview2/galleryview/css/galleryview.css">
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/dailybruin.com\/photocrati_ajax","wp_site_url":"http:\/\/dailybruin.com","wp_site_static_url":"http:\/\/dailybruin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=3.9.21'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=3.9.21'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=3.9.21'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=3.9.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmediaGlobalVar = {"ajaxurl":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","uploadPath":"http:\/\/dailybruin.com\/wp-content\/grand-media","gmediaKey":"","mash":""};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/grand-media/assets/gmedia.global.front.js?ver=0.9.6'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.js?ver=3.9.21"></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/galleria-1.2.6.min.js?ver=3.9.21'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/plugins/flickr/galleria.flickr.min.js?ver=3.9.21'></script>
<script type='text/javascript' src='/plugins/dm-albums/javascript/galleria-common.js?ver=3.9.21'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/themes/classic/galleria.classic.min.js?ver=3.9.21'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.9.21'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.";
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/svg-support/js/min/svg-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='/js/plugins.js'></script>
<script type='text/javascript' src='/js/main.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.galleryview-3.0-dev.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.timers-1.2.js'></script>
<script type='text/javascript' src='/plugins/google-analyticator/external-tracking.min.js?ver=6.4.7.3'></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<link rel='https://github.com/WP-API/WP-API' href='http://dailybruin.com/wp-json/' />
<style type="text/css">	.ssba {
											
											
											
											
										}
										.ssba img		
										{ 	
											width: 35px !important;
											padding: 6px;
											border:  0;
											box-shadow: none !important;
											display: inline !important;
											vertical-align: middle;
										}
										.ssba, .ssba a		
										{
											text-decoration:none;
											background: none;
											font-family: Indie Flower;
											font-size: 	20px;
											
											
										}</style><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #127A97;
	border: 1px solid #efefef;
}
</style>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://dailybruin.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="canonical" href="http://dailybruin.com/2017/11/17/ulta-beauty-opens-westwood-village-location-after-several-delays/">

<script type="text/javascript">
                var analyticsFileTypes = [''];
                            var analyticsSnippet = 'enabled';
                var analyticsEventTracking = 'enabled';
            </script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-21406547-3']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="https://dsgvj67ifn3r0.cloudfront.net/pp.js">{
    'zone':"qnbBZ63hK_pL2086YoKj3J",
    'mode':"meter",
    'debug':0
  }</script>

<meta property="og:image" content="http://dailybruin.com/images/2017/11/ulta.jpg" />
<meta name="twitter:image" content="http://dailybruin.com/images/2017/11/ulta.jpg" />
<meta property="og:description" content="A new cosmetics store opened its doors in Westwood for the first time Friday after months of delays. ULTA Beauty, a beauty store that sells makeup, skincare and hair products,&hellip;" />
<meta name="twitter:description" content="A new cosmetics store opened its doors in Westwood for the first time Friday after months of delays. ULTA Beauty, a beauty store that sells makeup, skincare and hair products,&hellip;" />
<meta property="og:url" content="http://dailybruin.com/2017/11/17/ulta-beauty-opens-westwood-village-location-after-several-delays/" />
<meta property="og:title" content="ULTA Beauty opens Westwood Village location after several delays" />
<meta name="twitter:title" content="ULTA Beauty opens Westwood Village location after several delays" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@dailybruin" />
<meta name="twitter:creator" content="@dailybruin" />
</head>
<body class="single single-post postid-307871 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=269701246422391";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--[if lt IE 7]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</div><![endif]-->
<div class="row hide-for-small">
<div class="db-ad-leaderboard text-center">
<div class="container ad ad-banner hidden-phone" id="ad-banner-top">
<iframe id="b60d7e49e1" name="b60d7e49e1" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871802&cb=918544016" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b60d7e49e1&cb=918544016" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871802&cs=b60d7e49e1&cb=918544016" border="0" alt=""></a></iframe>

</div>
</div>
</div>
<div class="row show-for-small-only">
<div class="db-ad-leaderboard text-center">
<div id="ad-banner-small">
<iframe id="b301e745ca" name="b301e745ca" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538378860&cb=712995224" frameborder="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b301e745ca&cb=712995224" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538378860&cs=b301e745ca&cb=712995224" border="0" alt=""></a></iframe>
</div>
</div>
</div>
<hr class="hide-for-small">
<div class="hide-for-small" id="stickyheader">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</br>
</nav>
</div>
<div class="show-for-small" id="stickyheader-small">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="stickyalias">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="search" class="reveal-modal" data-reveal>
<a href="#" class="close-reveal-modal text-right">&#10005;</a>
<label>Powered by Google Custom Search:</label>
<gcse:search></gcse:search>
</div>
<div id="menu" class="reveal-modal" data-reveal>
<div class="db-nav-links">
<a href="#" class="close-reveal-modal text-right"><i class="fa fa-angle-left"></i></a>
<ul id="topMenu" class=""><li class="menu-news current-post-ancestor active current-post-parent"><a href="/category/news/"><span></span>News</a></li>
<li class="menu-sports"><a href="/category/sports/"><span></span>Sports</a></li>
<li class="menu-ae"><a href="/category/arts-entertainment/"><span></span>A&#038;E</a></li>
<li class="menu-opinion"><a href="/category/opinion/"><span></span>Opinion</a></li>
<li class="menu-the-quad"><a href="/category/quad/"><span></span>The Quad</a></li>
<li class="menu-spectrum"><a href="/category/spectrum/"><span></span>Spectrum</a></li>
<li class="menu-video"><a href="/category/video/"><span></span>Video</a></li>
<li class="menu-radio"><a href="/category/radio/"><span></span>Radio</a></li>
<li class="menu-graphics"><a href="/category/graphics/"><span></span>Graphics</a></li>
<li class="menu-prime"><a href="http://graphics.dailybruin.com/prime"><span></span>Prime</a></li>
<li class="menu-classifieds"><a href="/classifieds/"><span></span>Classifieds</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-about"><a href="/about">About</a></li>
<li class="menu-contact-us"><a href="/contact">Contact Us</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-stonewall"><a href="/stonewall/">Stonewall</a></li>
<li class="menu-records-requests"><a href="/records-requests">Records requests</a></li>
<li class="menu-the-editorial-board"><a href="/the-daily-bruin-editorial-board/">The Editorial Board</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-facebook"><a href="https://www.facebook.com/dailybruin"><span></span>Facebook</a></li>
<li class="menu-twitter"><a href="https://www.twitter.com/dailybruin"><span></span>Twitter</a></li>
<li class="menu-youtube"><a href="https://www.youtube.com/ucladailybruin"><span></span>YouTube</a></li>
<li class="menu-github"><a href="https://www.github.com/daily-bruin"><span></span>GitHub</a></li>
<li class="menu-rss"><a href="/feed"><span></span>RSS</a></li>
</ul> </div>
</div>
<div class="db-wrapper db-content">
<style>
				.db-next {
					text-align: center;
					/*border-top: 1px solid #EEE;*/
					/*border-bottom: 1px solid #EEE;*/
					margin-top: 0.5rem;
					margin-bottom: 1rem;
					padding-top: 0.5rem;
					/*padding-bottom: 0.5rem;*/
				}
				.db-next .fadeInLeft {
					-webkit-animation-delay: 0.6s;
					-moz-animation-delay: 0.6s;
					-ms-animation-delay: 0.6s;
				}
				.db-next .fadeInUp {
					-webkit-animation-delay: 2s;
					-moz-animation-delay: 2s;
					-ms-animation-delay: 2s;
				}
				.db-next h2 {
					display: inline-block;
					font-size: 1.5rem;
				}
					.db-next button {
						margin-right: 0rem;
						margin-left: 2.5rem;
						font-size: 1.2rem;
						padding: 1rem 1rem 1.0625rem 1rem;
						background-color: #0080c6;
						font-family: 'Roboto Slab', serif;
						}
						.db-next button:hover {
							background-color: rgba(0, 128, 198, 0.7);
						}
						/*
						#play-store-logo {

							display: inline-block;
							margin: 0;
							margin-left: 1rem;
						}
						#app-store-logo {
							display: inline-block;
							margin: 0;
							margin-left: 1rem;
						}
						#play-store-logo img {
							width: 136px;
						}
						#app-store-logo img {
							width: 140px;
						}
		        #war-twitter-badge {
		          display: inline-block;
		        }
		        #war-inst-badge {
		          display: inline-block;
		          margin: 0;
		          bottom: 5px;
		        }

		        #war-inst-badge span div {
		        	margin: 0 5px 0 0;
		        	position: relative;
		        	bottom: 3px;
		        }

		        #war-fb-badge {
		          display: inline-block;
		          margin: 0;
		          bottom: 5px;
		        }
		        #war-sometext {
					    margin: 0 0 0.7rem 0;
		        }*/
						</style>


<div class="row db-story below-header">
<div class="db-top-date text-center hide-for-small">
<p><span>Friday, November 17</span></p>
</div>
<div class="small-12 columns hide-for-small" id="topBarContainer" style="margin-top: 0px;">
<ul id="topBar" class=""><li class="menu-news current-post-ancestor active current-post-parent"><a href="/category/news/">News</a></li>
<li class="menu-sports"><a href="/category/sports/">Sports</a></li>
<li class="menu-ae"><a href="/category/arts-entertainment/">A&#038;E</a></li>
<li class="menu-opinion"><a href="/category/opinion/">Opinion</a></li>
<li class="menu-photo"><a href="/category/spectrum/">Photo</a></li>
<li class="menu-video"><a href="/category/video/">Video</a></li>
<li class="menu-illustrations"><a href="/category/illo/">Illustrations</a></li>
<li class="menu-graphics"><a href="/category/graphics/">Graphics</a></li>
<li class="menu-prime"><a href="http://graphics.dailybruin.com/prime">Prime</a></li>
<li class="menu-the-quad"><a href="/category/quad/">The Quad</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small" style="margin:0;">
<h3 class="in-the-news">In the news: </h3>
<ul id="menu-in-the-news" class="in-the-news"><li class="menu-deferred-action-for-childhood-arrivals"><a href="/tag/daca/">Deferred Action for Childhood Arrivals</a></li>
<li class="menu-gameday-ucla-vs-asu"><a href="/tag/gameday-ucla-asu-2017">Gameday: UCLA vs ASU</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small text-right social-right" style="margin:0;">
<a href="https://www.facebook.com/dailybruin" title="Facebook"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/dailybruin" title="Twitter"><i class="fa fa-twitter"></i></a>
<a href="https://youtube.com/ucladailybruin" title="Youtube"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.github.com/daily-bruin" title="GitHub"><i class="fa fa-github"></i></a>
<a href="http://dailybruin.com/feed" title="RSS"><i class="fa fa-rss"></i></a>
</div>
</div>
<div id="wrap" class="container" role="document">

<div class="row db-story" id="single-post">
<div class="row db-story">
<div class="large-8 columns">
<article class="post-307871 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-westwood" id="post-307871">
<div class="db-post-headline"><h1>ULTA Beauty opens Westwood Village location after several delays</h1></div>
<hr>
<div class="row">
<div class="small-7 columns">

<div class="db-byline">
<h4> <h4>By <a href="http://dailybruin.com/author/alana-mouchard/" title="Posts by Alana Mouchard" class="url fn" rel="author">Alana Mouchard</a></h4> </h4>
</br>
<h5> Posted: </h5>
<h5> November 17, 2017</h5>
<h5> 5:05 pm</h5>
</div>
</div>
<div class="small-5 columns text-right">
<h4><a href="http://dailybruin.com/category/news/" title="View all posts in News" rel="category tag">News</a>, <a href="http://dailybruin.com/category/news/westwood/" title="View all posts in Westwood" rel="category tag">Westwood</a></h4>
<br style="clear:both" />
</div>
</div>
<div class="db-image text-center">
<img width="640" height="426" src="http://dailybruin.com/images/2017/11/ulta-640x426.jpg" class="attachment-db-category-full wp-post-image" alt="ULTA Beauty, a store that sells makeup, skincare and hair products, and has a hair salon in the lower level, opened in Westwood on Friday. (Lindsay Weinberg/Daily Bruin senior staff)">
<p class="db-image-caption text-left">
ULTA Beauty, a store that sells makeup, skincare and hair products, and has a hair salon in the lower level, opened in Westwood on Friday. (Lindsay Weinberg/Daily Bruin senior staff) </p>
<hr>
</div>
<div class="row">
<div class="medium-3 columns">
<div class="row text-center">
<h4 class="small-6 columns">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://dailybruin.com/2017/11/17/ulta-beauty-opens-westwood-village-location-after-several-delays/" target="_blank">
<i class="fa fa-facebook fa-lg"></i>&nbsp;Share
</a>
</h4>
<h4 class="small-6 columns">
<a href="https://twitter.com/share" rel="external" target="_blank" data-via="dailybruin">
<i class="fa fa-twitter fa-lg"></i>&nbsp;Tweet
</a>
</h4>
</div>
<hr>
<p>
</p>
</div>
<div class="medium-9 columns">
<div class="db-post-content">
<p>A new cosmetics store opened its doors in Westwood for the first time Friday after months of delays.</p>
<p>ULTA Beauty, a beauty store that sells makeup, skincare and hair products, opened on the corner of Kinross and Gayley avenues. The store also has a hair salon in the lower level.</p>
<p>Michelle Barrett, general manager for the Westwood location said the store had been undergoing renovations for several months and the scheduled opening for October had to be delayed several times.</p>
<p>“There were some electrical issues in the building, so the opening got pushed back twice, but it’s all good now,” she said. “Everything’s fine and ready to go.”</p>
<p>Pam Lent, ULTA&#8217;s vice president of real estate, said there were some delays in renovating the building because the previous owners had not kept the building up to code.</p>
<p>Lent added she is hopeful the new location will garner attention from students because it offers a variety of brands usually sold in department stores.</p>
<p>“We’ll serve students who won’t have to leave the area,” she said. “It will bring a lot of footsteps into the Village for that.”</p>
<p>Andrew Thomas, executive director of the Westwood Village Improvement Association, said he thinks the new business will do well in Westwood because it is already a successful chain. He added the association’s office had been receiving calls asking about the store’s opening because their number is the first to appear when people search for the Westwood ULTA location online.</p>
<p>“It feels like it’s been a long time coming,” he said. “Phones were ringing off the hook asking ‘Hey, when are you guys going to be opening?’. We might have received 500 calls in the last month.”</p>
<p>Thomas said he is hopeful the new location will generate business in the immediate area.</p>
<p>“There’s been a lot of development in that corner. I think we have a potential to have a well-activated corner in that district,” he said. “ULTA’s that last piece of the puzzle.”</p>
<p>Laura Oswald, a UCLA Health Sciences Development employee, went to the opening and said she was happy to see a new high-end makeup store open in the area.</p>
<p>“It’s great there’s shops coming back to Westwood,” she said. “There’s not a lot here.”</p>
<p>Kathy Chung, a UCLA alumnus who lives in the area, who was also there said she plans to go to the store regularly because she loves shopping for beauty and skincare.</p>
<p>“Whenever I need to go to ULTA, I need to do an online purchase and hit that purchase minimum for free shipping or go to the mall,” she said. “So I’ve been eying (the new location) since they announced it.”</p>
<p>ULTA’s official grand opening event will happen the first weekend of December, according to the Westwood Village Improvement Association’s <a href="http://www.thewestwoodvillage.com/directory/ulta-beauty" target="_blank">website.</a> The first 100 people in the store that weekend will receive gift cards and coupons.</p>
<p>&nbsp;</p>
<div class="ssba"><div style="text-align:right"><a class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=http://dailybruin.com/2017/11/17/ulta-beauty-opens-westwood-village-location-after-several-delays/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba" alt="Share on Facebook" /></a><a class="ssba_twitter_share" href="https://twitter.com/share?url=http://dailybruin.com/2017/11/17/ulta-beauty-opens-westwood-village-location-after-several-delays/&amp;text=ULTA+Beauty+opens+Westwood+Village+location+after+several+delays+" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba" alt="Tweet about this on Twitter" /></a><a class="ssba_email_share" href="/cdn-cgi/l/email-protection#c3fc90b6a1a9a6a0b7fe968f9782e381a6a2b6b7bae3acb3a6adb0e394a6b0b7b4acaca7e395aaafafa2a4a6e3afaca0a2b7aaacade3a2a5b7a6b1e3b0a6b5a6b1a2afe3a7a6afa2bab0e5a2aeb3f881aca7bafee6f1f3abb7b7b3f9ececa7a2aaafbaa1b1b6aaadeda0acaeecf1f3f2f4ecf2f2ecf2f4ecb6afb7a2eea1a6a2b6b7baeeacb3a6adb0eeb4a6b0b7b4acaca7eeb5aaafafa2a4a6eeafaca0a2b7aaacadeea2a5b7a6b1eeb0a6b5a6b1a2afeea7a6afa2bab0ec"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba" alt="Email this to someone" /></a><a class="ssba_google_share" href="https://plus.google.com/share?url=http://dailybruin.com/2017/11/17/ulta-beauty-opens-westwood-village-location-after-several-delays/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba" alt="Share on Google+" /></a><a class="ssba_reddit_share" href="https://reddit.com/submit?url=http://dailybruin.com/2017/11/17/ulta-beauty-opens-westwood-village-location-after-several-delays/&amp;title=ULTA Beauty opens Westwood Village location after several delays" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba" alt="Share on Reddit" /></a></div></div> </div>



<img src="http://dailybruin.com/images/2016/04/doublelines.jpg" />
<div class="author-wrapper">
<div class="row author-box">
<div class="large-12 medium-12 small-12 columns author-title">
 <div class="author-header">
<a href="http://dailybruin.com/author/alana-mouchard/">
Alana Mouchard </a>
</div>
</div>
</div>
<div class="bio row">
<div class="row contact-info-wrapper-mugshot">
<div class="email large-5 medium-5 columns show-for-medium-up">
</div>
<div class="twitter large-3 medium-3 columns show-for-medium-up">
</div>
</div> 
</div>
<div class="row contact-info-wrapper show-for-small-only">
<div class="email small-6 columns">
</div>
<div class="twitter small-3 columns">
</div>
</div>
</div>

</div>
</div>
<hr>
<p id="comment-policy">Comments are supposed to create a forum for thoughtful, respectful community discussion. Please be nice. <a href="http://dailybruin.com/comment-policy/">View our full comments policy here.</a></p>
<div id="disqus_thread">
</div>
<script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://dailybruin.com/2017/11/17/ulta-beauty-opens-westwood-village-location-after-several-delays/';
    var disqus_identifier = '307871 http://dailybruin.com/?p=307871';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'thedailybruin';
    var disqus_title = "ULTA Beauty opens Westwood Village location after several delays";
    var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /* Add the ability to add javascript callbacks */
        
        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=307871';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/dailybruin.com\/2017\/11\/17\/ulta-beauty-opens-westwood-village-location-after-several-delays\/trackback\/"    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.77';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
</article>
</div>
<div class="large-4 columns">

<div class="hide-for-medium">
<div class="visible-desktop" id="side-ad">
<iframe id="505bd1a304" name="505bd1a304" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871804&cb=746583774" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=505bd1a304&cb=746583774" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871804&cs=505bd1a304&cb=746583774" border="0" alt=""></a></iframe>

</div>
</div>
<ul id="sidebar-list">
<li>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
							#mc_embed_signup{background:#fff; clear:left; font:12px 'Roboto Slab', serif;}
							#mc_embed_signup form {padding: 3px;}
							#mc_embed_signup_scroll {margin-top: 0px;}
							#mc_embed_signup_scroll h2 {margin-top: 0.625rem;}
						/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
							 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
						</style>
<div id="mc_embed_signup">
<form action="//dailybruin.us15.list-manage.com/subscribe/post?u=15fa3629ea46e975a3174fe51&amp;id=ee621e262a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our daily newsletter</h2>
<div class="mc-field-group">
</label>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter your e-mail" id="mce-EMAIL">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px; margin-top: 0px;" aria-hidden="true"><input type="text" name="b_15fa3629ea46e975a3174fe51_ee621e262a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>

</li>
<li><div class='yarpp-related-widget'>
<div id="sidebar-similar" class="side-info">
<h4 class="yarpp-title">Related Content</h4>
<ul class="related-posts">
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2017/03/29/new-footaction-location-opens-in-westwood-village-on-broxton-avenue/" rel="bookmark">
<h4>News</h4>
</a>
<p>March 29, 2017</p>
<a href="/2017/03/29/new-footaction-location-opens-in-westwood-village-on-broxton-avenue/" rel="bookmark">
New Footaction location opens in Westwood Village on Broxton Avenue </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2017/03/29/new-footaction-location-opens-in-westwood-village-on-broxton-avenue/" rel="bookmark">
<img width="300" height="200" src="http://dailybruin.com/images/2017/03/web.ns_.footaction.Liberty-300x200.jpg" class="attachment-db-category-thumb wp-post-image" alt="Footaction, a men&#039;s sports and casual apparel store, opened Saturday in a building that stood vacant for about a decade. (Catherine Liberty Feliciano/Daily Bruin senior staff)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2017/10/25/lollicup-fresh-opens-second-location-in-westwood-village/" rel="bookmark">
<h4>News</h4>
</a>
<p>October 25, 2017</p>
<a href="/2017/10/25/lollicup-fresh-opens-second-location-in-westwood-village/" rel="bookmark">
Lollicup Fresh opens second location in Westwood Village </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2017/10/25/lollicup-fresh-opens-second-location-in-westwood-village/" rel="bookmark">
<img width="300" height="200" src="http://dailybruin.com/images/2017/10/web.ns_.lollicup.JP_-300x200.jpg" class="attachment-db-category-thumb wp-post-image" alt="Lollicup Fresh, a boba restaurant with another location in Ackerman Union, opened a new location in the south end of Westwood Village.
 Lollicup Fresh joins a number of other boba restaurants in Westwood. (Jacob Preal/Daily Bruin senior staff)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2017/07/01/7-eleven-opens-new-location-in-westwood-caters-to-ucla-community/" rel="bookmark">
<h4>A Closer Look</h4>
</a>
<p>July 1, 2017</p>
<a href="/2017/07/01/7-eleven-opens-new-location-in-westwood-caters-to-ucla-community/" rel="bookmark">
7-Eleven opens new location in Westwood, caters to UCLA community </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2017/07/01/7-eleven-opens-new-location-in-westwood-caters-to-ucla-community/" rel="bookmark">
<img width="300" height="191" src="http://dailybruin.com/images/2017/07/DK4B9117-300x191.jpg" class="attachment-db-category-thumb wp-post-image" alt="Slurpees, hot dogs and more are now available for students at 7-Eleven&#039;s new Westwood location. (Amy Dixon/Assistant Photo editor)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2017/07/29/amazon-opens-location-in-westwood-with-added-benefits-for-prime-members/" rel="bookmark">
<h4>News</h4>
</a>
<p>July 29, 2017</p>
<a href="/2017/07/29/amazon-opens-location-in-westwood-with-added-benefits-for-prime-members/" rel="bookmark">
Amazon opens location in Westwood with added benefits for Prime members </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2017/07/29/amazon-opens-location-in-westwood-with-added-benefits-for-prime-members/" rel="bookmark">
<img width="300" height="199" src="http://dailybruin.com/images/2017/07/amazon-300x199.jpg" class="attachment-db-category-thumb wp-post-image" alt="Amazon opened a pickup location in Westwood on Tuesday. Students with Amazon Prime and Prime Student can receive same-day pickup on items ordered and shipped to this location before noon. (Michael Zshornack/Photo editor)"> </a>
</div>
</div>
</li>
<hr />
<script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'thedailybruin';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
</ul>
</div>
</div>
</li><li><h4>Poll</h4><div id="polls-262" class="wp-polls">
<form id="polls_form_262" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_262_nonce" name="wp-polls-nonce" value="f0d3f0a507" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="262" /></p>
<span class="poll-question">Last week, students leaders, faculty and some Westwood stakeholders said they were in the process of creating a new neighborhood council to better represent university members and Village residents. The new council would pull jurisdiction of the greater Westwood Village area from the existing Westwood Neighborhood Council. Lisa Chapman, president of the WWNC, said she thinks students want things done quickly and that the WWNC already provides opportunities for students’ voices to be heard. What do you think about this?</span>
<label class="radio">
<input type="radio" id="poll-answer-1065" name="poll_262" value="1065" />The proposed new neighborhood council is a good idea because it has the potential to better represent students’ and UCLA’s needs when it comes to Westwood Village matters.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1066" name="poll_262" value="1066" />The proposed new council is a shortsighted idea because it fails to take into account the existing facilities of the WWNC and the long amount of time it takes to enact change at the city level.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1067" name="poll_262" value="1067" />Even if the new council is created, it will likely not be able to change much about Westwood.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1068" name="poll_262" value="1068" />I have feelings about this issue that are not expressed above.
</label>
<submit name="vote" class="btn btn-large" onclick="poll_vote(262);">Submit </submit>
<a href="#ViewPollResults" onclick="poll_result(262); return false;" class="poll-view-results">View results without voting &raquo;</a>
</form>
</div>
<span class="sidebar-more"><a href="http://dailybruin.com/polls">Polls Archive</a></sidebar></li><li><h4>Featured Classifieds</h4> <div id="classifieds-container">
<div>
<p>SEEKING MOTHER'S HELPER: Cheerful, organized, flexible hours, available THANKSGIVING DAY a plus. Contact 310-500-8777 &bull; <a href="http://dailybruin.com/classification/help-wanted/">Help Wanted</a></p>
<p>Need PART-TIME ASSISTANT to film producer/writer/director - good communication skills, highly motivated, super organized, detail-oriented, self-starter. Interest in film and/or video gaming a big plus. Computer skills a must. 20+ hours per week. Salary negotiable. If interested, email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d0bcb1a5a2b9b5e6e690b1bfbcfeb3bfbd">[email&#160;protected]</a> &bull; <a href="http://dailybruin.com/classification/help-wanted/">Help Wanted</a></p>
<p>Driver needed to pick up 11 yr. old at Geffen Academy Tues.-Thurs. at 4:20, drop off in Brentwood followed by an hour of math tutoring from 5-6 pm. <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d6bca3babfb3a5bba3a4b2b796b1bbb7bfbaf8b5b9bb">[email&#160;protected]</a> &bull; <a href="http://dailybruin.com/classification/tutoring-wanted/">Tutoring Wanted</a></p>
<p>Homework helper needed 2-3 hours a day 2-3 days a week for 8th grader. UCLA Students only. Flexible Hours $20 hr. send resume: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1670796e707774252420567b77753875797b">[email&#160;protected]</a> &bull; <a href="http://dailybruin.com/classification/tutoring-wanted/">Tutoring Wanted</a></p>
<p>Boutique bicoastal tutoring agency is SEEKING TUTORS for students in grades 6-12 in ALL SUBJECTS AND SATs! Email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8fddeeece7eae3cfccfdeaeefbe6f9eaa2ceeceeebeae2e6ecfca1cce0e2">[email&#160;protected]</a> &bull; <a href="http://dailybruin.com/classification/tutoring-wanted/">Tutoring Wanted</a></p>
</div>
</div>
<span class="sidebar-more"><a href="/classifieds">More classifieds &raquo;</a></span>
</li> </ul>
</div>
</div>
</div>
</br>
<div class="row db-divide"></div>
<div class="off-canvas-wrap db-off-canvas-wrap" data-offcanvas>
<div class="row db-footer">
<div class="left">
<ul id="menu-about" class="menu"><li class="menu-about"><a href="/about/">About</a></li>
<li class="menu-contact-us"><a href="/contact/">Contact us</a></li>
<li class="menu-newsletter"><a href="http://eepurl.com/cyOVTP">Newsletter</a></li>
<li class="menu-recruiting"><a href="http://apply.dailybruin.com/">Recruiting</a></li>
<li class="menu-advertise"><a href="/advertise/">Advertise</a></li>
<li class="menu-privacy-policy"><a href="/privacy/">Privacy policy</a></li>
<li class="menu-donate-to-the-daily-bruin"><a href="http://donate.uclastudentmedia.com/donate/">Donate to the Daily Bruin</a></li>
</ul> </div>
<div class="right">
Content copyright &copy; 2017 the Daily Bruin
</div>
</div>
</div>
</div>
<a class="exit-off-canvas"></a>


</div>

<script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=3.9.21'></script>
<script type='text/javascript' src='/plugins/audio/js/base64.js?ver=3.9.21'></script>
<script type='text/javascript' src='/plugins/grand-media/assets/jplayer/jquery.jplayer.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='/plugins/audio/js/audio.js?ver=3.9.21'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>

<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'dailybruin.com';
			_sf_async_config.authors = 'Alana Mouchard';
_sf_async_config.sections = ["News", "Westwood"];

		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
<span style="clear:both;display:block;"></span>
<script src="https://cdn.jsdelivr.net/foundation/5.5.3/js/foundation.min.js"></script>
<script src="/js/app.js"></script>
<script src="/js/vendor/jquery.lightSlider.js"></script>
<script>
  (function() {
    var cx = '002413520122245547453:nxniuwc5kuk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<script type="text/javascript">
 	!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="https://www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();
 </script></body>
<span style="clear:both;display:block;"></span>
</html>
