
<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<title>Avvalzameer Bhatia: The Dashew Center should make its resources better known | Daily Bruin</title>
<script src="/js/vendor/modernizr-2.5.3.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" />
<link href='https://cdn.jsdelivr.net/animatecss/3.4.0/animate.min.css' rel='stylesheet' />

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/img/favicons/favicon-16x16.png" sizes="16x16">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/img/favicons/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="apple-touch-icon" href="/img/apple-touch-icon-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114-precomposed.png" />
<script src="//cdn.rawgit.com/namuol/cheet.js/master/cheet.min.js" type="text/javascript"></script>

<meta name="apple-itunes-app" content="app-id=548832108">
<link rel="alternate" type="application/rss+xml" title="Daily Bruin Feed" href="http://dailybruin.com/feed/">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.9.20">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.css?ver=3.9.20">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=3.9.20">
<link rel="stylesheet" href="/css/jquery.galleryview-3.0-dev.css">
<link rel="stylesheet" href="/css/vendor/lightSlider.css">
<link rel="stylesheet" href="/css/app.css?ver=1425333448">
<link rel="stylesheet" href="/plugins/audio/css/audio.css?ver=3.9.20">
<link rel="stylesheet" href="/plugins/nextgen-galleryview2/galleryview/css/galleryview.css">
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/dailybruin.com\/photocrati_ajax","wp_site_url":"http:\/\/dailybruin.com","wp_site_static_url":"http:\/\/dailybruin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=3.9.20'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=3.9.20'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=3.9.20'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=3.9.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmediaGlobalVar = {"ajaxurl":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","uploadPath":"http:\/\/dailybruin.com\/wp-content\/grand-media","gmediaKey":"","mash":""};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/grand-media/assets/gmedia.global.front.js?ver=0.9.6'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.js?ver=3.9.20"></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/galleria-1.2.6.min.js?ver=3.9.20'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/plugins/flickr/galleria.flickr.min.js?ver=3.9.20'></script>
<script type='text/javascript' src='/plugins/dm-albums/javascript/galleria-common.js?ver=3.9.20'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/themes/classic/galleria.classic.min.js?ver=3.9.20'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.9.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.";
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/svg-support/js/min/svg-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='/js/plugins.js'></script>
<script type='text/javascript' src='/js/main.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.galleryview-3.0-dev.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.timers-1.2.js'></script>
<script type='text/javascript' src='/plugins/google-analyticator/external-tracking.min.js?ver=6.4.7.3'></script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<link rel='https://github.com/WP-API/WP-API' href='http://dailybruin.com/wp-json/' />
<style type="text/css">	.ssba {
											
											
											
											
										}
										.ssba img		
										{ 	
											width: 35px !important;
											padding: 6px;
											border:  0;
											box-shadow: none !important;
											display: inline !important;
											vertical-align: middle;
										}
										.ssba, .ssba a		
										{
											text-decoration:none;
											background: none;
											font-family: Indie Flower;
											font-size: 	20px;
											
											
										}</style><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #127A97;
	border: 1px solid #efefef;
}
</style>

<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://dailybruin.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
<link rel="canonical" href="http://dailybruin.com/2017/10/12/avvalzameer-bhatia-the-dashew-center-should-make-its-resources-better-known/">

<script type="text/javascript">
                var analyticsFileTypes = [''];
                            var analyticsSnippet = 'enabled';
                var analyticsEventTracking = 'enabled';
            </script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-21406547-3']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

<script type="text/javascript" src="https://dsgvj67ifn3r0.cloudfront.net/pp.js">{
    'zone':"qnbBZ63hK_pL2086YoKj3J",
    'mode':"meter",
    'debug':0
  }</script>

<meta property="og:image" content="http://dailybruin.com/images/2017/10/web.op_.dashew.ADX_.jpg" />
<meta name="twitter:image" content="http://dailybruin.com/images/2017/10/web.op_.dashew.ADX_.jpg" />
<meta property="og:description" content="The Dashew Center for International Students and Scholars can be called a one-stop shop for everything an international student needs to thrive at UCLA. Unfortunately, it is a one-stop shop&hellip;" />
<meta name="twitter:description" content="The Dashew Center for International Students and Scholars can be called a one-stop shop for everything an international student needs to thrive at UCLA. Unfortunately, it is a one-stop shop&hellip;" />
<meta property="og:url" content="http://dailybruin.com/2017/10/12/avvalzameer-bhatia-the-dashew-center-should-make-its-resources-better-known/" />
<meta property="og:title" content="Avvalzameer Bhatia: The Dashew Center should make its resources better known" />
<meta name="twitter:title" content="Avvalzameer Bhatia: The Dashew Center should make its resources better known" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@dailybruin" />
<meta name="twitter:creator" content="@dailybruin" />
</head>
<body class="single single-post postid-303592 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=269701246422391";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--[if lt IE 7]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</div><![endif]-->
<div class="row hide-for-small">
<div class="db-ad-leaderboard text-center">
<div class="container ad ad-banner hidden-phone" id="ad-banner-top">
<iframe id="b60d7e49e1" name="b60d7e49e1" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871802&cb=407171634" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b60d7e49e1&cb=407171634" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871802&cs=b60d7e49e1&cb=407171634" border="0" alt=""></a></iframe>

</div>
</div>
</div>
<div class="row show-for-small-only">
<div class="db-ad-leaderboard text-center">
<div id="ad-banner-small">
<iframe id="b301e745ca" name="b301e745ca" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=538378860&cb=158587956" frameborder="0" scrolling="no" width="320" height="50"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b301e745ca&cb=158587956" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538378860&cs=b301e745ca&cb=158587956" border="0" alt=""></a></iframe>
</div>
</div>
</div>
<hr class="hide-for-small">
<div class="hide-for-small" id="stickyheader">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum" style="display: none;">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</br>
</nav>
</div>
<div class="show-for-small" id="stickyheader-small">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="stickyalias">
<nav class="tab-bar">
<section class="left-small">
<a class="menu-icon" href="#" data-reveal-id="menu">
<span></span>
</a>
</section>
<section class="middle tab-bar-section">
<div class="db-logo">
<a href="http://dailybruin.com/">
<img src="/img/db_logo.svg">
</a>
</div>
<div class="db-logo-spectrum">
<a href="http://dailybruin.com/">
<img src="/img/db_logo_white.svg">
</a>
</div>
</section>
<section class="text-right">
<a class="search-icon" href="#" data-reveal-id="search">
<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
</a>
</section>
</nav>
</div>
<div id="search" class="reveal-modal" data-reveal>
<a href="#" class="close-reveal-modal text-right">&#10005;</a>
<label>Powered by Google Custom Search:</label>
<gcse:search></gcse:search>
</div>
<div id="menu" class="reveal-modal" data-reveal>
<div class="db-nav-links">
<a href="#" class="close-reveal-modal text-right"><i class="fa fa-angle-left"></i></a>
<ul id="topMenu" class=""><li class="menu-news"><a href="/category/news/"><span></span>News</a></li>
<li class="menu-sports"><a href="/category/sports/"><span></span>Sports</a></li>
<li class="menu-ae"><a href="/category/arts-entertainment/"><span></span>A&#038;E</a></li>
<li class="menu-opinion current-post-ancestor active current-post-parent"><a href="/category/opinion/"><span></span>Opinion</a></li>
<li class="menu-the-quad"><a href="/category/quad/"><span></span>The Quad</a></li>
<li class="menu-spectrum"><a href="/category/spectrum/"><span></span>Spectrum</a></li>
<li class="menu-video"><a href="/category/video/"><span></span>Video</a></li>
<li class="menu-radio"><a href="/category/radio/"><span></span>Radio</a></li>
<li class="menu-graphics"><a href="/category/graphics/"><span></span>Graphics</a></li>
<li class="menu-prime"><a href="http://graphics.dailybruin.com/prime"><span></span>Prime</a></li>
<li class="menu-classifieds"><a href="/classifieds/"><span></span>Classifieds</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-about"><a href="/about">About</a></li>
<li class="menu-contact-us"><a href="/contact">Contact Us</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-stonewall"><a href="/stonewall/">Stonewall</a></li>
<li class="menu-records-requests"><a href="/records-requests">Records requests</a></li>
<li class="menu-the-editorial-board"><a href="/the-daily-bruin-editorial-board/">The Editorial Board</a></li>
</ul> <ul id="topMenu" class=""><li class="menu-facebook"><a href="https://www.facebook.com/dailybruin"><span></span>Facebook</a></li>
<li class="menu-twitter"><a href="https://www.twitter.com/dailybruin"><span></span>Twitter</a></li>
<li class="menu-youtube"><a href="https://www.youtube.com/ucladailybruin"><span></span>YouTube</a></li>
<li class="menu-github"><a href="https://www.github.com/daily-bruin"><span></span>GitHub</a></li>
<li class="menu-rss"><a href="/feed"><span></span>RSS</a></li>
</ul> </div>
</div>
<div class="db-wrapper db-content">
<style>
				.db-next {
					text-align: center;
					/*border-top: 1px solid #EEE;*/
					/*border-bottom: 1px solid #EEE;*/
					margin-top: 0.5rem;
					margin-bottom: 1rem;
					padding-top: 0.5rem;
					/*padding-bottom: 0.5rem;*/
				}
				.db-next .fadeInLeft {
					-webkit-animation-delay: 0.6s;
					-moz-animation-delay: 0.6s;
					-ms-animation-delay: 0.6s;
				}
				.db-next .fadeInUp {
					-webkit-animation-delay: 2s;
					-moz-animation-delay: 2s;
					-ms-animation-delay: 2s;
				}
				.db-next h2 {
					display: inline-block;
					font-size: 1.5rem;
				}
					.db-next button {
						margin-right: 0rem;
						margin-left: 2.5rem;
						font-size: 1.2rem;
						padding: 1rem 1rem 1.0625rem 1rem;
						background-color: #0080c6;
						font-family: 'Roboto Slab', serif;
						}
						.db-next button:hover {
							background-color: rgba(0, 128, 198, 0.7);
						}
						/*
						#play-store-logo {

							display: inline-block;
							margin: 0;
							margin-left: 1rem;
						}
						#app-store-logo {
							display: inline-block;
							margin: 0;
							margin-left: 1rem;
						}
						#play-store-logo img {
							width: 136px;
						}
						#app-store-logo img {
							width: 140px;
						}
		        #war-twitter-badge {
		          display: inline-block;
		        }
		        #war-inst-badge {
		          display: inline-block;
		          margin: 0;
		          bottom: 5px;
		        }

		        #war-inst-badge span div {
		        	margin: 0 5px 0 0;
		        	position: relative;
		        	bottom: 3px;
		        }

		        #war-fb-badge {
		          display: inline-block;
		          margin: 0;
		          bottom: 5px;
		        }
		        #war-sometext {
					    margin: 0 0 0.7rem 0;
		        }*/
						</style>


<div class="row db-story below-header db-next hide-for-small">
<a href="http://apply.uclastudentmedia.com/applications/daily-bruin/">
<div class="small-12 columns">
<h2 class="animated fadeInLeft">Join the Daily Bruin.&nbsp;</h2>
<button class="animated fadeInUp">&nbsp;Apply here&raquo;</button>
</div>
</a>
</div>
<div class="row db-story below-header">
<div class="db-top-date text-center hide-for-small">
<p><span>Thursday, October 12</span></p>
</div>
<div class="small-12 columns hide-for-small" id="topBarContainer" style="margin-top: 0px;">
<ul id="topBar" class=""><li class="menu-news"><a href="/category/news/">News</a></li>
<li class="menu-sports"><a href="/category/sports/">Sports</a></li>
<li class="menu-ae"><a href="/category/arts-entertainment/">A&#038;E</a></li>
<li class="menu-opinion current-post-ancestor active current-post-parent"><a href="/category/opinion/">Opinion</a></li>
<li class="menu-photo"><a href="/category/spectrum/">Photo</a></li>
<li class="menu-video"><a href="/category/video/">Video</a></li>
<li class="menu-radio"><a href="/category/radio/">Radio</a></li>
<li class="menu-graphics"><a href="/category/graphics/">Graphics</a></li>
<li class="menu-prime"><a href="http://graphics.dailybruin.com/prime">Prime</a></li>
<li class="menu-the-quad"><a href="/category/quad/">The Quad</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small" style="margin:0;">
<h3 class="in-the-news">In the news: </h3>
<ul id="menu-in-the-news" class="in-the-news"><li class="menu-deferred-action-for-childhood-arrivals"><a href="/tag/daca/">Deferred Action for Childhood Arrivals</a></li>
<li class="menu-registration-issue-2017"><a href="https://features.dailybruin.com/regissue-2017/">Registration Issue 2017</a></li>
</ul> </div>
<div class="small-6 columns hide-for-small text-right social-right" style="margin:0;">
<a href="https://www.facebook.com/dailybruin" title="Facebook"><i class="fa fa-facebook"></i></a>
<a href="https://www.twitter.com/dailybruin" title="Twitter"><i class="fa fa-twitter"></i></a>
<a href="https://youtube.com/ucladailybruin" title="Youtube"><i class="fa fa-youtube-play"></i></a>
<a href="https://www.github.com/daily-bruin" title="GitHub"><i class="fa fa-github"></i></a>
<a href="http://dailybruin.com/feed" title="RSS"><i class="fa fa-rss"></i></a>
</div>
</div>
<div id="wrap" class="container" role="document">

<div class="row db-story" id="single-post">
<div class="row db-story">
<div class="large-8 columns">
<article class="post-303592 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-opinion-columns tag-db-story-op" id="post-303592">
<div class="db-post-headline"><h1><em>Avvalzameer Bhatia: The Dashew Center should make its resources better known</em></h1></div>
<hr>
<div class="row">
<div class="small-7 columns">

<div class="db-byline">
<h4> <h4>By <a href="http://dailybruin.com/author/avvalzameer-bhatia/" title="Posts by Avvalzameer Bhatia" class="url fn" rel="author">Avvalzameer Bhatia</a></h4> </h4>
</br>
<h5> Posted: </h5>
<h5> October 12, 2017</h5>
<h5> 12:53 am</h5>
</div>
</div>
<div class="small-5 columns text-right">
<h4><a href="http://dailybruin.com/category/opinion/" title="View all posts in Opinion" rel="category tag">Opinion</a>, <a href="http://dailybruin.com/category/opinion/opinion-columns/" title="View all posts in Opinion Columns" rel="category tag">Opinion Columns</a></h4>
<br style="clear:both" />
</div>
</div>
<div class="db-image text-center">
<img width="640" height="426" src="http://dailybruin.com/images/2017/10/web.op_.dashew.ADX_-640x426.jpg" class="attachment-db-category-full wp-post-image" alt="The Dashew Center for International Students and Scholars sits at the base of the Hill and provides a variety of services for international students.
 The Dashew Center does a good job publicizing its social events, but its academic programs – many of which are crucial to students – don&#039;t enjoy that level of publicity.
 (Amy Dixon/Assistant Photo editor)">
<p class="db-image-caption text-left">
The Dashew Center for International Students and Scholars sits at the base of the Hill and provides a variety of services for international students.
The Dashew Center does a good job publicizing its social events, but its academic programs – many of which are crucial to students – don't enjoy that level of publicity.
(Amy Dixon/Assistant Photo editor) </p>
<hr>
</div>
<div class="row">
<div class="medium-3 columns">
<div class="row text-center">
<h4 class="small-6 columns">
<a href="https://www.facebook.com/sharer/sharer.php?u=http://dailybruin.com/2017/10/12/avvalzameer-bhatia-the-dashew-center-should-make-its-resources-better-known/" target="_blank">
<i class="fa fa-facebook fa-lg"></i>&nbsp;Share
</a>
</h4>
<h4 class="small-6 columns">
<a href="https://twitter.com/share" rel="external" target="_blank" data-via="dailybruin">
<i class="fa fa-twitter fa-lg"></i>&nbsp;Tweet
</a>
</h4>
</div>
<hr>
<p>
</p>
</div>
<div class="medium-9 columns">
<div class="db-post-content">
<p>The Dashew Center for International Students and Scholars can be called a one-stop shop for everything an international student needs to thrive at UCLA. Unfortunately, it is a one-stop shop that doesn’t know how to advertise its products.</p>
<p>The Dashew Center aims to cater to the needs of international students by offering resources such as visa information services, work-permit programs, curricular training and social events to help students get better acquainted with life in Los Angeles.</p>
<p>It has no doubt made an effort to provide international students from different backgrounds and academic systems the support they need to transition smoothly to UCLA<b></b>. However, it has failed to appropriately inform them of the multitude of resources available to them.</p>
<p>Many international students say they often struggle to find the academic help they need and are unable to take full advantage of what is available to them, which can adversely affect their academic performance and leave them feeling lost. As such, the Dashew Center should better publicize the types of services it offers and make sure international students are aware of the wealth of resources available to them on campus.</p>
<p>The Dashew Center provides academic support to international students in a variety of ways. For example, it gives students a brief overview of the American academic system through an online orientation module called <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7a13290e1b080e3a2f39363b">[email&#160;protected]</a>, and has staff available for personal guidance. The Dashew Center also partners with the Undergraduate Writing Center and the Writing Success Program to provide workshops for students looking to improve their writing skills.</p>
<p>However, many international students are unaware of these academic programs.</p>
<p><b></b> “When I had to write my first essay at UCLA, I had no idea how to go about it. I did not know how to research for it, structure it or cite my sources,&#8221; said Nakul Vij, a second-year mathematics/economics student. &#8220;I didn’t know of any external resources that I could take advantage of besides my (teaching assistant).&#8221;</p>
<p>Moises Mizrachi, a second-year communications and international development studies student echoed these sentiments.</p>
<p>“Back in school in Panama, we never wrote full essays,&#8221; Mizrachi said. &#8220;Then, I come to UCLA and have a final which requires me to write three short, one-page essays and two three-page essays, which I’m not prepared for in any way.”</p>
<p>Evidently, the Dashew Center is not doing enough to inform the international community of the array of resources at its disposal.</p>
<p>While the Dashew Center does a good job of advertising its social events through multiple emails and Facebook event reminders, the same cannot be said of its academic workshops and programs. The events section of the <a href="https://www.facebook.com/DashewCenter/" target="_blank" rel="nofollow">DCISS Facebook page</a>, for instance, is filled with past and upcoming trips to Griffith Observatory, downtown LA, Yosemite and Laguna beaches, new Bruin social mixers, comedy shows and concerts.</p>
<p>But, there is no mention of crucial weekly academic events such as the <a href="http://www.internationalcenter.ucla.edu/Event/EventDetails/17F-PR-OCP07/english-language-circle-fall-2017" target="_blank" rel="nofollow">English Language Circle</a>, which helps international students improve their English language conversation skills and grammar.</p>
<p>While these regular emails are effective in communicating about social events, academic events don&#8217;t fare as well.</p>
<p>“I tend to skip over the emails that Dashew Center sends us because they’re always about social events that the center is planning,&#8221; said Swapnil Bhardwaj, a second-year international development studies student. &#8220;They should send us emails about the academics-oriented events too, and somehow distinguish them from those about social events.”</p>
<p>To put it simply, the Dashew Center needs to expand its publicizing efforts. The Dashew Center should send more email reminders about its academics-centered events and distribute flyers, either by having staff pass them out on Bruin Walk or by sliding them under dorm room doors.</p>
<p>The Dashew Center can also make it mandatory for international students to attend periodic academic counseling sessions in their first year to discuss their academic progress and answer any queries they might have. Doing so would ensure new students are cognizant of how the Dashew Center&#8217;s programs can help them acclimate to UCLA&#8217;s curriculum.</p>
<p>Certainly, some may argue that it is the student’s responsibility to reach out to get the help they need and find out about workshops and events taking place on campus. While true, it is also the Dashew Center’s duty to ensure that international students are able to settle into their new environment socially and academically. And given that the Dashew Center does a good job of notifying international students of events that help them integrate into American society socially, it should also make more of an effort to advertise programs that make students&#8217; academic journeys easier.</p>
<p>The Dashew Center understands the specific academic and social needs of international students and provides services to address those needs. The hard part is over, now it just needs to let students know about them.</p>
<div class="ssba"><div style="text-align:right"><a class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=http://dailybruin.com/2017/10/12/avvalzameer-bhatia-the-dashew-center-should-make-its-resources-better-known/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba" alt="Share on Facebook" /></a><a class="ssba_twitter_share" href="https://twitter.com/share?url=http://dailybruin.com/2017/10/12/avvalzameer-bhatia-the-dashew-center-should-make-its-resources-better-known/&amp;text=Avvalzameer+Bhatia%3A+The+Dashew+Center+should+make+its+resources+better+known+" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba" alt="Tweet about this on Twitter" /></a><a class="ssba_email_share" href="/cdn-cgi/l/email-protection#86b9d5f3e4ece3e5f2bbc7f0f0e7eafce7ebe3e3f4a6c4eee7f2efe7bca6d2eee3a6c2e7f5eee3f1a6c5e3e8f2e3f4a6f5eee9f3eae2a6ebe7ede3a6eff2f5a6f4e3f5e9f3f4e5e3f5a6e4e3f2f2e3f4a6ede8e9f1e8a0e7ebf6bdc4e9e2ffbba3b4b6eef2f2f6bca9a9e2e7efeaffe4f4f3efe8a8e5e9eba9b4b6b7b1a9b7b6a9b7b4a9e7f0f0e7eafce7ebe3e3f4abe4eee7f2efe7abf2eee3abe2e7f5eee3f1abe5e3e8f2e3f4abf5eee9f3eae2abebe7ede3abeff2f5abf4e3f5e9f3f4e5e3f5abe4e3f2f2e3f4abede8e9f1e8a9"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba" alt="Email this to someone" /></a><a class="ssba_google_share" href="https://plus.google.com/share?url=http://dailybruin.com/2017/10/12/avvalzameer-bhatia-the-dashew-center-should-make-its-resources-better-known/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba" alt="Share on Google+" /></a><a class="ssba_reddit_share" href="https://reddit.com/submit?url=http://dailybruin.com/2017/10/12/avvalzameer-bhatia-the-dashew-center-should-make-its-resources-better-known/&amp;title=Avvalzameer Bhatia: The Dashew Center should make its resources better known" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba" alt="Share on Reddit" /></a></div></div> </div>



<img src="http://dailybruin.com/images/2016/04/doublelines.jpg" />
<div class="author-wrapper">
<div class="row author-box">
<div class="large-12 medium-12 small-12 columns author-title">
<div class="author-header">
<a href="http://dailybruin.com/author/avvalzameer-bhatia/">
Avvalzameer Bhatia </a>
</div>
</div>
</div>
<div class="bio row">
<div class="row contact-info-wrapper-mugshot">
<div class="email large-5 medium-5 columns show-for-medium-up">
</div>
<div class="twitter large-3 medium-3 columns show-for-medium-up">
</div>
</div> 
</div>
<div class="row contact-info-wrapper show-for-small-only">
<div class="email small-6 columns">
</div>
<div class="twitter small-3 columns">
</div>
</div>
</div>

</div>
</div>
<hr>
<p id="comment-policy">Comments are supposed to create a forum for thoughtful, respectful community discussion. Please be nice. <a href="http://dailybruin.com/comment-policy/">View our full comments policy here.</a></p>
<div id="disqus_thread">
</div>
<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://dailybruin.com/2017/10/12/avvalzameer-bhatia-the-dashew-center-should-make-its-resources-better-known/';
    var disqus_identifier = '303592 http://dailybruin.com/?p=303592';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'thedailybruin';
    var disqus_title = "Avvalzameer Bhatia: The Dashew Center should make its resources better known";
    var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /* Add the ability to add javascript callbacks */
        
        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=303592';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/dailybruin.com\/2017\/10\/12\/avvalzameer-bhatia-the-dashew-center-should-make-its-resources-better-known\/trackback\/"    };
/* ]]> */
</script>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.77';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
</article>
</div>
<div class="large-4 columns">

<div class="hide-for-medium">
<div class="visible-desktop" id="side-ad">
<iframe id="505bd1a304" name="505bd1a304" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871804&cb=527225852" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=505bd1a304&cb=527225852" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871804&cs=505bd1a304&cb=527225852" border="0" alt=""></a></iframe>

</div>
</div>
<ul id="sidebar-list">
<li>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
							#mc_embed_signup{background:#fff; clear:left; font:12px 'Roboto Slab', serif;}
							#mc_embed_signup form {padding: 3px;}
							#mc_embed_signup_scroll {margin-top: 0px;}
							#mc_embed_signup_scroll h2 {margin-top: 0.625rem;}
						/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
							 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
						</style>
<div id="mc_embed_signup">
<form action="//dailybruin.us15.list-manage.com/subscribe/post?u=15fa3629ea46e975a3174fe51&amp;id=ee621e262a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our daily newsletter</h2>
<div class="mc-field-group">
</label>
<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter your e-mail" id="mce-EMAIL">
</div>
<div id="mce-responses">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px; margin-top: 0px;" aria-hidden="true"><input type="text" name="b_15fa3629ea46e975a3174fe51_ee621e262a" tabindex="-1" value=""></div>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
</div>
</form>
</div>

</li>
<li><div class='yarpp-related-widget'>
<div id="sidebar-similar" class="side-info">
<h4 class="yarpp-title">Related Content</h4>
<ul class="related-posts">
<li>
<div class="row">
<div class="small-12 columns">
<a href="/2017/02/13/dashew-center-warns-nonresident-community-of-fraudulent-calls-emails/" rel="bookmark">
<h4>Crime</h4>
</a>
<p>February 13, 2017</p>
<a href="/2017/02/13/dashew-center-warns-nonresident-community-of-fraudulent-calls-emails/" rel="bookmark">
Dashew Center warns nonresident community of fraudulent calls, emails </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2017/02/05/usac-dashew-center-discuss-creation-of-international-student-committee/" rel="bookmark">
<h4>Campus</h4>
</a>
<p>February 5, 2017</p>
<a href="/2017/02/05/usac-dashew-center-discuss-creation-of-international-student-committee/" rel="bookmark">
USAC, Dashew Center discuss creation of international student committee </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2017/02/05/usac-dashew-center-discuss-creation-of-international-student-committee/" rel="bookmark">
<img width="300" height="200" src="http://dailybruin.com/images/2017/02/web.ns_.dashewusac.DY_-300x200.jpg" class="attachment-db-category-thumb wp-post-image" alt="Student leaders and administration officials discussed creating a campus-wide committee to address international student issues at a meeting Friday. (Derek Yan/Daily Bruin)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2017/06/07/avvalzameer-bhatia-ucla-must-better-inform-professors-about-bruincast-equip-more-rooms/" rel="bookmark">
<h4>Opinion</h4>
</a>
<p>June 7, 2017</p>
<a href="/2017/06/07/avvalzameer-bhatia-ucla-must-better-inform-professors-about-bruincast-equip-more-rooms/" rel="bookmark">
Avvalzameer Bhatia: UCLA must better inform professors about BruinCast, equip more rooms </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2017/06/07/avvalzameer-bhatia-ucla-must-better-inform-professors-about-bruincast-equip-more-rooms/" rel="bookmark">
<img width="300" height="200" src="http://dailybruin.com/images/2017/06/web.op_.bhatia.bruincast.AD_-300x200.jpg" class="attachment-db-category-thumb wp-post-image" alt="Students don’t just use BruinCast to catch up on missed lectures, but also to supplement their learning and understand difficult concepts. UCLA needs to recognize this. (Alyssa Dorn/Daily Bruin Staff)"> </a>
</div>
</div>
</li>
<hr />
<li>
<div class="row">
<div class="small-8 columns" style="padding-right: 0.4rem;">
<a href="/2016/02/26/reflections-on-language-exchange-experience-with-dashew-center/" rel="bookmark">
<h4>Campus</h4>
</a>
<p>February 26, 2016</p>
<a href="/2016/02/26/reflections-on-language-exchange-experience-with-dashew-center/" rel="bookmark">
Reflections on language exchange experience with Dashew Center </a>
</div>
<div class="small-4 columns">
<a class="thumbnail" href="/2016/02/26/reflections-on-language-exchange-experience-with-dashew-center/" rel="bookmark">
<img width="300" height="200" src="http://dailybruin.com/images/2016/02/web.radio_.dashew.III_.HY_-300x200.jpg" class="attachment-db-category-thumb wp-post-image" alt="(Hannah Ye/Daily Bruin senior staff)"> </a>
</div>
</div>
</li>
<hr />
<script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'thedailybruin';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
</ul>
</div>
</div>
</li><li><h4>Poll</h4><div id="polls-257" class="wp-polls">
<form id="polls_form_257" class="wp-polls-form" action="/index.php" method="post">
<p style="display: none;"><input type="hidden" id="poll_257_nonce" name="wp-polls-nonce" value="191a3f6841" /></p>
<p style="display: none;"><input type="hidden" name="poll_id" value="257" /></p>
<span class="poll-question">In late September, UCLA Dining Services introduced a blended burger patty for the Covel dining hall’s signature burger. The burger patty is made up of 70 percent ground beef and 30 percent plant matter, including red beets, red quinoa, onion and mushroom. A UCLA Dining Services coordinator said she thinks the blended patty will promote healthier diets for students who do not want to completely give up meat. What do you think about this?</span>
<label class="radio">
<input type="radio" id="poll-answer-1045" name="poll_257" value="1045" />The blended patties are a commendable move, and Dining Services should continue looking for ways to promote healthier diets for students living on the Residential Hill.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1046" name="poll_257" value="1046" />The blended patties are not a good move, as Dining Services should not try to influence students’ diets.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1047" name="poll_257" value="1047" />The blended patties won’t notably affect students’ diets.
</label>
<label class="radio">
<input type="radio" id="poll-answer-1048" name="poll_257" value="1048" />I have feelings about this issue that are not expressed in the options above.
</label>
<submit name="vote" class="btn btn-large" onclick="poll_vote(257);">Submit </submit>
<a href="#ViewPollResults" onclick="poll_result(257); return false;" class="poll-view-results">View results without voting &raquo;</a>
</form>
</div>
<span class="sidebar-more"><a href="http://dailybruin.com/polls">Polls Archive</a></sidebar></li><li><h4>Featured Classifieds</h4> <div id="classifieds-container">
<div>
<p>Seeking part time assistant, organizing/filing office paperwork. $18/hr starting ready to hire immediately. WEHO area, flexible hours. (310) 278-3754 &bull; <a href="http://dailybruin.com/classification/help-wanted/">Help Wanted</a></p>
<p>Boutique bicoastal tutoring agency is SEEKING TUTORS for students in grades 6-12 in ALL SUBJECTS AND SATs! Email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7c2e1d1f1419103c3f0e191d08150a19513d1f1d181911151f0f523f1311">[email&#160;protected]</a> &bull; <a href="http://dailybruin.com/classification/tutoring-wanted/">Tutoring Wanted</a></p>
<p>Are you: 1) a male college student 2) fun and creative 3) someone who plays video games well 4) someone who likes physical activity and the outdoors 5) someone who likes working with kids? If the answer is yes to all of the questions (that's important), then this may be the job for you. Be a big brother of sorts to a bright and energetic 11 year old boy who likes playing video games and other typical guy stuff. 20 hr. 10-15 hours per wk. send your bio to:<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="92dafdfefefbfcdafbfefee1a4a1d2f5fff3fbfebcf1fdff">[email&#160;protected]</a> &bull; <a href="http://dailybruin.com/classification/help-wanted/">Help Wanted</a></p>
<p>FRENCH TUTOR WANTED. $25/hr at Westwood home near Westholme & Wilshire. 1 hour/week for high school junior taking French 3. Must provide own transportation. Email Shannon at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="84f7ece5eaeaebeac4e9e1e8edebf6edf7f0aae7ebe9">[email&#160;protected]</a> &bull; <a href="http://dailybruin.com/classification/help-wanted/">Help Wanted</a></p>
<p>Hostess/Cashier Mature individual, professional appearance & vibrant personality for Westwood Cafe. Friday Mornings and/or 2 other 10AM-2PM shifts. Resume with available days to <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="abfce8e4f9fbede4e4efebece6eae2e785e8e4e6">[email&#160;protected]</a> &bull; <a href="http://dailybruin.com/classification/help-wanted/">Help Wanted</a></p>
</div>
</div>
<span class="sidebar-more"><a href="/classifieds">More classifieds &raquo;</a></span>
</li> </ul>
</div>
</div>
</div>
</br>
<div class="row db-divide"></div>
<div class="off-canvas-wrap db-off-canvas-wrap" data-offcanvas>
<div class="row db-footer">
<div class="left">
<ul id="menu-about" class="menu"><li class="menu-about"><a href="/about/">About</a></li>
<li class="menu-contact-us"><a href="/contact/">Contact us</a></li>
<li class="menu-newsletter"><a href="http://eepurl.com/cyOVTP">Newsletter</a></li>
<li class="menu-recruiting"><a href="http://apply.dailybruin.com/">Recruiting</a></li>
<li class="menu-advertise"><a href="/advertise/">Advertise</a></li>
<li class="menu-privacy-policy"><a href="/privacy/">Privacy policy</a></li>
<li class="menu-donate-to-the-daily-bruin"><a href="http://donate.uclastudentmedia.com/donate/">Donate to the Daily Bruin</a></li>
</ul> </div>
<div class="right">
Content copyright &copy; 2017 the Daily Bruin
</div>
</div>
</div>
</div>
<a class="exit-off-canvas"></a>


</div>

<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=3.9.20'></script>
<script type='text/javascript' src='/plugins/audio/js/base64.js?ver=3.9.20'></script>
<script type='text/javascript' src='/plugins/grand-media/assets/jplayer/jquery.jplayer.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='/plugins/audio/js/audio.js?ver=3.9.20'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>

<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'dailybruin.com';
			_sf_async_config.authors = 'Avvalzameer Bhatia';
_sf_async_config.sections = ["Opinion", "Opinion Columns"];

		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
<span style="clear:both;display:block;"></span>
<script src="https://cdn.jsdelivr.net/foundation/5.5.3/js/foundation.min.js"></script>
<script src="/js/app.js"></script>
<script src="/js/vendor/jquery.lightSlider.js"></script>
<script>
  (function() {
    var cx = '002413520122245547453:nxniuwc5kuk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
</body>
<span style="clear:both;display:block;"></span>
</html>
