
<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<title>Dance Marathon 2017 raises $434,515 to fight pediatric AIDS | Daily Bruin</title>
<script src="/js/vendor/modernizr-2.5.3.min.js"></script>
<link href="https://fonts.googleapis.com/css?family=Roboto+Slab:400,700" rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css"/>
<link href='https://cdn.jsdelivr.net/animatecss/3.4.0/animate.min.css' rel='stylesheet'/>
 
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.isotope/2.2.2/isotope.pkgd.min.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/img/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/img/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/img/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/img/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/img/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/img/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/img/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/img/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/img/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/img/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/img/favicons/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="/img/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/img/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/img/favicons/favicon-16x16.png" sizes="16x16">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="msapplication-TileImage" content="/img/favicons/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="apple-touch-icon" href="/img/apple-touch-icon-precomposed.png"/>
<link rel="apple-touch-icon" sizes="72x72" href="/img/apple-touch-icon-72x72-precomposed.png"/>
<link rel="apple-touch-icon" sizes="114x114" href="/img/apple-touch-icon-114x114-precomposed.png"/>
<script src="//cdn.rawgit.com/namuol/cheet.js/master/cheet.min.js"type="text/javascript"></script>

  <!--<script src="//monitor404.s3.amazonaws.com/monitor404.min.js"></script>
  <script>_404_SETTINGS = {exclude: '#wpadminbar a, .dropdown-toggle'}</script>-->

  <meta name="apple-itunes-app" content="app-id=548832108">

  
	<link rel="alternate" type="application/rss+xml" title="Daily Bruin Feed" href="http://dailybruin.com/feed/">
  <link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=3.9.17">
<link rel="stylesheet" href="/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.css?ver=3.9.17">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Indie+Flower&#038;ver=3.9.17">
<link rel="stylesheet" href="/css/jquery.galleryview-3.0-dev.css">
<link rel="stylesheet" href="/css/vendor/lightSlider.css">
<link rel="stylesheet" href="/css/app.css?ver=1425333448">
<link rel="stylesheet" href="http://audio.css?ver=3.9.17">
<link rel="stylesheet" href="/plugins/nextgen-galleryview2/galleryview/css/galleryview.css">
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/dailybruin.com\/photocrati_ajax","wp_site_url":"http:\/\/dailybruin.com","wp_site_static_url":"http:\/\/dailybruin.com"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=3.9.17'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=3.9.17'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=3.9.17'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=3.9.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmediaGlobalVar = {"ajaxurl":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","uploadPath":"http:\/\/dailybruin.com\/wp-content\/grand-media","gmediaKey":"","mash":""};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/grand-media/assets/gmedia.global.front.js?ver=0.9.6'></script>
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1/jquery.js?ver=3.9.17"></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/galleria-1.2.6.min.js?ver=3.9.17'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/plugins/flickr/galleria.flickr.min.js?ver=3.9.17'></script>
<script type='text/javascript' src='/plugins/dm-albums/javascript/galleria-common.js?ver=3.9.17'></script>
<script type='text/javascript' src='/plugins/dm-albums/galleria/themes/classic/galleria.classic.min.js?ver=3.9.17'></script>
<script type='text/javascript' src='/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=3.9.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = "img.";
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/svg-support/js/min/svg-inline-min.js?ver=1.0.0'></script>
<script type='text/javascript' src='/js/plugins.js'></script>
<script type='text/javascript' src='/js/main.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.galleryview-3.0-dev.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='/js/vendor/jquery.timers-1.2.js'></script>
<script type='text/javascript' src='/plugins/google-analyticator/external-tracking.min.js?ver=6.4.7.3'></script>

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- <meta name="NextGEN" version="2.0.61" /> -->
<link rel='https://github.com/WP-API/WP-API' href='http://dailybruin.com/wp-json/' />
<style type="text/css">	.ssba {
											
											
											
											
										}
										.ssba img		
										{ 	
											width: 35px !important;
											padding: 6px;
											border:  0;
											box-shadow: none !important;
											display: inline !important;
											vertical-align: middle;
										}
										.ssba, .ssba a		
										{
											text-decoration:none;
											background: none;
											font-family: Indie Flower;
											font-size: 	20px;
											
											
										}</style><style type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #127A97;
	border: 1px solid #efefef;
}
</style>

<!-- <meta name='GmediaGallery' version='1.6.7/0.9.6' /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://dailybruin.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />
	<link rel="canonical" href="http://dailybruin.com/2017/04/09/dance-marathon-2017-raises-434515-to-fight-pediatric-aids/">
<!-- Google Analytics Tracking by Google Analyticator 6.4.7.3: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
                var analyticsFileTypes = [''];
                            var analyticsSnippet = 'enabled';
                var analyticsEventTracking = 'enabled';
            </script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-21406547-3']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

  <!-- Press Plus script -->
  <script type="text/javascript" src="https://dsgvj67ifn3r0.cloudfront.net/pp.js">{
    'zone':"qnbBZ63hK_pL2086YoKj3J",
    'mode':"meter",
    'debug':0
  }</script>

  <!-- Wordpress Open Graph -->
      <meta property="og:image" content="http://dailybruin.com/images/2017/04/web.ns_.dmrecap.HY_.jpg" />
    <meta name="twitter:image" content="http://dailybruin.com/images/2017/04/web.ns_.dmrecap.HY_.jpg"/>
  
        <meta property="og:description" content="Addressing the usual Dance Marathon crowd of people, dressed in colorful, wacky outfits, organizers announced that UCLA&#8217;s Pediatric AIDS Coalition raised $434,515 for this year&#8217;s Dance Marathon.PAC holds the annual&hellip;"/>
    <meta name="twitter:description" content="Addressing the usual Dance Marathon crowd of people, dressed in colorful, wacky outfits, organizers announced that UCLA&#8217;s Pediatric AIDS Coalition raised $434,515 for this year&#8217;s Dance Marathon.PAC holds the annual&hellip;"/>
  
        <meta property="og:url" content="http://dailybruin.com/2017/04/09/dance-marathon-2017-raises-434515-to-fight-pediatric-aids/"/>
  
        <meta property="og:title" content="Dance Marathon 2017 raises $434,515 to fight pediatric AIDS"/>
    <meta name="twitter:title" content="Dance Marathon 2017 raises $434,515 to fight pediatric AIDS"/>
  
  <meta name="twitter:card" content="summary"/>
  <meta name="twitter:site" content="@dailybruin"/>
  <meta name="twitter:creator" content="@dailybruin"/>

</head>

<body class="single single-post postid-290656 single-format-standard">

<!-- facebook like button code -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=269701246422391";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

  <!--[if lt IE 7]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</div><![endif]-->

    			<div class="row hide-for-small">
				<div class="db-ad-leaderboard text-center">
					<div class="container ad ad-banner hidden-phone" id="ad-banner-top">
	

	<iframe id="b60d7e49e1" name="b60d7e49e1" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871802&cb=374080542" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=b60d7e49e1&cb=374080542" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871802&cs=b60d7e49e1&cb=374080542" border="0" alt=""></a></iframe>
<!-- 				<img src="http://placehold.it/728x90&text=ADVERTISEMENT" /> -->

</div>
				</div>
			</div>

			<div class="row show-for-small-only">
				<div class="db-ad-leaderboard text-center">
					<div id="ad-banner-small">
	

<iframe id="7359ddc359" name="7359ddc359" src="http://ox-d.oncampusweb.com/w/1.0/afr?auid=536871803&cb=234468843" frameborder="0" scrolling="no" width="320" height="60">
 <a href="http://ox-d.oncampusweb.com/w/1.0/rc?cs=7359ddc359&cb=234468843" >
 <img src="http://ox-d.oncampusweb.com/w/1.0/ai?auid=536871803&cs=7359ddc359&cb=234468843" border="0" alt="">
 </a></iframe>


<!-- 					<img class="ad visible-desktop" src="http://placehold.it/300x250&text=ADVERTISEMENT" />
 --></div>
				</div>
			</div>

			<hr class="hide-for-small">
			<div class="hide-for-small" id="stickyheader">
				<nav class="tab-bar">
					<section class="left-small">
						<a class="menu-icon" href="#" data-reveal-id="menu">
							<span></span>
						</a>
					</section>
					<section class="middle tab-bar-section">
						<div class="db-logo" style="display: none;">
							<a href="http://dailybruin.com/">
								<img src="/img/db_logo.svg">
							</a>
						</div>
						<div class="db-logo-spectrum" style="display: none;">
							<a href="http://dailybruin.com/">
								<img src="/img/db_logo_white.svg">
							</a>
						</div>
					</section>
					<section class="text-right">
						<a class="search-icon" href="#" data-reveal-id="search">
							<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
						</a>
					</section>
				</br>
			</nav>
		</div>
		<div class="show-for-small" id="stickyheader-small">
			<nav class="tab-bar">
				<section class="left-small">
					<a class="menu-icon" href="#" data-reveal-id="menu">
						<span></span>
					</a>
				</section>
				<section class="middle tab-bar-section">
					<div class="db-logo">
						<a href="http://dailybruin.com/">
							<img src="/img/db_logo.svg">
						</a>
					</div>
					<div class="db-logo-spectrum">
						<a href="http://dailybruin.com/">
							<img src="/img/db_logo_white.svg">
						</a>
					</div>
				</section>
				<section class="text-right">
					<a class="search-icon" href="#" data-reveal-id="search">
						<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
					</a>
				</section>
			</nav>
		</div>
		<div id="stickyalias">
			<nav class="tab-bar">
				<section class="left-small">
					<a class="menu-icon" href="#" data-reveal-id="menu">
						<span></span>
					</a>
				</section>
				<section class="middle tab-bar-section">
					<div class="db-logo">
						<a href="http://dailybruin.com/">
							<img src="/img/db_logo.svg">
						</a>
					</div>
					<div class="db-logo-spectrum">
						<a href="http://dailybruin.com/">
							<img src="/img/db_logo_white.svg">
						</a>
					</div>
				</section>
				<section class="text-right">
					<a class="search-icon" href="#" data-reveal-id="search">
						<span class="hide-for-medium hide-for-small"></span> <i class="fa fa-search"></i>
					</a>
				</section>
			</nav>
		</div>
		<div id="search" class="reveal-modal" data-reveal>
			<a href="#" class="close-reveal-modal text-right">&#10005;</a>
			<label>Powered by Google Custom Search:</label>
			<gcse:search></gcse:search>
		</div>
		<div id="menu" class="reveal-modal" data-reveal>

			<div class="db-nav-links">
				<a href="#" class="close-reveal-modal text-right"><i class="fa fa-angle-left"></i></a>
				<ul id="topMenu" class=""><li class="menu-news current-post-ancestor active current-post-parent"><a href="/category/news/"><span></span>News</a></li>
<li class="menu-sports"><a href="/category/sports/"><span></span>Sports</a></li>
<li class="menu-ae"><a href="/category/arts-entertainment/"><span></span>A&#038;E</a></li>
<li class="menu-opinion"><a href="/category/opinion/"><span></span>Opinion</a></li>
<li class="menu-the-quad"><a href="/category/quad/"><span></span>The Quad</a></li>
<li class="menu-spectrum"><a href="/category/spectrum/"><span></span>Spectrum</a></li>
<li class="menu-video"><a href="/category/video/"><span></span>Video</a></li>
<li class="menu-radio"><a href="/category/radio/"><span></span>Radio</a></li>
<li class="menu-graphics"><a href="/category/graphics/"><span></span>Graphics</a></li>
<li class="menu-prime"><a href="http://graphics.dailybruin.com/prime"><span></span>Prime</a></li>
<li class="menu-classifieds"><a href="/classifieds/"><span></span>Classifieds</a></li>
</ul>				<ul id="topMenu" class=""><li class="menu-about"><a href="/about">About</a></li>
<li class="menu-contact-us"><a href="/contact">Contact Us</a></li>
<li class="menu-the-stack"><a href="http://stack.dailybruin.com">The Stack</a></li>
<li class="menu-stonewall"><a href="/stonewall/">Stonewall</a></li>
<li class="menu-records-requests"><a href="/records-requests">Records requests</a></li>
<li class="menu-the-editorial-board"><a href="/the-daily-bruin-editorial-board/">The Editorial Board</a></li>
</ul>				<ul id="topMenu" class=""><li class="menu-facebook"><a href="https://www.facebook.com/dailybruin"><span></span>Facebook</a></li>
<li class="menu-twitter"><a href="https://www.twitter.com/dailybruin"><span></span>Twitter</a></li>
<li class="menu-youtube"><a href="https://www.youtube.com/ucladailybruin"><span></span>YouTube</a></li>
<li class="menu-github"><a href="https://www.github.com/daily-bruin"><span></span>GitHub</a></li>
<li class="menu-rss"><a href="/feed"><span></span>RSS</a></li>
</ul>				</div>
			</div>

			<div class="db-wrapper db-content">
				<style>
				.db-next {
					text-align: center;
					/*border-top: 1px solid #EEE;*/
					/*border-bottom: 1px solid #EEE;*/
					margin-top: 0.5rem;
					margin-bottom: 1rem;
					padding-top: 0.5rem;
					/*padding-bottom: 0.5rem;*/
				}
				.db-next .fadeInLeft {
					-webkit-animation-delay: 0.6s;
					-moz-animation-delay: 0.6s;
					-ms-animation-delay: 0.6s;
				}
				.db-next .fadeInUp {
					-webkit-animation-delay: 2s;
					-moz-animation-delay: 2s;
					-ms-animation-delay: 2s;
				}
				.db-next h2 {
					display: inline-block;
					font-size: 1.5rem;
				}
					.db-next button {
						margin-right: 0rem;
						margin-left: 2.5rem;
						font-size: 1.2rem;
						padding: 1rem 1rem 1.0625rem 1rem;
						background-color: #0080c6;
						font-family: 'Roboto Slab', serif;
						}
						.db-next button:hover {
							background-color: rgba(0, 128, 198, 0.7);
						}
						/*
						#play-store-logo {

							display: inline-block;
							margin: 0;
							margin-left: 1rem;
						}
						#app-store-logo {
							display: inline-block;
							margin: 0;
							margin-left: 1rem;
						}
						#play-store-logo img {
							width: 136px;
						}
						#app-store-logo img {
							width: 140px;
						}
		        #war-twitter-badge {
		          display: inline-block;
		        }
		        #war-inst-badge {
		          display: inline-block;
		          margin: 0;
		          bottom: 5px;
		        }

		        #war-inst-badge span div {
		        	margin: 0 5px 0 0;
		        	position: relative;
		        	bottom: 3px;
		        }

		        #war-fb-badge {
		          display: inline-block;
		          margin: 0;
		          bottom: 5px;
		        }
		        #war-sometext {
					    margin: 0 0 0.7rem 0;
		        }*/
						</style>


						<!-- social media war
						<div class="row db-story below-header db-next">
							<div id="war-sometext">
								<h2 class="animated fadeInLeft">Help us beat the Daily Trojan in our <a href="https://twitter.com/search?q=%23BeatSC">#BeatSC</a> Social Media Showdown!</h2>
							</div>
							<div id="war-fb-badge" class="fb-like" data-href="https://www.facebook.com/dailybruin" data-width="400px" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div>
							<div id="war-twitter-badge">
							<a href="https://twitter.com/dailybruin" class="twitter-follow-button" data-show-count="true" data-size="small">
								Follow @dailybruin
		     				</a>
							</div>
							<div id="war-inst-badge">
								<span class="ig-follow" data-id="eb43700450" data-handle="dailybruin" data-count="true" data-size="small" data-username="true"></span>
							</div>
								<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script>(function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.src="//x.instagramfollowbutton.com/follow.js";s.parentNode.insertBefore(g,s);}(document,"script"));</script>

						</div>
						-->

					<!--
						<div class="row db-story below-header db-next hide-for-small">
							<a href="http://campaign.dailybruin.com/">
							<div class="small-12 columns">
								<h2 class="animated fadeInLeft">Daily Bruin and Bruinwalk.com need your help.&nbsp;</h2>
								<button class="animated fadeInUp">&nbsp;Learn more&raquo;</button>
							</div>
							</a>
						</div>
					 -->

						<div class="row db-story below-header">
							<div class="db-top-date text-center hide-for-small">
																<p><span>Sunday, April 9</span></p>
							</div>
							<div class="small-12 columns hide-for-small" id="topBarContainer" style="margin-top: 0px;">
								<ul id="topBar" class=""><li class="menu-news current-post-ancestor active current-post-parent"><a href="/category/news/">News</a></li>
<li class="menu-sports"><a href="/category/sports/">Sports</a></li>
<li class="menu-ae"><a href="/category/arts-entertainment/">A&#038;E</a></li>
<li class="menu-opinion"><a href="/category/opinion/">Opinion</a></li>
<li class="menu-photo"><a href="/category/spectrum/">Photo</a></li>
<li class="menu-video"><a href="/category/video/">Video</a></li>
<li class="menu-radio"><a href="/category/radio/">Radio</a></li>
<li class="menu-graphics"><a href="/category/graphics/">Graphics</a></li>
<li class="menu-prime"><a href="http://graphics.dailybruin.com/prime">Prime</a></li>
<li class="menu-the-quad"><a href="/category/quad/">The Quad</a></li>
</ul>							</div>

							<div class="small-6 columns hide-for-small" style="margin:0;">
																<h3 class="in-the-news">In the news: </h3>
								<ul id="menu-in-the-news" class="in-the-news"><li class="menu-dance-marathon-2017"><a href="/tag/dm-17">Dance Marathon 2017</a></li>
<li class="menu-written-on-the-walls"><a href="/2017/03/19/los-angeles-street-art-illustrates-history-of-political-resistance/">Written on the Walls</a></li>
</ul>													</div>
						<div class="small-6 columns hide-for-small text-right social-right" style="margin:0;">
							<a href="https://www.facebook.com/dailybruin" title="Facebook"><i class="fa fa-facebook"></i></a>
							<a href="https://www.twitter.com/dailybruin" title="Twitter"><i class="fa fa-twitter"></i></a>
							<a href="https://youtube.com/ucladailybruin" title="Youtube"><i class="fa fa-youtube-play"></i></a>
							<a href="https://www.github.com/daily-bruin" title="GitHub"><i class="fa fa-github"></i></a>
							<a href="http://dailybruin.com/feed" title="RSS"><i class="fa fa-rss"></i></a>
						</div>
					</div>
  
    <div id="wrap" class="container" role="document">
  <!-- close these in footer -->

<div class="row db-story" id="single-post">
<div class="row db-story">
	<div class="large-8 columns">
				
    <article class="post-290656 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-news tag-dm-17 tag-db-story-c1" id="post-290656">
    	
		<div class="db-post-headline"><h1 >Dance Marathon 2017 raises $434,515 to fight pediatric AIDS</h1></div>
		<hr>
				<div class="row">
			<div class="small-7 columns">
				<!--				-->
				<div class="db-byline">
					<h4> <h4>By <a href="http://dailybruin.com/author/pablo-munoz/" title="Posts by Pablo Munoz" class="url fn" rel="author">Pablo Munoz</a></h4> </h4>
											</br>
										<h5> Posted: </h5>
					<h5> April 9, 2017</h5>
					<h5> 4:02 pm</h5>
				</div>
			</div>
			<div class="small-5 columns text-right">
				<h4><a href="http://dailybruin.com/category/news/campus/" title="View all posts in Campus" rel="category tag">Campus</a>, <a href="http://dailybruin.com/category/news/" title="View all posts in News" rel="category tag">News</a></h4>
				<br style="clear:both" />
			</div>
		</div>
		<div class="db-image text-center">
							<img width="640" height="410" src="http://dailybruin.com/images/2017/04/web.ns_.dmrecap.HY_-640x410.jpg" class="attachment-db-category-full wp-post-image" alt="Students celebrate the end of the 2017 Dance Marathon as organizers announce the total amount raised for pediatric AIDS. This year&#039;s event raised $434,515. (Hannah Ye/Daily Bruin senior staff)">		
				<p class="db-image-caption text-left">
					Students celebrate the end of the 2017 Dance Marathon as organizers announce the total amount raised for pediatric AIDS. This year's event raised $434,515. (Hannah Ye/Daily Bruin senior staff)									</p>
				<hr>
								</div>
		

		<div class="row">
			
          <div class="medium-3 columns">
          	            <div class="row text-center">
              <h4 class="small-6 columns">
              	<a href="https://www.facebook.com/sharer/sharer.php?u=http://dailybruin.com/2017/04/09/dance-marathon-2017-raises-434515-to-fight-pediatric-aids/" target="_blank" >
              		<i class="fa fa-facebook fa-lg"></i>&nbsp;Share
              	</a>
              </h4>
              <h4 class="small-6 columns">
              	<a href="https://twitter.com/share" rel="external" target="_blank" data-via="dailybruin">
              		<i class="fa fa-twitter fa-lg"></i>&nbsp;Tweet
              	</a>
              </h4>
            </div>
            <hr>
                        <p>
                        </p>
          </div>
		  <div class="medium-9 columns">
												<div class="db-post-content">
					<p>Addressing the usual Dance Marathon crowd of people, dressed in colorful, wacky outfits, organizers announced that UCLA&#8217;s Pediatric AIDS Coalition raised $434,515 for this year&#8217;s Dance Marathon.</p>
<p>PAC holds the annual event to raise money to fight pediatric AIDS and HIV, and has raised millions since the event first launched in 2002. The total amount participants raised this year is $11,643 less than the $446,157 participants raised last year.</p>
<p>According to the Elizabeth Glaser Pediatric AIDS Foundation, the team that raised the most money in this year&#8217;s event was PAC, with donations of more than $110,000.</p>
<p>The money will be donated to four organizations, with 70 percent of proceeds going to the Elizabeth Glaser Pediatric AIDS Foundation, 17 percent to Project Kindle and 12 percent to the UCLA AIDS Institute. About 1 percent of funds goes back to PAC to support local youth affected by AIDS and HIV.</p>
<p>    Dancers were cheered on throughout the event by &#8220;moralers,&#8221; students who raise $30 to $40 to attend a three-hour shift to encourage attendees throughout the event, according to the <a target="_blank" href="http://www.pediatricaidscoalition.org/dance-marathon.html">PAC</a> website.</p>
<p>Throughout the event, various entertainers, including student groups and outside bands,  performed to keep participants energized. Actress Tia Mowry from the show &#8220;Sister, Sister&#8221; made an appearance, and the musical acts Half the Animal, grandson and Yukai Daiko were among the prominent performers.</p>
<p>Justin Hackitt, a science teacher at Viewpoint High School in Calabasas, California, has no affiliation with UCLA, but participated in Dance Marathon for the third time this year. He said he became involved with Dance Marathon for the first time four years ago when his good friend forwarded him event information on Facebook. </p>
<p>The team led by Hackitt raised $21,000, the second-highest amount donated.</p>
<p><b>[Related: <a target="_blank" rel="nofollow" href="http://graphics.dailybruin.com/dance-marathon-2016/">Dance Marathon 2016</a>]</b></p>
<p>Many student participants have participated in Dance Marathon since their first years, and some said they felt the event has become part of UCLA culture. </p>
<p>&#8220;I love how it brings the community together,&#8221; said Kayla Samuels, a second-year psychology student who is participating for the second time. &#8220;UCLA students from so many different backgrounds come together to support this great cause. It&#8217;s also very fulfilling to know how you can push your body to these limits.&#8221;</p>
<p>Josh Proal, a third-year psychobiology student and captain of the red team, participated for his third time this year. </p>
<p>&#8220;Seeing the team captains in my freshman year kept bringing energy,&#8221; Proal said. &#8220;Even at 6 a.m. when you&#8217;re really tired, you feed off the energy of people around you.&#8221; </p>
<p>Though some students are connected to the cause, many of them are learning about pediatric AIDS for the first time or choose to increase their awareness of AIDS through the event. </p>
<p>&#8220;I love that I learn something new every year I do it,&#8221; said Kayla Svihovec, a fourth-year philosophy student who has participated in Dance Marathon four times.  &#8220;PAC does a good job spreading information that people don&#8217;t find anywhere else.&#8221;</p>
<p>She added she thinks the event shows students how it affects families and children, and she thinks it is good that the money goes directly to the cause. </p>
<p>Jenna Betz, a fourth-year biology student, said she thinks the event is unique in how it affects the issue of pediatric AIDS.</p>
<p>&#8220;PAC is one of the few organizations where you see the change when you&#8217;re doing it,&#8221; she said. &#8220;It&#8217;s the best and worst 26 hours of my life.&#8221;</p>
<p><i>Contributing reports from Andrea Henthorn, Sharon Zhen and Hedy Wang, Daily Bruin contributors.</i></p>
<!-- Simple Share Buttons Adder (5.5) simplesharebuttons.com --><div class="ssba"><div style="text-align:right"><a class="ssba_facebook_share" href="https://www.facebook.com/sharer.php?u=http://dailybruin.com/2017/04/09/dance-marathon-2017-raises-434515-to-fight-pediatric-aids/" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" title="Facebook" class="ssba" alt="Share on Facebook" /></a><a class="ssba_twitter_share" href="https://twitter.com/share?url=http://dailybruin.com/2017/04/09/dance-marathon-2017-raises-434515-to-fight-pediatric-aids/&amp;text=Dance+Marathon+2017+raises+%24434%2C515+to+fight+pediatric+AIDS+" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" title="Twitter" class="ssba" alt="Tweet about this on Twitter" /></a><a class="ssba_email_share" href="/cdn-cgi/l/email-protection#536c002631393630276e17323d3036731e322132273b3c3d73616362647321323a20362073776760677f66626673273c73353a343b27732336373a3227213a3073121a170075323e2368113c372a6e7661633b272723697c7c37323a3f2a3121263a3d7d303c3e7c616362647c63677c636a7c37323d30367e3e322132273b3c3d7e616362647e21323a2036207e6760676662667e273c7e353a343b277e2336373a3227213a307e323a37207c"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" title="Email" class="ssba" alt="Email this to someone" /></a><a class="ssba_google_share" href="https://plus.google.com/share?url=http://dailybruin.com/2017/04/09/dance-marathon-2017-raises-434515-to-fight-pediatric-aids/"  target="_blank" ><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" title="Google+" class="ssba" alt="Share on Google+" /></a><a class="ssba_reddit_share" href="https://reddit.com/submit?url=http://dailybruin.com/2017/04/09/dance-marathon-2017-raises-434515-to-fight-pediatric-aids/&amp;title=Dance Marathon 2017 raises $434,515 to fight pediatric AIDS" target="_blank"><img src="http://dailybruin.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/reddit.png" title="Reddit" class="ssba" alt="Share on Reddit" /></a></div></div>				</div>
				<!--<p class="author-contact"> -->
				    				 <!--</p> -->
				        <!--Author Box -->
												<img src="http://dailybruin.com/images/2016/04/doublelines.jpg"/>
					    <div class="author-wrapper">
			                <div class="row author-box">
			                  <div class="large-12 medium-12 small-12 columns author-title">
			                    <div class="author-header">
			                    	<a href="http://dailybruin.com/author/pablo-munoz/">
			                    		Pablo Munoz			                    	</a> 
			                    				                    </div>
			                    			                  </div>
			                </div>
			              <div class="bio row">       
			                  										                        <div class="description large-12 small-12 medium-12 columns">
		                      		                      			                   <!-- Don't make margin so large -->
		                        <div class="row contact-info-wrapper-smaller-margin">
		                      		                        			                    <div class="email large-5 medium-5 columns show-for-medium-up">
			                      			                    </div>
			                    <div class="twitter large-3 medium-3 columns show-for-medium-up">
			                      			                    </div>
			               </div> <!--end bio-row-->
			              </div>  
			              		<div class="row contact-info-wrapper show-for-small-only">
				                    <div class="email small-6 columns">
				                      				                    </div>
				                    <div class="twitter small-3 columns">
				                      			                    </div>                 
			            </div>
		           	  </div>
		            					<!-- </p> -->
	</div><!-- end div.post-content -->
</div><!-- end div.entry-content -->

		<hr>
		<p id="comment-policy">Comments are supposed to create a forum for thoughtful, respectful community discussion. Please be nice. <a href="http://dailybruin.com/comment-policy/">View our full comments policy here.</a></p>
      
<div id="disqus_thread">
    </div>

<script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://dailybruin.com/2017/04/09/dance-marathon-2017-raises-434515-to-fight-pediatric-aids/';
    var disqus_identifier = '290656 http://dailybruin.com/?p=290656';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'thedailybruin';
    var disqus_title = "Dance Marathon 2017 raises $434,515 to fight pediatric AIDS";
    var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /* Add the ability to add javascript callbacks */
        
        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=290656';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/dailybruin.com\/2017\/04\/09\/dance-marathon-2017-raises-434515-to-fight-pediatric-aids\/trackback\/"    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.77';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
    </article>
	</div><!-- end div#post -->

						<div class="large-4 columns">
				<!-- ADD SWITCH STATEMENT FOR CATEGORY STUFF -->
				<div class="hide-for-medium">
							<div class="visible-desktop" id="side-ad">
				
				<iframe id="505bd1a304" name="505bd1a304" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871804&cb=273031148" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=505bd1a304&cb=273031148" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871804&cs=505bd1a304&cb=273031148" border="0" alt=""></a></iframe>
<!-- 				<img class="ad visible-desktop" src="http://placehold.it/300x250&text=ADVERTISEMENT" /> -->
			</div>
				</div>
				<ul id="sidebar-list">
					<li>
						<!-- Begin MailChimp Signup Form -->
						<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
						<style type="text/css">
							#mc_embed_signup{background:#fff; clear:left; font:12px 'Roboto Slab', serif;}
							#mc_embed_signup form {padding: 3px;}
							#mc_embed_signup_scroll {margin-top: 0px;}
							#mc_embed_signup_scroll h2 {margin-top: 0.625rem;}
						/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
							 We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
						</style>
						<div id="mc_embed_signup">
						<form action="//dailybruin.us15.list-manage.com/subscribe/post?u=15fa3629ea46e975a3174fe51&amp;id=ee621e262a" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
						<div id="mc_embed_signup_scroll">
						<h2>Subscribe to our daily newsletter</h2>
						<div class="mc-field-group">
						</label>
						<input type="email" value="" name="EMAIL" class="required email" placeholder="Enter your e-mail" id="mce-EMAIL">
						</div>
						<div id="mce-responses">
						<div class="response" id="mce-error-response" style="display:none"></div>
						<div class="response" id="mce-success-response" style="display:none"></div>
						</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						<div style="position: absolute; left: -5000px; margin-top: 0px;" aria-hidden="true"><input type="text" name="b_15fa3629ea46e975a3174fe51_ee621e262a" tabindex="-1" value=""></div>
							<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
						</div>
						</form>
						</div>
						<!--End mc_embed_signup-->
					</li>
					<li><div class='yarpp-related-widget'>
<div id="sidebar-similar" class="side-info">
		<h4 class="yarpp-title">Related Content</h4>
		<ul class="related-posts">
			            <li>
                <div class="row">
                                    <div class="small-8 columns" style="padding-right: 0.4rem;">
                        <a href="/2016/04/04/15th-dance-marathon-raises-nearly-450000-to-fight-pediatric-aids/" rel="bookmark">
                            <h4>A Closer Look</h4>
                        </a>
												<p>April 4, 2016</p>
                        <a href="/2016/04/04/15th-dance-marathon-raises-nearly-450000-to-fight-pediatric-aids/" rel="bookmark">
                            15th Dance Marathon raises nearly $450,000 to fight pediatric AIDS                        </a>
                    </div>
                    <div class="small-4 columns">
                        <a class="thumbnail" href="/2016/04/04/15th-dance-marathon-raises-nearly-450000-to-fight-pediatric-aids/" rel="bookmark">
                            <img width="300" height="199" src="http://dailybruin.com/images/2016/04/web.dancemarathon.hour26b.AYeo_-300x199.jpg" class="attachment-db-category-thumb wp-post-image" alt="(Aubrey Yeo/Daily Bruin senior staff)">                        </a>
                    </div>
                                </div>
            </li>
            <hr />
			            <li>
                <div class="row">
                                <div class="small-12 columns">
                    <a href="/2015/04/19/dance-marathon-raises-about-446160-up-slightly-from-last-year/" rel="bookmark">
                        <h4>Campus</h4>
                    </a>
										<p>April 19, 2015</p>
                    <a href="/2015/04/19/dance-marathon-raises-about-446160-up-slightly-from-last-year/" rel="bookmark">
                        Dance Marathon raises about $446,160, up slightly from last year                    </a>
                </div>
                                </div>
            </li>
            <hr />
			            <li>
                <div class="row">
                                    <div class="small-8 columns" style="padding-right: 0.4rem;">
                        <a href="/2017/04/08/dance-marathon-creates-increasing-hope-for-cure-for-pediatric-aids/" rel="bookmark">
                            <h4>A Closer Look</h4>
                        </a>
												<p>April 8, 2017</p>
                        <a href="/2017/04/08/dance-marathon-creates-increasing-hope-for-cure-for-pediatric-aids/" rel="bookmark">
                            Dance Marathon creates increasing hope for cure for pediatric AIDS                        </a>
                    </div>
                    <div class="small-4 columns">
                        <a class="thumbnail" href="/2017/04/08/dance-marathon-creates-increasing-hope-for-cure-for-pediatric-aids/" rel="bookmark">
                            <img width="300" height="200" src="http://dailybruin.com/images/2017/04/web.DM_.GraceAldrovandi.YG1_-300x200.jpg" class="attachment-db-category-thumb wp-post-image" alt="Dr. Grace Aldrovandi spoke about the progress made in research and treatment of pediatric AIDS during an address to participants at Dance Marathon. (Erin Gong/Daily Bruin)">                        </a>
                    </div>
                                </div>
            </li>
            <hr />
			            <li>
                <div class="row">
                                    <div class="small-8 columns" style="padding-right: 0.4rem;">
                        <a href="/2017/04/09/pediatric-aids-coalition-members-join-dance-marathon-program-as-musicians/" rel="bookmark">
                            <h4>A&amp;E</h4>
                        </a>
												<p>April 9, 2017</p>
                        <a href="/2017/04/09/pediatric-aids-coalition-members-join-dance-marathon-program-as-musicians/" rel="bookmark">
                            Pediatric AIDS Coalition members join Dance Marathon program as musicians                        </a>
                    </div>
                    <div class="small-4 columns">
                        <a class="thumbnail" href="/2017/04/09/pediatric-aids-coalition-members-join-dance-marathon-program-as-musicians/" rel="bookmark">
                            <img width="300" height="200" src="http://dailybruin.com/images/2017/04/web.DM_.jaramaz.EML_-300x200.jpg" class="attachment-db-category-thumb wp-post-image" alt="Fourth-year English student AJ Jaramaz performed calming music for the 5:30 a.m. Dance Marathon crowd, including an original song called &quot;Church&quot; and a cover of &quot;Dancing In The Dark&quot; by Bruce Springsteen. (Eileen Lising/Daily Bruin)">                        </a>
                    </div>
                                </div>
            </li>
            <hr />
			    <script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'thedailybruin';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
		</ul>
</div><!-- end div#sidebar-similar -->
</div>
</li><li><h4>Poll</h4><div id="polls-244" class="wp-polls">
	<form id="polls_form_244" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_244_nonce" name="wp-polls-nonce" value="111d212c0b" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="244" /></p>
		<span class="poll-question">Last month, UCLA Dining Services installed manual double-tiered combination lockers in the Residential Hill’s De Neve dining hall at a cost of $7,305. The pilot program hopes to avert the technical failures caused by previous digital keypad lockers. What do you think of this?</span>
		<label class="radio">
<input type="radio" id="poll-answer-993" name="poll_244" value="993" />The new double-tiered locks should be expanded to all dining halls.
</label>
		<label class="radio">
<input type="radio" id="poll-answer-994" name="poll_244" value="994" />Dining should revert to using the digital keypad locks in its dining halls.
</label>
		<label class="radio">
<input type="radio" id="poll-answer-995" name="poll_244" value="995" />Dining should look into other lockers that may be more reliable and difficult to exploit.
</label>
		<label class="radio">
<input type="radio" id="poll-answer-996" name="poll_244" value="996" />I have feelings about this issue other than the ones stated.
</label>
		<submit name="vote" class="btn btn-large" onclick="poll_vote(244);">Submit </submit>
<a href="#ViewPollResults" onclick="poll_result(244); return false;" class="poll-view-results" >View results without voting &raquo;</a>
	</form>
</div>
<span class="sidebar-more"><a href="http://dailybruin.com/polls">Polls Archive</a></sidebar></li><li><h4>Featured Classifieds</h4>				<div id="classifieds-container">
					<div>
												<p>Lower Bel-Air home Room/bath,sep entry Furn. Parking wi-fi 775.00 mo 310-890-0126 <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="f8b7818e9d81999581b8999794d69b9795">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> &bull; <a href="http://dailybruin.com/classification/room-for-rent/">Room for Rent</a></p>
												<p>Ethiopian or Eritrean egg donors needed. Must be in good health and less than age 28. Process takes a few weeks. Compensation up to 10,000. All inquiries will remain confidential. Please contact with photo to: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="e683818182898889948a87a68b878f8ac885898b">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> &bull; <a href="http://dailybruin.com/classification/spermegg-donors/">Sperm/Egg Donors</a></p>
												<p><p>Boutique bicoastal tutoring agency is SEEKING TUTORS for students in grades 6-12 in ALL SUBJECTS AND SATs! Email  <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="a9fbc8cac1ccc5e9eadbccc8ddc0dfcc84e8cac8cdccc4c0cada87eac6c4">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> </p>
 &bull; <a href="http://dailybruin.com/classification/tutoring-wanted/">Tutoring Wanted</a></p>
												<p>SAT I VERBAL, WRITING, &amp; MATH INSTRUCTORS NEEDED! EDUCATION CENTER LOOKING FOR PROFESSIONAL TUTORS/ TEACHERS FOR SMALL CLASSES OF HIGH SCHOOL STUDENTS IN ARCADIA, CA. TEACHING EXPERIENCE PREFERRED ~$30-40/HOUR &bull; <a href="http://dailybruin.com/classification/tutoring-wanted/">Tutoring Wanted</a></p>
												<p>Looking for a part-time dog walker in West L.A. Must have reliable car Walks fall between 10am-3pm Monday-Friday pays $13 per 30 minute walk Please email resume to: <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="d0b9beb6bf9094bfb7b7b9b587b1bcbbb9be9c91feb3bfbd">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> &bull; <a href="http://dailybruin.com/classification/help-wanted/">Help Wanted</a></p>
												<p>Seeking MALE PERSONAL-CARE ATTENDANT for disabled man, near UCLA. M-F 7:15AM-3:15PM, $16/hr. Perfect for pre-med in gap year! Resumes to <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="68382b2900011a0d280f05090104460b0705">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> &bull; <a href="http://dailybruin.com/classification/help-wanted/">Help Wanted</a></p>
												<p>Westwood Law Firm needs part-time file clerk. Spanish speaker a PLUS. Email paragraph about yourself and availability to <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="59202f3c2d2d3c77353c2f3c372d3c3735382e193e34383035773a3634">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script> &bull; <a href="http://dailybruin.com/classification/help-wanted/">Help Wanted</a></p>
											</div>
				</div><!-- end div#classifieds-container -->
			
								<span class="sidebar-more"><a href="/classifieds">More classifieds &raquo;</a></span>
					</li>				</ul><!-- end div#sidebar-list -->

			</div><!-- end div#sidebar-main -->
</div>
</div><!-- end div#single-post -->


</br>
<div class="row db-divide"></div>
<div class="off-canvas-wrap db-off-canvas-wrap" data-offcanvas>
  <div class="row db-footer">
    <div class="left">
    	<ul id="menu-about" class="menu"><li class="menu-about"><a href="/about/">About</a></li>
<li class="menu-contact-us"><a href="/contact/">Contact us</a></li>
<li class="menu-newsletter"><a href="http://eepurl.com/cyOVTP">Newsletter</a></li>
<li class="menu-recruiting"><a href="http://apply.dailybruin.com/">Recruiting</a></li>
<li class="menu-advertise"><a href="/advertise/">Advertise</a></li>
<li class="menu-privacy-policy"><a href="/privacy/">Privacy policy</a></li>
<li class="menu-donate-to-the-daily-bruin"><a href="http://donate.uclastudentmedia.com/donate/">Donate to the Daily Bruin</a></li>
</ul>    </div>
    <div class="right">
    	Content copyright &copy; 2017 the Daily Bruin
    </div>
	</div>
</div><!-- end div.container -->
</div>
 <a class="exit-off-canvas"></a>   
    <!-- END DB FOOTER -->

  <!-- closing off-canvas-wrap db-off-canvas-wrap db-wrapper db-content inner wrap-->
		</div>
<!-- 	</div>
</div> -->
  
  <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailybruin.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/plugins/wp-polls/polls-js.js?ver=2.63'></script>
<script type='text/javascript' src='/wp-includes/js/comment-reply.min.js?ver=3.9.17'></script>
<script type='text/javascript' src='/plugins/audio/js/base64.js?ver=3.9.17'></script>
<script type='text/javascript' src='/plugins/grand-media/assets/jplayer/jquery.jplayer.min.js?ver=2.6.4'></script>
<script type='text/javascript' src='/plugins/audio/js/audio.js?ver=3.9.17'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.timers.min.js'></script>
<script type='text/javascript' src='/plugins/nextgen-galleryview2/galleryview/js/jquery.galleryview.min.js'></script>

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
		var _sf_async_config={};
		_sf_async_config.uid = 61220;
		_sf_async_config.useCanonical = true;
					_sf_async_config.domain = 'dailybruin.com';
			_sf_async_config.authors = 'Pablo Munoz';
_sf_async_config.sections = ["Campus", "News"];

		(function(){
		  function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src',
			   (("https:" == document.location.protocol) ? "https://" : "http://") +
			   "static.chartbeat.com/js/chartbeat.js");
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		  	<span style="clear:both;display:block;"></span>
  <script src="https://cdn.jsdelivr.net/foundation/5.5.3/js/foundation.min.js"></script>
  <script src="/js/app.js"></script> 
  <script src="/js/vendor/jquery.lightSlider.js"></script>


<script>
  (function() {
    var cx = '002413520122245547453:nxniuwc5kuk';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
	<span style="clear:both;display:block;"></span>

</html>
